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ค ำน ำ 
 

 โปรแกรม ZWCAD เป็นโปรแกรมการออกแบบ เขียนแบบ ทัง้ทางดา้น 2 มิต ิและ 3 มิต ิสามารถ
น าไปรว่มใชไ้ดท้ัง้ใน งานดา้น Industry, Architecture, Engineering, Construction,  Mechanical,  
Manufacturing และ Electronics เป็นตน้ 

 ZWSOFT (ZWCAD SOFTWARE CO., LTD.) เป็นบริษัทผูผ้ลิตซอฟตแ์วร ์ ZWCAD รว่มมือกบั
องคก์รท่ีมี ช่ือเสียงของโลก ในการพฒันาความกา้วหนา้ทางเทคโนโลยี อีกทัง้ยงัเป็นสมาชิกบอรด์ของ ITC 
(IntelliCAD Technology Consortium) 

 ทางบรษิัท เซียน จิน้ เทรดดิง้ จ  ากดั เห็นถึงความส าคญัของการพฒันาศกัยภาพในการท างานของ
ผูผ้ลิตโดยมีความตอ้งการใหซ้อฟตแ์วรส์ามารถชว่ยเหลือในเรื่องของการท างานท่ีจะท าใหผ้ลผลิตออก มา
ไดอ้ยา่งรวดเรว็ ประหยดัเวลา และมีประสิทธิภาพ เพ่ือเพิ่มผลผลิตท่ีดีท่ีสดุส าหรบัหน่วยงาน 

 โดยทางบรษิัท เซียน จิน้ เทรดดิง้ จ  ากดั หวงัเป็นอยา่งยิ่งวา่คูมื่อการใชง้านโปรแกรมฉบบันีจ้ะมี
คณุคา่และสามารถช่วยเหลือผูใ้ชง้านไดอ้ยา่งมีประโยชนส์งูสดุ 
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บทที ่1 ท ำควำมรู้จักและตัง้ค่ำก่อนกำรใช้งำน (Introduction) 
1.1 ท ำควำมรู้จักและตั้งค่ำก่อนกำรใช้งำน 

โปรแกรม ZWCAD คือโปรแกรมการเขียนแบบท่ีมีผูใ้ชง้านหลากหลายรูปแบบไมว่่าจะเป็นงานดา้น
อตุสาหกรรม สถาปนิก และอ่ืนๆ ซึ่งมีคณุสมบตัท่ีิสามารถใชง้านไดท้ัง้ในงาน 2 มิต ิและงาน 3 มิต ิโดยแต ่
ละเวอรช์นัท่ีผา่นมา ก็ไดป้รบัปรุงพฒันาศกัยภาพของค าสั่งเพิ่มมากขึน้ มีค  าสั่งใหมข่ึน้มาและปรบัค าสั่งเก่า 
ใหมี้ทางเลือกในการใชง้านมากย่ิงขึน้ 

และในปี 2012 ทาง ZWCAD ไดอ้อกเวอรช์ั่นใหมล่า่สดุมาใหใ้ชง้านกนั นั่นคือ ZWCAD ซึ่งจะมี
การอพัเดตค าสั่งท่ีมีใหใ้ชง้านไดห้ลากหลายมากขึน้ ไมว่า่จะเป็นค าสั่งพืน้ฐาน อย่างเชน่ Trim, Hatch, 
Copy, Rectangle หรือ Move เป็นตน้ 
1.2 คุณสมบัตขิองเคร่ืองที่สำมำรถลงโปรแกรม ZWCAD 

-   Microsoft Windows XP SP3, Vista, 7, 8, 10, Server 2003, 2008 
-   Processor Intel Pentium 4.15 GHz หรือ Equivalent AMD processor 
-   หนว่ยความจ าส ารอง Ram 1GB ขึน้ไป 
-   พืน้ท่ีวา่งของฮารด์ดสิก ์ส าหรบัโปรแกรมขัน้ต  ่าท่ี 750 MB 
-   หนา้จอ 1024 x 768 VGA with True Color (Minimum) 

1.3 ควำมหมำยของ CAD คืออะไร 
ค าวา่ CAD ยอ่มาจากค าวา่ Computer Aided Design หมายความวา่ การน าเอาคอมพิวเตอรม์า

ชว่ยในงานออกแบบและเขียนแบบ ซึ่งแตเ่ดมิคอมพิวเตอรย์งัไมแ่พรห่ลายมากนกั เน่ืองจากราคาสงูและมี
ขีดจ ากดัความสามารถต ่า ตอ่มาเม่ือมีการพฒันาขีดความสามารถใหส้งูขึน้และมีราคาท่ีต ่าลง ประกอบกบั
การพฒันาซอฟตแ์วร ์ ท่ีมีขีดความสามารถสงูขึน้ การน าเอาคอมพิวเตอรม์าใชใ้นงานออกแบบและเขียน
แบบจงึเกิดขึน้ และมีผูน้ิยมมากขึน้ตามล าดบั 

การน าเอาคอมพิวเตอรม์าชว่ยในงานออกแบบและเขียนแบบนัน้ นบัวนัยิ่งมีความส าคญั
มากขึน้ เน่ืองจากสามารถท างานไดห้ลายๆ อยา่งในขณะท่ีท างานดว้ยมือ ไม่สามารถท าได ้ ไมว่า่จะเป็น
ความแมน่ย าในการท างานสงู และการมีเครื่องมือ (Tools) เขา้มาชว่ยในการท าการแกไ้ขหรือท างาน
แบบเดียวซ า้ๆ กนัสามารถท าไดง้่าย และรวดเร็วมาก ซึ่งพอท่ีจะสรุปขอ้ดีของการท างานดว้ย CAD มีอยู่
ดว้ยกนัหลายขอ้ดงันี ้คือ 

1.   ลดภาระเวลาในการออกแบบและเขียนแบบ 
 2.   ชว่ยในการแกไ้ขเปล่ียนแปลงแบบของชิน้งานเดมิ โดยใชเ้วลาท่ีสัน้มาก 
 3.   มีความแมน่ย าสงู และลดเวลาในการท างาน 
 4.   ลดเวลาในการคน้หาและใชเ้นือ้ท่ีในการจดัเก็บนอ้ยมาก 
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 5.   สรา้งภาพพจนท่ี์ดีในการน าเสนองาน 
 6.   สามารถใชเ้ป็นมาตรฐานท่ีดีในการท างานตอ่ไปได ้

1.4 เมือ่เปิดโปรแกรม 
 เม่ือเราเปิดโปรแกรม ZWCAD ขึน้มาในครัง้แรกจะปรากฎไดอะล็อกบ็อกซ ์ ZWCAD ขึน้มาให ้   

เราเลือกเขา้โปรแกรม ซึ่งสามารถเขียนงานไดท้ัง้ 2D และ 3D 
 

 

 
รูปที ่1.1 

 

 
 

รูปที ่1.2 หนา้จอปกตขิองโปรแกรมเมือ่เปิดใชง้าน 
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รูปที ่1.3 หนา้จอสาหรบัภาพ 3D 
 

1.5 กำรส่ังงำนผ่ำนเมำส ์
 คลิก (Click) หากไมไ่ดร้ะบเุพิ่มเตมิ หมายถึง ใหก้ดปุ่ มซา้ยของเมาสห์นึ่งครัง้แลว้ปล่อย การ

ก าหนดใหค้ลิกดว้ยปุ่ มขวาของเมาสจ์ะใชค้  าสั่งวา่ คลิกขวา 
 ดบัเบลิคลิก (Double Click) ใหก้ดปุ่ มซา้ยของเมาสแ์ลว้ปลอ่ย โดยกระท าเรว็ๆ ตดิกนัสองครัง้ 
 ทรปิเบลิคลิก (Triple Click) ใหก้ดปุ่ มซา้ยของเมาสแ์ลว้ปลอ่ย โดยกระท าเร็วๆ ตดิกนัสามครัง้ 
 แดรก็ (Drag) หากไมไ่ดร้ะบเุพิ่มเตมิ หมายถึง ใหก้ดปุ่ มซา้ยของเมาสค์า้งไว ้และเล่ือนตวัชีข้อง

เมาส ์สว่นการก าหนดใหแ้ดร็กดว้ยปุ่ มขวาของเมาสจ์ะใชค้  าวา่ แดรก็ขวา 
 เมาสแ์บบมีลอ้ (Wheel mouse) จะมีปุ่ มกลางเป็นลอ้ เราสามารถหมนุลอ้เดนิหนา้หรือถอยหลงั

ไดน้อกจากนีย้งัสามารถคลิกหรือดบัเบลิคลิกท่ีปุ่ มกลางหรือลอ้นีไ้ดด้ว้ยซึ่งการใชง้านใน
ZWCAD จะใหผ้ลเป็นการ Zoom และ Pan ภาพ 

 เลือกเมน ู ใหเ้ล่ือนตวัชี ้ (ของเมาส)์ ไปยงัรายการท่ีแจง้ แลว้คลิกหนึ่งครัง้และส าหรบัรายการ 
ซอ้นกนัในเมน ูจะเขียนคั่นดว้ยเครื่องหมาย > เชน่ เลือกเมน ูFile > Save ฯลฯ 

 เลือกทลู หรือ คลิกทลู ใหเ้ล่ือนตวัชี ้ (ของเมาส)์ ไปอยู่บนทลู (Tools) หรือสว่นท่ีแสดงเป็น 
ไอคอนรูปภาพท่ีอยูบ่นแถบค าสั่งท่ีเรียกวา่ ทลูบาร ์(Tool Bar) 

 คลิกปุ่ ม ใหเ้ล่ือนตวัชี ้ (ของเมาส)์ ไปอยู่บนปุ่ ม (buttons) บนไดอะล็อกบ็อกซ ์ ท่ีแสดงอยูใ่น 
ขณะนัน้แลว้คลิก เชน่ คลิกปุ่ ม OK คลิกปุ่ ม Cancel ฯลฯ 
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1.6 กำรตดิต่อและเรียกใช้ชุดค ำส่ัง 
 การติดตอ่สั่งการกบัโปรแกรม ZWCAD นบัวา่เป็นสว่นท่ีส าคญัในการเรียกใชค้  าสั่งตา่งๆ จาก

โปรแกรมโดยจะผา่นทางเมนตูา่งๆ จากโปรแกรม ซึ่งนอกจากนีเ้รายงัสามารถท่ีจะท าการแกไ้ขดดัแปลง
เพิ่มเตมิ หรือ ออกแบบเมนเูหลา่นีต้ามท่ีใจเราตอ้งการได ้ โดยท่ีหนา้จอ Drawing เม่ือเปิดมาจะมีลกัษณะ
ดงันี ้

 
รูปที ่3.5 

1.  Menu Bar 
 เป็นหมวดรายการชดุค าสั่งหลกั จะอยูท่ี่สว่นบนรองจาก Title Bar (แสดงสถานะช่ือของโปรแกรม 

และไฟลท่ี์ก าลงัเปิดอยู)่ โดยท่ีเราตอ้งท าการคลิกเลือกช่องท่ีตอ้งการและท่ี Menu Bar จะปรากฏพลูดาวน์
เมน ูเราจงึเลือกคลิกค าสั่งท่ีตอ้งการได ้

2.  Tool Bar 
 เป็นหมวดค าสั่งท่ีแสดงรายการยอ่ย และทางเลือกยอ่ยของค าสั่ง โดยท่ีผูใ้ชเ้ล่ือนเมาสไ์ปคลิกท่ี

ค  าสั่งไดเ้ลย แตถ่า้ท่ีช่องค าสั่งนัน้มีสามเหล่ียมเล็กๆ อยูท่ี่มมุขวาลา่ง ก็ใหค้ลิกเมาสค์า้งจะปรากฎชอ่ง
ทางเลือกย่อยของค าสั่งนัน้ๆ อีก 
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3.  Drawing Window 
 เป็นหนา้จอท่ีใชส้าหรบัเขียนภาพ และสามารถเปล่ียนสีพืน้หลงัของหนา้จอได ้ โดยเปล่ียนท่ีเมน ู

Tool > Options > เลือกหวัขอ้ Display โดยท่ีหนา้จอ Drawing นีจ้ะมีอยู่ดว้ยกนั 2 สถานะดว้ยกนัคือ 
Model, Layout 1-2 ในสว่นของ Model ก็คือ Model Space และของ Layout 1-2 ก็คือ Paper Space 
นั่นเอง 

4.  Curser (Closshair) 
 คือต าแหนง่อา้งองิหลกัท่ีใชใ้นการเขียนภาพ โดยใชก้ารเล่ือนเมาสไ์ปมา และเป็นส่วนส าคญัท่ีใชใ้น

การเลือกค าสั่ง โดยท่ีเม่ือเคอรเ์ซอรข์ยบัคา่ของต าแหนง่โคออรด์เินตก็จะเปล่ียนไปดว้ย 
5.  Command Line 
 เป็นชอ่งบรรทดัท่ีใช ้ ส าหรบัปอ้นค าสั่งท่ีใชง้านหรือปอ้นค าท่ีตอ้งการ อาทิ เสน้ผา่ศนูยก์ลาง,       

คา่โคออรด์เินต, คา่มมุ หรือความยาวตา่งๆ โดยท่ีโปรแกรมจะตัง้จ  านวนบรรทดัค าสั่งไวท่ี้ 3 บรรทดั ซึ่งผูใ้ช ้
สามารถเพิ่ม หรือลดช่องไดโ้ดยเล่ือนเสน้กรอบของ Command Line ขึน้ลงไดเ้ลย 

6.  Status Bar 
เป็นบรรทดัท่ีแสดงสถานะของการทางาน สามารถเปิดปิดไดอ้ยา่งอิสระ โดยจะมีคาสั่งดงันี ้

 SNAP  OSNAP 

 GRID  OTRACK 

 ORTHO  DUCS 

 POLAR  DYN 

 DWT  MODEL 
7.  Scroll Bar 
 เป็นแถบท่ีอยูท่างดา้นขวาและมมุขวาลา่งของ Drawing Window ใชส้  าหรบัเล่ือนดมูมุมองของ

ภาพในลกัษณะขึน้ลงและซา้ยขวา แตถ่า้มี Scroll Bar ในไดอะล็อกบ็อกซ ์  แสดงวา่สามารถเรียกดไูฟลไ์ด้
ทีละ 1 ไฟล ์
1.7 ฟังกช่ั์นทีค่วรรู้บนคียบ์อรด์ 

 เป็นฟังกช์ั่นท่ีใชคู้ร่ว่มกบั Status Bar และฟังกช์ั่นอ่ืน ๆ เพ่ือเปิด-ปิดโหมดการท างานตา่งๆ ให้
เป็นไปดว้ยความรวดเรว็ โดยมีสาระส าคญัดงันี ้

1. Ctrl+C ใชใ้นการ Cancel ค  าสั่ง 
2. Space Bar ใชแ้ทน Enter และ Right Click เพ่ือท าซ า้ หรือเขา้ค าสั่งนัน้ๆ 
3. Undo ใชย้อ้นกลบัการท างานท่ีผา่นมา (ยอ้นไปไดเ้รื่อยๆ หรือตอ้งตัง้คา่) 
4. Redo ใชห้ลงัจากการยอ้นกลบัหลงั  (แตใ่ชไ้ดห้นเดียว) 
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5. Redraw Redraw ใชใ้นการวาดใหม่ 
6. Regen ใชใ้นการวาด และค านวณใหม ่
7. Esc ใชใ้นการ Cancel ค  าสั่ง 
8. F1 ตดิตอ่กบั Help? ของโปรแกรม 
9. F2 เปล่ียนเป็นโหมด Text 
10. F3 แสดงการเปิด - ปิดโหมด Osnap 
11. F4 แสดงการเปิด - ปิดโหมด Tablet 
12. F5 แสดงการเปิด - ปิดโหมด ISO Plane 
13. F6 แสดงการเปิด - ปิดโหมด Coordinate 
14. F7 แสดงการเปิด - ปิดโหมด Grid 
15. F8 แสดงการเปิด - ปิดโหมด Ortho 
16. F9 แสดงการเปิด - ปิดโหมด Snap 
17. F10 แสดงการเปิด - ปิดโหมด Polar 
18. F11 แสดงการเปิด - ปิดโหมด Object Snap Tracking 

1.8 ขนำดของกระดำษเขียนแบบมำตรฐำน 
โปรแกรมไดก้ าหนดขนาดพืน้ท่ีของกระดาษขนาดตา่ง ๆ เป็นมาตรฐานในหนว่ยมิลลิเมตร ดงันี ้

Size ยาว x กวา้ง (mm.) 
A0 1189 x 841 
A1 841 x 594 
A2 594 x 420 
A3 420 x 297 
A4 297 x 210 
ควรเผ่ือระยะกรอบของการท างาน Drawing ไวด้ว้ยประมาณ 1–2 เซนตเิมตร 
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บทที ่2 เร่ิมตน้เขียนแบบกับ ZWCAD 
2.1 กำรเรียกใช้โปรแกรม ZWCAD 

 เม่ือติดตัง้โปรแกรม ZWCAD เรียบรอ้ยแลว้จะได ้ ZWCAD Shortcut Icon บน Window Screen 
และสรา้ง ZWCAD ท่ี Taskbar บนปุ่ ม Start ขัน้ตอนการเรียกใช ้ZWCAD มีดงันี ้

Start > Programs > ZWCAD หรือดบัเบลิคลิกท่ี ZWCAD Shortcut บน Window Screen 

 เปิด ZWCAD คลิกเลือกแท็บ Create Drawing >> Start From Scratch 

 ท่ี Default Setting คลิกเลือก Metric ส าหรบังานเขียนแบบท่ีมีหน่วย Metric 

 หรือคลิกเลือก English ส าหรบังานเขียนแบบท่ีมีหนว่ยระบบ English 
เราสามารถคลิกเลือกไอคอน Use a Template ในกรณีท่ีตอ้งการใช ้Template Drawing      
ท่ี ZWCAD ใหม้าหรือท่ีเราสรา้งงานเขียนแบบใหม่ โดยคลิกเลือกไอคอน Use a Wizard แลว้ตอบ
ค าถามตา่งๆ ตามขัน้ตอนของโปรแกรม ในขัน้ตอนนีเ้ราจะสรา้งงานเขียนแบบจากหนา้จอเปลา่          
ท่ี ZWCAD ก าหนดสภาพแวดลอ้มเทา่ท่ีจ  าเป็นใหก้่อน โดยในบทสดุทา้ยจะไดก้ลา่วถึงวิธีการสรา้ง 
Template Drawing 

2.2 กำรสร้ำงไฟลเ์ขียนแบบใหม่ด้วย ZWCAD 
 ในการเปิดไฟลใ์หมส่  าหรบัเขียนแบบดว้ย ZWCAD โดยใชค้าสั่ง New File > New 

 เขา้ ZWCAD คลิกเลือกแท็บ Create Drawing 

 คลิกเลือก Start From Scratch 

 ท่ี Default Setting เลือก Metric ส าหรบังานเขียนแบบท่ีมีหนว่ย Metric 

 หรือคลิกเลือก English ส าหรบังานเขียนแบบท่ีมีหนว่ยระบบ English 
2.3 กำรเปิดไฟลง์ำนเขียนแบบ 

 เม่ือตอ้งการท างานหรือแกไ้ขไฟลง์านเขียนแบบท่ีไดจ้ดัเก็บไวแ้ลว้สามารถเรียกใชง้านได ้ โดยค าสั่ง 
Open และมีขัน้ตอนดงันี ้

1. File > Open 
2. ได ้Select File Digital Box ท่ีชอ่ง Look in คลิกเลือก Drive และ Folder ท่ีจดัเก็บไฟล ์
3. คลิกเลือกปุ่ ม Open จะไดง้านเขียนแบบท่ีตอ้งการ 

2.4 กำรบันทกึไฟลง์ำนเขียนแบบ 
 เม่ือตอ้งการจดัเก็บงานเขียนแบบ ถา้เป็นไฟลท่ี์ยงัไมเ่คยจดัเก็บ สามารถใชค้  าสั่ง Save หรือ Save 

as ได ้มีขัน้ตอนดงันี ้File > Open 

 ได ้Save Drawing As Dialog Box คลิกเลือก Drive และ Folder ท่ีตอ้งการ 
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 ท่ีชอ่ง File Name พิมพช่ื์อ Drawing File ท่ีตอ้งการ 

 คลิกปุ่ ม Save เพ่ือจดัเก็บไฟลง์านเขียนแบบ 
 ในกรณีท่ีตอ้งการเก็บไฟลเ์ป็นรูปแบบ ZWCAD Release ใหเ้ลือกท่ีช่อง Save as Type รูปแบบ

ชนิดของไฟลท่ี์ตอ้งการ ส าหรบังานเขียนแบบท่ีเคยจดัเก็บมาแลว้และตอ้งการจดัเก็บช่ือเดมิ ใหใ้ชค้  าสั่ง 
Save แตถ่า้ตอ้งการจดัเก็บไฟลใ์หม ่ใหใ้ชค้  าสั่ง Save ไดด้งันี ้File > Save As 

 ได ้Save Drawing As Dialog box คลิกเลือก Drive และ Folder ท่ีตอ้งการ 

 ท่ีชอ่ง File Name พิมพช่ื์อ Drawing File ท่ีตอ้งการ 

 คลิกท่ีปุ่ ม Save เพ่ือจดัเก็บไฟลง์านเขียนแบบ 
2.5 กำรออกจำกโปรแกรม ZWCAD 

 เม่ือตอ้งการหยดุเขียนแบบและตอ้งการออกจากโปรแกรม ZWCAD ใหใ้ชค้  าสั่ง Exit และมีขัน้ตอน
การออกจากโปรแกรม ดงันี ้File > Open 

 ถา้ยงัไมเ่คยจดัเก็บไฟลง์านเขียนแบบ โปรแกรมจะเตือนวา่ตอ้งการจดัเก็บหรือไม่ 

 ถา้ตอ้งการจดัเก็บหรือ Save ใหค้ลิกเลือก Yes ถา้ไมต่อ้งการใหค้ลิกเลือก No 
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บทที ่3 กำรเตรียมกำรก่อนกำรออกแบบ 
3.1 กำรเร่ิมต้นส ำหรับกำรเขียนแบบ 

 ก่อนท่ีจะท าการเขียนแบบมีการเตรียมการล่วงหนา้เชน่เดียวกบัการเขียนแบบดว้ยมือ เชน่ การ
เตรียมกระดาษท่ีใชเ้ตรียมอปุกรณเ์ครื่องมือตา่งๆ ในการเขียนแบบดว้ยโปรแกรม ZWCAD ก็เชน่เดยีวกนั 
เราสามารถท่ีจะเตรียมการตา่งๆ เหลา่นีไ้ดเ้ชน่เดียวกนั และระหวา่งท่ีท าการเขียนแบบอยูเ่ราสามารถท่ีจะ 
ปรบัเปล่ียนไดต้ลอดเวลา เพ่ือใหเ้หมาะสมกบการใชง้านมากท่ีสดุ 
 
กำรใช้กรอบถำมตอบ (Start up digital box) 

 Open a Drawing ใชส้  าหรบัเปิดไฟลแ์บบงาน .DWG ท่ีมีอยูแ่ลว้ โดยคลิกปุ่ ม Browse... แลว้
คน้หาไฟลแ์บบงานท่ีตอ้งการ 

 

 
 

รูปที ่3.1 
 

Start from Scratch เป็นการสรา้งไฟลแ์บบงานเริ่มตน้โดยท่ีไมต่อ้งก าหนดคา่เริ่มตน้ใดๆ เรา
สามารถเลือกระบบองักฤษหรือระบบเมตริกหากเลือกระบบองักฤษโปรแกรมจะก าหนดขอบเขตในการ
เขียนภาพเทา่กบั 12, 9 หน่วย และก าหนดคา่เริ่มตน้อ่ืนๆ ใหเ้หมาะสมกบัขอบเขตในการเขียนภาพเทา่กบั 
420,297 หนว่ย และคา่เริ่มตน้อ่ืนๆ ใหเ้หมาะสมกบัขอบเขตดงักล่าวโดยอตัโนมตัเิช่นกนั 
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รูปที ่3.2 

Use a template เป็นการเรียก template ซึ่งบรรจตุารางรายการแบบหรือไตเตลิบ็อกซท่ี์ไดส้รา้งไว้
แลว้ออกมาใชง้าน 

 

 

 

รูปที3่.3 

 
Use a Wizard ใชส้  าหรบัตัง้คา่เริ่มตน้ในการเขียนแบบงาน เชน่การเลือกหน่วยวดั                              

(Units Measurement) ความละเอียดในการวดั (Precision) การวดัมมุ (Angle of Measurement)      
ความละเอียดในการวดัมมุ (Precision) การเลือกแกนเริ่มตน้ส าหรบัการอา้งอิงมมุ การเลือกทิศทาง      
การวดัมมุตามเข็มนาฬิกาหรือทวนเข็มนาฬิกา ขอบเขตในการเขียนภาพจะมีวิธีการอยู่ 2 วิธีคือ 

 การก าหนดคา่อยา่งรวดเรว็ (Quick Setup) 

 การก าหนดคา่โดยละเอียด (Advance Setup) 
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 ซึ่งในการก าหนดคา่อยา่งรวดเรว็ (Quick Setup) จะมีอยู่แค ่2 ขัน้ตอนเทา่นัน้คือ การก าหนด
หนว่ยท่ีใชง้าน (Units) และพืน้ท่ีในการท างาน (Area) สว่นในการก าหนดคา่โดยละเอียด                   
(Advance Setup) จะมีการก าหนดคา่ตา่งๆ ทัง้หมดดงักลา่วขา้งตน้โดยปกตไิดมี้การก าหนดคา่ตา่งๆ 
ดงักลา่วไวก้่อนแลว้ (Default Setting) หากผูใ้ชไ้มเ่ปล่ียนแปลงดงักลา่วโปรแกรมก็จะน าคา่เหล่านัน้ไปใช ้
แตใ่นการก าหนดขึน้มาใชเ้องนัน้ ควรท่ีจะดรููปตวัอย่างทางดา้นขวาของไดอะล็อกประกอบการก าหนดคา่
ดว้ย   เพราะจะชว่ยใหเ้ราก าหนดคา่เริ่มตน้ตา่งๆ ไดต้ามความตอ้งการ 

 

 
 

รูปที ่3.4 
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3.2 ส่วนประกอบต่ำงๆของจอภำพ 
 เม่ือเราไดเ้ขา้สู่ ZWCAD จากไดอะล็อค Startup แลว้จะปรากฏจอภาพของ ZWCAD ดงัรูป 3.5 

 
รูปที ่3.5 

1.พืน้ทีว่ำดภำพ (Drawing area) แบง่ออกเป็น Model space และ Paper space โดย Model 
space เป็นพืน้ท่ีท่ีใชเ้ขียนชิน้งาน รวมทัง้เขียนเสน้บอกขนาด สว่น Paper space เป็นพืน้ท่ีท่ีเราใชส้  าหรบั
จดัชิน้งานเขา้กบักระดาษ ใน Paper space สามารถมีการจดัวางกระดาษขนาดไดไ้มจ่  ากดั ซึ่งเราเรียกวา่ 
เลเอาท ์(Layout) 

2. เมนูบำร ์ (Manu Bar) หากเราตดิตัง้ ZWCAD แบบ typical จะมีเมนคูอลมัน ์ 11 คอลมัน ์ หาก
ตดิตัง้ ZWCAD แบบ Full จะมีเมนคูอลมัน ์12 คอลมัน ์รวมเมนคูอลมัน ์Express ซึ่งบรรจเุครื่องมือท่ีชว่ย
ใหเ้ราใช ้ZWCAD ไดร้วดเรว็ขึน้ 

3. ทูลบำร ์ (Toolbar) โดยท่ีโปรแกรมก าหนดให ้ จะปรากฏทลูบาร ์ Standard Toolbar, Project 
Properties, Draw และทลูบาร ์ Modify ถา้ตอ้งการเรียกทลูบารท่ี์ซอ่นอยู่ออกมาใชง้าน ใหค้ลิกขวาบนปุ่ ม 
ไอคอนบนทลูบารใ์ดๆ แลว้เลือกทลูบารท่ี์ตอ้งการใหป้รากฏจอภาพ 

4. ชื่อไฟลแ์บบแปลน (Drawing Name) เราสามารถใชก้ฎการตัง้ช่ือไฟลต์ามมาตรฐานของ Window 
โดยใชต้วัอกัษร ตวัเลขและชอ่งวา่ง (Space) รวมแลว้ ไมเ่กิน 225 ตวัอกัษร หา้มใชเ้ครื่องหมาย \ / : * <>
ในการตดิตัง้ช่ือไฟลส์ามารถตัง้ช่ือภาษาไทยได ้
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5. ยูซีเอส ไอคอน (UCS Icon) แสดงทิศทางของแนวแกน + X และแกน +Y ยซีูเอส ไอคอน ยงับอก 
ใหเ้ราทราบวา่พืน้ท่ีวาดภาพท่ีเราใชง้านอยูใ่น Model Space 

6. ปุ่มเล่ือนแถบ Model และ Layout จะใชง้านไดก็้ตอ่เม่ือมีจ านวน Layout มากเกินเขา้สูพื่น้ท่ีของ
แถบสครอลบ์ารใ์นแนวนอน 

7. แถว Model space ส าหรบัเขียนชิน้งาน ใชส้  าหรบัเปล่ียนเขา้ไปท างานใน Model space 
8. แถบ Layout1 ส  าหรบัไตเตลิบล็อค 1 ใชส้  าหรบัเปล่ียนเขา้ไปท างานใน Paper space บน กระดาษ 

Layout แผน่ท่ี 1 
9. แถบ Layout2 ส  าหรบัไตเตลิบล็อค 1 ใชส้  าหรบัเปล่ียนเขา้ไปท างานใน Paper space บน กระดาษ 

Layout แผน่ท่ี 2 
10. บรรทัดป้อนค ำ (Command line) ใชส้  าหรบัปอ้นค าสั่งและตวัเลือกของค าสั่งผา่นคียบ์อรด์และ

ยงัใชส้  าหรบัแสดงรายช่ือค าสั่งและตวัเลือกตา่ง ๆ ท่ีใชง้านไปแลว้กดปุ่ มฟังกช์ั่นคีย ์ F2 จะปรากฏหนา้ตา่ง 
ZWCAD Text Window ขึน้มาบนจอภาพ กดปุ่ มฟังกช์ั่นคีย ์F2 อีกครัง้เพ่ือปิดหนา้ตา่ง 

11. แสดงต ำแหน่งคอรอ์อรด์เินทของเคอรเ์ซอร ์ (Coordinate display) เราควรสงัเกตคุา่คอรอ์อร์
ดเินทปัจจบุนัของครอสแฮร ์ในระหวา่งท่ีเราใชค้  าสั่งในการเขียนวตัถ ุ

12. ปุ่มควรคุมกำรปิด / เปิด โหมดต่ำงๆ (Toggle buttons) 
SNAP ปิด/เปิด การกระโดดของเคอรเ์ซอรใ์นแนวนอนและแนวตัง้หรือกดปุ่ มฟังกช์ั่นคีย ์ F9 
GRID             ปิด/เปิด  โหมดการแสดงจดุกริดหรือกดปุ่ มฟังกช์ั่นคีย ์F7 
ORTRO         ปิด/เปิด โหมดการบงัคบัเสน้ในแนวนอนและแนวตัง้หรือกดปุ่ มฟังกช์ั่นคีย ์F8 
POLAR             ปิด/เปิด โหมดการกระโดดของเคอรเ์ซอรต์ามมมุท่ีก าหนดหรือกดปุ่ มฟังกช์ั่นคีย ์F10 
OSNAP ปิด/เปิด โหมดการใชอ้อฟเจกทส์แน๊ป (Object snap) หรือกดปุ่ มฟังกช์ั่นคีย ์F3 
OTRACK ปิด/เปิด โหมดออฟเจกทส์แน๊ปแทรค็กิง้ (Object snap tracking) หรือกดปุ่ มฟังกช์ั่น F11 
LWT ปิด/เปิด โหมดการแสดงความหนาของเสน้บนพืน้ท่ีวาดภาพ 
MODEL ปิด/เปิด เปล่ียนโหมดระหว่าง Model space กบั Paper space และเปล่ียนระหวา่ง 

Paper space กบั Model space (Floating) 
13. ครอสแฮร ์(Crosshairs) ใชใ้นการก าหนดต าแหนง่และใชเ้ป็นเสน้เทียบระดบั 
14. สครอลบำรใ์นแนวนอน (Horizontal scroll bar) ใชส้  าหรบัเล่ือนพืน้ท่ีวาดภาพเพ่ือใหม้องเห็น

วตัถท่ีุอยูน่อกพืน้ท่ีการวาดภาพในแนวนอน 
15. สครอลบำรใ์นแนวตั้ง (Vertical scroll bar) ใชส้  าหรบัเล่ือนพืน้ท่ีวาดภาพเพ่ือใหม้องเห็นวตัถท่ีุ

อยูน่อกพืน้ท่ีวาดภาพในแนวตัง้ 
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16. แถบรำยกำรควบคุมเลเยอร ์ (Layer Control) ใชส้าหรบัแสดงรายช่ือและสีของเลเยอรใ์ชง้าน 
และใชส้  าหรบัควบคมุสถานการณปิ์ด / เปิดแชแ่ข็ง / ละลายล็อค / ปลดล็อค และพิมพ ์ / ไมพ่ิมพข์อง            
เลเยอรแ์ละใชส้  าหรบัเปล่ียนเลเยอรใ์หก้บัวตัถท่ีุถกูเลือก 

17. แถบรำยกำรควบคุมกำรเปล่ียนสีของวัตถุ (Color Control) ใชส้  าหรบัก าหนดสีใชง้านและใช้
ส  าหรบัเปล่ียนสีใหก้บัวตัถท่ีุถกูเลือก 

18. แถบรำยกำรควบคุมกำรเปล่ียนรูปแบบเส้น (Line Type Control) ส  าหรบัก าหนดเสน้ ใชง้าน 
และเปล่ียนรูปแบบเสน้ใหก้บัวตัถท่ีุถกูเลือก 

19. แถบรำยกำรควบคุมกำรเปล่ียนควำมหนำเส้น (Line weight Control) ใชส้  าหรบัก าหนด   
ความหนาเสน้ใชง้านและเปล่ียนความหนาเสน้ใหก้บัวตัถท่ีุถูกเลือก 

20. แถบรำยกำรควบคุมกำรเปล่ียนรูปแบบในกำรพมิพ ์ (Plot Style Control) แถบรายการนี ้   
จะใชง้านก็ตอ่เม่ือมีการก าหนดรูปแบบการพิมพใ์นโหมด Named Plot Style บนไดอะล็อค Options และ
จะมีผลเม่ือเริ่มแบบแปลนใหมเ่ทา่นัน้ 
3.3 กำรใช้ปุ่มฟังกช่ั์นคีย ์F1–F11 

ในการเขียนแบบดว้ย ZWCAD เราจะใชปุ้่ มฟังกช์ั่นคียค์วบคมุการปิด/เปิดโหมดควบคมุสถานะ
ตา่งๆเพื่อความสะดวกและรวดเรว็ในการเขียนแบบ ปุ่ มฟังกช์ั่นคียท่ี์สามารถใชง้านไดใ้นโปรแกรม ZWCAD 
มีดงัตอ่ไปนี ้
 
ปุ่มฟังกช่ั์นคีย ์ F1  แสดงข้อควำมช่วยเหลือ 

ใน ZWCAD  มีการบรรจเุครื่องมือการใชโ้ปรแกรมแบบ Online Documentation คือหนงัสือคูมื่อ 
อิเล็คทรอนิคสไ์วใ้ชใ้นค าสั่ง ZWCAD Help ซึ่งไดบ้รรจคุูมื่อ User’s Guide, Installation Guide, 
Customization Guide, Command Reference และคูมื่ออ่ืนๆ เป็นตน้ ในกรณีท่ีตอ้งการทราบวิธีการใช้
ค  าสั่ง  F1  จะปรากฏหนา้ต่างอธิบายการใชค้  าสั่งนัน้ๆ พรอ้มทัง้แสดงตวัอย่างการใชค้  าสั่งอีกดว้ย 

 

ปุ่มฟังกช่ั์นคีย ์ F2  แสดงหน้ต่ำง ZWCAD Text Windows 

หลงัจากท่ีเราไดใ้ชค้  าสั่งต่างๆ ผา่นไปแลว้ ZWCAD จะเก็บค าสั่งและตวัเลือกท่ีไดเ้รียกใชง้านผา่น
เมนบูาร ์ ทลูบารห์หรือคียบ์อรด์ ไวถ้งึจ  านวน 400 บรรทดั แตโ่ดยปกติบรรทดัปอ้นค าสั่งจะถกูก าหนดให้
ปรากฏ 3 บรรทดัเหนือขึน้ไปเทา่นัน้ หากตอ้งการตรวจสอบค าสั่งท่ีใชง้านไปแลว้ใหก้ดปุ่ มฟังกช์ั่นคีย ์  F2  
จะปรากฏหนา้ตา่ง ZWCAD Text Windows แสดงค าสั่งและตวัเลือกตา่งๆ ท่ีผา่นการเรยีกใชง้านมาแลว้
ขึน้มาบนจอภาพ กดปุ่ มฟังกช์ั่นคีย ์  F2   อีกครัง้เพ่ือปิดหนา้ตา่ง 
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ปุ่มฟังกช่ั์นคีย ์ F3  ควบคุมกำรปิด / เปิดออโต้สแน๊ป (Auto Snap) 
เพ่ือความแม่นย าในการก าหนดต าแหน่งลงบนพืน้ท่ีวาดเราสามารถใชปุ้่ มฟังกช์ั่นคีย ์  F3  หรือปุ่ ม

OSNAP บนบรรทดัแสดงสถานะควบคมุการปิด / เปิดโหมดการท างานโดยอัตโนมตัิของ ออฟเจกท ์
สแน๊ป (Object  Snap)หรือ Auto Snap โดยท่ีโปรแกรมก าหนดมาใหโ้หมดออโตสแน๊ปท่ีจะออกมา
ท างานโดยอตัโนมตัเิม่ือกดปุ่ มฟังกช์ั่นคีย ์  F3  คือโหมด Endpoint, Center Intersection และโหมด
Extension ซึ่งโปรแกรมไวล้ว่งหนา้ในค าสั่งTools > Drafting Settings….. 
 
ปุ่มฟังกช่ั์นคีย ์ F4  ควบคุมกำรปิด / เปิดแทบ็แบล็ท (Tablet) 

แท็บเบล็ทดจิิไตเซอรเ์ป็นกระดาษเขียนแบบอิเล็คทรอนิคท่ีชว่ยใหเ้สน้ท่ีเขียนลงบนกระดาน ปรากฎ
บนจอภาพ เราใชด้จิิไตเซอรใ์นการเขียนแบบ ลอกแบบ ถ่ายขนาดหรือเรียกค าสั่งของ ZWCAD ในรูปแบบ
ของไอคอนจากเทมเพล็ท เพ่ือใหส้ะดวกและรวดเรว็ในการเรียกค าสั่งตา่งๆ ออกมาใชง้าน เรามกัจะใช ้      
ดจิิไตเซอร ์ ส าหรบัลอกแบบหรือถ่ายขนาดเทา่นัน้ เราใชปุ้่ มฟังกช์ั่นคีย ์  F4  ในการเปิด / ปิดโหมดแท็บ
แบล็ทดจิิไตเซอร ์
ปุ่มฟังกช่ั์นคีย ์ F5  ควบคุมกำรเปล่ียนโหมดไอโซเมตริก  

ใชปุ้่ มฟังกช์ั่นคีย ์  F5  ในการเปล่ียนระนาบในการเขียนฉายไอโซเมตริก ในการเขียนภาพฉาย     
ไอโซเมตรกิมกัจะมีการเปล่ียนระนาบไอโซเมตริกดา้นบน (Iso plane Top) ระนาบไอโซเมตรกิดา้นขวา  
(Iso plane Right) และระนาบไอโซเมตรกิดา้นซา้ย (Iso plane Left) อยูเ่สมอๆ 
 
ปุ่มฟังกช่ั์นคีย ์ F6  ควบคุมกำรปิด / เปิดคอรอ์อรด์เินท  

เม่ือเราใชค้าสั่งใดๆ ท่ีเก่ียวขอ้งกบัการก าหนดต าแหนง่ ไมว่า่จะเป็นการเขียนเสน้ตรง เสน้โคง้ 
วงกลม วงรี รูปหลายเหล่ียม (Polygon) รูปส่ีเหล่ียมผืนผา้หรือรูปอ่ืนๆ ท่ีจ  าเป็นจะตอ้งก าหนดต าแหนง่พิกดั
คอรอ์อรด์เินท บนพืน้ท่ีวาดภาพ เราจะพบวา่เม่ือเล่ือนเคอรเ์ซอรไ์ป ณ ต าแหนง่ใดๆ บนพืน้ท่ีวาดภาพท่ี
มมุซา้ยของบรรทดัแสดงสถานะ จะรายงานต าแหนง่คอรอ์อรด์เินทปัจจบุนัของเคอรเ์ซอรใ์หเ้ราทราบคา่ท่ี
รายงานออกมาเป็นโซลทุคอรอ์อรด์เินท หรือต าแหนง่จริงของเคอรเ์ซอรใ์นขณะนัน้แตใ่นบางครัง้ในระหวา่ง
ก าลงัใชค้  าสั่งใดๆ ท่ีกลา่วในตอนตน้ จ าเป็นท่ีจะตอ้งทราบระยะหา่งและมมุจากจดุท่ี คอรอ์อรด์เินท                   
ท่ีก าหนด ซึ่งเป็นลกัษณะของรีเลทีฟโพลา่รค์อรอ์อรด์เินท ในขณะท่ีอยูใ่นค าสั่งเหล่านัน้ เราสามารถท่ีจะ
ทราบระยะห่างและมมุได ้ โดยการกดปุ่ มฟังกช์ั่นคีย ์  F6  ซึ่งในขณะท่ีปรากฏคา่แอบโซลทุคอรอ์อรด์เินท 
ถา้กดปุ่ มฟังกช์ั่นคียนี์ ้ 1 ครัง้ คา่คอรอ์อรด์เินทบนบรรทดัแสดงสถานะจะถกูปิด ถา้กดปุ่ มดงักลา่วตอ่ไปอีก 
1 ครัง้ จะปรากฏคา่  รีเลทีฟโพลา่รค์อรอ์อรด์เินท  

ถา้กดปุ่ มดงักลา่วตอ่ไปอีก 1 ครัง้ คา่คอรอ์อรด์เินทบนบรรทดัแสดงสถานะจะถกูปิด ถา้กดปุ่ ม
ตอ่ไปอีกครัง้ จะกลบัไปแสดงคา่แอบโซลทุคอรอ์อรด์เินทอีกสลบัไปมาอยา่งนีเ้รื่อยไป 
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ปุ่มฟังกช่ั์นคีย ์ F7  ควบคุมกำรปิด / เปิดจุดกริด (Grid)  
เม่ือเขา้สู่ ZWCAD ดว้ย Start from Scratch > English จะปรากฏพืน้ท่ีวาดภาพวา่งเปลา่ หากกด

ปุ่ มฟังกช์ั่นคีย ์  F7  จะปรากฏจดุเล็กๆ (จดุกริด) เพ่ือใชเ้ป็นจดุอา้งอิงต าแหนง่ในการเขียนภาพ โดยระยะ 
หา่งกนั 0.5 หนว่ยในแนวแกน X และ Y ขอบเขตของจดุกรดิท่ีมมุซา้ยดา้นลา่งเทา่กบั 0.0 และมมุดา้นบน
เทา่กบั 12,9 หาเขา้สู ่ ZWCAD ดว้ย Start from Scratch > Metric จะปรากฏพืน้ท่ีวาภาพวา่งเปลา่          
เชน่ เดียวกนั แตถ่า้กดปุ่ มฟังกช์ั่นคีย ์  F7  จะปรากฎจดุกริดหา่งกนัในแนวแกน X และ Y เทา่กบัหน่วย 
ขอบเขตของจดุกริดท่ีมมุซา้ยดา้นลา่งเทา่กบั 0,0 และมมุขวาดา้นบนเทา่กบั 420,297  
ปุ่มฟังกช่ั์นคีย ์ F8  ควบคุมกำปิด / เปิดโหมดออรโ์ธ (Ortho)  

เม่ือใดก็ตามท่ีเราเขียนเสน้ตรงในแนวนอนหรือแนวตัง้ดว้ยค าสั่งท่ีใชใ้นการเขียนเสน้ใดๆเราควรจะ
ใชปุ้่ มฟังกช์ั่นคีย ์เพ่ือบงัคบัใหเ้คอรเ์ซอรเ์ล่ือนไดเ้ฉพาะในแนวนอนหรือแนวตัง้เทา่นัน้  
 
ปุ่มฟังกช่ั์นคีย ์ F9  ควบคุมกำรปิด / เปิดโหมดสแน๊ป (Snap)  

โดยปกตเิม่ือเราเล่ือนเคอรเ์ซอรไ์ปมาบนพืน้ท่ีวาดภาพ บนบรรทดัแสดงสถานะจะปรากฏคา่          
คอรอ์อรด์เินท อาทิ เชน่ 4.0146,13.5124 คา่ดงักลา่วบอกต าแหนง่ปัจจบุนัของเคอรเ์ซอร ์ ซึ่งเป็นตวัเลข    
ท่ี ไมล่งตวัในการเขียนเสน้ประเภทใดก็ตาม หากเราตอ้งการใหเ้คอรเ์ซอรมี์จดุเริ่มตน้ท่ีเป็นตวัเลขท่ีลงตวั 
อาทิ เชน่ 4.0000,13.0000 เราสามารถใชปุ้่ มฟังกช์ั่นคีย ์ เพ่ือก าหนดใหเ้คอรเ์ซอรก์ระโดดไปตามระยะทาง
ท่ีตัง้ไวใ้นค าสั่ง Tools > Drafting Setting…. >Snap and Grid > Snap X spacing และ Snay Y 
spacing  
 
ปุ่มฟังกช่ั์นคีย ์ F10  ควบคุมกำรปิด / เปิดโหมดโพล่ำรแ์ทร็คกิง้ (Polar Tracking)  

โดยท่ีโปรแกรมก าหนดใหโ้หมดโพลา่รแ์ทร็คกิง้จะอยูใ่นสถานะเปิด (On) นั่นหมายถึงในขณะท่ีเรา
ก าลงัใชค้  าสั่งใดๆ ในการเขียนเสน้หรือในขณะท่ีมีการก าหนดต าแหนง่บนท่ีวาดภาพ ถา้เราเล่ือนเคอรเ์ซอร์
เขา้ใกลม้มุท่ีเพิ่มขึน้ครัง้ละ 90 องศาซึ่งก าหนดไวใ้นคาสั่ง Tools > Drafting Setting… > Polar Tracking 
> Polar Angle Setting > Increment Angle เคอรเ์ซอรจ์ะกระโดดเขา้ไปยงัมมุและยดึอยูก่บัมมุดงักลา่ว
และจะปรากฏโพลา่รแ์ทรค็กิง้เวคเตอรแ์สดงใหเ้ราทราบความยาวเสน้และคา่มมุซึ่งชว่ยใหเ้ราเขียนเสน้ตาม
มมุท่ีก าหนดใหง้่ายและรวดเรว็ขึน้เราใชปุ้่ มฟังกช์ั่นคียส์าหรบัปิด/เปิดโหมดโพลา่แทร็คกิง้ (Polar Tracking) 

 
ปุ่มฟังกช่ั์นคีย ์ F11  ควบคุมกำรปิด / เปิดออฟเจกทส์แน๊ปแทร็คกิง้ (Object Snap Tracking)  

เราใชปุ้่ มฟังกช์ั่นคีย ์  F11   ส าหรบัปิด / เปิด โหมดการใชอ้อฟเจกทส์แน๊ปแทร็คกิง้ ซึ่งจะสามารถ
หาต าแหนง่จดุตดัในแนวนอนและแนวตัง้จากจดุท่ีก าหนด โดยออฟเจกทส์แน๊ปในโหมดใดๆ เราใช ้             
ออฟเจกทส์แน๊ปแทร็คกิง้รว่มกบัออโตส้แน๊ป (Auto Snap) เสมอโดยใชปุ้่ มฟังกช์ั่นคีย ์  F9  หรือ OSNAP 
บนบรรทดัแสดงสถานะ ซึ่งจะตอ้งเปิด (On) อยูเ่สมอจงึจะสามารถใชอ้อฟเจกทส์แน๊ปแทรค็กิง้ได ้
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บทที ่4 กำรใช้ค ำส่ังพืน้ฐำนในกำรสร้ำงชิน้งำน 
4.1 กำรก ำหนดขอบเขตงำนเขียนแบบ  

การก าหนดขอบเขตงานเขียนแบบใหเ้ป็นขนาดกระดาษมาตรฐาน A4 (12 x 9 หรือ 297 x 210) 
โดยใชค้  าสั่ง Drawing Limits ประกอบดว้ย 2 ขัน้ตอน ดงันี ้ 
1. Format > Drawing Limits  

Reset Model space limits:  
Specify lower left corner or [ON/OFF] <0.0000,0.0000>: 0,0 ปอ้นคา่พิกดัมมุลา่งซา้ย กด Enter  
Specify lower right corner or [ON/OFF] <420.0000,297.0000>: 217,210 ปอ้นคา่พิกดัมมุบนขวา

กด Enter  
2. เม่ือก าหนด Drawing Limits แลว้ใหใ้ชค้าสั่ง Zoom All เพ่ือปรบัขนาดจอภาพใหเ้หมาะสมกบัขอบเขต 
Drawing Limits โดยใชค้าสั่ง View > Zoom > All  
4.2 กำรก ำหนดหน่วยและทศนิยม  

การก าหนด Units ท่ีใชใ้นการเขียนแบบและความละเอียดของทศนิยมท่ีตอ้งการ โดยค าสั่ง Units 
มีวิธีใช ้ดงันี ้ 
Format > Units  
- จะได ้ Drawing Units Dialog Box ท่ีกรอบ Length ท่ีชอ่ง Type คลิกเลือก Decimal และท่ีชอ่ง 
Precision เลือกทศนิยมตามตอ้งการ  

- ท่ีกรอบ Angle ท่ีชอ่ง Type คลิกเลือก Decimal Degrees และท่ีชอ่ง Precision เลือกทศนิยมตาม
ตอ้งการ  
4.3 ระบบพกัิดส ำหรับก ำรเขียนแบบ  

ก่อนท่ีเราจะไดเ้ริ่มเรียนรูค้  าสั่งตา่งๆ เราควรท่ีจะตอ้งทราบถึงการอา้งอิงต าแหนง่และมมุกนัเสีย 
ก่อนเพราะวา่จะส าคญัมากในการก าหนดต าแหนง่และมมุบนพืน้ท่ีวาดภาพ ในการอา้งอิงต  าแหนง่และมมุ
ดว้ยค าตา่งๆ เราจ าเป็นจะตอ้งรูจ้กัวิธีการก าหนดต าแหน่งดว้ยการพิมพค์า่คอรอ์อรด์เินท ซึ่งระบบคอรอ์อร์
ดเินทท่ีนิยมใชใ้นการก าหนดต าแหนง่และมมุมีอยูด่ว้ยกนั 3 วิธี คือ  

1. ระบบคอรอ์อรด์เินทแบบแอบโซลูท (Absolute Coordinate) เป็นระบบพิกดัท่ีวดัระยะจาก
จดุ Origin การบอกต าแหน่งแบบนีอ้า้งอิงจากคา่ท่ีอา่นไดจ้ากแกน X และแกน Y โดยตรง จากรูปท่ี 4.1 
แสดงใหเ้ห็นการเขียนเสน้ตรงโดยท่ีเราไมท่ราบความยาวของเสน้ตรงแตล่ะชว่งแตเ่ราทราบต าแหนง่อา้งอิง
จดุคอรอ์อรด์เินทแตล่ะจดุบนพืน้ท่ีวาดภาพการปอ้นคา่คอรอ์อรด์เินท ซึ่งอา้งอิงต  าแหนง่ของจดุบนพืน้ท่ี
วาดภาพโดยตรงแบบนี ้เรียกวา่ Absolute Coordinate โดยทั่วไปจะใชว้ิธีการแบบนีใ้นการก าหนดต าแหนง่
ของจดุเริ่มตน้ในการเขียนเสน้เทา่นัน้  
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Draw > line  
Specify first point :150.100 (ก าหนดจดุเริ่มตน้ 150,100 แบบแอบโซลทูตรงจดุท่ี 1)  
Specify next point or [Undo]: 350,100 (จดุท่ี 2)  
Specify next point or [Undo]: 350,250 (จดุท่ี 3)  
Specify next point or [Close/Undo]:265,250 (จดุท่ี 4)  
Specify next point or [Close/Undo]:265,180 (จดุท่ี 5)  
Specify next point or [Close/Undo]:150,180 (จดุท่ี 6)  

Specify next point or [Close/Undo]: พิมพ ์C (โยงเสน้ปิด จากจดุท่ี 6 ไป 1) 

 
2. ระบบคอรอ์อรด์เินทแบบรีเลทฟี (Relative Coordinate) การบอกต าแหนง่แบบนีจ้ะอา้งอิงจากจดุท่ี
ก าหนดไปแลว้โดยจะถือว่าจดุท่ีแลว้เป็นจดุก าเนิด 0, 0 ชั่วคราว ในการก าหนดต าแหนง่ของจดุเริ่มตน้แบบ
แอบโซลทูดงัรูปขา้งลา่งนีส้งัเกตวา่คา่ท่ีเครื่องหมาย@น าหนา้จะอา้งอิงจากจดุท่ีผ่านมาหรือจดุสดุทา้ย
เทา่นัน้  
Draw > line  
Specify first point :150,100 (ก าหนดจดุเริ่มตน้ 150,100 แบบแอบโซลทูตรงจดุท่ี1)  
Specify next point or [Undo]: @ 200,0(จดุท่ี 2)  
Specify next point or [Undo]: @ 0,150 (จดุท่ี 3)  
Specify next point or [Close/Undo]: @ -85,0(จดุท่ี 4)  
Specify next point or [Close/Undo]: @ 0,-70 (จดุท่ี 5)  
Specify next point or [Close/Undo]: @ -115, 0(จดุท่ี 6)  

Specify next point or [Close/Undo]: พิมพ ์C (โยงเสน้ปิด จากจดุท่ี 6 ไป 1) 
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3. ระบบคอรอ์อรด์เินทแบบรีเลทฟีโพล่ำร ์ (Relative polar Corrdinate) การอา้งอิงแบบนีจ้ะอาศยัคา่
ระยะทางและมมุซึ่งมีระยะสมัพนัธก์บัจดุสุดทา้ยจากรูปท่ี 4.3 สมมตุวิา่เราใชค้  าสั่ง LINE เขียนเสน้ตรงและ
ไดก้ าหนดจดุแรกของเสน้แบบแอบโซลทูท่ี 1, 1 ถา้ตอ้งการเขียนเสน้ตรงไปทางขวาในแนวแกน x ยาว 2 
หนว่ย เราสามารถปอ้นคา่ @ 2 < 0 จะไดเ้สน้ตรงมีความยาว 2 หนว่ย โดยนบัจากจดุ 1,1 และท ามมุ        
0 องศากบัแนวแกน X หากตอ้งการเขียนเสน้ตรงตอ่ขึน้ไปขา้งบนตามแนวแกน Y ยาว 3 หนว่ย เราสามารถ
ใช ้@ 3 <90 หากตอ้งการเขียนเสน้ไปทางดา้นซา้ยมืออีก 6 หนว่ยตามแกน Y เราสามารถใช ้@ 6 < 180 
โดยเครื่องหมาย @ จะบอกใหโ้ปรแกรมทราบวา่ขอ้มลูท่ีเราปอ้นเป็นแบบรีเลทีฟสว่นเครื่องหมาย < บอกให้
เราทราบวา่ตวัเลขท่ีปอ้นหลงัเครื่องหมายนีเ้ป็นคา่มมุท่ีอา้งอิงจากแกน X  
Draw > line  
Specify first point :150,100 (ก าหนดจดุเริ่มตน้ 150,100 แบบแอบโซลทูตรงจดุท่ี1)  
Specify next point or [Undo]: @ 200<0 (จดุท่ี 2)  
Specify next point or [Undo]: @ 150<90 (จดุท่ี 3)  
Specify next point or [Close/Undo]: @ 85<180 (จดุท่ี 4)  
Specify next point or [Close/Undo]: @ 70<270 (จดุท่ี 5)  
Specify next point or [Close/Undo]: @ 115<180(จดุท่ี 6)  

Specify next point or [Close/Undo]: พิมพ ์C (โยงเสน้ปิด จากจดุท่ี 6 ไป 1) 
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4.4 วิธีเรียกใช้ Object Snap Option  

Object Snap หรือ Osnap เป็นการบอกพิกดัของต าแหน่งเฉพาะท่ีอยูบ่นวตัถไุดอ้ยา่งรวดเรว็ โดยไม่
จ  าเป็นตอ้งทราบพิกดัของจดุนัน้ เชน่ Midpoint หรือ Endpoint ของเสน้ และ Center ของวงกลมเป็นตน้        
การเขา้สู่ค  าสั่ง Object Snap ท าไดห้ลายวิธี คือ 

1. ท่ี Menu Bar คลิกท่ี View > Toolbars ได ้ Toolbars dialog box ท่ีกรอบ Toolbars             
คลิกเลือก Close จะได ้Object Snap Floating Toolbar  

2. ท่ี Menu Bar คลิกท่ี Tool > Options ได ้Opitons dialog box คลิกเลือก Display  

 Tab ท่ีกรอบ Window Elements คลิกเลือก Display screen menu คลิกปุ่ ม OK                       
จะปรากฏ Screen Menu บน Graphic Area คลิกเลือก จะได ้Object Snap Menu  

3. กด SHIFT คา้งไวแ้ลว้กดปุ่ มขวาของ mouse จะมีเลือกของออกเจ็กตส์แนปแบบตา่งๆ          
ใหเ้ลือกใชไ้ด ้ 

4.5 Object Snap Settingเพิม่ควำมแม่นย ำในกำรคลิกก ำหนด 
 การท างานของ ZWCAD จะเป็นการท างานท่ีลดการผิดพลาดจากการเขียนดว้ยมือทกุอยา่ง ในการ
ท างานดว้ยโปรแกรมจะเป็นไปอย่างแมน่ย า เป็นการท างานท่ีการเขียนแบบดว้ยมือไมส่ามารถท าไดน้ัน้ก็คือ
ค าสั่ง Object Snap Setting หรือเรียกสัน้ ๆ วา่ Osnap ซึ่งเป็นค าสั่งท่ีจ  าเป็นตอ้งเปิดสถานการณใ์ชง้าน 
ให ้On เสมอ ส าหรบับางตวั สว่นตวัเลือกอ่ืนก็ตามแตรู่ปแบบการท างานและความถนดัของผูเ้ขียน 
 เครื่องมือนีมี้ความสะดวกโดยหลกัคือการสมัผสัเสน้ ณ จดุตา่ง ๆ ในชิน้งาน เชน่ จดุตดัเสน้ จดุ
สมัผสัวงกลม เสน้ตัง้ฉาก ฯลฯ โดยท่ีเราจะใชค้  าสั่ง Line เขียนเสน้ตอ่จากปลายเสน้ท่ีมีอยูแ่ลว้ ถา้เราไมใ่ช ้
Osnap ชว่ยก็ไมมี่ทางท่ีจะตอ่ท่ีปลายเสน้ไดอ้ย่างพอดี ยกเวน้เสียแตว่า่ จะเขียนเสน้โดยการใช ้                  
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Grid – Snap เขา้ชว่ยโดยท่ีเม่ือใชค้  าสั่ง Osnap ในทางเลือกย่อยของค าสั่งแลว้ เมาสก็์จะกระโดดเขา้หาจดุ
ท่ีเราตอ้งการใหไ้ปสมัผสัเองแคเ่พียงวางเมาสไ์วใ้กล ้ๆ จดุท่ีตอ้งการเทา่นัน้เอง 
 หรือเรียกค าสั่งไดจ้ากคลิกเมาสข์วาบนจดุใด ๆ บนหนา้จอ Drawing พรอ้มกบัการกด Shift      
หรือ Ctrl แลว้คลิกเลือก Osnap Settings เลือกแถบเอง Object Snap 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 ไดอะล็อกบ็อกซ ์Drafting Settings ท่ีมีฟังกช์ั่น Object Snap โดยมีตวัเลือกย่อยอยู่ทัง้หมด 13 ตวั 
ดงัในรูปของไอคอน ถา้ตอ้งการท่ีจะเลือกทัง้หมด ใหค้ลิกท่ี Select All หรือลบทัง้หมดท่ีเลือกไวใ้ห ้         
คลิกท่ี Clear All แตเ่ราไมจ่  าเป็นท่ีจะตอ้งเลือกทกุตวั เพราะจะเกิดความสบัสนของ Cursor ท่ีอาจจะ
กระโดดจบัต าแหนง่ท่ีเราไมต่อ้งการก็ไดท้  าใหก้ลายเป็นเรื่องยากในการท างาน โดยท่ีในการเขียนงานทั่วไป
จะใช ้4 ตวัหลกั ๆ ไดแ้ก่ Endpoint, Midpoint, Center และ Intersection เม่ือเลือกเสร็จจงึคลิกปุ่ ม OK 
 ทัง้นีเ้ราสามาถเปิด-ปิดโหมด Osnap ไดท่ี้คียบ์อรด์ฟังกช์ั่น F3 และท่ี Status Bar คลิกในโหมด 
Osnap ก็จะแสดงสถานะเป็น ON หรือ Off ทนัที 

รูปท่ี 4.4 
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4.6 กำรใช้ค ำส่ัง Object Snap 
 Object Snap ประกอบดว้ยค าสั่งดงันี ้
 
ทูลบำร ์  ข้อควำมทูลทปิ    ควำมหมำย 

 Temporary Tracking Point  ก าหนดจดุแทรก็กิง้ชั่วคราว 
 Snap From    ก าหนดจดุไวอ้า้งอิง 
 Snap To Endpoint   หาจดุปลายเสน้ 
 Snap To Midpoint   หาจดุกึ่งกลางเสน้   

Snap To Intersection   หาจดุตดัของเสน้ 
 Snap To Apparent Intersection หาจดุตดัจากแนวตดัได ้
 Snap To Extension   หาจดุแนวขยายตอ่ 

Snap To Center   หาจดุศนูยก์ลางของวงกลม เสน้โคง้และวงรี 
Snap To Quadrant   หาจดุบนวงกลมและวงรี 0, 90, 180,270 องศา 
Snap To Tangent   หาจดุสมัผสัเสน้โคง้ 
Snap To Perpendicular  หาจดุตัง้ฉาก 
Snap To Parallel   หาจดุแนวขนาน 
Snap To Insert    หาจดุแทรกวางบล็อกและขอ้ความ 

 Snap To Node    หาต าแหนง่ของรูปวาดแบบจดุ (point) 
 Snap To nearest   เลือกจดุท่ีใกลส้ดุบนรูปวาด 
 Snap To None    ไมใ่ชอ้อบเจ็กตส์แนป 
 Object Snap Settings   ก าหนดคา่ออบเจ็กตส์แนป 

 
4.7 หน้ำที่และควำมหมำยของ Osnap แต่ละโหมด 
Temporary Tracking Point 
 ตอ้งใชร้ว่มกบัออปเจ็กสแนปโหมดอ่ืน ๆ ใชส้  าหรบัสรา้งจดุชั่วคราวเพ่ือน าไปใชก้บัโหมดตา่ง ๆ 
ของออปเจ็กสแนป เพ่ือหาจดุตดัในแนวแกนนอนและแนวตัง้ อาทิเชน่ ใชใ้นการหาศนูยก์ลางของ
ส่ีเหล่ียมผืนผา้ เป็นตน้ 
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Snap From 
 ตอ้งใชร้ว่กบัออฟเจ็กสแนปโหมดอ่ืน ๆ เพ่ือก าหนดระยะหา่งหรอระยะออฟเซต (Offset) จากจดุ      
ท่ีตอ้งการก าหนดต าแหนง่ ตวัอยา่ง เชน่ การก าหนดต าแหนง่ของจดุเริ่มตน้ในการเขียนเสน้ใหห้่างจากจดุ
กึ่งกลางเสน้ขึน้ไปในแนวดิ่งตามระยะท่ีก าหนด 
 
 
 
 
Endpoint 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุปลายของเสน้โคง้ (Arc) เสน้ตรง (Line) เสน้คูข่นาน 
(Multiline) จดุปลายเซ็กเมนทข์องโพลีไลน ์(Polyline) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย    บนปลายเสน้ 
 
 
 
 
 
Midpoint 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุกึ่งกลางของเสน้โคง้ (Arc) เสน้ตรง (Line) เสน้คูข่นาน
(Multiline) จดุปลายเซ็กเมนทข์องโพลีไลน ์(Polyline) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย      บนปลายเสน้ 
 
 
 
 
 

รูปที 4.5 

รูปท่ี 4.7 

รูปท่ี 4.8 

รูปท่ี 4.6 
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Intersection 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุตดัระหวา่งเสน้โคง้ (Arc) เสน้ตรง (Line) เสน้คูข่นาน 
(Multiline) วงกลม (Circle) หรือวงรี (Ellipse) จะปรากฎเครื่องหมาย X บนจดุตดักระหวา่งเสน้ ถา้เล่ือน
เคอรเ์ซอรไ์ปบนเสน้ท่ีไมใ่ชจ่ดุตดัจะปรากฎเครื่องหมาย X แทน ซึ่งสามารใชก้บัเสน้ท่ีไมต่ดักนัจรงิ 
 
 
 
 
 
 
Apparent intersection 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุตดัระหวา่งเสน้โคง้ (Arc) เสน้ตรง (Line) เสน้คูข่นาน 
(Multiline) วงกลม (Circle) วงรี (Ellipse) ซึ่งอาจตดักนัจรงิหรือไมต่ดักนัจรงิก็ได ้ เม่ือเรียกใชจ้ะปรากฎ
เครื่องหมาย     บนเสน้และจะปรากฎเครื่องหมาย X บนจดุตดัระหว่างเสน้ 
 
 
 
 
 
Extension 
 ชว่ยใหเ้ราสามารถหาต าแหนง่ของจดุท่ีตอ่ออกไปจากเสน้ตรงหรือเสน้โคง้ตามระยะท่ีเราเล่ือน
เมาส ์
 
 
 
 
 
 
 
 

รูปท่ี 4.9 

รูปท่ี 4.11 

รูปท่ี 4.10 
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Center 
 ใช้บังคับให้เคอรเ์ซอรก์ระโดดเข้าไปหาจุดศูนย์กลางของวงกลม  (Circle) เส้นโค้ง (Arc) วงรี 
(Ellipse) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย      ณ จดุศนูยก์ลางของวงกลม เสน้โคง้ หรือวงรี 
 
 
 
 
 
Quadrant 
 ใช้บังคับให้เคอรเ์ซอรก์ระโดดเข้าไปหาจุด 0, 90, 180, 270 องศา ของวงกลม (Circle) เส้นโคง้ 
(Arc) วงรี (Ellipse) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย     บนจุด 0, 90, 180, 270 องศา ของวงกลมและ
วงรี 
 
 
 
 
 
 
Tangent 
 ใช้บังคับให้เคอรเ์ซอรก์ระโดดเข้าไปหาจุดเส้นสัมผัสของวงกลม  (Circle) เส้นโค้ง (Arc) วงรี 
(Ellipse) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย       บนจดุสมัผสั 
 
 
 
 
 
 
 
 
 

รูปท่ี 4.12 

รูปท่ี 4.14 

รูปท่ี 4.13 
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Perpendicular 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุท่ีตัง้ฉากกบัเสน้ตรง (Line) วงกลม (Circle) เสน้โคง้  
(Arc) วงรี (Ellipse) เสน้คูข่นาน (Multiline) โฟลีไลน ์(Poly line) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย       บน
จดุตัง้ฉาก 

 
Parallel 
 ใชโ้หมดนีช้่วยในการเขียนเสน้ขนานกบัเสน้ตรงใด ๆ เม่ือเรียกใชโ้หมดนีแ้ละเล่ือนไปบนเสน้ตรงใด 
ๆ จะปรากฎเครื่องหมาย      บนเสน้ตรงนัน้หลงัจากท่ีเล่ือนเมาทอ์อกไปจะปรากฎเครื่องหมาย + บนเสน้
ดงักลา่ว หากเล่ือนเคอรเ์ซอรใ์หอ้ยูใ่นแนวท่ีจะปรากฎเสน้ขนาน จะปรากฎเวอคเตอรเ์สน้ประขนานกบั
เสน้ตรงดงักล่าวซึ่งเราสามารถเขียนเสน้ขนานไดต้ามตอ้งการ 
 
 
 
 
 
 
Insert 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุสอดแทรกของตวัอกัษร(Text) บล็อค (Block) เม่ือเรียกใช้
จะปรากฎเครื่องหมายบนจดุสอดแทรก 
 
 
 
 
 
 
 

รูปท่ี 4.13 

รูปท่ี 4.15 

 

รูปท่ี 4.17 
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Node 
  ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุ (Point) เม่ือเรียกใชจ้ะปรากฎเครื่องหมาย     บนจดุใดๆ  
 
 
 
 
 
 
Nearest 
 ใชบ้งัคบัใหเ้คอรเ์ซอรก์ระโดดเขา้ไปหาจดุท่ีอยูใ่กลท่ี้สดุของ เสน้โคง้(Arc) เสน้ตรง(Line)           
เสน้คูข่นาน (Multiline) โพลีไลน ์(Polyline) เม่ือเรียกใชจ้ะปรากฏเครื่องหมาย      บนจดุท่ีใกลท่ี้สดุของเสน้ 
 
 
 
 
 
 
None  
 ใชส้  าหรบัระงบัโหมดการใชอ้อปเจ็กสแนปอตัโนมตัไิวช้ั่วคราว 
 
Object Snap Settings 
 คลิกปุ่ มนีเ้พ่ือเรียกไดอะล็อก Drafting Settings  
 
4.8 กำรใช้ค ำส่ังพืน้ฐำนในกำรสร้ำงชิน้งำน 
 ส  าหรบับทแรกเริ่มในการท างานก็คือ คณุตอ้งเรียนรูก้ารใชค้  าสั่งการสรา้งชิน้งานพืน้ฐานเสียก่อน 
อนัจะเป็นแนวทางใหค้ณุสามารถใชค้  าสั่งอ่ืน ๆ ตอ่ไปอีก ไมว่า่จะเป็นการเขียนเสน้ตรง วงกลม ส่ีเหล่ียม 
เสน้โคง้ หรือพิมพต์วัอกัษรก็แลว้แต ่ ทกุ ๆ ค าสั่งมกัจะมีทางเลือกย่อยในการสรา้งชิน้งานนัน้ ๆ มากกวา่          
2 วิธีขึน้ไปเสมอ เพราะฉะนัน้ ถา้คณุอยากจะเขียนแบบได ้ คณุก็ไมส่ามารถท่ีจะผา่นขัน้ตอนการเรียนรู ้         
จากบทนีไ้ปไดเ้ลย 
 

รูปท่ี 4.19 

รูปท่ี 4.18 
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4.9 ค ำส่ัง Line 
 เป็นค าสั่งท่ีใชใ้นการเขียนเสน้ตรง 1 เสน้ หรือหลายเสน้ตอ่เน่ือกนัไป โดยการบอกพิกดัจดุเริ่มตน้
และจดุปลายของเสน้ตรงแตล่ะเสน้ โดยระบบพิกดั X,Y หรือ Polar ในกรณีท่ีปอ้นคา่จดุพิกนัผิดและ             
กด Enter แลว้ ใหใ้ชค้  าสั่ง Undo เพ่ือยกเลิกพิกดันัน้ ๆ ถา้ตอ้งการลากเสน้เช่ือจดุปลายของเสน้ตรงสดุทา้ย
กบัจดุเริ่มตน้ของเสน้ตรงเสน้ท่ี 1 ท าไดโ้ดยใชค้  าสั่ง Close หรือพิมพต์วัอกัษรตงั C แทนการปอ้นพิกดัของ
จดุปลายเริ่มตน้นัน้ได ้ขัน้ตอนการใชค้  าสั่ง Line มีดงันี ้
 
 
 
 
 
 
 
 
 
 
 
Draw > line 

- Specify first point : 50,50 (ก าหนดจดุเริ่มตน้ 50,50 แบบแอบโซลทู) 

- Specify next point or [Undo]: @ 60<0 (ก าหนดจดุตอ่ไป @60<0 แบบรีเลทีฟโพลา่ร)์ 

- Specify next point or [Undo]: @ 20<45 (ก าหนดจดุตอ่ไป @20<45 แบบรีเลทีฟโพล่าร)์ 

- Specify next point or [Close/Undo]: @ 30<90 (ก าหนดจดุตอ่ไป @30<60 แบบรีเลทีฟโพลา่ร)์ 

- Specify next point or [Close/Undo]: @ -40<0 (ก าหนดจดุตอ่ไป @-40<0 แบบรีเลทีฟโพลา่ร)์ 

- Specify next point or [Close/Undo]: C (พิมพ ์C เพ่ือเขียนเสน้ปิด) 

- Specify next point or [Close/Undo]: (กดปุ่ ม Enter เพ่ือยตุิการเขียนเสน้ตรง) 
 
 
 
 

รูปท่ี 4.20 
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4.10 ค ำส่ัง Construction Line 
 ค  าสั่ง Construction Lin เป็นลกัษณะเชน่เดียวกบัค าสั่ง Line เพียงแตจ่ะเป็นเสน้ตรงท่ีมีความยาว
ไมส่ิน้สดุ (Infinity) และจะมองไมเ่ห็นจดุปลายทัง้ 2 ดา้น โดยสว่นใหญ่จะใชเ้สน้นีเ้ป็นเสน้รา่งในการ
ก าหนดสว่นตา่ง ๆ ของรูป หรือการเขียนภาพ Isometric หรือภาพ Perspective เพ่ือความง่ายตอ่การเขียน
ชิน้งาน 
 โดยท่ีในค าสั่งหลกัใหป้ั้นไอคอน หรือ Command : XLine หรือทางเมน ู Draw > Construction 
Line และจะมีค าสั่งยอ่ยอยูด่งัจะกลา่วตอ่ไปนี ้

- Horizontal  เขียนเสน้ตรงแบบแนวนอน 

- Vertical  เขียนเสน้ตรงแบบแนวตัง้ 

- Angle  เขียนเสน้ตรงแบบก าหนดองศา 

- Bisect   เขียนเสน้ตรงเพ่ือแบง่ครึง่มมุภาพ 

- Offset  เขียนเสน้ตรงใหข้นานกบัเสน้ตน้แบบ 
 
4.11 ค ำส่ัง Polyline 
 ค  าสั่ง Polyline หรือ Pline เป็นการเขียนเสน้ตรง หรือสว่นโคง้อยา่งตอ่เน่ือง และเพิ่มความหนาเสน้
ได ้ วตัถท่ีุเขียนขึน้โดยค าสั่ง Polyline จะมีคณุสมบตัเิป็นวตัถชุิน้เดียว เชน่รูปส่ีเหล่ียมท่ีเขียนโดยค าสั่ง 
Pline หรือ Rectangle จะมีคณุสมบตัเิป็น 1 วตัถ ุ แตถ่า้เขียนจากค าสั่ง Line ประกอบดว้ย 4 วตัถ ุ หรือ            
4 เสน้ ขัน้ตอนการใชค้  าสั่ง Polyline มีดงันี ้
 
Draw > Polyline 

- Specify start pont : 3,3 ก าหนดพิกดัเริ่มตน้กด Enter 

- Current line-width is 0.0000 

- Specify next point or [Ard/Close/Halfwidth/Length/Undo/Width]: @5,0           
พิกดัจดุท่ี 2   กด Enter 

- Specify next point or [Ard/Close/Halfwidth/Length/Undo/Width]: @0,3  
พิกดัจดุท่ี 3   กด Enter 

- Specify next point or [Ard/Close/Halfwidth/Length/Undo/Width]: a เม่ือตอ้งการเขียน arc  
กด Enter @ 3,0 พิกดัจดุปลายอีกขา้งของ arc (จดุท่ี 4) กด Enter 
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- Specify endpoint or 
[Angle/fCEnter/Close/Direction/Halfwidth/Line/Radius/Secondpt/Undo/Width]: @5,0 พิกดั
จดุท่ี 2 กด Enter 

- Specify next point or [Ard/Close/Halfwidth/Length/Undo/Width]: C เม่ือตอ้งการ 
 Arc  เป็นการปรบัจากการเขียนเสน้ตรงใหเ้ป็นเสน้โคง้ 

Close  เป็นการลากเสน้ปิดจากการลากเสน้จากจดุลา่สดุไปยงัจดุแรกของการเขียนเสน้ 
ในคราวนัน้ และเป็นการจบค าสั่งดว้ย 
 Halfwidth ก าหนดความหนาครัง้หนึ่งใหก้บัเสน้โพลีไลนเ์ซกเมนตต์อ่ไปนี ้
 Length  การก าหนดความยาวของเสน้ตรงเซกเมนตต์อ่ไปในทิศทางเดมิจากจดุสดุทา้ย 
 Undo  ยอ้นกลบัค าสั่งท่ีใชเ้ขียนครัง้ลา่สดุ 
 Width  การก าหนดความหนาของเสน้โพลีไลนเ์ซกเมนตต์อ่ไป 
4.12 กำรเปล่ียนแปลงคุณสมบัต ิPolyline 
 ค  าสั่ง Modify Polyline เป็นการเปล่ียนแปลงและแกไ้ขคณุสมบตัิตา่ง ๆ ของ Polyline เชน่ ความ
หนา (Width) การเช่ือมตอ่ของเสน้หรือวตัถหุลาย ๆ วตัถใุหเ้ป็นวตัถเุดียวหรือเป็น Polyline มีขัน้ตอนดงันี ้
Modify > Object > Polyline 

- Select polyline : เลือกวตัถหุรือ Polyline ท่ีตอ้งการแกไ้ข 

- Object Selected is not a polyline 

- Do you want to turn it into one? <Y>ตอบ y เม่ือตอ้งการเช่ือตอ่วตัถ ุกด Enter 

- Enter an option [Close/Join/Width/Wdit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: j แทน
เง่ือนไข Join เพ่ือเช่ือมตอ่เสน้กด Enter 

- Select objects : เลือกเสน้ท่ีตอ้งการท าเป็น Polyline จนครบแลว้ กด Enter 

- Enter an option [Close/Join/Width/Wdit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: w 
แทนเง่ือนไข Width เพ่ือเพิ่มความหนาของเสน้ กด Enter 

- Specify new width for all segments : 0.2 ปอ้นคา่ความหนาของเสน้ตามตอ้งการ กด Enter 

- Enter an option [Close/Join/Width/Wdit vertex/Fit/Spline/Decurve/Ltype gen/Undo]: j   
แทนเง่ือนไข Join เพ่ือเช่ือมตอ่เสน้ กด Enter 

- Specify new width for all segments : 0.2 ปอ้นคา่ความหนาของเสน้ตามตอ้งการ กด Enter 

- Enter an option [Close/Join/Width/Wdit vertex/Fit/Spline/Decurve/Ltype gen/Undo]:         
ปอ้นคา่เง่ือนไขอ่ืน ๆ อีกตามตอ้งการ ถา้ตอ้งการออกจาค าสั่งใหก้ด Enter 
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4.13 ค ำส่ัง Polygon 
 ใชส้  าหรบัเขียนรูปหลายเหล่ียมดา้นเท่า ตัง้แต ่3 ไปจนถึง 1,024 ดา้น ซึ่งแบง่ออกเป็น 2 แบบ คือ 
Inscribed Polygon และ แบบ Circumscribed Polygon มีรูปแบบดงันี ้
 
Draw > polygon 

- Enter number of sides <4>: 6 พิมพจ์  านวนดา้นของรูปหลายเหล่ียมท่ีตอ้งการ 

- Specify center of polygon or [Edge]: ก าหนดจดุศนูยก์ลางของรูปหลายเหลียม หรือพิมพ ์ E 
เพ่ือเลือกตวัเลือก Edge 

- Enter an option [Inscribed in circle/Circumscribed about circle] <I>: พิมพ ์ I หรือ C เพ่ือ
เลือกรูปแบบการเขียนรูปหลายเหล่ียม 

- Specify radius of circle : ใสค่า่รศัมีของวงกลมอา้งอิงเพ่ือก าหนดขนาดรศัมีของรูปหลายเหล่ียม 
 
 
 
 
 
 
Draw > polygon 

- Enter number of sides <4>: 6 พิมพจ์  านวนดา้นของรูปหลายเหล่ียมท่ีตอ้งการ 

- Specify center of polygon or [Edge]: E พิมพ ์Edge 

- Specify first endpoint of edge: คลิกท่ีจดุ A 

- Second endpoint of edge: คลิกท่ีจดุ B กด Enter 
 
 
 
 
 

Edge    ก าหนดดา้นหนึ่งดา้นของรูปหลายเหล่ียมตามความยาว            
     ท่ีก าหนด 

B 

A 

Circumscri
bed 

Inscrib
ed 

รูปท่ี 4.21 

รูปท่ี 4.22 
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Center of polygon หากไมเ่ลือกตวัเลือก Edge โปรแกรมจะรอรบัการก าหนดจดุ
ศนูยก์ลางรูปหลายเหล่ียมดา้นเทา่ 

Inscribed polygon พิมพ ์ I เพ่ือเลือกรูปหลายเหล่ียมท่ีมีมมุทกมมุสมัผสัสว่นโคง้   
ของวงกลมอา้งอิง 

Circumscribed polygon พิมพ ์ C เพ่ือเลือกรูปหลายเหล่ียมท่ีมีดา้นทกุดา้นสมัผสัสว่นโคง้
ของวงกลมอา้งอิง 

4.14 ค ำส่ัง Rectangle 
 เป็นค าสั่งใชใ้นการเขียนรูปส่ีเหล่ียมผืนผา้หรือส่ีเหล่ียมจตัรุสั ใหไ้ดข้นาดตามตอ้งการ โดยก าหนด
จดุเป็นมมุในแนวทแยงตรงขา้ม มีขัน้ตอนการใชค้  าสั่งดงันี ้
Draw > Rectangle 

- Specify first corner poit of [Chamefer/Elevation/Fillet/Thickness/Width]: 30,30 ก าหนดพิกดั
มมุแรกแลว้กด Enter 

- Specify other corner point: @30,60 ก าหนดพิกดัมมุตรงขา้ม กด Enter 
 
 
 
 
 
ทางเลือกของค าสั่ง Rectangle มีความหมายดงัตอ่ไปนี ้
 Chamfer  เป็นการก าหนดระยะในการลบมมุของรูปส่ีเหล่ียมท่ีจะสรา้งเป็นเสน้ตรง 
 Elevation  ใชส้  าหรบัก าหนดระดบัความสงูจากระนาบ XY ของส่ีเหล่ียมใน 3 มิต ิ
 Fillet   เป็นการก าหนดรศัมีในการมนมมุของรูปส่ีเหล่ียมท่ีจะสรา้ง 
 Thickness  ใชส้  าหรบัก าหนดความลกึในแนวแกน X ของส่ีเหล่ียมใน 3 มิต ิ
 Width   ก าหนดความหนาของเสน้กรอบส่ีเหล่ียม 
 
 
 
 
 
 

30,30 

@60,30 

รูปท่ี 4.23 

Normal 
rectangle 

Chamfer 
distance=4 

Fillet 
radius=4 

Width
=4 รูปท่ี 4.24 
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4.15 ค ำส่ัง Arc 
 ใชส้  าหรบัเขียนเสน้โคง้ซึ่ง Arc เป็นสว่นหนึ่งของเสน้รอบวงของวงกลม มีวิธีการดงัตอ่ไปนี ้
 
 
 
 
 
Draw > Arc > 3 Points 

- Specify start point of arc or [CEnter]: P1 ก าหนดจดุเริ่มตน้ของสว่นโคง้ 

- Specify second point of arc or [CEnter/End]: P2 ก าหนดจดุท่ีสว่นโคง้ลากผา่น 

- Specify end point of arc: P3 ก าหนดจดุสิน้สดุของสว่นโคง้ 
 
 เม่ือเราเรียกใชค้  าสั่งนีจ้ากเมนบูารจ์ะปรากฎตวัเลือกตา่ง ๆ ซึ่งแตล่ะตวัเลือกมีความเหมาะสมกบั
การเขียนเสน้โคง้ในต าแหนง่ท่ีแตกตา่งกนั 
 3 Points   ก าหนดจดุเริ่มตน้ จดุใดจดุหนึ่งบนสว่นโคง้และจดุสิน้สดุ 
 Start, Center, End  ก าหนดจดุเริ่มตน้ จดุศนูยก์ลางของสว่นโคง้และจดุสิน้สดุ 
 Start, Center, Angle  ก าหนดจดุเริ่มตน้ จดุศนูยก์ลางของสว่นโคง้และมมุรวม 
 Start, Center, Length  ก าหนดจดุเริ่มตน้ จดุศนูยก์ลางของสว่นโคง้และความยาวคอรด์ 
 Start, End, Angle  ก าหนดจดุเริ่มตน้ จดุสิน้สดุและมมุรวม 
 Start, End, Direction  ก าหนดจดุเริ่มตน้ จดุสิน้สดุและทิศทาง 
 Start, End, Radius  ก าหนดจดุเริ่มตน้ จดุสิน้สดุและรศัมีของสว่นโคง้ 
 Center, Start, End  ก าหนดจดุศนูยก์ลางของสว่นโคง้ จดุเริ่มตน้และมมุรวม 
 Center, Start, Length  ก าหนดจดุศนูยก์ลางของสว่นโคง้ จดุเริ่มตน้และความยาวคอรด์ 

Continue   ใชก้รณีท่ีตอ้งการเขียนเสน้โคง้ท่ีตอ่เน่ืองกบัเสน้โคง้ท่ีไดเ้ขียนขึน้
     ดว้ยค าสั่ง Arc ครัง้ลา่สดุ    
 
 
 
 
 

รูปท่ี 4.25 
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4.16 ค ำส่ัง Circle 
 ใชส้  าหรบัเขียนรูปวงกลม มีวิธีการดงันี ้
Draw > Circle >Center, Redius 

- Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ก าหนดจดุศนูยก์ลาง          
ของวงกลม 

- Specify redius of circle or [Diameter]<63.8659>: ใส่คา่รศัมีท่ีตอ้งการ 
 
 
 
 
 
 
 
 
 
 
 
 
 
4.17 ค ำส่ัง Spline 
 เป็นค าสั่งในการเขียนเสน้โคง้สไปลน ์ (Spline Curve) ท่ีเสน้โคง้จะปรบัเรียบผา่นจดุหลายๆ จดุท่ี
เป็นเสน้โคง้ท่ีเรียกวา่ NURBS (Non unit form Rational B-Spline Curve) โดยการก าหนดคา่ Tolerance 
มีประโยชนใ์นการเขียนเสน้คอนทวัร ์ (Contour line) ของพืน้ท่ี, เสน้รา่งในการเขียนชิน้สว่นท่ีมีรูปรา่งไม่
แนน่อนมีวิธีการดงันี ้ 
Draw > spline 

- Specify first point or [Object]: คลิกตรงจดุท่ี 1 

- Specify next point: คลิกตรงจดุท่ี 2 

- Specify next point or [Close/Fit tolerance]<start tangent>: คลิกตรงจดุท่ี 3,4,5,6,7,8 

- Specify next point or [Close/Fit tolerance]<start tangent>: กดปุ่ ม Enter 

R 

C 

D 

C 

T 

R 

T 

1 

2 2 

1 

3 

T 
T 

T 

รูปท่ี 
4.26 
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- Specify start tanent: เล่ือนเมาสไ์ปจดุท่ี 9 แลว้เล่ือนไปมาอีกครัง้ เพ่ือปรบัมมุเอียงของจดุเริ่มตน้
ของเสน้โคง้ท่ี 1 คลิกเม่ือไดม้มุเริ่มตน้ท่ีตอ้งการ 

- Specify end tangent: เล่ือนเมาสไ์ปจดุท่ี 10 แลว้เล่ือนไปมาอีกครัง้ เพ่ือปรบัมมุเอียงของ
จดุสิน้สดุของเสน้โคง้ท่ี 8 คลิกเม่ือไดม้มุสิน้สดุท่ีตอ้งการ 

-  
 
 
 
 
 
 
 
 
Closeใชต้วัเลือกนีเ้พ่ือสรา้งสไปลน์ ์(Spline) แบบปิด 
Fit Tolerance ใชต้วัเลือกนีเ้พ่ือก าหนดคา่ความโคง้ของสไปลนโ์ดยท่ีโปรแกรมก าหนดมาใหต้วัเลือกนี ้     
 มีคา่เป็นศนูยซ์ึ่งจะท าใหเ้สน้สไปลนว์ิ่งผา่นจดุ Fit point ทกุจดุหากก าหนดคา่ตวัเลือกนีย้ิ่งมากเทา่ใด  
เสน้โคง้ สไปลนจ์ะมีรูปรา่งใกลเ้คียงกบัเสน้ตรงมากเทา่นัน้ 
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4.18 ค ำส่ัง Ellipse 
 เป็นค าสั่งส  าหรบัเขียนวงรี วงรีจะมีแนวแกนอยู ่ 2 แนว คือ แกนยาว (Major axis) และแกนสัน้ 
(Minor axis) จดุแนวแกนทัง้สองตดักนัเรียกวา่จดุศนูยก์ลางของวงรี (Ellipse Center) มีวิธีการดงันี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. ขัน้ตอนแรกการเขียนวงรี เม่ือรูพ้ิกดัจดุศนูยก์ลางและรศัมีของแกนทัง้สอง มีดงันี ้
Draw > Ellipse > Center 

- Specify axis endpoint of ellipse of [Aec/Center]:_c 

- Specify center of ellipse: 8,5 พิกดัจดุศนูยก์ลางของวงรี กด Enter 

- Specify endpoint of axis: @5<0 ระยะรศัมีของแกนท่ี 1 กด Enter 

- Specify distance to other axis or [Rotation: 3 ระยะรศัมีของแกนท่ี 2 กด Enter 
 

2. ขัน้ตอนการเขียนวงรี เม่ือทราบความยาวของแกนท่ี 1 และรศัมีของแกนท่ี 2 มีดงันี ้
Draw > Ellipse > Axis, End 

- Specify axis endpoint of ellipse of [Arc/Center]: 3,5 พิกดัจดุปลายท่ี 1 กด Enter 

- Specify endpoint of axis: @10<0 พิกดัจดุปลายท่ี 2 ของแกนท่ี 1 กด Enter 

- Specify distance to other axis or [Rotation: 3 ระยะรศัมีของแกนท่ี 2 กด Enter 

Major 

Center Minor 

Other axis distanre 

Center of lilipse 

Axis endpoint 

Axis endpoint 

Other axis distanre 

Axis endpoint 2 

Axis endpoint 

Other axis distanre 

Axis endpoint 2 

End angle 

Start angle 
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4.19 ค ำส่ัง Point 
 ใชส้  าหรบัเขียนจดุบนพืน้ท่ีวาดภาพ  เป็นค าสั่งส  าหรบัตวัมารกเกอร ์ (Marker) เพ่ือก าหนดระยะ 
หรือขอบเขต เชน่ จดุศนูยก์ลาง จดุมมุมองของ Perspective เป็นตน้ โดยท่ีเรียกค าสั่งไดจ้ากไอคอน หรือ 
Command: Point หรือ เมน ูDraw > Point 
 
การใชค้  าสั่ง Point ก็มีวิธีการเขียนอยู่ 2 วิธี คือ 
 Single point การเขียนจดุเพียงจดุเดียวแลว้สิน้สดุค าสั่ง 
 Multiple point การเขียนจดุไดจ้  านวนมากจนกวา่จะ Enter เพ่ือยตุิค  าสั่ง 

      
 ตามปกตจิดุท่ีเขียนขึน้บนพืน้ท่ีวาดภาพเราจะมองไม่
คอ่ยเห็น เน่ืองจากจดุท่ีโปรแกรมก าหนดมาใหมี้ขนาดเล็กมาก 
ดงันัน้เราก็สามารถท่ีจะก าหนดรูปแบบของจดุไดห้ลายรูปแบบ
ดว้ยค าสั่ง Format > Point Style… ก็จะปรากฎไดอะล็อกบอ็กซ ์
ดงัรูป 

 
 

เราก็สามารถท่ีจะเลือกรูปแบบตา่ง ๆ ของจดุได ้พรอ้มทัง้ก าหนดขนาดของจดุไดโ้ดยพิมพต์วัเลขใน
ชอ่งส่ีเหล่ียมแลว้ขอ้ความ “Point size” ซึ่งมีอยู ่2 วิธี คือ 

 ก าหนดเป็นเปอรเ์ซ็นตข์องพืน้ท่ีสงูของ Graphic screen (Set Size Relative to Screen) 
 ก าหนดขนาดตามหนว่ยท่ีใช ้(Set Size in Absolute Units) 

 
4.20 ค ำส่ัง Divide 
 ค  าสั่ง Divide เป็นค าสั่งท่ีใชส้  าหรบัแบง่วตัถอุอกเป็นสว่น ๆ ท่ีเทา่กนั โดยเขียนจดุหรือ Point         
บนวตัถนุัน้ มีขัน้ตอนการใชค้  าสั่งดงันี ้
Draw > Point > Divide 

- Select object to divide: คลิกเลือกวตัถท่ีุตอ้งการ 

- Enter the number of segments or [Block]: (ก าหนด segment ท่ีตอ้งการแบง่) กด Enter 
 
 

รูปท่ี 4.30 
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 ในกรณีท่ีไมเ่ห็นจดุหรือ Point จะตอ้งท าการเปล่ียนรูปแบบของจดุเสียก่อน โดยใชค้  าสั่งดงันี ้
Format > Point Style จะได ้Point Style dialog box คลิกเลือกรูปแบบจดุท่ีตอ้งการ แลว้คลิกปุ่ ม OK 
4.21 ค ำส่ัง Measure 
 ส  าหรบัการแบง่วตัถใุหมี้ระยะหา่งตามท่ีก าหนด ท าไดโ้ดยใชค้  าสั่ง Measure ดงันี ้
Draw > Point > Measure 

- Select object to measure: คลิกเลือกวตัถท่ีุตอ้งการแบง่ 

- Specify length of segment or [Block]: ก าหนดความยาวของ segment กด Enter 
ในกรณีท่ีไมเ่ห็นจดุหรือ Point จะตอ้งท าการเปล่ียนรูปแบบของจดุเสียก่อน โดยใชค้  าสั่งดงันี ้Format > 

Point Style จะได ้Point Style dialog box เลือกรูปแบบจดุท่ีตอ้งการ แลว้คลิกปุ่ ม OK 
ข้อควรระวัง: 
 ในการเลือกวตัถ ุต  าแหนง่พิกดัท่ีคลิกจะมีความส าคญั เช่น ถา้เลือกใกลป้ลายขา้งใดของ line  
หรือ arc โปรแกรมจะเริ่มวดัระยะจากปลายขา้งนัน้ 
4.22 ค ำส่ัง Boundary 
 ใชส้รา้งรูปวาดท่ีเป็นขอบเขตจากรูปวาดท่ีมีอยูแ่ลว้ โดยเลือกเมนคู  าสั่ง Draw > Boundary…. 
แลว้จะแสดงไดอะล็อกบอ็กซ ์Boundary Creation ดงัรูป 
 
 
 
 
 
 
 
 
 

Point 
Style 

รูปท่ี 4.31 
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 โดยหลกัก็คือใชไ้ดอะล็อกบ็กซเ์พ่ือสรา้งรูปวาดท่ีเป็นขอบเขต ดว้ยการเลือกปุ่ ม Pick Points และ
เลือกจดุภายในพืน้ท่ีปิด ซึ่งเกิดขึน้จากรูปวาดอ่ืน โดยจะเป็นหลายรูปวาดก็ได ้และสามารถเลือกก าหนดวา่
จะใชผ้ลลพัธเ์ป็นชนิด Polyline หรือ Region จากดร็อปดาวนล์ิสต ์Object Type ส าหรบัตวัเลือกอ่ืน ๆ  
ใหด้จูากค าสั่ง Bhatch 
 
 
 
 
 
 
 
 
 
4.23 ค ำส่ัง Region ปิดจุด Entity 
 เป็นค าสั่งเพ่ือจดัการกบัพืน้ท่ีท่ีถกูลอ้มรอบ ไมส่ามารถใชไ้ดก้บัเสน้ตรง หรือเสน้โคง้ได ้ โดยค าสั่งนี ้
จะเปล่ียนใหว้ตัถเุหลือจดุ Entity เพียงแคจ่ดุเดียวเทา่นัน้โดยเรียกค าสั่งไดจ้ากไอคอน หรือท่ี Command: 
Region  
Command: Region 

- Select objects : คลิกวงกลมแรก 

- Select objects : คลิกวงกลมท่ีสอง 

- Select objects : Enter 

- 2loops extractes. 

- 2Regions created.  ค  าสั่งแจง้วา่เสรจ็สน้เรียบรอ้ย 
 
 
 
 
 
 

รูปท่ี 4.33 
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4.24 ค ำส่ัง Revision cloud 
 ค  าสั่ง Revision cloud เป็นความสามารถท่ีใชว้าดกอ้นเมฆ (Cloud) ท่ีมกัใชเ้พ่ือแสดงถึงต าแหนง่
ท่ีมีการแกไ้ข (Revision) ใหเ้ห็นไดช้ดัเจน รูปวาดนีจ้รงิ ๆ แลว้จะเป็นเสน้โคง้แบบโพลีไลนท่ี์ต่อเน่ืองกนัไป 
สามารถก าหนดได ้2 แบบคือ Normal และ Calligraphy ดงัรูป 
 
 
 
 
 
 
 
 
 
 สามารถสรา้ง Revision cloud ไดท้ัง้จากการเล่ือนตวัชีเ้พ่ือก าหนดต าแหนง่เอง หรือการแปลงจาก
วตัถท่ีุมีอยู ่ เชน่ รูปวงกลม วงรี โพลีไลน ์ หรือสไปลน ์ ส าหรบัการแปลงจากรูปท่ีมีอยู่นี ้ หากก าหนดตวัแปร
ระบบ DELOBJ เป็นคา่ 1 (คา่ดีฟอลต)์ จะใหผ้ลลบวตัถอุอกไปและแทนท่ีดว้ยรูปกอ้นเมฆ ความยาวของ
เสน้โคง้ถกูก าหนดควบคมุได ้ นอกจากเราจะเล่ือนตวัชีเ้พ่ือใหค้  าสั่งวาดเองแลว้ เรายงัสามารถก าหนดจดุ
ต าแหนง่ท่ีตอ้งการไดด้ว้ย 
 ก่อนลงมือวาด Revision cloud ใหซู้มและแพนสว่นพืน้ท่ีท่ีจะวาดใหเ้ห็นครบททกุสว่นเสียก่อน 
เน่ืองจากค าสั่งนีไ้มร่บัค าสั่งแบบ Tranparent จงึไมส่ามารถซูมและแพนไดอี้กในระหวา่งใชค้  าสั่งนีอ้ยู่ 
นอกจากนีก็้ควรปิดการใชอ้อบเจ็กตส์แปนและออโธดว้ย เพ่ือใหก้ารลากเสน้เป็นไปอย่างราบรื่น ไดแ้นวโคง้
ท่ีสวยงาม 
 
4.25 ค ำส่ัง Multiline 
 ค  าสั่ง Multiline เป็นการสรา้งเสน้คูห่รือการเขียนเสน้ตรงใหข้นานกนัไปตลอด โดยท่ีก าหนดจ านวน
เสน้รูปแบบของเสน้ สี มีประโยชนม์ากในการเขียนเสน้คู ่ เชน่ ผนงัอาคาร เสา คาน เป็นตน้ โดยท่ีสามารถ
เรียกค าสั่งไดจ้ากเมน ูDraw > Multiline หรือ Command :Mline 
 
 

แบบ Normal แบบ Calligraphy 
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4.26 ค ำส่ัง Wipeout 
 เป็นค าสั่งสรา้งกรอบหลายเหล่ียมโดยใชเ้สน้ตรง ซึ่งคณุสามารถคลิกเลือจดุวางใหก้บัมมุตา่งๆ  
ของรูปไปอยา่งไมมี่ท่ีสิน้สดุ โดยเรียกค าสั่งไดท่ี้เมน ูDraw > Wipeout หรือ Commnad : Wipeout 
Command :Wipeout 

- Specify first point or [Frames/Polyline]<Polyline>: คลิกจดุ A 

- Specify next point : คลิกจดุ B 

- Specify next point or [Undo]: คลิกจดุ C 

- Specify next point or [Close/Undo]: คลิกจดุ D 

- Specify next point or [Close/Undo]: คลิกจดุ E 

- Specify next point or [Close/Undo]: คลิกจดุ F 

- Specify next point or [Close/Undo]: คลิกจดุ G 

- Specify next point or [Close/Undo]: คลิกจดุ H 

- Specify next point or [Close/Undo]: Enter 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

C 

A 

H 

A 

F D 

G 

E 
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บทที ่5 ค ำส่ังพืน้ฐำนทีแ่ก้ไขและปรับปรุงชิน้งำน 
 ค  าสั่งพืน้ฐานท่ีแกไ้ขและปรบัปรุงชิน้งาน เป็นค าสั่งท่ีมีประโยชนต์่อการเขียนแบบเป็นอย่างมาก 
เน่ืองจากในการเขียนแบบดว้ย ZWCAD นัน้ เราจะไม่นิยมเขียนแบบดว้ยค าสั่งในการเขียนภาพท่ีกล่าวมา
ในบทท่ีแลว้ใหเ้สรจ็สิน้ในเวลาเดียว เพราะว่าจะท าใหเ้สียเวลาในการเขียนแบบเป็นอย่างมาก โดยทั่วไปเรา
จะเขียนแบบคร่าว ๆ โดยใช้ค  าสั่งในการเขียนภาพแล้วจึงมาเพิ่มเติมแก้ไขเปล่ียนแปลง ซึ่งจะมีความ
สะดวก รวดเร็วและประหยดัเวลาในการท างานเขียนแบบไดอ้ย่างมาก โดยใชค้  าสั่งต่าง ๆ ท่ีจะกล่าวถึงใน
บทนี ้
 
5.1 ค ำส่ัง Entity Grips 
 ค  าสั่ง Entity Grips เป็นค าสั่งท่ีง่ายท่ีสุดส าหรบัการดดัแปลง และแก้ไขชิน้งาน ซึ่งในค าสั่งเดียว
สามารถใชไ้ดอี้ก 5 ค าสั่งย่อย ไดแ้ก่ การยืด (Stretch), การเคล่ือนยา้ย (Move), การหมุน (Rotate), การ
ขยาย (Scale) และการพลิกกลบัดา้น (Mirror) ดงัยกตวัอยา่งอธิบาย 
 
 
 
 
 
 

ยกตวัอย่างโดยการเขียนเสน้ตรง แลว้ลองลากเมาสท์บัเสน้ท่ีตอ้งการเปล่ียนแปลง จะปรากฎจุด 
Grip 3 จุด จากนัน้ใหน้  าเมาสไ์ปคลิกท่ีจุด Grip ดา้นขวามือแลว้ลากไปทางดา้นขวาใหไ้ปสุดอีกเสน้หนึ่ง 
แลว้จงึกดปุ่ ม Esc ท่ีคียบ์อรด์ 
 
 
 
 
 
 
 
 แล้วเราลองมาดูท่ี  Command Line หลังจากท่ีท าการลากเมาส์จนเกิดจุด Grip และเลือจุดท่ี
ตอ้งการแกไ้ขแลว้ จะมีทางเลือกของค าสั่งดงันี ้

รูปท่ี 5.1 
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 Command: 
 ** STRETCH ** 
 Specify stretch point or [Base point/Copy/Undo/eXit]: 
 ** MOVE ** 
 Specify move point or [Base point/Copy/Undo/eXit]: 
 ** ROTATE ** 
 Specify rotation angle point or [Base point/Copy/Undo/eXit]: 
 ** SCALE ** 
 Specify rotation angle point or [Base point/Copy/Undo/eXit]: 
 ** MIRROR ** 
 Specify move point or [Base point/Copy/Undo/eXit]: 
 
กำรท ำส ำเนำวัตถุ 
 ดงัท่ียกตวัอยา่งไปแลว้คือ การยืดเสน้ใหไ้ปบรรจบกบัอีกเสน้หนึ่ง ซึ่งเป็นการท าไดเ้พียง 1 เสน้ แต่
ถา้ตอ้งการใหเ้พิ่มอีกหลาย ๆ เสน้ใหท้  าดงันี ้
Command: 
**STRETCH** 
Specify stretch point or [Base point/Copy/Undo/eXit]: พิมพ ์C 
 
 
 
 
 
 

ท าใหส้ามารถยืดเสน้ออกมาไดอี้กหลาย ๆ เสน้ตามความตอ้งการ และเม่ือเราคลิกขวาขณะท่ีเรา
จบัท่ีจดุ Grip อยูน่ัน้ จะปรากฎไดอะล็อกบ็อกซม์าเพื่อใหเ้ลือกฟังกช์ั่นอ่ืน ๆ ตามท่ีตอ้งการ 
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5.2 ค ำส่ัง Erase 
 เป็นค าสั่งท่ีใชส้  าหรบัลบวตัถุ (Objects) ท่ีไมต่อ้งการออกไป ซึ่งสามารถท่ีจะเลือกลบทีละชิน้สว่น 
หรือเป็นกลุม่ได ้ โดยท าการ Pick หรือลากเมาสค์รอบ หรือเพียงใหโ้ดนบางสว่นของวตัถก็ุจะเกิดเสน้ประ
แลว้จงึลบดว้ยการคลิกเมาสข์วา หรือกดแปน้ Enter มีวิธีการดงันี ้
Modify > Erase 

- Select Objects: 1 found คลิกเลือกวตัถท่ีุตอ้งการลบ 

- Select Objects: 1 found, 2 total คลิกเลือกวตัถท่ีุตอ้งการลบ 

- Select Objects: 1 found, 3 total คลิกเลือกวตัถท่ีุตอ้งการลบ 

- Select Objects: เม่ือเลือกวตัถท่ีุตอ้งการลบหมดแลว้กด Enter 
 
5.3 ค ำส่ัง Copy 
 ค  าสั่ง Copy เป็นการคดัลอกวตัถชุว่ยในการสรา้งรูปซ า้จากกลุม่ หรือหนึ่งรูปวาดอีกหนึ่งชดุ หรือ
มากกวา่ ไดอ้ยา่งรวดรว มีขัน้ตอนการท างานดงันี ้
Modify > Copy 

- Select objects: คลิกเลือกวตัถท่ีุตอ้งการ Copy 

- Specify base point or displacement: (ก าหนดจดุอา้งอิงแลว้กด Enter) 

- Specify second point of displacement or <use first point as displacement>:  
(เลือกหรือก าหนดจดุท่ีตอ้งการวางวตัถ ุซึ่งสามารถวางก่ีจดุก็ได ้เม่ือไดท่ี้ตอ้งการแลว้กด Enter) 

 
 
 
 
 
 
 
   
 
 
 
 

2 

1 
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5.4 ค ำส่ัง Mirror 
 ค  าสั่ง Mirror เป็นค าสั่งเพ่ือใชส้  าหรบัคดัลองวตัถอีุกแบบหนึ่ง ท่ีใชห้ลกัการของกระจกเพ่ือสะทอ้น
การสรา้งวตัถุซ  า้ ส  าหรบัเขียนแบบภาพท่ีมีลกัษณะสมมาตรกัน โดยการวาดภาพเพียงครึ่งเดียว แลว้ใช้
ค  าสั่ง Mirror ก็จะไดภ้าพสว่นท่ีเหลือ ซึ่งจะมีลกัษณะเชน่เดียวกบัภาพท่ีเกิดจากการส่องกระจกเงา มีวิธีการ
ดงันี ้
 
 
 
 
 
 
 
 
Modify > Mirror 

- Select objects: (เลือกวตัถท่ีุตอ้งการสรา้งภาพเหมือนพลิกกลบัดา้นแบบกระจก) 

- Select objects: (กด Enter) 

- Specify first point of mirror line: (คลิกตรงจดุท่ี 1 ใช ้Object snp Quadrant เพ่ือก าหนดจดุแรก
ของระนาบพลิกกลบั) 

- Specify second point of mirror line: (คลิกตรงจดุท่ี 2 เพ่ือก าหนดจดุท่ีสองของระนาบพลิกกลบั) 

- Delete source objects? [Yes/No]<N>: ตอบ Y ถา้ตอ้งการลบวตัถเุดมิ ตอบ N ถา้ไมต่อ้งการลบ 
กด Enter\ 

 รูปซ า้ท่ีไดนี้ ้ จะเป็นรูปวาดท่ีกลบัดา้นซา้ย-ขวา แบบผลการสะทอ้นในกระจกเงา ส าหรบัผูว้าด
ประเภทตวัอกัษรหรือขอ้ความใด ๆ  

การกลบัดา้นจะถกูควบคมุดว้ยตวัแปรระบบMIRRTEXTมีคา่เป็น1ส าหรบัการก าหนดใหต้วัหนงัสือ
กลบัดา้น และถา้คา่เป็น 0 ส าหรบัไมใ่หต้วัหนงัสือกลบัดา้น 
 
 
 
 
 

1 

2 
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5.5 ค ำส่ัง Offset 
 เป็นการสรา้งวตัถใุหข้นานกบัวตัถชุิน้เดมิ โดยก าหนดใหมี้ระยะ distance และทิศทาง หรือพิกดั 
ท่ีก าหนด โดยมีขัน้ตอนการท างาน ดงันี ้

1. ในกรณีทีก่ ำหนดระยะ distance ทีต่้องกำรวำงวัตถุ 
Modify > Offset 
Specify offset distance or [Through/Erase/Layer]<1.0000>: 20 (ระยะ distance ท่ีตอ้งการ) 
Select object to offset or <Exit/Undo>: คลิกเลือกวตัถท่ีุตอ้งการ offset 
Specify point on side to offset: คลิกเลือกจดุหรือดา้นท่ีตอ้งการ offset หรือวางวตัถ ุ
Select object to offset or <Exit/Undo>: คลิกวตัถท่ีุตอ้งการ offset หรือกด Enterเพ่ือจบค าสั่ง 

 
ทำงเลอืกย่อยทีเ่หลือ 
 Erase เลือกเพ่ือตอ้งการลบชิน้งานตน้แบบออกไป ใหป้รากฎเฉพาะชิน้งานท่ีก าลงัจะท าใหม่
เทา่นัน้ เม่ือเลือกตวัเลือกนีแ้ลว้ จะมีค าถามว่าตอ้งการลบชิน้งานตน้แบบหรือไม่ ถา้ลบพิมพ ์Y (Yes) ถา้ไม่
ลบพิมพ ์N (No) และถา้พิมพ ์Y ไปแลว้ ทกุ ๆ ครัง้ท่ีคณุใชค้  าสั่ง Offset โปรแกรมก็จะลบชิน้งานตน้แบบ
เสมอ คณุตอ้งกลบัมาใช ้Erase ใหมอี่กครัง้เพ่ือตัง้คา่ใหเ้ป็น No ในกรณีท่ีไม่ตอ้งการลบชิน้งานตน้แบบอีก
ตอ่ไป 
 Layer ท าส าเนาทกุอย่างใหต้รงตามเลเยอรต์น้แบบ หรือเราจะตัง้คา่เลเยอรใ์หม่ก็ไดเ้ชน่กนั 
 
 
 
 
 
 
 
 
 
 
 
 
 

ก่อนใชค้  าสั่ง หลงัใชค้  าสั่ง 
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2. ในกรณีทีต่้องกำร Offset วัตถุให้ผ่ำนพกัิดตำมทีก่ ำหนด 
Modify > Offset 
Specify offset distance or [Through/Erase/Layer]<20.0000>: t  
(หมายถึง Through หรือผา่นพิกดั) กด Enter 
Select object to offset or <Exit/Undo>: คลิกเลือกวตัถท่ีุตอ้งการ offset 
Specify through point: x,y ปอ้นคา่พิกดัท่ีตอ้งการ offset กด Enter 
Select object to offset or <Exit/Undo>: คลิกวตัถท่ีุตอ้งการ offset หรือกด Enter เพ่ือจบค าสั่ง 
 

5.6 ค ำส่ัง Array 
 เป็นค าสั่งท่ีใชใ้นการคดัลอกวตัถใุหเ้ขียนซ า้กนัเป็นชดุอย่างเป็นระเบียบ ซึ่งมีอยู ่ 2 ลกัษณะ คือ 
แบบคดัลอกซ า้ ๆ กนั รอบจดุศนูยก์ลางท่ีก าหนด (Polar) และแบบคดัลอกซ า้ ๆ กนัในแนวตัง้ และแนวนอน
เป็นส่ีเหล่ียม (Rectangular) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Rectangular Array Polar Array 
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กำรท ำ Rectangular Array มีข้ันตอนดังนี ้
1. เลือกท่ีเมน ูModify > Array 
2. คลิกปุ่ มเรดโิอ Rectangular Array เพ่ือก าหนดท าซ า้แบบแนวตาราง 

 
 
 
 
 
 
 
 
 
 
 
 
 

3. คลิกเลือกปุ่ ม Select objects ไดอะล็อกบอ็กซนี์จ้ะปิดลงชั่วคราว และมีพรอมต ์Select objects : 
บนบรรทดัค าสั่งใหเ้ลือกรูปวาดท่ีจะท าซ า้ เม่ือเลือกครบแลว้ใหก้ด Enter จะกลบัมาแสดง
ไดอะล็อกบ็อกซอี์กครัง้ 

4. พิมพจ์  านวนแถวใน Rows (สงัเกตทิศทางจากเครื่องหมายหนา้ค า Rows จะอยูแ่นวนอน ใหน้บั
ตน้ฉบบัเองดว้ยในท่ีนีพ้ิมพ ์3 แลว้กดคีย ์Tab เพ่ือไปยงัช่องกรอกถดัไป 

5. พิมพจ์  านวนคอลมันใ์น Columns (สงัเกตทิศทางจากเครื่องหมายหนา้ค า Columns จะอยูแ่นวตัง้ 
นบัตน้ฉบบัเองดว้ย ในท่ีนีพ้ิมพ ์4 แลว้กดคีย ์Tab 

6. ก าหนดระยะหา่งของแถวใน Row offset มีการคดิเครื่องหมายดว้ย กล่าวคือคา่ลบจะห่างไปทาง  
–Y หรือลงลา่ง คา่บวกจะหา่งไปทาง +Y หรือขึน้บน ในท่ีนีพ้ิมพ ์30 แลว้กดคีย ์Tab 

7. ก าหนดระยะหา่งของคอลมันใ์น columns offset มีการคดิเครื่องหมายดว้ย กล่าวคือคา่ลบจะหา่ง
ไปทาง –X หรือไปทางซา้ย คา่บวกจะห่างไปทาง +X หรือทางขวา ในท่ีนีพ้ิมพ ์40 แลว้กดคีย ์Tab 

8. เท็กซบ์อ็กซ ์Angle of array ใชร้ะบมุมุของแนวท่ีจะวาดรูปซ า้นี ้ในท่ีนีค้งคา่ 0 เดมิไว ้
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9. สงัเกตชอ่งภาพตวัอยา่ง จะเป็นตวับอกทศทางและจ านวนรูปวาดครา่วๆท่ีจะท าซ า้ขึน้ได ้ถา้ทิศทาง
หรือจ านวนท าซ า้ผิด ใหก้ลบัไปแกไ้ขคา่ใหม่ (โดยเฉพาะการกรอกคา่ Row offset และ columns 
offset ท่ีคดิเครื่องหมายดว้ย) 

10. คลิกปุ่ ม Preview < ไดอะล็อกบอ็กซจ์ะถกูซอ่น และแสดงผลบนพืน้ท่ีวาดรูป และมี
ไดอะล็อกบ็อกซ ์ Array หากเป็นอยา่งท่ีตอ้งการแลว้ใหค้ลิก Accept แตถ่า้ไมใ่ชใ่หค้ลิก Modify 
เพ่ือกลบัไปแกไ้ขคา่ก าหนดใหม่ หากตอ้งการยกเลิกจบคค าสั่งไปเลยใหค้ลิก Cancel 
 

Accept  ยืนยนัตกลงวา่ตอ้งการแบบนี ้
Modify   กลบัไปแกไ้ขรูปแบบท่ีไดอะล็อกบ็อกซ์
  เดมิ 

     Cancle  ยกเลิกการใชค้  าสั่ง Array 
 

11. จะไดผ้ลลพัธเ์ป็นดงัรูปขา้งล่างนี ้
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กำรท ำ Polar Array มีข้ันตอนดังนี ้

1. เลือกท่ีเมน ูModify > Array 
2. คลิกปุ่ มเรดโิอ Polar Array เพ่ือก าหนดท าซ า้แบบเชิงมมุ 

 
 
 
 
 
 
 
 
 
 
 
 
 

3. คลิกปุ่ ม Select objects แลว้เลือกรูปวาดท่ีจะท าซ า้ แลว้กด Enter 
4. คลิกปุ่ ม Pick center point เลือกจดุศนูยก์ลางวงกลมท่ีจะท าซ า้รอบ ในท่ีนีใหเ้ลือกท่ีจดุตดั 

ของเสน้กากบาท 
5. Method ในท่ีนีเ้ลือก าหนดคา่แบบ Total number of items & Angle to fill (จ  านวนรายการ

ทัง้หมดและมมุท่ีเดมิ) 
6. Total number of items (จ านวนรายการทัง้หมด) ในท่ีนีใ้หพ้ิมพ ์7 แลว้กดคีย ์Tab 
7. Angle to fill (มมุท่ีจะเตมิ) ในท่ีนีใ้หเ้ตมิเตม็รอบแนววงกลม ดงันัน้พิมพ ์360 แลว้คลิกปุ่ ม Preview 

< เพ่ือดภูาพตวัอยา่ง หากตรงตามตอ้งการใหค้ลิกปุ่ ม Accept แตถ่า้ไมใ่ชใ่หค้ลิก Modify  
เพ่ือกลบัไปแกไ้ขคา่ก าหนดใหม่ หากตอ้งการยกเลิกจบค าสั่งไปเลย ใหค้ลิก Cancel  

8. จะไดผ้ลลพัธเ์ป็นดงัรูปขา้งลา่งนี ้
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รูปแบบของ Method 
 ในตวัอยา่งของ Polar Array ท่ีไดท้  าไปนัน้ เราจะเห็นในไดอะล็อกบ็อกซว์่ามีชอ่ง Popup List ท่ีช่ือ
วา่ method อยู ่ซึ่งจะมีอยู่ 3 ทางเลือก โดยท่ีโปรแกรมจะตัง้ไวใ้หท่ี้ตวัแรก ดงัจะอธิบายดงันี ้
 

1. Total number of items & Angle to fill 
เป็นการก าหนดคา่ 2 ตวั ไดแ้ก่ จ  านวนส าเนา และองศาโอยรอบ โดยตวัอย่างท่ีผา่นมาเป็นการใช้

ชดุค าสั่งนี ้และทั่วไปจะก าหนดองศาไวท่ี้ 360 เพ่ือใหห้มนุโดยรอบนั่นเอง 
 
2. Total number of items & Angle Between items 
เป็นการก าหนดคา่ของ 2 ตวั ไดแ้ก ่ จ  านวนส าเนา และองศาระหวา่งตวัส าเนา อธิบายไดว้า่ สมมตใิห้

เราก าหนดใหท้ าส าเนา 6 ชิน้ (รวมตน้แบบดว้ย) แลว้ใสค่า่องศาระหวา่งตวัส าเนาเท่ากบั 45 องศา  
รูปท่ีออกมาก็จะกลายเป็นว่าส าเนาตวัท่ี 2 หา่งจากตวัแรกไป 45 องศา เทา่กนัทกุตวั แตจ่ะไมค่รบรอบ
เพราะวา่จะวนจนสิน้สดุท่ี 225 องศาไมค่รบรอบวงกลม เพราะฉะนัน้จะใหค้รบรอบ 360 องศา ในจ านวน  
6 ส าเนา ตอ้งใส่คา่องศาของส าเนาเทา่กบั 60 องศา แตถ่า้ตอ้งการท่ีระยะมมุท่ี 45 องศา ตอ้งเพิ่มจ านวน
ส าเนาเป็น 8 จงึจะไดค้รบรอบ 360 องศาพอดี ดงัจะแสดงใหหด้คูวามสมัพนัธเ์พ่ือใหค้รบ 360 องศา ดงันี ้
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จ านวนส าเนา องศาระหวา่งส าเนา 
2 180 
3 120 
4 90 
5 72 
6 60 
7 51 
8 45 
9 40 
10 36 
20 18 

 
3. Angle to fill & Angle between items 
เป็นการก าหนดคา่ของ 2 ตวั ไดแ้ก่ มมุโดยรอบ และองศาระหวา่งส าเนา ลกัษณะการใสค่า่จะคลา้ยกนั 

กลา่วคือ ยกตวัอยา่งใหม้มุโดยรอบคงไวท่ี้ 360 องศา แลว้ใสค่า่องศาระหวา่งส าเนาเทา่กบั 45 องศา เราก็
จะไดจ้  านวนส าเนาเทากบั 8 ตวั แตเ่ราใสท่ี่ 43 องศา ก็จะได ้8 ส าเนาเชน่กนั แตจ่ะไมค่รบรอบ 360 องศา 
โดยท่ีวงรอบของตวัท่ี 6 จะหา่งจากตวัท่ี 1 มากกวา่ 43 องศา คือ องศา โดยการใส่คา่ตา่ง ๆ นีใ้หด้ท่ีูชอ่ง 
Preview เป็นหลกัเพ่ือความสะดวกในการใส่คา่ 
 
5.7 ค ำส่ัง Move 
 เป็นค าสั่งท่ีใชส้  าหรบัเคล่ือนยา้ยชิน้งาน หรือวตัถจุากจดุหนึ่งไปยงัพิกดัท่ีก าหนด ซึ่งเราสามารถ 
ท่ีจะเคล่ือนยา้ยชิน้งานเพียงสว่นเดียว หรือหลายสว่นเป็นกลุม่ก็ได ้โดยมีขัน้ตอนดงันี ้
 Modify > Move 
 Select objects: คลิกเลือกวตัถท่ีุตอ้งการ move 
 Select objects: เม่ือเลือกวตัถคุรบแลว้กด Enter 
 Select base point or displacement: ก าหนดพิกดัอา้งอิง 
 Specify second point of displacement or <use first points as displacement>: เลือก 
หรือปอ้นคา่พิกดัท่ีตอ้งการวางวตัถ ุแลว้กด Enter 
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5.8 ค ำส่ัง Rotate 
 เป็นค าสั่งท่ีใชใ้นการหมนุวตัถท่ีุตอ้งการ โดยสามารถท่ีจะก าหนดองศาการหมนุ และแกนท่ีจะหมนุ
ได ้ซึ่งคณุสามารถพิมพ ์C (Copy) ใหเ้พิ่มชิน้งานหมนุตามองศาท่ีเราก าหนด แตช่ิน้งานเดมิยงัคงอยูใ่นมมุ
เดมิ โดยเรียกค าสั่งจากไอคอน หรือท่ี Command และท่ี Modify > Rotate 

1. กำรหมุนโดยอิสระ 
Modify > rotate 
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0 
Select objects: คลิกเลือกวตัถท่ีุตอ้งการหมนุ 
Select objects: กด Enter 
Specify base point: ก าหนดจดุหมนุท่ีจดุ Aเพ่ืออา้งอิงในการหมนุ 
Specify rotation angle or [Copy/Reference]<0>: คลิกท่ีจดุ B เพ่ือวางรูป (Enter) 

 
 
 
 
 
 

2. กำรหมุนโดยกำรก ำหนดองศำ 
Modify > rotate 
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0 
Select objects: คลิกเลือกวตัถท่ีุตอ้งการหมนุ 
Select objects: กด Enter 
Specify base point: ก าหนดจดุหมนุท่ีจดุ Aเพ่ืออา้งอิงในการหมนุ 
Specify rotation angle or [Copy/Reference]<0>: พิมพ ์60 องศา 
 

 
 
 
 
 

คลกิเลือกวตัถแุละจดุอา้งองิ ผลลพัธท่ี์ได ้

คลกิเลือกวตัถแุละปอ้นคา่มมุท่ีตอ้งการ ผลลพัธท่ี์ได ้

รูปท่ี 5.14 
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3. กำรหมุนโดยกำรก ำหนดองศำใหม่ 
หมายความวา่การหมนุในหวัขอ้นี ้จะเหมาะกบัการแกไ้ขการหมนุครัง้ก่อนท่ีไดห้มนุไปแลว้ โดยทราบว่า

หมนุไปแลว้ก่ีองศา ในท่ีนีส้มมตวิา่หมนุไปก่อนแลว้ 45 องศา แลว้จงึปอ้นคา่มมุใหมอี่กรอบ ดงัตวัอยา่ง
ตอ้งการเปลย่นใหห้มนุใหมเ่ป็น 20 องศา 

Modify > rotate 
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0 
Select objects: คลิกเลือกวตัถท่ีุตอ้งการหมนุ 
Select objects: กด Enter 
Specify base point: ก าหนดจดุหมนุท่ีจดุ A เพ่ืออา้งอิงในการหมนุ 
Specify rotation angle or [Copy/Reference]<45>: พิมพ ์R (พิมพ ์Reference เพ่ือก าหนดมมุ
ใหม)่ 
Specify the reference angle <0>: 45 (พิมพค์า่เดมิ) 
Specify the new angle :20 (ก าหนดคา่มมุใหม)่ 

 
 
 
 
 
 

4. กำรหมุนโดยท ำส ำเนำเพิ่ม 
Modify > rotate 
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0 
Select objects: เลือกวตัถท่ีุจะท าการหมนุ 
Select objects: กดปุ่ ม Enter 
Specify base point: ก าหนดจดุหมนุท่ีจดุ A เพ่ืออา้งอิงในการหมนุ 
Specify rotation angle or [Copy/Reference]<0>: คลิกจดุ C เพ่ือท าส าเนาเพิ่ม (Enter 2 ครัง้) 

 
 
 
 

คลกิเลือกวตัถแุละปอ้นคา่มมุท่ีตอ้งการ ผลลพัธท่ี์ได ้
รูปท่ี 5.15 

ชิน้งานเดมิ 

รูปท่ี 5.16 
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5.9 ค ำส่ัง Scale 
 ค  าสั่ง Scale จะเป็นค าสั่งท่ีใชใ้นการยอ่ / ขยายรูปวตัถใุหเ้ป็นไปตามความตอ้งการโดยใหค้า่ 
Scale Factor เป็นตวัก าหนดซึ่งตอ้งปอ้นคา่เป็นบวก(และไมเ่ป็นศนูย)์ ถา้คา่ Scale Factor มีคา่มากกวา่ 1 
แสดงวา่วตัถนุัน้จะขยายขึน้ แตถ่า้ปอ้นคา่ท่ีต  ่ากวา่ 1(0.9 ลงไป) วตัถก็ุจะย่อลงไป โดยเรียกค าสั่งไดจ้าก
ไอคอน หรือ Command : Scale และเมน ูModefy > Scale 
 
 
 
 
 
 
 
Modify > Scale 

- Select objects: (เลือกวตัถท่ีุจะท าการเปล่ียนสเกล) 

- Select objects: (กด Enter) 

- Specify base point: (ก าหนดจดุท่ี 1 เพ่ือเป็นจดุยดึในการเปล่ียนสเกล) 

- Specify scale factor or [Copy/Reference]: 0.5 (ก าหนดคา่สเกลแฟคเตอร)์ 
 

Scale factor : การก าหนดมาตราส่วนของการเปล่ียนแปลง (น้อยกว่า 1 จะเป็นการย่อค่า
มากกวา่ 1 จะขยาย) 

 Copy  : การยอ่ / ขยาย วตัถดุดยใหมี้ชิน้งานเดมิยงัคงอยู่ 
Reference : การก าหนดมาตราส่วนของการเปล่ียนแปลงโดยใชจ้ดุอา้งอิงการเปล่ียนสเกลใน

ลกัษณะนี ้เน่ืองจากวา่เราไมส่ามารถก าหนดสเกลแฟคเตอรไ์ด ้
 
 
 
 
 
 

A 

Scale factor = 0.5 Scale factor = 1.5 

รูปท่ี 5.17 

1 

รูปท่ี 5.18 

1 2 3 
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Modify > Scale 

- Select objects: (เลือกวตัถท่ีุจะท าการเปล่ียนสเกล) 

- Select objects: (กด Enter) 

- Specify base point: (ก าหนดจดุท่ี 1 เพ่ือเป็นจดุยึดในการเปล่ียนสเกล) 

- Specify scale factor or [Copy/Reference]: r (พิมพ ์r เพ่ือเลือกตวัเลือก Reference) 

- Specify reference length<1>: (ก าหนดจดุท่ี 1 จดุแรกของความยาวอา้งอิง) 

- Specify second point: (ก าหนดจดุท่ี 2 จดุท่ีสองของความยาวอา้งอิง) 

- Specify new length: (ก าหนดความยาวอา้งอิงใหมค่ลิกตรงจดุท่ี 1 และจดุท่ี 3) 
 
5.10 ค ำส่ัง Stretch 
 ใชใ้นการยืดวตัถหุรือหดวตัถตุามท่ีก าหนด จะมีผลโดยตรงกบัปลายของวตัถเุท่านัน้ ในการเลือก
วตัถเุราจะตอ้งเลือกวตัถใุนโหมด Crossing เทา่นัน้ มีรูปแบบดงันี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 5.19 

คลกิเลือกตามต าแหน่ง 
 

ผลลพัธท่ี์ได ้

 
 

1 

2 

3 
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Modify > Stretch 

- Select objects to stretch by crossing-window or crossing-polygon… 

- Select objects: Specify opposite corner: คลิกจดุท่ี 1 และ 2 ตามล าดบัเพ่ือเลือกวตัใุนโหมด 
Crossing 

- Select objects: กด Enter 

- Specify base point or displacement: คลิกตรงจดุท่ี 3 เพ่ือก าหนดจดุอา้งอิง 

- Specify seond point of displacement: @40<0 พิมพค์า่รีเลทีฟคอรอ์อรด์เินทเพ่ือก าหนด
ระยะหา่ง 40 หนว่ยไปทางมมุ 0 องศา 

 
5.11 ค ำส่ัง Lengthen 
 ใชส้  าหรบัเพิ่มหรือลดความยาวของเสน้ตรง Line, Pline หรือเสน้โคง้ Arc โดยไม่ตอ้งมเสน้ขอบเขต 
Boundary มาชว่ยในการตอ่เสน้ เราสามารถก าหนดความยาวท่ีเพิ่มขึน้หรือลดลง (Delta) เปอรเ์ซ็นต์
เพิ่มขึน้หรือลดลง (Percent) ความยาวจรงิของเสน้ (Total) หรือใชเ้มาทล์ากเสน้ใหย้าวขึน้ได ้(Dynamic) 

Delta  ใชส้  าหรบัเพิ่มความยาวเสน้โดยก าหนดระยะท่ีเพิ่มขึน้ท่ีตอ้งการแลว้คลิกท่ีปลาย
เสน้ดา้นท่ีตอ้งการเพิ่มความยาว เม่ือเลือกตวัเลือก Delta โปรแกรมจะใหเ้ราก าหนดคา่ท่ีเพิ่มขึน้หรือเลือก
ตวัเลือก Angle เพ่ือใชก้บัเสน้โคง้เพ่ือระบมุมุท่ีเพิ่มขึน้ของสว่นโคง้ 
 Percent ใชส้  าหรบัก าหนดความยาวโดยอา้งอิงจากขนาดของเสน้ท่ีถกุเลือกโดยมีหน่วย
ความยาวเป็นเปอรเ์ซ็นต ์ถา้มากกวา่ 100 จะเป็นการเพิ่มความยาเสน้และต ่ากวา่ 100 จะเป็นการลดความ
ยาวเสน้ 
 Total  ใชส้  าหรบัก าหนดความยาวจรงิทัง้หมดของเสน้ โดยปอ้นคา่ความยาวของเสน้ 
ท่ีตอ้งการเปล่ียนแปลง 
 Dynamic ใชต้วัเลือกนีใ้นกรณีท่ีตอ้งการเพิ่มหรือลดความยาวเสน้โดยใชเ้มาทล์ากเสน้ท่ี
ตอ้งการเพิ่มหรือลดความยาว โดยคลิกบนปลายเสน้ดา้นท่ีตอ้งการเพิ่มหรือลดความยาว 
 
5.12 ค ำส่ัง Trim 
 ใชส้  าหรบัตดัเสน้ตรงเสน้โพลีไลนเ์สน้โคง้วงกลม วงรี และอ่ืน ๆ เป็นตน้ การใชค้  าสั่งนีจ้ะใชก้บัเสน้
ตัง้แตส่องเสน้ขึน้ไป โดยท่ีโปรแกรมก าหนดมาให ้ค าสั่งนีจ้ะใชไ้ดก้บัเสน้ท่ีตดักนัหรือทบักนัอยูจ่รงิ  
อยา่งไรก็ตามเราสามารถก าหนดตวัเลือกของค าสั่งนีใ้หใ้ชก้บัเสน้ท่ีไมต่ัดกนัอยูจ่รงิ ๆ ก็ได ้
 ในกรณีตดัเสน้ดว้ยค าสั่ง Trim จะมีเสน้อยู่ 2 ประเภท คือ เสน้ท่ีใชเ้ป็นขอบเขตในการตดัซึ่งเรา
เรียกวา่ “Cutting edge” และเสน้ท่ีถกุตดัเฉือนเราเรียกวา่ “Object to trim” ดงันัน้ ก่อนท่ีเราจะท าการตดั
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เสน้ เราจะตอ้งสามารถท่ีจะแยกเสน้ทัง้สองประเภทนีใ้หไ้ดก้่อน เม่ือเราแยกเสน้ทัง้ 2 ประเทภนีไ้ดแ้ลว้ เราก็
สามารถท่ีจะใชค้  าสั่ง Trim ไดอ้ย่างรวดเรว็ ซึ่งมีรูปแบบดงันี ้
 
 
 
 
 
 
 
 
Modify > Trim 

- Current settings: Projection=UCS Edge=Extend (โปรแกรมรายงานโหมดในการตดั) 

- Select cutting edges…. 

- Select objects: คลิกบนเสน้ตรงท่ี 1 เพ่ือเลือกเสน้ขอบตดั 

- Select objects: กด Enter เพ่ือออกจากการเลือเสน้ขอบตดั 

- Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: คลิกเสน้ตรงท่ี 2 เพ่ือเลือกปลายเสน้ท่ีถกูตดั 

- Select object to trim or shift-select to extend or Fence/
Crossing/Project/Edge/eRase/Undo]: กดปุ่ ม Enter เพ่ือจบค าสั่ง 

 
 
 
 
 
 
 
 
 
 

รูปท่ี 5.20 
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Modify > Trim 

- Current settings: Projection=UCS Edge=None 

- Select cutting edges…. 

- Select objects: กดปุ่ ม Enter 

- Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: E พิมพ ์E เพ่ือเลือกตวัเลือก Edge  

- Enter an implied edge extension mode [Extend/No extend]<No extend>: E พิมพ ์E เพ่ือ
เลือกตวัเลือก Extend เพ่ือใชต้ดัเสน้ท่ีไม่ตดักนัจรงิ 

- Select object to trim or shift-select to extend or Fence/
Crossing/Project/Edge/eRase/Undo]: กดปุ่ ม Enter เพ่ือออกจากค าสั่ง 

- Command: กดปุ่ ม Enter เพ่ือเรียกค าสั่งมาใชง้านอีกครัง้ 

- TRIMCurrent settings: Projection=UCSEdge=Extend (โปรแกรมรายงานโหมด Extend) 

- Select cutting edges…. 

- Select objects: คลิกเสน้ท่ี 1 เพ่ือเลือกขอบตดั 

- Select objects: กดปุ่ ม Enter เพ่ือออกจากการเลือกเสน้ขอบตดั 

- Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: คลิกบนเสน้ท่ี 2 เพ่ือเลือกปลายเสน้ท่ีถกูตดั 

- Select object to trim or shift-select to extend or 
[Fence/Crossing/Project/Edge/eRase/Undo]: กดปุ่ ม Enter เพ่ือยตุิการใชค้  าสั่ง 

 Project  เป็นตวัเลือกท่ีใชใ้นการตดัเสน้ในระนาบ 3 มิติ 
 Edge  พิมพ ์E เพ่ือเลือก Edge mode ซึ่งแบง่เป็น 2 โหมด คือ 
 Entend  พิมพ ์E เพ่ือเลือกโหมด Extend ซึ่งเสน้ขอบตดัไมจ่  าเป็นตอ้งบรรจบกบัเสน้ท่ีถกู
ตดัก็สามารถตดัเสน้กนัได ้
 No extend พิมพ ์N เพ่ือเลือกโหมด No extend โปรแกรมก าหนดตวัเลือกนีเ้ป็นตวัเลือกใช้
งานโดยท่ีขอบตดัและเสน้ท่ีจะถกูตดัจะตอ้งบรรจบกนัจรงิ ๆ จงึจะสามารถตดัเสน้ได ้
 Undo  ยกเลิกการตดัเสน้ครัง้ก่อนสามารถยอ้นกลบัไปจนถึงจดุท่ีเริ่มตดัเสน้ได ้
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กำรตัด Hatch โดยไม่ต้อง Explode 
 ในเวอรช์ั่นก่อน ๆ นี ้ถา้เราจะตอ้งตดัลวดลาย Hatch จะตอ้งท าการใชค้  าสั่ง Explode ก่อน  
จงึจะตดัได ้แตต่อนนีเ้ราสามารถใชค้  าสั่ง Trim ตดัลาย Hatch ไดท้นัที 
 
 
 
 
 
 
 
 
 ใชค้  าสั่ง Move เคล่ือนยา้ยกรอบส่ีเหล่ียม จะเห็นไดว้่าคณุสมบตักิารใชค้  าสั่ง Trim จะตดิไปกบั
กรอบนีด้ว้ย ก็คือกรอบเล่ือนไปตรงไหน ลายตดัตรงนัน้ก็จะหายไปดว้ย 
5.13 ค ำส่ัง Extend 
 Extend เป็นค าสั่งท่ีใชส้  าหรบัการตอ่เสน้ใหพุ้ง่เขา้ชนเปา้หมายท่ีเราเลือกไวไ้ดอ้ย่างพอดี  
ใหมี้ความยาวยืดออกไปยงัขอบเขตท่ีก าหนด (Boundary Edge) มีขัน้ตอนดงันี ้
Modify > Extend 

- Current settings: Projection=UCS Edge=None 

- Select cutting edges … 

- Select objects or <select all>: คลิกเลือกวตัถท่ีุเป็นขอบเขตสามารถมีขอบเขตไดม้ากกวา่หนึ่ง 

- Select objects: ถา้เลือกครบแลว้ใหก้ดปุ่ ม Enter 

- Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/eRase/Undo]: คลิกเลือกวตัถท่ีุตอ้งการ Extend 

- Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/eRase/Undo]: ถา้เลือกครบแลว้ใหก้ดปุ่ ม Enter 

 
 
 
 

ต้องกำรตัดลำยในกรอบสี่เหลี่ยมนี ้

ใช้ค ำส่ัง Trim ท ำตำมวธีิกำรเพือ่ตัดลำยได้เลย 

รูปท่ี 5.22 
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 ในกรณีท่ีขอบเขตไม่ครอบคลมุไปถึงวตัถท่ีุจะถกูยืด เราสามารถยืดวตัถนุัน้ไปยงัขอบเขตเสมือนได ้
โดยมีขัน้ตอนดงันี ้
Modify > Extend 

- Current settings: Projection=UCS Edge=None 

- Select cutting edges … 

- Select objects or <select all>: คลิกเลือกวตัถท่ีุเป็นขอบเขตสามารถมีขอบเขตไดม้ากกวา่หนึ่ง 

- Select objects: ถา้เลือกครบแลว้ใหก้ดปุ่ ม Enter 

- Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/eRase/Undo]: E แทนค าวา่ Edge 

- Enter an implied edge extension mode [Extend/No extend]<No extend>: E พิมพ ์E เพ่ือ
เลือกตวัเลือก Extend กด Enter 

- Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/eRase/Undo]: คลิกเลือกวตัถท่ีุตอ้งการ Extend 

- Select object to extend or shift-select to trim or 
[Fence/Crossing/Project/Edge/eRase/Undo]: เลือกครบแลว้ใหก้ด Enter 

 
 โดยปกตกิารตอ่เสน้จะท าไดก็้ตอ่เม่ือเสน้ท่ีตอ้งการตอ่จะตอ้งวิ่งไปชนกบัเสน้ขอบเขตจรงิ ๆ 
เพราะวา่โดยท่ีโปรแกรมก าหนดมาใหโ้หมด Edge เทา่กบั No extend อยา่งไรก็ตามเราสามารถตอ่เสน้พุง่
ไปยงัเสน้ท่ีไมไ่ดช้นกนัจรงิ โดยปรบัโหมด Edge ใหเ้ป็น Extend 
 
หมำยเหตุ:การเปล่ียนโหมด Edge ในค าสั่ง Trim จะมีผลการเปล่ียนแปลงโหมด Edge ในค าสั่ง Extend 
ดว้ย ในท านองดว้ยกนัการเปล่ียนโหมด Edge ในค าสั่ง Extend จะมีผลการเปล่ียนแปลงโหมด Edge  
ในค าสั่ง Trim ดว้ย 
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5.14 ค ำส่ัง Break at Point 
 เป็นค าสั่งท่ีใชแ้บง่เสน้ตรงใหอ้อกเป็น 2 เสน้ โดยเรียกค าสั่งจากไอคอน 
 Command: _break 

- Select object: เลือกเสน้ท่ีตอ้งการแบง่ 

- Specify second point or [First point]: F 

- Specify first break point: คลิกจดุ A เพ่ือก าหนดระยะในการแบง่ 

- Specify second break point: โปรแกรมจะตดัเสน้ใหโ้ดยอตัโนมตัิ 
 
 
 
 
 
 
 
5.15 ค ำส่ัง Break 
ใชต้ดัเสน้อก ซึ่งอาจใหผ้ลเป็นสองสว่น หรือเพียงสว่นเดียวก็ได ้ โดยเป็นการตดัแบบจดุเดียวหรือสองจดุบน
เสน้หนึ่ง ๆ รูปวาดท่ีน ามาตดัดว้ยค าสั่งนีคื้อ line, are, polyline, spline, xline, circle เม่ือคลิกค าสั่ง Break 
จะมีพรอมตด์งันี ้
Modify > Break 

- Select object: เลือกวตัถ ุ

- Specify second break point or [Firs point]: ก าหนจดุตดัท่ีสอง หรือ (จดุแรก) 
 
 ในพรอมตนี์ถ้า้ปอ้นจดุ การปอ้นคา่ใหพ้รอมต ์Specify second break point : และ ZWCAD จะใช้
จดุจากต าแหนง่ท่ีเลือกวตัถใุนพรอมต ์Select object : เป็นจดุแรกท่ีจะใชต้ดัรว่มกบัจดุท่ีสองนี ้แตถ่า้พิมพ ์
F กด Enter เพ่ือใชต้วัเลือก First pointจะมีพรอมต ์Specify first break point : ใหก้ าหนดจดุแรกก่อนและ
มีพรอมต ์ Specify second break point : ใหก้ าหนดจดุท่ีสอง และ ZWCAD จะใชจ้ดุทัง้สองนีใ้นการตดั
วตัถ ุ
 
 
 

เลือกจดุบนเสน้เพ่ือตดัเสน้ 

A 

เสน้ตรงจะถกูแบ่งเป็น 2 เสน้ 
รูปท่ี 5.23 
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5.16 ค ำส่ัง Join 
 เป็นค าสั่งท่ีใชต้อ่เสน้ 2 เสน้เป็นเสน้เดียวกนั แตมี่ขอ้แมอ้ยูว่า่ เสน้ท่ีจะมาตอ่กนัไดน้ัน้ จะตอ้งมี
ปลายเสน้ท่ีอยูใ่นระนาบเดียวกนั สามารถตอ่เสน้ Line หรือ Arc ก็ไดเ้ชน่กนั สามารถเรียกค าสั่งไดจ้าก
ไอคอน และท่ีเมน ู 
Modify > Join 
Command :join 

- Join select source object : เลือกเสน้ A 

- Select lines to join to source : 1 found 

- Select lines to join to source : เลือกเสน้ B 

- 1 line joined to source 
 
 
 
 
 
 
 
5.17 ค ำส่ัง Chamfer 
 ใชส้  าหรบัสรา้งมมุตดัระหว่างเสน้ตรงสองเสน้ โดยเราสามารถก าหนดระยะทางของมมุตดัท่ี 1 
(Distance 1) และระยะทางของมมุตดัท่ี 2 (Distnace 2) ไดต้ามตอ้งการ มีรูปแบบดงันี ้
 
 
 
 
 
 
 
 
 
 

A B 

A B 

ทัง้ 2 เสน้ก็จะรวมเป็นเสน้เดียวกนั 

รูปท่ี 5.24 

Trim 
mode 

No Trim 
mode 

รูปท่ี 5.25 

1 

2 

3 

4 

5 

6 
7 

8 

9 
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Modify > Chamfer 

- (TRIM mode) Current chamfer Dist1 = 10.0000, Dist2 = 10.0000 (โปรแกรมรายงาน Trim 
mode และระยะทางมมุตดัท่ี 1 และระยะทางมมุตดัท่ี 2) 

- Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: คลิกบนเส้นท่ี  1 
หรือเลือกตวัเลือกเพ่ือก าหนดระยะทางมมุตดัหรือตวัเลือกอ่ืน ๆ 

- Select second line: คลิกบนเสน้ท่ี 2 จะปรากฎมุมตดัตรงจุดท่ี 7 ตามระยะทางท่ีก าหนดในท่ีนี ้
ระยะทาง 1 และ 2 ของมมุตดัเทา่กบั 10 หนว่ย 

- (TRIM mode) Current chamfer Dist1 = 10.0000, Dist2 = 10.0000 

- Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: d พิ มพ์  d เพ่ื อ
ก าหนดระยะทางท่ี 1 กบั 2 ใหม ่

- Specify first chamfer distance <10.0000>: 5 ก าหนดระยะทาง 1 เทา่กบั 5 หนว่ย 

- Specify second chamfer distance <5.0000>: 10 ก าหนดระยะทาง 2 เทา่กบั 10 หนว่ย 

- Command: กด Enter เพ่ือท าซ า้ค  าสั่งเดมิ 

- (TRIM mode) Current chamfer Dist1 = 5.0000, Dist2 = 10.0000 

- Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: คลิกบนเสน้ท่ี 3 

- Specify second line : คลิกบนเสน้ท่ี 4 จะปรากฎมมุตดัตรงจดุท่ี 8 ดงัรูป 
 ในการสรา้งมมุตดัตรง จดุตดัท่ี 9 เราใชต้วัเลือก Angle แลว้ก าหนดความยาวของเสน้แรก 
(chamfer length on the first line) เทา่กบั 20 หนว่ยและก าหนดมมุจากเสน้แรก (chamfer angle from 
the first line) เทา่กบั 45 องศาแลว้ คลิกตรงจดุท่ี 5 ในบรรทดั Select first line และจดุท่ี 6 ในบรรทดั 
Select second line ตามล าดบั 
 
หมำยเหตุ  ในการก าหนดวา่เสน้ใดจะใชร้ะยะทาง Dist1 หรือ Dist2 นัน้ จะพิจารณาวา่เสน้ท่ีถกูเมาสค์ลิก
ก่อนจะใชร้ะยะทาง Dist1 เสน้ท่ีถกูเมาสค์ลิกท่ีสองจะใชร้ะยะทาง Dist2 
 
Polyline เม่ือเลือกตวัเลือกนีโ้ปรแกรมจะบอกใหเ้ราเลือกเสน้โพลีไลน ์2 มิต ิซึ่งจะท าใหเ้สน้โพลีไลน์

ท่ีถกูเลือกเกิดมมุตดัขึน้ทกุ ๆ มมุ โดยอตัโนมตัิ 
Distance ใชต้วัเลือกนีใ้นการก าหนดระยะทางของมมุตดัท่ี 1 (first chamfer distance) และมมุตดั 

ท่ี 2(second chamfer distance) 
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Angle ใชต้วัเลือกนีเ้ม่ือตอ้งการระบรุะยะทางบนเสน้แรกท่ีถกูเลือก (Chamfer length on the 
first line) และมมุท่ีวดัจากเสน้แรกท่ีถกูเลือก (Chamfer angle on the first line) 

Trim  ใชต้วัเลือกนีใ้นการก าหนดโหมดการตดัเสน้ (Trim) 
  Trim mode โปรแกรมจะตดัเสน้ท่ีมมุทิง้ไป 
  No trim mode โปรแกรมจะยงัคงเสน้ท่ีมมุไว ้
Method ใชต้วัเลือกนีส้  าหรบัเปล่ียนโหมดจากการใชร้ะยะทาง (Distance) ไปเป็นโหมด (Angle) 

หรือเปล่ียนจากมมุไปเป็นระยะทาง 
 
5.18 ค ำส่ัง Fillet 
 ใชส้  าหรบัสรา้งมุมมนขึน้ระหว่างเสน้ตรง เสน้โคง้ วงกลม หรือวงรี โดยเราสามารถก าหนดรศัมี 
(Radius) ของมมุมนไดต้ามตอ้งการ มีรูปแบบดงันี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Modify > fillet 

- Current settings: Mode = TRIM, Radius = 10.0000 (โปรแกรมรายงาน Trim mode และรศัมี
มมุใชง้าน) 

- Select first object or [Undo/Polyline/Radius/Trim/Multiple]: r พิมพต์วัเลือก r เพ่ือก าหนดรศัมี
มมุมนใชง้านใหม ่

ก่อนใช้ค ำส่ัง Radius = 10 

หลังใช้ค ำส่ัง Radius = 10 

รูปท่ี 5.26 
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- Specify fillet radius <10.0000>: 10 ก าหนดคา่มมุมนรศัมีใชง้านใหม ่

- Command: กด Enter เพ่ือท าซ า้ค  าสั่งเดมิ 

- Current settings: Mode = TRIM, Radius = 10.0000 

- Select first object or [Undo/Polyline/Radius/Trim/Multiple]: คลิกลงบนเส้นตรงหรือเส้นโค้ง
เสน้ท่ี 1 

- Select second object: คลิกลงบนเสน้ตรงหรือเสน้โคง้เสน้ท่ี 2 จะไดมุ้มมนระหว่างเสน้ทัง้สองท่ี
ถกูเลือกดงัรูป 

Poly line ในกรณีท่ีเรามีวตัถท่ีุสรา้งจากเสน้โพลีไลนแ์บบตอ่เน่ือง หากใชต้วัเลือกนีแ้ลว้คลิกลงบน
เสน้โพลีไลนจ์ะเกิดมมุมนขึน้บนทกุมมุของวตัถโุดยอตัโนมตัดิว้ยการคลิกเพียงครัง้เดียว 

Radius  ใชต้วัเลือกนีเ้ม่ือตอ้งการก าหนดรศัมมุมน (Fillet Radius) ใหม ่
Trim ใชต้วัเลือกนีใ้นการก าหนดโหมดการตดัเสน้ (Trim) โหมดนีเ้ป็นลกัษณะเดียวกนักบั ค าสั่ง 

Chamfer 
  Trim mode โปรแกรมจะตดัเสน้ท่ีมมุทิง้ไป 
  No trim mode โปรแกรมจะไมมี่การตดัเสน้เดมิทิง้ไป 
 
5.19 ค ำส่ัง Explode 
 เป็นค าสั่งท่ีใชส้  าหรบัแตกกลุ่มของวตัถุ เชน่ Block, Polyline, Dimension ท่ีรวมกนัเสมือนเป็นวตัถุ
ชัน้เดียวกนั ซึ่งไมส่ามารถจะแกไ้ขไดจ้งึตอ้งแยกกนัใหก้ลายเป็นวตัถพืุน้ฐาน เชน่ เสน้ตรง เสน้โคง้ เป็นตน้ 
มีรูปแบบดงันี ้
 
 
 
 
 
 
 
 
 
 

รูปท่ี 5.27 
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Modify > Explode 

- Select objects: คลิกเลือกวตัถท่ีุตอ้งการ Explode 

- Select objects: คลิกเลือกวตัถท่ีุตอ้งการ Explode ถา้เลือกครบแลว้กด Enter 
วตัถหุลงัการ Explode แลว้จะไมเ่ปล่ียนรูปรา่งแตอ่ยา่งใด แตส่ว่นตา่ง ๆ ท่ีประกอบกนัเป็นวตัถนุัน้  
จะถกูแยกเป็นชิน้ ๆ ไมข่ึน้ตอ่กนั ซึ่งท าใหเ้ราสามารถแกไ้ขบางสว่นได ้

 
5.20 ค ำส่ัง Align 
 ค  าสั่ง Align ใชเ้ล่ือนต าแหนง่รูปวาดพรอ้มกบัการหมนุหรือเปล่ียนทิศทางของรูปวาด ราวกบัเป็น
การรวมค าสั่ง Move และ Rotate เขา้ไวด้ว้ยกนั โดยอาศยัการก าหนดชดุของจดุจบัคูก่นัระหวา่งจดุ
ต าแหนง่เดมิกบัจดุของต าแหนง่ใหม่ พรอ้มกนันัน้ยงัสามารถปรบัขนาดตามสดัส่วนของระยะจากจดุท่ีเลือก
ดว้ย 
Modify > 3D Operation > Align 

- Select objects: คลิกเลือกวตัถท่ีุตอ้งการจนครบแลว้กด Enter 

- Specify first source point: เลือกจดุแรกของตน้ฉบยั 

- Specify first destination point: เลือกจดุแรกของปลายทาง 

- Specify second source point: เลือกจดุสองของตน้ฉบบั 

- Specify second destination point: เลือกจดุท่ีสองของปลายทาง 

- Specify third source point or<continue>: เลือกจดุท่ีสามของปลายทาง หรือ กด Enter 

- Scale objects Based on alignment points? [Yes/No]<N>: เข้าสเกลปรบัขนาดโดยอิงกับจุด
จดัทิศทางหรือไม ่
 

 สงัเกตล าดบัการเลือกจดุ จะกระท าทีละคู ่ คือคูแ่รกจบัคูร่ะหวา่งจดุตน้ทางกบัปลายทาง ตอ่มาคูท่ี่
สองและคูท่ี่สาม (ถา้มี) ในล าดบัคูท่ี่สามหากไมต่อ้งการปอ้นคา่นี ้ใหก้ด Enter ผา่น จะมายงัพรอมต ์Scale 
objects based on alignment points? [Yes/No]<N>: หากตอ้งการใหป้รบัขนาดโดยเขา้สเกลตาม
สดัสว่นของระยะจากจดุท่ีเลือกใหต้อบ Y สว่น N จะไมมี่การปรบัและจากนัน้มีการยา้ยต าแหนง่รูปวาดท่ี
เลือกไปยงัจดุใหมท่ี่ก าหนด โดยมีการหมนุตามแนวของจดุใหมด่ว้ย 
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รูปท่ี 5.28 
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บทที ่6 กำรควบคุมกำรแสดงภำพ 
 ในการเขียนแบบดว้ย ZWCAD นัน้ เราจ าเป็นท่ีจะตอ้งเปล่ียนมมุมองอยูเ่สมอ เพราะวา่จอภาพ
มอนิเตอรมี์ขนาดใหญ่ไมเ่พียงพอท่ีจะแสดงรายละเอียดของแบบงานทัง้แผน่ในเวลาเดียวกนัได ้ ดงันัน้
ในขณะท่ีเราเขียนแบบงานดว้ย ZWCAD อยูน่ัน้ เราจะมองเห็นเพียงเฉพาะพืน้ท่ีสว่นเล็ก ๆ ของแบบงาน
เทา่นัน้ จงึจ  าเป็นท่ีจะตอ้งมีการยอ่ขยายและเคล่ือนท่ียา้ยมมุมองใหไ้ปอยูใ่นต าแหน่งท่ีตอ้งการอยูเ่สมอๆ 
ดงันัน้เราจงึตอ้งรูค้  าสั่งท่ีเก่ียวขอ้งกบัการควบคมุการแสดงผลบนจอภาพเสียก่อนเพ่ือท่ีจะท าใหเ้ราเขียน
แบบงานไดร้วดเรว็ยิ่งขึน้ ซึ่งมีรายละเอียดค าสั่งดงัตอ่ไปนี ้
 
6.1 ค ำส่ัง Zoom 
 การ Zoom ภาพเป็นการเปล่ียนขนาดของมมุมอง โดยวตัถไุมไ่ดเ้ปล่ียนแปลงขนาด (ระยะความ
ยาว) ค าสั่ง Zoom ใน ZWCAD มีวิธีการเรียกใชง้าน และประกอบดว้ยค าสั่งดงัตอ่ไปนี ้
 Zoom Window  ใชข้ยายดชูิน้งานเพื่อใหใ้หญ่ขึน้ มีขอบเขตเป็นกรอบส่ีเหล่ียม 
 Zoom Dynamic  ใชข้ยายในกรอบส่ีเหล่ียมแลว้ปรบัความกวา้ง/ยาว 
 Zoom Scale  ใชย้อ่/ขยายภาพโดยใส่คา่ Scal Factor ลงไปวา่ตอ้งการยอ่/ขยายก่ีเทา่ 
 Zoom Center  เป็นการก าหนดจดุศนูยก์ลางของการขยายภาพ 
 Zoom Object  คลิกท่ีวตัถเุพ่ือขยายวตัถนุัน้ ๆ 
 Zoom In  ใชข้ยายภาพครัง้ละ 1 เทา่ ของหนา้จอ Drawing 
 Zoom Out  ใชย้อ่ภาพครัง้ละ 1 เทา่ ของหนา้จอ Drawing 
 Zoom All  ใชข้ยายดภูาพท่ีอยูใ่นขอบเขตของ Drawing ทัง้หมด 
 Zoom Extents  เง่ือนไขคลา้ยกบั Zoom All 

Zoom Realtime ใชย้อ่/ขยายชิน้งานโดยการลากเมาสข์ึน้ภาพจะขยายถา้ลากเมาสล์งภาพ
จะยอ่ลงไป 

 Zoom Previous  ใชย้อ้นกลบัไปยงัการย่อ/ขยายได ้10 ครัง้ 
 Pan   เป็นตวัช่วยในการเล่ือนรูปอยา่งอิสระ โดยการลากเมาสไ์ปมา 
 

1. ค ำส่ัง Zoom Windowเป็นการ Zoom เพ่ือดบูางสว่นของงานเขียนแบบ โดยการท ากรอบครอบ
บรเิวณนัน้ เป็นรูปส่ีเหล่ียมผืนผา้ มีขัน้ตอนดงันี ้
View > Zoow > Window 

- Specify corner of window, enter a scale factor (nX or nXP), or 

- [All/Center/Kynamic/Extents/Previous/Scale/Window/Object]<real time>:w 
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- Specify first corner: คลิกเลือกมมุแรก ณ ต าแหนง่เหนือหรือใตบ้รเิวณท่ีตอ้งการ Zoom 

- Specify opposite corner: คลิกมมุตรงขามท ากรอบครอบบรเิวณท่ีตอ้งการขยาย 
 
 
 
 
 
 
 
 

2. ค ำส่ัง Zoom Previousเป็นการ Zoom ยอ้นกลบัไปท่ี Zoom ครัง้ก่อน สามารถ Zoom ยอ้นกลบั
ไปไดไ้มเ่กิน 10 ครัง้ เรียกใชค้  าสั่ง ไดด้งันี ้
View > Zoom > Window  

- Specify corner of window, enter a scale factor (nX ro nXP), or 

- [ All/ Center/ Kynamic/Extents/ Previous/ Scale/Window/Object] <real time>:  p ภ า พ จ ะ
ยอ้นกลบัม่ีภาพเดมิท่ี Zoom ไปครัง้ก่อน 

4. ค ำส่ัง Zoom Allเป็นการย่อหรือขยายหนา้จอ ใหไ้ดต้ามขนาดของขอบเขตงานเขียนแบบ  
ใช(้Drawing Limits) ท่ีก าหนดใชค้  าสั่ง ไดด้งันี ้

View > Zoom > Window 

- Specify corner of window, enter a scale factor (nX ro nXP), or 

- [All/Center/Kynamic/Extents/Previous/Scale/Window/Object]<real time>: all 
 

 4. ค ำส่ัง Zoom Extentsเป็นการแสดงงานเขียนแบบทัง้หมด ให้เต็มหน้าจอเพ่ือดูภาพโดยรวม
ทัง้หมด มีขัน้ตอนดงันี ้
View > Zoom > Extents 

- Specify corner of window, enter a scale factor (nX ro nXP), or 

- [All/Center/Kynamic/Extents/Previous/Scale/Window/Object]<real time>: e 
 
 

รูปท่ี 6.1 
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5. ค ำส่ัง Zoom Centerเป็นการ Zoom โดยก าหนดพิกดั บนจอภาพเป็นจดุศนูยก์ลางของมมุมอง
ใหมมี่ขัน้ตอนดงันี ้
View > Zoom > Center 

- Specify corner of window, enter a scale factor (nX ro nXP), or 

- [All/Center/Kynamic/Extents/Previous/Scale/Window/Object]<real time>: c 

- Specify center point: เลือกจดุพิกดัท่ีตอ้งการ กด Enter 

- Enter magnification or height <297.1391>: ป้อนค่าระยะจากจุด Center ไปตามแกน X กด 
Enter 
6. ค ำส่ัง Zoom Realtimeเป็นการย่อ-ขยาย โดยกดปุ่ มซา้ยของ mouse คา้งไวแ้ลว้เล่ือน cursor 

ขึน้หรือลง 
View > Zoom > Realtime 

- Specify corner of window, enter a scale factor (nX ro nXP), or 

- [All/Center/Kynamic/Extents/Previous/Scale/Window/Object]<real time>: ก ด  ESC ห รื อ 
Enter หรือ คลิกเมาสข์วาแลว้คลิกเลือก Exit เพ่ือออกจากค าสั่ง 

 7. ค ำส่ัง Zoom Scale เป็นการย่อหรือขยาย ใหมี้ขนาดมาตรส่วนตามตอ้งการ โดยปอ้นตวัเลขท่ี
ตอ้งการ เชน่ 
 2X เป็นการขยายภาพใหใ้หญ่ขึน้ 2 เทา่ เม่ือเทียบกบัหนา้จอขณะนัน้ 
 0.5X เป็นการยอ่ภาพลงครึง่หนึ่งของหนา้จอขณะนัน้ 
 2 เป็นการขยายภาพใหใ้หญ่ขึน้ 2 เทา่ เม่ือเทียบกบั Drawing Limits 
 0.5 เป็นการยอ่ภาพลงครึง่หนึ่งเม่ือเทียบกบั Drawing Limits 

ก่อนใชค้  าสั่ง หลงัใชค้  าสั่ง รูปท่ี 6.2 
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มีขัน้ตอนการใชค้  าสั่ง ดงันี ้
View > Zoom > Scale 

- Specify corner of window, enter a scale factor (nX or nXP), or 

- [All/Center/Dynamic/Extents/Previous/Scale/Window/Object]<real time>: s 

- Enter a scale factor (nX or nXP): 2x (หรือ 0.5x) กด Enter 

 
 
หมำยเหตุ 
 nX เม่ืออยูใ่น mode เขียนแบบปกต ิ(model space) หรือ Model Tab 
 nXP เม่ืออยูใ่น mode paper space หรือ Layout Tab 
 
 8. ค ำส่ัง Zoom Objectเป็นการขยายรูปแบบเตม็หนา้จอ Drawing โดยใหเ้ลือกชิน้งานก่อน เชน่ 
ถา้มีชดุโต๊ะเกา้อีร้บัประทานอาหาร แลว้ตอ้งการขยายท่ีเกา้อี ้ เม่ือคณุใชค้  าสั่งนีแ้ลว้ โปรแกรมจะใหค้ลิก
เลือกชิน้งาน ใหค้ณุคลิกเลือกท่ีเกา้อีรู้ปของเกา้อีก็้จะถกูขยายขึน้มาเตม็หนา้จอทนัที 

รูปท่ี 6.3 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 79 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

 Zoom INเป็นการขยายรูปท่ีมีอตัราส่วนท่ีแน่นอน ใชข้ยายภาพครัง้ละ 1 เทา่ โดยท่ีจดุศนูยก์ลาง
ของการขยายภาพจะอยู่ท่ีหนา้จอ Drawing เสมอ ไมว่า่รูปชิน้งานจะอยูส่ว่นใดของหนา้จอ การขยายภาพ
แบบนีจ้ะไมมี่ผลตอ่การเล่ือนภาพมาอยูจ่ดุศนูยก์ลางหนา้จอ 
 โดยเรียกค าสั่งจากไอคอน และท่ีเมน ูView > Zoom > IN แตค่  าสั่งนีจ้ะไมมี่ Command Line 
 Zoom OUT เป็นการยอ่รูปท่ีมีอตัราส่วนท่ีแน่นอน ใชย้อ่ภาพครัง้ละ 1 เทา่ โดยท่ีจดุศนูยก์ลางของ
การขยายภาพจะอยูท่ี่หนา้จอ Drawing เสมอ ไมว่า่รูปชิน้งานจะอยูส่วนใดของหนา้จอ การยอ่ภาพแบบนี ้
จะไมมี่ผลตอ่การเล่ือนภาพมาอยูจ่ดุศนูยก์ลางหนา้จอ 
 โดยเรียกค าสั่งจากไอคอน และท่ีเมน ูView > Zoom > OUT แตค่  าสั่งนีจ้ะไมมี่ Command Line 
 Zoom ALL เป็นค าสั่งท่ีช่วยใหม้องเห็นภาพท่ีเราเขียนลงไปไมว่า่อยูส่ว่นใดของหนา้จอภาพ ถา้
หากมีเสน้บางเสน้ท่ีผิดพลาดจากการ Copy, Arrey หรืออ่ืน ๆ หลดุไปจากกรอบงานท่ีเราใชก็้สามารถใช้
ค  าสั่งนีเ้พ่ือหาดไูดเ้ชน่กนั 
 โดยเรียกค าสั่งจากไอคอน และท่ีเมน ูView > Zoom > ALL 
 
6.2 กำรบันทกึวิว 
 เราสามารถบนัทกึวิวในขณะหนึ่ง ๆ ไวเ้ป็นช่ือวิว ตอ่มาเม่ือยา้ยไปวิวอ่ืนและตอ้งการกลบัคืนมาท่ี
วิวท่ีไดบ้นัทกึไว ้ ก็สามารถเรียกใชช่ื้อวิวนัน้ ๆ เพ่ือใหก้ลบัไปแสดงสว่นภาพตามท่ีไดบ้นัทกึไว ้ ท าไดโ้ดยใช้
ค  าสั่ง View และ –View ในท่ีนีจ้ะขอกลา่วถึง –View ค าสั่งนีมี้ผลบนัทกึกบัไฟลง์านแบบดว้ย ท าใหก้ารใช้
งานครัง้ถดัไป ก็ยงัคงมีช่ือวิวท่ีไดบ้นัทึกไวใ้หใ้ชไ้ดอี้ก ซึ่งจะมีขัน้ตอนดงันี ้
 1. ลองเปิดไฟลแ์บบงานมา 1 งาน แลว้ใหใ้ช ้Zoom Window เลือกบรเิวณท่ีตอ้งการจะ Zoom บน 
Model Space 
 2. บนัทกึวิวช่ือ View1 เพ่ือใชเ้รียกในภายหลงัดว้ยค าสั่ง –View บนบรรทดัค าสั่งดงันี ้
Command: -View 
Enter an option [?/Categorize/Layer state/Orthographic/Delete/Restore/Save/Ucs/Window]: s 
Enter view name t save: View1 
 3. เปล่ียนไปก าหนดแสดงภาพท่ีอ่ืน ๆ แทน เชน่ แสดงรูปวาดทัง้หมดโดยใช ้Zoom Extents 
 4. ในตอนนีจ้ะเรียกคืนไปท่ีวิวท่ีไดบ้นัทกึ ดว้ยค าสั่ง –View บนบรรทดัค าสั่งดงันี ้
Command: -View 

- Enter an option [?/Categorize/Layer 
state/Orthographic/Delete/Restore/Save/Ucs/Window]: r 

- Enter view name t save: View1 
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6.3 ค ำส่ัง Pan 
 ใชส้  าหรบัเล่ือนจอภาพไปยงัต าแหนง่และทิศทางท่ีก าหนดเพ่ือใหม้องเห็นสว่นของชิน้งานท่ีอยูน่อก
ขอบเขตของพืน้ท่ีวาดภาพแบบเคล่ือนไหว เม่ือเรียกค าสั่งนีจ้ะปรากฎขอ้ความ Press ESC or ENTER  
to exit, or right-click to display shortcut menu, และเคอรเ์ซอรจ์ะเปล่ียนเป็นรูป กดเมาสซ์า้ยแลว้เล่ือน
ไปมา จะสงัเกตเห็นภาพท่ีเขียนเคล่ือนไปมาเชน่กนั เปรียบเสมือนการเล่ือนกระดาษเขียนแบบไปมา 
โดยท่ีต าแหนง่ของภาพท่ีเขียนกบักระดาษไมเ่ปล่ียนแปลง 
 
6.4 ค ำส่ัง Redraw 
 ใชค้  าสั่งนีส้  าหรบัลา้งหรือลบสว่นท่ีไมต่อ้งการบนจอภาพเชน่เคร่ืองหมายกากบาท (x) หรือ Blip  
ท่ีเกิดจากการก าหนดต าแหนง่ ค าสั่งนีจ้ะลา้งจอภาพในทกุ ๆ วิวพอรท์ 
 
6.5 ค ำส่ัง Regen 
 ใชค้  าสั่งนีส้  าหรบัลา้งจอภาพและวตัถตุา่ง ๆ บนพืน้ท่ีวาดภาพใหม่ เพ่ือใหส้ามารถมองเห็นรูปรา่ง
Objects ตา่ง ๆ ไดช้ดัเจนเหมือนจรงิยิ่งขึน้ 
 
6.6 ค ำส่ัง Regen All 
 ใชค้  าสั่งนีส้  าหรบัลา้งจอภาพและวาดวตัถตุา่ง ๆ บนพืน้ท่ีวาดภาพใหมใ่นทกุ ๆ วิวพอรท์ 
 
6.7 User Coordinate Systems 
 การก าหนดพิกดัของจดุ origin ใหม่ใหเ้ป็นพิกดัท่ีเราตอ้งการนัน้  ท าไดโ้ดยการยา้ย UCS Icon ไป
อยูพ่ิกดัใหม ่และเรียกวา่ User Coordinate System (UCS) ท าได ้3 วิธี ดงันี ้
 
1. Tools > New UCS > Origin 
          Enter an option [New/Move/Orthographic/Prev/Restore/Save/Del/Apply/?/Word]<World>: 0 
 Specify new origin point <0,0,0>: 4,4 (ต าแหนง่พิกดัใหม)่ กด Enter 
 
2. Tools > New UCS 
         Enter an option [New/Move/Orthographic/Prev/Restore/Save/Del/Apply/?/Word]<World>: m 
 Specify new origin point or [Zdepth]<0,0,0>: -2,-2 (ต าแหนง่พิกดัใหม)่ กด Enter 
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 3. Tools > New UCS > Object 
 Enter an option [New/Move/Orthographic/Prev/Restore/Save/Del/Apply/?/Word]<World>: 
ob 
 Specify object to align UCS: 2,2กด Enter หรือคลิกเลือกวตัถ ุณ ต าแหนง่พิกดัตามตอ้งการ 
 
ในกรณีท่ี UCS icon ไมไ่ดย้า้ยไปอยูห่รือแสดง ณ พิกดัใหม ่ใหใ้ชค้  าสั่ง ดงันี ้
 View > Display > UCS Icom > Origin 

- เพ่ือย้าย UCS Icon ให้ไปอยู่หรือแสดง ณ ต าแหน่งพิกัดจุด origin ใหม่ในการย้าย UCS Icon 
กลบัไปอยูท่ี่ WCS(World Coordinate Systems) ท าไดโ้ดย 
 
Tools > New UCS > World 

- เพ่ือยา้ย UCS Icon ใหไ้ปอยู ่ณ พิกดัจดุมมุลา่งซา้ยมือ หรือต าแหนง่ WCS ตามเดมิ 
 

6.8 ค ำส่ัง UCS Icon 
 ใชค้  าสั่งนีส้  าหรบัเปิด/ปิด UCS Icon ซึ่งแสดงทิศทางแนวแกน x, y และ z 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

เปิด ปิด 

รูปท่ี 6.4 
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 ON  แสดง UCS ไอคอนท่ีมมุซา้ยดา้นลา่งของพืน้ท่ีวาดภาพ 
 OFF  ซอ่น UCS ไอคอนไมใ่หป้รากฎบนพืน้ท่ีวาดภาพ 
 All  บงัคบัใหก้ารปรบัแตง่ UCS ไอคอนมีผลในวิวพอรท์ทัง้หมด 
 Noorigin UCS ไอคอนจะอยูท่ี่มมุซา้ยดา้นลา่งของจอภาพเสมอโดยไมอ่ยู่ ณ ต าแหนง่จดุก าเนิด 
 Origin  ไอคอนจะอยู่ ณ ต าแหน่งจดุเกิดเสมอหากมีการเคล่ือนยา้ยจดุก าเนิ UCS ไอคอน
จะเคล่ือนยา้ยตามไปดว้ย 
 Properties แสดง dialog box ของ UCS Icon ซึ่งสามารถเปล่ียนรูปแบบของ UCS Icon ได ้

 
6.9 ค ำส่ัง VIEWRES 
 ใชส้  าหรบัควบคมุความละเอียดในการแสดงผลของสว่นโคง้และวงกลมบนจอภภาพ ถา้ก าหนดคา่
เปอรเ์ซ็นตก์ารยอ่หรือขยายใหเ้หมาะสมจะท าใหก้ารวาดภาพใหมท่ าไดเ้รว็ขึน้ หากก าหนดคา่ VIEWRES 
ต ่า วงกลมและสว่นโคง้จะปรากฎเป็นสนัเหล่ียมใหเ้ห็นบนจอภาพ แตจ่ะใหก้ารวาดภาพใหมเ่รว็ยิ่งขึน้ 
 
 
 
 
 
 
 
Command: viewers 

- Do you want fast zooms? [Yes/No] <Y>: {ถา้ตอบ N โปรแกรมจะค านวณภาพใหม ่(Regen) 
  เม่ือใชค้  าสั่ง ZOOM, PAN และค าสั่ง VIEW ถา้ตอบ Y โปรแกรมวาดภาพใหม ่(Redraw) 
  เม่ือใชค้  าสั่ง ZOOM, PAN และค าสั่ง VIEW} 

- Enter circle zoom percent (1-20000) <1000>: {ค่า Zoom percent นี ้จะท าให้ Circles, Arcs, 
Ellipses และ Spline ใชเ้สน้ตรงสัน้ ๆ หลายเสน้มาตอ่กนั ถา้ก าหนด Zoom percent มีคา่มาก 
จะท าใหส้ว่นโคง้หรือวงกลมราบเรียบยิ่งขึน้} 

 
 ถ้าก าหนดให้มี  Fast Zoomจะท าให้ความเร็วในการ Zoom Pan เร็วขึ ้น เน่ืองจากไม่ มีการ 
Regeneration ไม่ควรตั้ง % ของการ Zoom สูงมากเกินความจ าเป็น การแสดงผลจะช้าลงโดยไม่เกิด
ประโยชนใ์ด ๆ กบัภาพท่ีปรากฎบนจอภาพ 

รูปท่ี 6.5 
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บทที ่7 ค ำส่ังช่วยควบคุมคุณสมบัตขิองวัตถุ 
 
7.1 หลักกำรเขียนแบบของ ZWCAD 
 การเขียนแบบโดยโปรแกรม ZWCAD ภาพท่ีไดป้ระกอบดว้ยสภาพแวดลอ้ม ดงันีคื้อ Layer, Color 
และ Linetype แบบท่ีเขียนส าหรับใช้งาน จะประกอบด้วยรายละเอียดต่าง ๆ เช่น แบบของอาคาร 
ประกอบดว้ยเสา ผนัง เฟอรน์ิเจอร ์และเสน้บอกขนาด ดงันัน้ ในการออกแบบและเขียนแบบ ควรแบ่งสิ่ง
ต่าง ๆ ออกเป็นกลุ่มใหแ้ต่ละกลุ่มอยู่บน Layer เดียวกัน เช่น เขียนเสาและผนังอยู่บน Layer ท่ีช่ือ Walls 
เฟอรน์ิเจอรอ์ยูใ่น Layer ช่ือ Furni สว่นเสน้บอกขนาดและขอ้ความอยู่บน Layer ช่ือ Dimen เป็นตน้ 
 ในการแบ่งกลุ่มของวัตถุให้เขียนบน Layer ท่ีแตกต่างกัน ท าให้เราสามารถก าหนดสี  และ
สภาพแวดลอ้มอ่ืน ๆ ส าหรบัแตล่ะ Layer ใหต้า่งตา่งกนัได ้
 
7.2 ค ำส่ัง Layer 
 เลเยอร ์(Layer) เปรียบเสมือนกับแผ่นใสหลาย ๆ แผ่น ซึ่งวางซอ้นกันอยู่บนพืน้ท่ีวาดภาพของ 
ZWCAD เราสามารถเลือกท่ีจะเขียนวตัถลุงบนแผ่นใสแผน่ใดก็ได ้ไมว่า่เราจะเขียนลงบนแผน่ใดแผน่ใด เรา
สามารถท่ีจะมองเห็นวัตถุต่าง ๆ ท่ีอยู่ในแผ่นใสไดพ้รอ้ม ๆ กัน โดยทั่วไปเรามักเขียนวัตถุท่ีอยู่ในกลุ่ม
เดียวกันในแผ่นใสแผ่นเดียวกันเสมอ เพ่ือสะดวกในการเปล่ียนแปลงแกไ้ข หากเราไม่ตอ้งการใหว้ตัถท่ีุถูก
เขียนไวใ้นแผ่นใสแผ่นใดปรากฎบนพืน้ท่ีวาดภาพ  เราสามารถดึงแผ่นใสนัน้ออกไปซึ่งจะช่วยลดความ
ซบัซอ้นของวตัถท่ีุปรากฎบนจอภาพอย่างมาก ซึ่งใน ZWCAD เราเรียกแผน่ใสนีว้า่เลเลอร ์(Layer) 
 ในการเขียนแบบทางเครื่องกลนั้นมีการใช้เส้นหลายรูปแบบอาทิเช่น เส้นเต็ม (Continuous) 
เสน้ประ (Hidden) เสน้ศนูยก์ลาง (Center) เสน้ลายตดั (Hatch) เสน้บอกขนาด (Dimension) เสน้ระนาบ
ตัด (Cutting Line) ตัวอักษร (Text) และอ่ืน ๆ เป็นต้น ดังนั้นในการควบคุมการแสดงผลและการ
เปล่ียนแปลงคณุสมบตัใิด ๆ ของเสน้รูปแบบตา่ง ๆ เราจงึควรท่ีจะสรา้งเลเยอรข์ึน้ตามรูปแบบของเสน้นัน้ ๆ 
 ทุกครัง้ท่ีเขา้สู่ ZWCAD นัน้ โปรแกรมจะสรา้งเลเยอรช่ื์อ “0” (ศูนย)์ ใหเ้รามาเสมอโดยอัตโนมัติ 
โดยท่ีจะมีสถานะเปิด มีสีขาว (White) และรูปแบบเสน้เป็นเสน้เต็ม (continuous) ในการเรียกใชเ้ลเยอรม์า
ใชง้านก็จะมีรูปแบบค าสั่ง ดงันี ้
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เม่ือเรียกค าสั่งมาใชง้านก็จะปรากฎไดอะล็อกบอ็กซด์งัรูป 7.1 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Current Layer แสดงช่ือเลเยอรใ์ชง้าน ซึ่งในท่ีนีเ้ลเยอร ์0 (ศนูย)์ เป็นเลเยอรใ์ชง้าน 
Name  จะปรากฎช่ือเลเยอรท์ัง้หมดท่ีมีอยูใ่นไฟลแ์บบงานใชง้าน 
On แสดงสถานปิด/เปิดของเลเยอร ์ดวงไฟสีเหลืองแทนสถานะเปิดดวงไฟสีเทาแทนสถานปิด 

หากเราคลิกใหด้วงไฟปิด วนัถท่ีุอยู่ในเลเยอรนี์ท่ี้ถกูปิดจะไม่ปรากฎบนพืน้ท่ีวาดภาพและ
เครื่องพิมพ ์แตว่ตัถท่ีุถกูปิดอยูนี่ย้งัคงค านวณบนพืน้ท่ีวาดภาพเม่ือมีการใชค้  าสั่ง Regen 

Freze แสดงการแช่แข็ง/ละลายเลเยอร ์ไอคอนดวงอาทิตยมี์สีเหลืองเป็นสถานะละลาย ไอคอนมี
สีเทาเป็นสถานแช่แข็ง วตัถตุา่ง ๆ ท่ีอยู่ในเลเยอรท่ี์ถกูแช่แข็งจะไม่ปรากฎบนจอภาพ และ
เครื่องพิมพ ์และยงัไมมี่ผลในการค านวณอีกดว้ยเม่ือใชค้  าสั่ง Regen 

Lock แสดงการล็อค/ปลดล็อคเลเยอร ์วตัถตุา่ง ๆ ท่ีอยูใ่นเลเยอรท่ี์ถกูล็อคสามารถมองเห็นไดบ้น
จอภาพ แตไ่มส่ามารถแกไ้ขปรบัแตง่วตัถใุด ๆ ท่ีอยูใ่นเลเยอรนี์ไ้ด ้

รูปท่ี 7.1 
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Color  ใชส้  าหรบัก าหนดสีใหก้บัเบเยอรท่ี์ถกูเลือก 
Linetype ใชส้  าหรบัก าหนดรูปแบบของเสน้ใหก้บัเลเยอรท่ี์ถกูเลือก 
Lineweight ใชส้  าหรบัก าหนดความหนาของเสน้ใหก้บัเลเยอรท่ี์ถกูเลือก 
Plot style ใชส้  าหรบัเลือกช่ือสไตลห์รือรูปแบบในการพิมพ์ คอลมันนี์จ้ะใชไ้ดก็้ต่อเม่ือมีการใชค้  าสั่ง 

Tool > Option > Plotting > Use name plot style คือการใช้ช่ือสไตล์ในการก าหนด
รูปแบบในการพิมพแ์บบงาน 

Plot ก าหนดใหว้ตัถุทั้งหมดท่ีอยู่ในเลเยอรท่ี์ถูกเลือกปรากฏบนเครื่องพิมพืหรือไม่ปรากฏบน
เครื่องพิมพ ์

 
ข้ันตอนในกำรสร้ำง Layer ส ำหรับงำนเขียนแบบ สำมำรถท ำได้โดยดังนี ้
 1. เรียกค าสั่ งใช้งานโดยวิธีใดก็ได้ Format > Layer ก็จะได้ไดอะล็อกบ็อกซ์ Layer Propertics 
Managers ดงัรูปท่ี 7.1 
 2. คลิกบนปุ่ ม New Layer จะปรากฎช่ือเลเยอร ์Layer ซึ่งโปรแกรมก าหนดใหใ้นขณะท่ีเคอรเ์ซอร์
ยงักระพรบิอยูบ่นเลเยอร ์เราก็สามารถพิมพช่ื์อเลเยอรท่ี์ตอ้งการเขา้ไปแทนท่ีได ้
 3. ก าหนดสีให้กับ เลเยอร์ใหม่ ท่ีสร้างขึ ้น  โดยคลิก ท่ีตลับ สี รูป ส่ี เห ล่ียมจตุรัส เล็ก  ๆ  บน
ไดอะล็อกบ็อกซรู์ปท่ี 7.1 ก็จะปรากฎไดอะล็อกบ็อกซต์ลับสีขึน้มาจ านวนมากดังรูปท่ี  7.2 คลิกบนสีท่ี
ตอ้งการแลว้เลือก OK สีของเลเยอรก็์จะเปล่ียนไปตามสีท่ีเราเลือก 
 
 
 
 
 
 
 
 
 
 
 
 
 รูปท่ี 7.2 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 86 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

 4. ก าหนดรูปแบบเสน้ใหก้บัเลเยอร ์โดยการคลิกบนช่ือรูปแบบเสน้ในบรรทดัเลเยอรใ์หม่ จะปรากฎ
ไดอะล็อกบอ็กซ ์Select Linetype ขึน้มาบนจอภาพดงัรูปท่ี 7.3 
 
 
 
 
 
 
 
 
 
 
 คลิกบนรูปแบบเสน้ท่ีตอ้งการหากเสน้ท่ีตอ้งการยงัไม่ปรากฎบนไดอะล็อกนี ้ ใหค้ลิกบนปุ่ ม Load 
แลว้โหลดรูปแบบเสน้ ท่ีตอ้งการเขา้ไปยงัไดอะล็อกบ็อกซ์ Select Linetype แลว้จึงคลิกบนรูปแบบเสน้ท่ี
ตอ้งการก าหนดใหเ้ลเยอรน์ัน้ ก็จะเป็นการเสรจ็สิน้ส  าหรบัการสรา้งเลเยอรใ์หมใ่หก้บังาน 
 
 ใน ZWCAD มีการน าเอาความหนาของเสน้ (Lineweight) เขา้มาใชง้านในเลเยอร ์หากเราทราบ
แน่นอนแลว้ว่าวตัถท่ีุอยู่ในเลเยอรน์ัน้จะตอ้งพิมพล์งในกระดาษดว้ยความหนาเท่าไร  เราก็สามารถก าหนด
ความหนาเสน้ใหก้บัเลเยอรไ์ด ้หากตอ้งกานใหเ้สน้ปรากฎความหนาจริงบนจอภาพใหค้ลิกบนปุ่  LWT บน
บรรทดัแสดงสถานะ เพ่ือเปิดโหมดแสดงความหนาเสน้บนพืน้ท่ีวาดภาพ 
 
 นอกจากเราจะควบคมุสถานะตา่ง ๆ ของเลเยอรผ์่านไดอะล็อกบ็อกซ ์Layer Properties Manager 
แลว้เรายงัสามารถคลิกบนปุ่ ม   บนแถบรายการควบคุมสถานเลเยอร ์(Layer Control) 
ดังรูปท่ี 7.4 เพ่ือเปล่ียนแปลงสถานะต่าง ๆ ของเลเยอรโ์ดยไม่ต้องเข้าไปยังไดอะล็อกบ็อกซ์ Layer 
Properties manager 
 
 
 
 

รูปท่ี 7.3 
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กำรบันทกึสถำนะของเลเยอร ์
 เราสามารถก าหนดบนัทึกสถานะของเลเยอร์ (On/Off, Freeze/Thaw ฯลฯ)ในขณะหนึ่ง ๆ เอาไว ้
และเม่ือตอ่มาไดเ้ปล่ียนแปลงไปยงัภาวะอ่ืน ๆ แลว้ ก็ยงัเรียกกลบัไปยงัสถานะท่ีบนัทกึเอาไวไ้ดอี้ก 
 ยกตวัอย่างเช่น ในแบบแปลนท่ีมีกลุ่มของเลเยอรม์ากกว่าหนึ่งเลเยอร์ เป็นเลเยอรข์องสายไฟของ
ระบบต่าง ๆ แยกไว ้เราอาจตอ้งการก าหนดปิด-เปิดกลุ่มเลเยอรนี์ท้ัง้หมดรอ้ม ๆ กันในคราวเดียว แต่ใน
บางครัง้การแกไ้ขอาจตอ้งเลือกปิดเฉพาะบางเลเยอรไ์ปดว้ย เพ่ือใหส้ะดวกในการท างาน ไม่ตอ้งเสียเวลา
ก าหนดใหม่ทกุครัง้ เราจึงอาจเลือกใหมี้การบนัทึกอยู่ 2 ภาวะหลกั ๆ คือท่ีแสดงสายไฟทัง้หมด (ตัง้ช่ือเป็น 
Show wiring) และอีกภาวะคือไม่แสดงสายไฟทัง้หมด (ตัง้ช่ือเป็น Don’t show wiring)ท าใหส้ะดวกในการ
เรียกกลบัไปยงัภาวะหนึ่งภาวะใด ในทัง้สองภาวะนี ้แทนท่ีจะตอ้งคลิกเลือกเองและก าหนดทีละรายการ 
 
ข้ันตอนกำรบันทกึสถำนเลเยอรท์ ำได้ดังนี ้
 1. คลิกทลู Layer Properties manager   ก าหนดสถานะเลเยอรต์าม่ีตอ้งการจนครบ 
 2. คลิกปุ่ ม Layer State manager ดงัรูปท่ี 7.5 
 3. ในไดอะล็อกบ็อกซ ์Layer States manager คลิกปุ่ ม New เพ่ือสรา้งหรือตัง้ช่ือ State หรือภาวะ
ใหมท่ี่จะท าการบนัทกึไวข้ึน้มา 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 7.5 
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 4. พิมพ์ช่ือสถานตามท่ีต้องการใน  New layer state name : และค าบรรยายถึงสถานะนี้ใน 
Description แลว้คลิก OK 
 5. คลิกปุ่ ม Close เพ่ือปิดไดอะล็อกบอ็กซนี์ล้ง 
 
 การทดสอบใช ้Layer States Manager ก็คือ ใหล้องก าหนดเปิด-ปิดเลเยอรต์่าง ๆ ท่ีตรงขา้มกับท่ี
ก าหนดไว้ในค่าบันทึกนี ้ จากนั้นเปิดไดอะล็อกบ็อกซ์ Layer Properties Manager และคลิกทูล Layer 
States Manager และดับเบิล้คลิกบนช่ือสถานะ (state) ตัวท่ีต้องการ ก็จะพบว่ามีการก าหนดกลับคืน
สถานของเลเยอรไ์ปยงัคา่ท่ีไดบ้นัทกึไว ้
 
7.3 ค ำส่ัง Linetype 
 โปรแกรม ZWCAD มีชนิดของเส้นให้เลือกใช้หลายรูปแบบ แต่ส  าหรับแบบเริ่มต้น  (Default 
Drawng) ซึ่งโปรแกรมไดก้ าหนดสภาพแวดลอ้มของงานเขียนแบบเริ่มตน้ ใหมี้ Layer เป็น Layer 0 และ 
Linetype เป็นเสน้ตอ่เน่ือง (Continuous) การเพิ่มรูปแบบของเสน้ มีขัน้ตอนดงันี ้
Format > Linetypes 
จะปรากฎไดอะล็อกบอ็กซ ์ดงัรูปท่ี 7.7 
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- ท่ี Linetypes manager Dialog Box คลิกปุ่ ม Load ได้ Load or Reload Linetypes Dialog Box 
เลือก Linetype ท่ีตอ้งการ คลิกปุ่ ม OK 

- ในกรณีท่ีตอ้งการเลือก Linetypes ทกุชนิด ใหค้ลิก Mouse ปุ่ มขวาแลว้คลิกเลือก Select all และ
คลิก 

- เลือก Clear all เพ่ือยกเลิกการเลือก Linetypes ทัง้หมด 
Show all linetype   แสดงรูปแบบเสน้ท่ีโหลดเขา้มาใชง้านทัง้หมดบนไดอะล็อก 
Show all used linetype   แสดงรูปแบบเสน้ท่ีมีวตัถใุชง้านอยูท่ัง้หมดบนไดอะล็อก 
Show all xrefdependent linetype แสดงรูปแบบเส้นท่ีอ้างอิงจากภายนอก (External reference) 

เขา้มาใชง้านทัง้หมด 
Invert filter ใชง้านส าหรบัสลบัเปล่ียนใหแ้สดงรูปแบบเสน้ในทางตรงกันขา้มกับฟิว                     

เตอรใ์ชง้าน 
Load…    คลิกบนปุ่ มนีเ้พ่ือโหลดรูปแบบเสน้อ่ืนๆ เขา้มาใชง้าน 
Current    คลิกบนช่ือรูปแบบเสน้แลว้คลิกบนปุ่ มนีเ้พ่ือก าหนดรูปแบบเสน้ใชง้าน 
Delete    ลบรูปแบบเสน้ท่ียงัไมไ่ดใ้ชง้านทิง้ไป 
Show details   เม่ือคลิกปุ่ มนีจ้ะปรากฎไดอะล็อกบอ็กซข์ยายเพิ่มขึน้ดงัรูปท่ี 7.8 
 
 
 
 
 
 
 
 
 
Name   แสดงช่ือรูปแบบเสน้ท่ีถกูเลือก 
Description  แสดงช่ือและตวัอยา่งรูปแบบเสน้ท่ีถกูเลือก 
Global scale factor ก าหนดสเกลแฟคเตอรค์วบคมุเสน้ประทัง้หมดในแบบงาน 
Current object scale ก าหนดสเกลแฟคเตอรค์วบคมุเสน้ประใชง้านหรือเสน้ประท่ีถกูสรา้งขึน้ใหม่ 
Use paper space units for scaling ใชห้นว่ยวดัในเปเปอรส์เปสในการก าหนดสเกล 

รูปท่ี 7.8 
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7.4 กำรก ำหนด Linetype Scale 
 ในกรณี Linetype Scale ไม่เหมาสมกับ Drawing Limits ของงานเขียนแบบ สามารถปรบัหรือ
ก าหนด Linetype Scale ใหมไ่ดด้งันี ้
 
Fromat > Linetype 

- ได ้linetype manager Dialog Box คลิกเลือกปุ่ ม Show details 

- ท่ีช่อง Global scale factor เปล่ียนคา่ Linetype Scale ใหเ้หมาะสมกบัขอบเขตของงานเขียนแบบ 
(Drawing Limit) คลิกปุ่ ม OK ในกรณีท่ี Linetype ท่ีเขียนไปแล้วยังไม่ได้ปรบั Scale ให้ท าการ 
Regenerate จอภาพ โดยค าสั่ง View > Regen 

- เพ่ือปรบัการแสดงผลของจอภาพ 
 
7.5 ค ำส่ัง Lineweight 
 ใชค้  าสั่งนีส้  าหรบัก าหนดความหนาของเสน้ (Lineweight) ใชง้านใหก้บัวตัถโุดยปกติรูปแบบความ
หนาเสน้ใชง้านจะปรากฎบนแถบการควบคมุความหนาเสน้ (Lineweight Control) ดงัรูปท่ี 7.9 
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เม่ือเรียกค าสั่งมาใชง้านจะปรากฎไดอะล็อกบอ็กซ ์ดงัรูปท่ี 7.10 
 
 
 
 
 
 
 
 
 
 
Lineweight  แสดงรายการความหนาเสน้ท่ีมีอยูท่ัง้หมด โดยหนว่ยวดัท่ีระบใุน Unit for Listing 
Unit for Lising  เลือกหนว่ยในการปรากฎความหนาของเสน้ มิลลิเมตรหรือนิว้ 
Display Lineweight ปิด/เปิด โหมดการแสดงความหนาเสน้บนพืน้ท่ีวาดภาพ เราสามารถใชปุ้่ ม LWT 

บนบรรทดัแสดงสถานะไดเ้ชน่เดียวกนั 
Default ก าหนดค่าความหนาใช้งานเริ่มต้นให้กับเลเยอร์ ค่าความหนาท่ีโปรแกรม

ก าหนดใหคื้อ 0.01 นิว้หรือ 0.25 มิลลิเมตร 
Adjust Display Scale ปรบัสเกลการแสดงผลความหนาเสน้บนพืน้ท่ีวาดภาพในโมเดลสเปส ความหนา

เส้นท่ีปรากฎในโมเดลสเปสมีหน่วยวัดเป็นจ านวนจุดพิเซล (Pixel) ไม่ไดแ้สดง
ความหนาเท่ากับหน่วยวัดใน  ZWCAD จริง  ๆ อย่างไรก็ตามเราสามารถ
ก าหนดใหค้วามหนาเส้นขนาดใดขนาดหนึ่งใหป้รากฎมีจ านวนจุด (Pixel) ก่ีจุด
บนจอก็ได ้ความหนาของเสน้ขนาดอ่ืน ๆ จะถกูปรบัสดัสว่นความหนาตามไปดว้ย
อตัโนมตั ิ

Current lineweight แสดงความหนาเส้นใช้งานท่ีถูกเลือกบนแถบรายการควบคุมความหนาเส้น 
(Lineweight Control) 
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 โดยท่ีโปรแกรมก าหนดใหค้วามหนาเสน้ท่ีใชง้าน คือ Bylayer ซึ่งหมายถึงวัตถุท่ีสรา้งขึน้ใหม่ะมี
ความหนาตามท่ีก าหนดในตวัเลือก Lineweight บนไดอะล็อก Layer Properties manager แต่ถา้เราเลือก
ความหนาเสน้อ่ืน ๆ นอกเหนือจาก Bylayer ความหนาเสน้ท่ีก าหนดไวใ้นเลเยอรจ์ึงจะไม่มีผลกับวตัถุท่ี
สรา้งใหม ่วตัถท่ีุสรา้งใหมจ่ะใชค้วามหนาเสน้ท่ีระบใุนแถบรายการควบคมุความหนาเสน้เทา่นัน้ 
 
7.6 ค ำส่ัง Match properties 
 เป็นค าสั่งท่ีใชเ้ปล่ียนคณุสมบตัิตามตน้แบบ หรือเป็นการ Copy หรือท าส าเนาวตัถตุน้แบบ เพ่ือให้
วตัถุอีกชิน้ เป็นไปตามวตัถุตน้แบบ ไม่ว่าจะเป็น Layer, Color, Linetype, Lineweight ทัง้หมดนีจ้ะถูกท า
การ Copy จากวตัถตุน้แบบไปยงัวตัถท่ีุตอ้งการ แตไ่ม่สามารถเปล่ียนแปลงรูปทรงใหเ้หมือนวตัถตุน้แบบได ้
โดยเรียกค าสั่งไดจ้าก เมน ูModify > Match properties 
 เม่ือคลิกค าสั่งแลว้ เคอรเ์ซอรจ์ะเปล่ียนเป็นกล่องส่ีเหล่ียม ใหค้ลิกท่ีวตัถุตน้แบบท่ีมีสีน า้เงินเป็น
เส้นประจากนั้น เคอรเ์ซอรจ์ะเปล่ียนไปเป็นดังภาพ แล้วจึงมาคลิกท่ีวัตถุวงกลม เพ่ือต้องการเปล่ียน
คณุสมบตัติามวตัถตุน้แบบ 
 
 
 
 
 
  

วัตถุวงกลมก็จะเปล่ียนคุณสมบัติจากเส้นท่ีเป็นสีม่วง  และมีลักษณะท่ีเป็นเส้นต่อเน่ือง ก็จะ
เปล่ียนเป็นเสน้สีน า้เงิน และเสน้ประตามรูปส่ีเหล่ียม แต่ไม่จ  าเป็นท่ีจะตอ้งท าส าเนาเอาทุก ๆ อย่างของ
วัตถุตน้แบบมาทั้งหมด ทั้งนีเ้ราสามารถเลือกเอาเพียงคุณสมบัติบางอย่างไม่ว่าจะเป็น  Layer, Color, 
Lineetype, Lineweight หรือเลือก 2 อย่างก็ไดต้ามแต่การใชง้าน โดยเม่ือเราใช้ค  าสั่งแลว้คลิกเลือกวัตถุ
ตน้แบบเรียบรอ้ยแลว้ ใหดู้ท่ี Command Line จะพบค าว่า Settings จึงพิมพต์วัย่อ S ลงไป แลว้กดแป้น 
Enter จะปรากฎไดอะล็อกบอ็กซ ์Properties Settings เพ่ือท าการเลือกบางคณุสมบตัิ 
 
 
 
 
 

เลือกวตัถวุงกลมเพ่ือเปลี่ยนคณุสมบตั ิ ผลลพัธท่ี์ได ้
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7.7 ค ำส่ัง Area 
 ค  าสั่ง Area เป็นค าสั่งท่ีช่วยหาพืน้ท่ีภายในท่ีเป็นรูปปิด ไม่ว่าจะเป็น Rectangle, Ploygon, Circle 
หรือ Ellipse และรูปท่ีไม่เป็นทรงเรขาคณิตก็สามารถค านวณได้ อีกทั้งยังค านวณเสน้กรอบรอบรูป และ
พื ้นท่ีท่ีมีส่วนตัดภายในได้ โดยเรียกค าสั่ งได้จากไอคอน หรือท่ี Command: Area และท่ีเมนู Tools > 
Inquiry > Area 

1. หาพืน้ท่ีรูปส่ีเหล่ียม 
2. หาพืน้ท่ีรูปท่ีไมใ่ชท่รงเรขาคณิต 
3. หาพืน้ท่ีภายในวงกลม 
4. หาพืน้ท่ีภายในครึง่วงกลม จะตอ้งท าการ join วตัถใุหเ้ป็น Object เดียวกนัก่อน 
5. หาพืน้ท่ีจากแผ่นเหล็กท่ีเจาะรู โดยการพิมพ ์A (Add) เพ่ือบวกพืน้ท่ีเก็บไว ้พิมพ ์S (Subtract) 

เพ่ือเลือกวตัถท่ีุจะใชล้บออกจากพืน้ท่ีหลกัท่ีมีอยู่ 
 
7.8 ค ำส่ัง Distance 
 เป็นค าสั่งท่ีใชใ้นการหาความยาวของวตัถุ ทัง้ยงับอกคา่องศาไดอี้กดว้ย โดยสามารถเรียกค าสั่งได้
จากไอคอน หรือท่ี Command: DIST และท่ีเมน ูTools > Inquiry > Distance 
 
 
 

รูปท่ี 7.12 

คลกิเลือกคณุสมบตัท่ีิ
ตอ้งการใหมี้การท าส  าเนาจาก
วตัถตุน้แบบ 
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7.9 ค ำส่ัง Filter 
 เป็นค าสั่งท่ีใชใ้นการเลือกวตัถุ ท าไดท้ัง้การท าส าเนาวตัถุ (Copy), ท าการเคล่ือนยา้ย (Move) หรือ
การลบวตัถเุป็นตน้ เหมาะกบัการท างานท่ีชิน้งานมีความซบัซอ้น หรือทบักนัไปทบักนัมา เลือกวตัถทุกุชนิด
ไม่ว่าจะเป็นเสน้ตรง, เสน้โคง้, วงกลม, ตวัหนงัสือ ฯลฯ โดยเราตอ้งท าการเลือกฟังกช์ั่นท่ีตอ้งการจะท ากับ
วตัถชุิน้นัน้ ๆ เราจงึพิมพ ์Filter ลงไป ท าใหไ้มต่อ้งเสียเวลา pick เสน้ท่ีไมต่อ้งการออกไป 
 
 
 
 
 
 
 
 
 
 
7.10 ค ำส่ัง List 
 List คือค าสั่งส าหรบัการเลือกดคูณุสมบตัิของวตัถชุิน้นัน้ คลา้ยกบัค าสั่ง List เป็นเพียงการบอกถึง
คุณสมบัติ แต่จะแก้ไขเปล่ียนแปลงค่าต่าง ๆในนั้นไม่ได้ ซึ่งจะแตกต่างจากค าสั่ง Properties ในจุดนี ้
โดยรวมจะกลา่วถึงช่ือของวตัถ ุสเกลของทัง้ 3 แกนหรือมมุหมนุก่ีองศา เป็นตน้ โดยเรียกค าสั่งจาก 
Command: List และท่ีเมน ูTools > Inquiry > List 
 
7.11 ค ำส่ัง ID Point 
 เป็นค าสั่งท่ีตอ้งการใหแ้สดงค่าจุด Coordinate ของต าแหน่งต่าง ๆ รวมทัง้จุดวางของวัตถุนัน้ ๆ 
โดยใชร้ว่มกับ Osnap เพ่ือความแม่นย าย่งขึน้ โดยเรียกค าสั่ง ไดจ้ากไอคอน หรือท่ี Command: ID และท่ี
เมน ูTool > Inquiry > ID Point 
 
7.12 ค ำส่ัง Option 
 เป็นค าสั่งท่ีชว่ยปรบัแต่งคณุสมบตักิารท างานของ ZWCAD เพ่ือเพิ่มประสิทธิภาพการท างาน และ
สามารถปรบัตามความตอ้งการของผูใ้ชง้าน โดยค าสั่งจะปรากฎไดอะล็อกบ็อกซใ์หป้รบัแตง่คา่ตา่ง ๆ เรียก
ค าสั่งจากเมน ูTool > Option โดยในไดอะล็อกบอ็กซจ์ะมี Topic ทัง้หมด 9 หวัขอ้ตอ่ไปนี ้
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File เป็นการแสดงแฟ้มขอ้มูลของ ZWCAD ทัง้ระบบการท างาน และตัวช่วยสนับสนุนต่าง ๆ โดยคลิกท่ี
เครื่องหมายบวกหนา้หวัขอ้ท่ีตอ้งการจะปรากฎ Root Directory ของชดุหวัขอ้นัน้ ๆ 
 
 
 
 
 
 
 
 
 
 
 
 
 
Displayเป็นชดุควบคมุการแสดงของหนา้จอ Drawing โดยมีชดุหวัขอ้ยอ่ยดงันี ้
1. Window Elements เป็นตวัควบคุมการเปิด-ปิดของช่อง Scroll Bar และชุดของ Screen Menu ท่ีเป็น
ชนิดเดียวกับ Menu Bar แต่เม่ือเปิดการใช้งานแล้วจะอยู่ทางด้านขวาของหน้าจอรวมทั้งการก าหนด
คณุสมบตัขิองสีและฟอนตท่ี์ใช ้
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 7.20 
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2. Layout Element  เป็นตวัควบคมุการแสดงผลของหนา้จอ Drawing Layout 
3. Crosshair Size  ปรบัแตง่ขนาดของเคอรเ์ซอรท่ี์ใชง้าน 
4. Display Resolution  ปรบัตวัควบคมุคา่ความละเอียด (smoothess) ของชิน้งานตา่ง ๆ 
5.Display Perfomance  เป็นตวัควบคมุการแสดงผลวา่ใหเ้ปิดหรือปิดในโหมดใด 
 
Open and Saveเป็นหวัขอ้ท่ีควบคมุขอ้มลูการจดัเก็บขอ้มลู โดยรายละเอียดดงัตอ่ไปนี ้

1. File Save เลือกรูปแบบการจัดเก็บ
ขอ้มูล โดยโปรแกรมจะตัง้ค่าไวท่ี้ไฟล ์
.DWG 

2. File Safety Precautions เป็นตวั
ควบคมุการจ ากดัขอ้มลูส ารอง 

3. File Open เป็นการแสดงไฟลง์านท่ีได้
ใชม้าแลว้วา่ใหแ้สดงทัง้หมดก่ีไฟล ์

4. External Referencesเป็นตัวควบคุม
การท างานของไฟล ์Xref 

5. Object ARX Application เป็นตวั
ควบคมุการแสดงผลการท างานดว้ย 
ARX 

 

แสดงไดอะลอ็กบ็อกซใ์นสว่นของการ

ปรบัแตง่สขีองหนา้จอ และฟอนต ์Comman 

Line 
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Plot 
เป็นชดุท่ีควบคมุเก่ียวกบัเครื่องพล็อตการ

เลือกชนิดของเครื่องท่ีจะพล็อตการติดตัง้เพิ่ม
ชนิดเครื่องพล็อต และรูปแบบสไตลข์องการ
พล็อต 

Skins and Themes 
เป็นชดุในการปรบัหนา้ตา่งโปรแกรมใหมี้สีสนั
ผูใ้ชส้ามารเลือกสไตลท่ี์ตนชอบได ้

 

รูปท่ี 7.24 

รูปท่ี 7.25 

รูปท่ี 7.26 

User Preferences  
เป็นชุดควบคุมการแสดงผลของการติดต่อกับ
โปรแกรม เช่น  การคลิกเมาส์ขวาเพ่ือแสดง
ไดอะล็อกบ็อกซเ์ลือกใหย้อ้นค าสั่งเดมิท่ีท าเม่ือครู่ 
Right-Click Customization รวมทั้งการก าหนด
ขนาดสเกลว่าใหใ้ชห้น่วยมาตราใดในการวดัของ 
ZWCAD Design Center ในการ Insert ภาพเข้า
มาในหน้าจอ และยังมีการปรับแต่งขนาดของ
น า้หนกัเสน้ท่ี Lineweight Setting 
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Drafting  
เป็นชุดการควบคุม  Object Snap Settings ว่า
ต้องการให้ตัวมารก์เกอร์ (Marker) เป็นเช่นไร 
และเลือกสีของ Osnap ขนาดของเคอร์เซอร ์
Osnap รวมทัง้การเลือกรูปแบบของ Auto Track 
และการปรบัขนาดของเคอรเ์ซอร ์

 

รูปท่ี 7.27 

Selection  
เป็นชุดท่ีควบคุม Pickbox และสีท่ีต้องการทั้งนี ้
การปรบัขนาดและสีท่ีตอ้งการนัน้ ตอ้งขึน้อยู่กับ
ขนาดของหน้าจอ Drawing การท างาน และ
ขนาดความกวา้งของ Monitor 

 

รูปท่ี 7.28 

รูปท่ี 7.29 

Profies  
เป็นตวัควบคมุลกัษณะการท างานท่ีไดก้ าหนดไว้ 
เชน่ การตัง้รูปแบบของการปรบัแตง่หนา้จอตา่ง ๆ 
เก็บไวไ้ดห้ลายแบบ เพ่ือเหมาะสมกับการท างาน
ในแบบต่าง ๆ ทั้งนีจ้ะเพิ่มเข้าไปให้คลิกท่ี Add 
To List ตัง้ช่ือเอาไวเ้พ่ือเก็บไวใ้ชง้าน 
 

 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 99 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

 
บทที ่8 กำรเขียนลำยตัด ตัวอักษร กำรท ำ Block 
 
8.1 ค ำส่ังHatch/Gradient 
 ในการเขียนแบบบางครัง้จะมีก่ีระบายพืน้ท่ีดว้ยเสน้ขวาง หรือเสน้ลวดลายตา่ง ๆ เพ่ือท าใหเ้ห็น
ความแตกตา่งท่ีเดน่ชดัจากส่วนอ่ืน หรือเพ่ือท่ีจะแสดงชนิดของวตัถท่ีุใชง้าน เชน่ เหล็ก ไม ้ อิฐ ฯลฯ ซึ่งการ
เขียนเสน้ขวาง(Cross Hatching) และเสน้ลวดลาย(Pattern Filling) นีเ้ราเรียนวา่การHatching ซึ่งเรียกสั่น 
ๆ วา่การ Hatch 
 เสน้ Hatch  อาจจะเป็นเสน้ตอ่เน่ือง หรือเป็นจดุและขีดก็ได ้ โดยจะถกูจดัลงในพืน้ท่ีขอบเขตอยา่ง
เหมาะสม โดยโปรแกรมจะท าการเขียน Hatch ลงในกรอบของเสน้ 
 แตถ่า้สมมตุวิา่พืน้ท่ี มีสิ่งอ่ืนเขา้มาเก่ียวขอ้ง เชน่ เสน้ตรง เสน้โคง้ หรือวงกลมท่ีมีขอบเขตท่ีปิดและ
ไมป่กปิดก็ได ้ผลของการ Hatch จะขึน้ตรงกบัลกัษณะ 3 ประการ คือ 

1. Normal 
2. Outer 
3. Ignore 
1. แบบ Normalเป็นแบบท่ี โปรแกรมตัง้ไวใ้ห ้ (Default) ซึ่งเป็นสภาวะปกตใินการใชง้าน โดยใน

แบบ Normal นีจ้ะมีลกัษณะการ Hatch ดงัรูป        
 
 
 
 การท างานในรูปแบบนีคื้อโปรแกรมละลากเสน้จากขอบนอกเขา้มาในเม่ือมาพบ Entity  เชน่ เสน้ 
ก็จะหยดุแลว้จะค านวณตอ่ และถา้พบกนัอีกเสน้หนึ่งก็จะท าการลากเสน้ใหมจ่นกวา่จะพบอีก Entity  
หนึ่งเสน้ก็จะหยดุอีกสลบักนัไปเรื่อย ๆ จนกวา่จะหมด 
 2. แบบ Outer เป็นแบบท่ี Hatch เฉพาะในเสน้ขอบนอกไปจนถึง Entity ซึ่งจะไดล้กัษณะการ 
Hatch แบบ Outmost 
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การท างานคือ โปรแกรมจะลากเสน้จากขอบนอกเขา้มายงัจดุตรงกลาง ในลกัษณะเขา้หากนั และ
เม่ือพบกนั Entity จะหยดุไม่มีการเขียน Hatch อีก 

3.แบบ Ignore การ Hutch ในลกัษณะนี ้จะไมส่นใจวา่จะมี Entity ใด ๆ อยูใ่นขอบของการ Hatch 
เลย จะเหมือนกบัเราท าการ Hatch และชีว้ตัถไุปยงัขอบนอกเทา่นัน้ ก็จะท าการ Hatchทัง้หมดจากเสน้
ขอบเขตทนัที 
 
 
 
 
วิธีกำรใส่ Hatch มีข้ันตอนกำรเรียกใช้งำนดังนี ้
Draw>Hatch 
-ได ้Hatch and Gradient dialog คลิกท่ี Quick Tab ท่ีชอ่ง type เลือก     Predefined 
-ท่ีชอ่ง Pattern คลิกท่ีกล่องเครื่องหมาย “...” จะได ้ Hatch Pattern Palette dialog box เลือก Other 
Predefined,ANSI หรือ ISO Tab เพ่ือเลือกรูปแบบ(Pattern)ตามความตอ้งการ คลิกปุ่ ม OK 
-ท่ีชอ่ง Scale และ Angle เปล่ียนคา่สเกลและมมุตามตอ้งการ 
- คลิกปุ่ ม Pick Points หรือ Select Objects เพ่ือท าการก าหนดพืน้ท่ี ท่ีตอ้งการเขียนลายภาพตดั 
-ในกรณีท่ีเลือกพืน้ท่ีแบบ Pick Points เม่ือตอ้งการแกไ้ขใหค้ลิก Remove Islands คลิกปุ่ ม Mouse ขวา 
แลว้คลิกเลือก Clear All เพ่ือท าก ายกเลิกพืน้ท่ีทัง้หมด แลว้คลิกปุ่ ม Pick Points เพ่ือท าการก าหนดพืน้ท่ี
ใหม ่ 
-และถา้ตอ้งการก าหนดพืน้ท่ีเป็นแบบ Select Object หากตอ้งการแกไ้ข ใหค้ลิกปุ่ ม Select Objects แลว้
เลือกวตัถใุหม่ 
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รูปแบบลวดลายของ Hatch ท่ีโปรแกรมตัง้มาใหมี้ดว้ยกนัทัง้หมด 4 ชดุ โดยดไูดจ้ากชอ่ง Pattern 
ของไดอะล็อกบ็อกซ ์Hutch and Graditent 
ANSI (American National Standard Institute) มี 8 รูปแบบ 
 1. แบบ ANSI (American National Standards Institute) มี 8 รูปแบบ 

2. แบบ ISO มี 14 รูปแบบ 
3. แบบ Other Prendfined มี 47 รูปแบบ 
4. แบบ Gradient เป็นรูปแบบท่ีเพิ่มขึน้มาใหม่จากเวอรช์ั่น 2005 สามารถเลือก ไดท้ัง้การไล่ระดบั

เฉดสี เพียงสีเดียว หรือมีคูสี่เพิ่มเป็น 2 สีก็ได ้
 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 รูปท่ี 8.5 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 102 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

 
 
 
 
 
 
 
 
 
 
 
 
กำรแก้ไข Hatch    
ในกรณีท่ีตอ้งการแกไ้ข Hatch สามารถท าไดโ้ดยใชค้  าสั่ง  
Modify>Hatch 
Select associative hatch object: คลิกเลือกลายภาพตดัท่ีตอ้งการแกไ้ข 
 -ได ้Hatch Edit dialog box คลิกท่ี Quick Tab ท าการเปล่ียนรูปแบบท่ีชอ่ง Pattern ท่ีชอ่ง Scale, 
หรือ Angle ใหมต่ามตอ้งการ 
 -เลือก Preview เพ่ือดกูารเขียนลายตดับนพืน้ท่ี หากเป็นไปตามท่ีตอ้งการ คลิกปุ่ ม OK หรือ 
กลบัไปเปล่ียนคา่ตวัเลือกอีกครัง้ 
 
8.2 ค ำส่ัง Text 
 การเขียนตวัอกัษรใน  ZWCAD นัน้เราสามารถเขียนไดโ้ดยมีค าสั่งอยู่ 3 ค  าสั่ง คือ MTEXT,DTEXT 
และค าสั่ง TEXT ซึ่งในค าสั่ง MTEXT นัน้ จะมีลกัษณะการใชง้านท่ีคอ่นขา้งเหมือนกบัเวิรด์โปรเซสเซอรใ์น
วินโดวค์อ่นขา้งมาก คือมีความสะดวกในการเขียนตวัอกัษรทีละหลาย ๆ บรรทดั การก าหนดรูปแบบขนาด
สี ระยะหา่ง ระหวา่งบรรทดั เขียนเศษสว่นและสามารถใชภ้าษาไทยไดค้อ่นขา้งมีประสิทธิภาพ สว่นค าสั่ง 
DTEXT และ TEXT ก็มีรูปแบบการใชง้านเหมือนกนัสว่นใหญ่ใชก้บัการเขียนขอ้ความบรรทดัเดียวหรือสอง
สามบรรทดัผูใ้ชส้ามารถมองเห็นรูปแบบตวัอกัษรไดใ้นขณะท่ีก าลงัพิมพข์อ้ความ และสามารถและสามารถ
พิมพไ์ดค้ราวละหลาย ๆ บรรทดั ใชง้านไดท้ัง้ภาษาองักฤษและภาษาไทย แตย่งัมีขอ้จ ากดัอยูท่ี่วา่ หากผูใ้ช้
ตอ้งการท่ีจะเปล่ียนรูปแบบตวัอกัษร จะตอ้งออกจากค าสั่ง ก่อน แลว้จงึคอ่ยใชค้  าสั่ง Format>Text Style 

รูปท่ี 8.6 
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เพ่ือก าหนดรูปแบบตวัอกัษรใหมแ่ลว้จงึกลบัมาใชค้  าสั่ง DTEXT หรือ TEXT อีกครัง้ แตใ่นค าสั่ง TEXT จะไม่
คอ่ยนิยมใชเ้ทา่ไรนกัเพราะไมมี่ช่ือค าสั่งในรูปแบบเมนบูาร ์
 แต่ก่อนท่ีเราจะศึกษาในเรื่องค าสั่งการเขียนตัวอักษรเหล่านี ้ เราควรท่ีจะรูจ้ักค าสั่ งในการสรา้ง
รูปแบบตวัอกัษรเสียก่อน เพ่ือจะไดน้  ารูปแบบตวัอกัษรไปใชก้บัค าสั่ง MTEXT,DTEXT และ TEXT ไดอ้ย่าง
ถกูตอ้ง ซึ่งมีรายละเอียดของการใชค้  าสั่ง ดงันี ้
 
8.3 กำรก ำหนด Text Style  
 การก าหนดรูปแบบอกัษร(Text Styleหรือ Fonts) เพ่ือใชง้านเขียนแบบมีขัน้ตอนดงันี ้ 
 Format > Text Style 
 เม่ือเรียกค าสั่งมาใชง้านปรากฏไดอะล็อกบอ็กซ ์ดงัรูปท่ี 8.7 

 
 
 
 

รูปท่ี 8.7 
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- ได ้Text Style dialog box ท่ีกรอบ Style Name คลิกปุ่ ม New เพ่ือตัง้ช่ือ Text Style 

- คลิกท่ี List Box ของ Font Name เลือกชนิด Fonts ท่ีตอ้งการ 

- การก าหนดความสงูของตวัอกัษร ใหใ้ชค้า่โปรแกรมก าหนดให ้ซึ่งจะมีคา่เทา่กบั 0 (ศนูย)์ 

- เม่ือก าหนดคา่ตา่ง ๆ เรียบรอ้ยแลว้ คลิกปุ่ ม Apply 

- ถ้าต้องการตั้ง Style ใหม่อีกครัง้ให้คลิกปุ่ ม  New เพ่ือตั้งช่ือ Style และ Font อีก แล้วคลิกปุ่ ม 
Apply เม่ือก าหนด Text Style เสรจ็แลว้ คลิกปุ่ ม Ok 

 
Style Name ใชต้วัเลือกในปุ่ มนีเ้พ่ือสรา้งเปล่ียนช่ือและลบรูปแบบตวัอกัษร 
Standard คลิกปุ่ มเพ่ือเลือกรูปแบบตวัอกัษท่ีใชง้านซึ่งโปรแกรมก าหนดใหเ้ป็นรูปแบบ 

Standard ใชง้านเริ่มตน้ 
New… คลิกปุ่ มนีเ้พ่ือสรา้งรูปแบบตวัอกัษรใหม่ โดยโปรแกรมจะตัง้ช่ือ Style1, Style2 

โดยอตัโนมตั ิเราสามารถเปล่ียนโดยพิมพช่ื์อรูปแบบเขา้ไปแทนท่ี Style ได ้
Rename… ใชส้  าหรบัเปล่ียนช่ือรูปแบบตวัอกัษร 
Delete ใชส้  าหรบัลบรูปแบบตวัอกัษรโดยคลิกท่ีช่ือรูปแบบตวัอกัษร ในแถบรายการ 

Standard แลว้คลิกปุ่ มนี ้
 

Font  ใชต้วัเลือกในกลุม่นีเ้พ่ือก าหนดฟอนตไ์ฟลใ์หก้บัรูปแบบตวัอกัษร 
 Font Name คลิกปุ่ มเพ่ือเลือกฟอนตไ์ฟลต์วัอกัษรท่ีตอ้งการ 
 Font Style ใชร้ะบฟุอรแ์มตของฟอนต ์เชน่ ตวัหนา ตวัเอียง หรือตวัปกติ 
 Height  ใชก้ าหนดคา่ความสงูของตวัอกัษร 

Use Big Font ใชต้วัเลือกนีก้บัฟอนตไ์ฟล ์ SHX ซึ่งใชฟ้อนตภ์าษาตา่ง ๆ โดยปกตเิราจะไมใ่ช้
ตวัเลือกนี ้

 Effects  ใชต้วัเลือกในกลุม่นี ้เพ่ือก าหนดเทคนิคพิเศษในการแสดงรูปแบบของตวัอกัษร 
 Upside-down ก าหนดตวัอกัษรหวักลบั 
 Back wards ก าหนดตวัอกัษรยอ้นกลบั 
 Vertical  ก าหนดตวัอกัษรในแนวตัง้ 
 Width Factor ก าหนดความกวา้งของตวัอกัษร 
 Oblique Angle ก าหนดมมุเอียงของตวัอกัษร 

Preview แสดงตวัอยา่งรูปแบบตวัอกัษรท่ีเราไดป้รบัแตง่บนไดอะล็อกบ็อกซ ์
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8.4 กำรเขียนข้อควำมโดยค ำส่ัง Multiline Text 
 เราสามารถเขียนขอ้ความหลาย ๆ บรรทดับนพืน้ท่ีท่ีก าหนดในงานเขียนแบบ โดยค าสั่ง Multiline 
Text มีขัน้ตอนดงันี ้
Draw > Text > Multiline Text  

- Current Text style: “Standard” Text height: 2.5000 

- Specify first corner : คลิกจดุ A 

- Specify opposite corner or[height/Justify/Line spacing/Rotation/Style/Width]:ลากเมาส ์
  A     ก าหนดขอบเขต (คลิกจดุ B) 

 

 ลากเมาสเ์ป็นกรอบส่ีเหล่ียมคลา้ยการสรา้ง Rectangle            B 
 
 
จะปรากฏไดอะล็อกบอ็กซ ์Text Formatting  

- พิมพค์  าวา่ XIANJIN 

- ปรบัขนาดตวัอกัษร เป็น 10 

- เลือกความหนา B เลือกตวัเอียง/เลือกขีดเสน้ใต ้

- เม่ือพิมพข์อ้ความเรียบรอ้ยแลว้ คลิกปุ่ ม OK 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 8.8 

รูปท่ี 8.9 
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8.5กำรใส่สัญลักษณ ์(Symbol) 
 การเขียนแบบทั่วไป การพิมพค์า่ตา่ง ๆ ในแบบงานเช่น แบบแปลนจะมีคา่สญัลกัษณบ์างตวั 
ท่ีไมมี่บน คียบ์อรด์ โดยท่ีเราสามารถท่ีจะใส่องศา,เสน้ผา่ศนูยก์ลาง,คา่เผ่ือมากท่ีสดุนอ้ยท่ีสดุ หรือเศษสว่น 
ทัง้หมดนีเ้ราสามารถใส่คา่ไดท่ี้ Symbol 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Degree เลือกรูปแบบตวัอกัษรแลว้จงึพิมพ ์“45” จากนัน้แลว้คลิกขวาเลือก Symbol เลือก Degree 
ตอ่ทา้ยดว้ยตวัเลข แลว้คลิกปุ่ ม OK 
  
 
 
 
2. Plus/Minus เลือกสญัลกัษณ ์Plus/Minus ก่อน แลว้จึงพิมพข์อ้ความท่ีตอ้งการ แลว้คลิกปุ่ ม OK 
  
 
 
 

รูปท่ี 8.10 

45° 
ผลลพัธท่ี์ได ้ 
รูปท่ี 8.11 

±0.05 
ผลลพัธท่ี์ได ้ 

รูปท่ี 8.12 
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3. Diameter เลือกสญัลกัษณ ์Diameter ก่อน แลว้จงึพิมพข์อ้ความท่ีตอ้งการ แลว้คลิกปุ่ ม OK  
 
 
 
 
4. Non-Breaking Space เป็นการเวน้ช่องไฟตัวหนังสือ ลองพิมพ ์“1”เว้นวรรค “23” โดยท่ีพอพิมพ์ “1” 
เสรจ็ใหค้ลิกเลือกท่ี Non-Breaking Space แลว้พิมพ ์“23” ตอ่ไดเ้ลย 
 
 
 
 
5. Other เป็นการ Insert เอาตวัอกัษรพิเศษมาใชใ้นการเขียนแบบ เม่ือเราคลิกท่ีตวัเลือก Otherจะปรากฏ
ไดอะล็อกบอ็กซ ์ดงันี ้
 
 
เลือกรูปแบบอกัษร                                                                        
 
 
 
เลือกตวัอกัษร 
 
 
  พิมพต์วัอกัษร 
 
 
 
 
 
 

9.50 
ผลลพัธท่ี์ได ้

รูปท่ี 8.13 

1 23 
ผลลพัธท่ี์ได ้

รูปท่ี 8.14 

รูปท่ี 8.15 
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วิธีกำรใช้  *ใหค้ลิกเลือกรูปแบบตวัอกัษรท่ีตอ้งการ 
   *พิมพต์วัอกัษรรอไวท่ี้ชอ่ง Characters To Copy 

*คลิกเลือกตวัอกัษรพิเศษท่ีตอ้งการ แลว้คลิกปุ่ ม Select  
(1 ตวัอกัษรตอ่การ Select 1 ครัง้) 
*ตวัอกัษรท่ีเลือกจะไปปรากฏท่ีชอ่ง Characters to Copy ตอ่ทา้ยอกัษรท่ีพิมพไ์ป 
*เม่ือไดป้ระโยคหรืออกัษรท่ีตอ้งการ ใหค้ลิกปุ่ มจบท่ี ปุ่ ม Copy 
*แลว้ปิดไดอะล็อกบอ็กซ ์Character Map 
*จากนัน้จะกลบัสูไ่ดอะล็อกบอ็กซ ์Text Formatting 
*คลิกเมาสข์วาลงในชอ่งวา่งส าหรบัพิมพอ์กัษร แลว้คลิก Paste 
*ท าการปรับแต่งตัวอักษร จากวิธีต่าง ๆ ท่ีกล่าวมา โดยการลากเมาส์ให้เกิด 
Hilight  ท่ีตวัอกัษรก่อนปรบัแตง่ 
*คลิกปุ่ ม OK 

 
8.6 กำรเขียนข้อควำมโดยค ำส่ัง  Dtext 
 ใชส้  าหรบัเขียนตวัอกัษรบรรทดัเดียวหรือหลาย ๆ บรรทดัพืน้ท่ีวาดภาพมีรูปแบบดงันี ้
Command: dtext 

- Current text style: “Standard” Text height:2.5000 โปรแกรมรายงานรูปแบบ  ตวัอกัษรใชง้าน 
“Standard”และความสงูของตวัอกัษรใชง้าน 

- Specify start point of text or[Justify/Style] : คลิกบนขวาพืน้ท่ีวาดภาพ เพ่ือก าหนดจดุเริ่มตน้ 
หรือพิมพต์วัเลือก (Justify) การจดัชิดขวา,(Style)   รูปแบบของตวัอกัษร 

- Specify rotation angle of text<0>: ก าหนดคา่มมุเอียงของตวัอกัษร 

- Enter text: พิมพอ์กัษรท่ีตอ้งการได ้ กดปุ่ ม Enter เพ่ือขึน้บรรทดัใหม่ และถา้ Enter อีก ครัง้ก็
สิน้สดุค าสั่ง 

 
ก่อนท่ีจะใช้ค  าสั่ ง DTEXT  เพ่ือเขียนตัวอักษร เราควรท่ีจะก าหนดรูปแบบตัวอักษรท่ีต้องการ

เสียก่อน และถ้าหากรูว้่ารูปแบบตัวอักษรมีการก าหนดความสูงมาก่อนแล้วจะปรากฏบรรทัดข้อความ 
Specify height <3.5…>: ซึ่งเราไมส่ามารถก าหนดใหมไ่ด ้
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8.7 กำรตั้งค่ำตัวอักษร Text Style 

เป็นค าสั่งท่ีช่วยค าสั่ง Dtext เพราะวา่จะไดเ้ขียนรูปแบบตวัอกัษรไดเ้พียงแค่ txt.shx แบบของ
โปรแกรมเอง แตจ่ะไมส่ามารถเปล่ียนรูปแบบท่ี Command Line ไดเ้ลย ไมเ่หมือนกบั Mtext ท่ีจะเปล่ียน 
font ในไดอะล็อกบอ็กทนัที เพราะฉะนัน้ ค  าสั่ง Style เป็นการตัง้คา่ตวัอกัษรเก็บเอาไวเ้พ่ือเรียกมาใชอี้กได้
ทัง้ค  าสั่ง Dtext และ Mtext 
 สามารถเรียกค าสั่งไดจ้าก Comamd : Style และท่ีเมน ู Format >Text Style จะปรากฏ
ไดอะล็อกบ็อกซ ์แลว้คลิก New เพ่ือสรา้งแบบใหม่ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
ยกตวัอย่างลองตัง้ช่ือเป็น “Style1” แลว้คลิกปุ่ ม OK และกลบัคืนสูไ่ดอะล็อกบอ็กซเ์ดมิ และลอง

คลิกเลือก Font เป็น JS Praneeas และความสงูเทา่กบั 5.0000 หนว่ย จากนัน้คลิกปุ่ ม Apply และ
ตวัอกัษรจะปรากฏบนชอ่ง Preview เพ่ือพิจารณาก่อน 

รูปท่ี 8.17 
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ในโหมด Effect คลิกท่ีช่อง Upside down แลว้ตวัอกัษรจะกลบัหวัท่ีช่อง Preview 
 
 

 
 
 
 
 

ในโหมด Effect คลิกท่ีช่อง Backwards แลว้ตวัอกัษรจะกลบัหลงัท่ีชอ่ง Preview 

รูปท่ี 8.18 

รูปท่ี.8.19 

รูปท่ี.8.20 
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ในโหมด Effect คลิกท่ีช่อง oblique Angle:แลว้ตวัอกัษรจะเอียงตามองศาในช่อง Preview 
 
 

และเม่ือเสรจ็สิน้การปรบัแตง่ Font ในแบบตา่ง ๆ แลว้ใหค้ลิกปุ่ ม Close โปรแกรมไดท้นัที และ
จากนัน้ก็ลองใชต้วัอกัษรท่ีสรา้งไวเ้ขียนลงบน Drawing 
 
8.8 กำรแก้ไขข้อควำม 
 การแกไ้ขขอ้ความสามารถท าไดโ้ดย 
 Modify>Object > Edit > Text 
 Select an annotation object or [Undo]: คลิกเลือกขอ้ความท่ีตอ้งการแกไ้ข 

- ถา้เป็น Text ท่ีเขียนจากค าสั่ง Multiline Text จะได ้Multiline Text Editor Dialog box การแกไ้ข 
ขอ้ความใชห้ลกัการ เชน่ เดียวกบัขณะปอ้นขอ้ความ ซึ่งสามารถเปล่ียนขนาด รูปแบบ สี ของ Font 
หรือ จะเปล่ียนคณุสมบตัติา่ง ๆ ของขอ้ความ เช่น เปล่ียน Text Style การจดัวางขอ้ความ 
(Justification) หรือความกวา้ง (Width) เม่ือแกไ้ขเสรจ็แลว้คลิกปุ่ ม OK 

- ถา้เป็น Text ท่ีเขียนจากค าสั่ง Single Line จะได ้Edit Text Dialog box แกไ้ขขอ้ความเสรจ็แลว้
คลิกปุ่ ม Ok 

- เม่ือตอ้งการออกจากค าสั่งแกไ้ข Text กด Enter 
 

8.9 Block ชิน้งำนส ำเร็จรูป 
 ในงานเขียนแบบทั่ว ๆ ไป ในแบบมกัจะประกอบดว้ยภาพเหมือนจรงิ หรือสญัลกัษณเ์หมือนจรงิ 
ซึ่งอาจเขียนดว้ยขนาดเทา่ของจรงิ หรือดว้ยการใชม้าตราสว่นก็ได ้เชน่ รถยนต ์หรือโต๊ะเขียนหนงัสือ ฯลฯ  
 สว่นในสญัลกัษณ ์คือภาพท่ีเขียนขึน้โดยไมค่  านงึถึงสเกล แตต่อ้งการส่ือความหมายเท่านัน้  
อนัไดแ้ก่รูป หนา้ตดัของไฟฟ้าแบบไส ้อปุกรณอิ์เล็กทรอนิกส ์หรือ สญัลกัษณร์อยเช่ือมตอ่แบบตา่ง ๆ 
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 หากงานท่ีท าเป็นเพียงแคก่ารก็อปป้ีหรือเคล่ือนยา้ย สญัลกัษณเ์หลา่นีเ้ราสามารถใชช้ดุค าสั่งใน
หมวด Selection Set ไมว่า่จะเป็น Cross หรือ window ในการเลือกวตัถท่ีุเราตอ้งการเพ่ือการแกไ้ขไดอ้ย่าง
สะดวกสบาย แตเ่ม่ือแบบท่ีเขียนมีความซบัซอ้นมากขึน้ กลา่วคือมีสญัลกัษณห์รือวตัถจุ  านวนมากมาย
ประกอบอยูใ่นแบบของเรา ดงันัน้การเลือกชิน้งานท่ีสนใจ เพ่ือการแกไ้ขดว้ยชุดค าสั่งดงักลา่ว จงึไมใ่ชเ่รื่อง
ง่ายนกั 
 
 ควำมสัมพันธข์อง Block กับ Layer และชนิดของเส้น (Linetypes) 
 ใน Block อาจประกอบดว้ยหลาย ๆ Entites ซึ่งเขียนความหลากหลายของ Layer สีก ากบั Layer 
และชนิดของเสน้ คณุสมบตัเิหลา่นี ้จะถกูเก็บไวใ้น Block เม่ือเรียกใช ้Block ผา่นค าสั่ง Insert คณุสมบตัิ
ดงักลา่วของเสน้ จะไมเ่ปล่ียนแปลงแมว้า่ Layer, สีก ากบั Layer และชนิดของเสน้ในไฟลท่ี์เปิดใชง้านอยูใ่น
ปัจจบุนัจะแตกตา่งจากคณุสมบตัิอยูใ่น Block โดยสิน้เชิงก็ตาม ยกเวน้อยา่งเชน่ เราเขียนวงกลม Layer 
ช่ือ ABC โดยท่ีมีสีก ากบั Layer และชนิดของเสน้เป็นแบบ BYLAYER เม่ือเรียกใช ้Block ผา่นค าสั่ง Insert 
ในขณะท่ี XYZ เป็น Layer ปัจจบุนัถา้สีก ากบัเสน้เป็นสีน า้เงิน และชนิดของเสน้เป็นระบบ Dashed วงกลม
ท่ีเรียกขึน้มาก็จะมีคณุสมบตัิตามตน้แบบท่ีสรา้งทกุประการ (แบบ BYLAYER) 
 แต่อย่ำงไรก็ตำมมีข้อยกเว้นในเร่ืองดังกล่ำวอยู่ 3 ประกำร คือ 

1 .Block ท่ีสรา้ง Entities ตา่ง ๆ ดว้ย Layer 0 เม่ือเรียกใชด้ว้ยค าสั่ง Insert คณุสมบตัขิอง Block
จะตรงตาม Layer ปัจจบุนั ทกุประการ 

2. Block ท่ี Entities ตา่ง ๆ ถกูก าหนดใหมี้สีก ากบั Layer เป็นแบบ BYLOCK เม่ือเรียกใชค้  าสั่ง 
Insert สีก ากบั Layer เป็นไปตามสีของ Layer ปัจจบุนัทกุประการ 

3. Block ท่ี Entities ตา่ง ๆ ถกูก าหนดใหช้นิดของเสน้เป็นแบบ BYBLOCK เม่ือเรียกใชค้  าสั่ง 
Insert ชนิดของเสน้จะเป็นไปตาม Layer ปัจจบุนัทกุประการ 
 
ประโยชนท์ีจ่ะได้รับจำก Block  

1. ลดขัน้ตอนการท างาน ภาพหรือสญัลกัษณท่ี์ใชบ้อ่ย ๆ ก็สรา้งขึน้ เพียงครัง้เดียวเพ่ือเก็บไวเ้ป็น 
Block ส าหรบัเรียกใชต้อ่ไป 

2. สรา้งเป็นเมนใูชส้  าหรบังานเฉพาะดา้น (Customization) ภาพหรือสญัลกัษณท่ี์ใชบ้อ่ย ๆ ในงาน
เฉพาะดา้น เชน่  เครื่องสขุภณัฑ ์ ไฟฟ้า อปุกรณ ์ นิวแมตกิ หรือไฮดรอลิก ก็สามารถสรา้งเก็บไวเ้ป็นเมนู
สญัลกัษณ ์(Icon Menu) ได ้

3. ลดภาระในการแกไ้ข โดยปกติแลว้การเขียนแบบกบัการแกไ้ขแบบ เป็นสิ่งคูก่นั ยกตวัอยา่งการ
เขียนแบบเครื่องสขุภณัฑใ์หก้บัตกึ 3 ชัน้ ในแตล่ะชัน้ในอา่งลา้งหนา้ 10 อา่ง ในตอนแรกใชอ้า่งลา้งหนา้
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โมเดล A หลงัจากท่ีน าไปเสนอใหล้กูคา้ ลกูคา้ก็ขอเปล่ียนแปลงโมเดลของอ่างลา้งหนา้เป็น B หากอ่างลา้ง
หนา้ไมไ่ดส้รา้งจาก Block การแกไ้ขอา่งลา้งหนา้ทัง้ 30 อา่ง ก็คงใชเ้วลาไมน่อ้ยเลยทีเดียวในการแกไ้ข 
ในทางกลบักนัอ่างลา้งหนา้ท่ีสรา้งจาก Block สามารถแกไ้ขไดด้ว้ยการน า Block  ของโมเดล B ไปแทนท่ี 
Block ของโมเดล A  ไดอ้ย่างง่าย ๆ เพียงครัง้เดียว และเราเรียกเทคนิคนีว้า่ Redefine Block 

4. ประหยดัเนือ้ท่ีดสิก ์ ในการเก็บขอ้มลู คือประโยชนป์ระการตอ่มาของ Block สมมตุวิา่รูปภาพ 
หรือสญัลกัษณห์นึ่งประกอบดว้ย 100 เสน้ ถา้ตอ้งการรูปหรือสญัลกัษณเ์ป็นจ านวน 15 แหง่โดยไมอ่าศยั
ค าสั่ง block  ไฟลนี์อ้าจประกอบดว้ยเสน้เป็นจ านวนถึง 15,000 เสน้ หากใชค้  าสั่ง Block ไฟลนี์จ้ะประกอบ
ไปดว้ยเสน้เพียง 115 เสน้เทา่นัน้ นั่นคือ 100 เสน้ เป็นเสน้ท่ีสรา้งขึน้ เพ่ือก าหนดสญัลกัษณเ์ป็น Block อีก 
15 เสน้ คือ Block ท่ีถกูดงึเขา้มาในไฟล ์ความแตกตา่งท่ีเห็นไดช้ดัก็คือ Block ท าใหส้ามารถประหยดัเนือ้ท่ี
ในฮารด์ดสิกไ์ดม้าก 

5. Attribute เราสามารถ (Attach) Attribute ไวก้บั Block เพ่ือใชเ้ก็บขอ้ความเชน่ สเปค หรือราคา
ของชิน้สว่นนัน้ ๆ ขอ้ความเหลา่นีส้ามารถสกดั (Extract) ออกมาใชง้านกบัโปรแกรมจดัการฐานขอ้มลู เชน่ 
โปรแกรมในตระกลู dBASE เพ่ือจดัการเป็นตารางวตัถ ุ (Bill of Material)เป็นตน้ ลกูคา้ก็ขอเปล่ียนแปลง
โมเดลของอา่งลา้งหนา้เป็น B หากอา่งลา้งหนา้ไมไ่ดส้รา้งจาก Block การแกไ้ขอา่งลา้งหนา้ทัง้ 30 อา่ง  
ก็คงใชเ้วลาไมน่อ้ยทีเดียวในการแกไ้ข ในทางกลบักนัอา่งลา้งหนา้ท่ีสรา้งจาก Block สามารถแกไ้ขไดด้ว้ย
การน า Block ของโมเดล B ไปแทนท่ี Block ของโมเดล A ไดอ้ย่างง่าย ๆ เพียงครัง้เดียว 
 
8.10 Make Block สร้ำงบล็อก 
 เม่ือเรามีวตัถตุน้แบบอยู่แลว้ และคิดวา่เป็นวตัถท่ีุตอ้งใชง้านบอ่ย เราก็ควรท่ีจะเก็บวตัถนุัน้ไวโ้ดย
วิธีการสรา้งบล็อก (Make Block) โดยวตัถสุามารถท่ีจะท าการ Explode,ท าส าเนาเพิ่ม หรือการย่อขยาย
วตัถ ุ (Scale) และในบล็อก 1 ตวั สามารถแกไ้ขเปล่ียนแปลงทีละหลายครัง้ได ้ เพียงแกว้ตัถตุน้แบบวตัถท่ีุ
ท าส าเนาก็จะเปล่ียนแปลงไปดว้ย โดยท่ีเราสามารถเรียกค าสั่งไดจ้าก ไอคอน หรือ Command : Bmake 
และท่ีเมน ูDraw > Block >Make เราจะลองท าการ Make Block จากรูปดงันี ้
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ขั้นตอนการท าภาพหรือวัตถุให้เป็น Block ประกอบดว้ย 2 วิธี ดงันี ้
1. Draw>Block > Make  

- ท่ี Block Definition dialog box ตัง้ช่ือ Block ท่ีชอ่ง Block 

- คลิกปุ่ ม  Pick Point  เพ่ือก าหนดอา้งอิง ส าหรบัการวาง Block  

- คลิกปุ่ ม OK 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
2. Command :Wbock กด Enter 

- ได ้Write Block dialog box เกิดขึน้  

- คลิกปุ่ ม Select objects เพ่ือเลือกวตัถท่ีุตอ้งการท า Block  

- คลิกปุ่ ม Pick Point เพ่ือก าหนดต าแหน่งอา้งอิง ส าหรบัการวาง Blockท่ีกรอบ Destination พิมพ์
ช่ือไฟลท่ี์ชอ่ง File name (ไฟลนี์จ้ะเก็บ Block ท่ีถกูเลือก)   

- คลิกท่ีปุ่ ม OK 
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8.11 กำร Insert Block 
 ใชส้  าหรบัเรียกบล็อกท่ีอยู่ในไฟลแ์บบงานออกมาปรากฏบนพืน้ท่ีวาดภาพในต าแหน่งท่ีตอ้งการ 
และยงัสามารถใชค้  าสั่งนีใ้นการสอดแทรกไฟลแ์บบงาน .dwg เขา้มารวมกบัไฟลแ์บบงานท่ีเราก าลงัใชง้าน
อยูไ่ด ้เม่ือเรียกค าสั่งนีจ้ะปรากฏไดอะล็อกบอ็กซ ์ดงัรูปท่ี 8.25 
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Name คลิกบนปุ่ ม  จะปรากฏช่ือ บล็อกท่ีมีอยูใ่นไฟลแ์บบงานทัง้หมด ใหเ้ลือกช่ือบล็อกท่ี
ตอ้งการสอดแทรก 

Browse… ใชปุ้่ มนีเ้พ่ือคน้หาไฟลแ์บบงาน .dwg ท่ีเราตอ้งการสอดแทรกมาใชง้านรว่มกบัไฟลแ์บบ
งานท่ีเราใชง้านอยู่ 

Insertion Point ก าหนดต าแหนง่ของจดุสอดแทรกบล็อกหรือจดุสอดแทรกไฟล ์
Scale หากตอ้งการเปล่ียนสเกลของบล็อกใหใ้หญ่ขึน้ หรือเล็กลงจากเดมิใหใ้ส่คา่สเกลไปใน Edit 

Block X และ Y (Z เป็นคา่สเกลใน 3 มิต)ิ 
Rotation หากตอ้งการหมนุบล็อก ใหพ้ิมพค์า่มมุท่ีตอ้งการไปใน อิดิทบอ็กซ ์Algle 
Explode คลิกบนเช็คบล็อกซ ์ Explode ใหป้รากฏเครื่องหมาย√เพ่ือแปลงบล็อกหรือไฟลแ์บบงาน 

.dwg ใหก้ลายเป็นวตัถธุรรมดา 
 
การน าเอา Block ท่ีไดจ้ดัเก็บไดแ้ลว้ น ามาใชง้าน มีขัน้ตอนดงันี ้
 Insert > Block  

- จะได ้Insert dialog box ท่ีชอ่ง Name คลิกปุ่ ม Browse ได ้Select Drawing File dialog box  
ท า การเลือก Drawing File ท่ีเก็บ Block คลิกปุ่ ม Open 

- ท่ีกรอบ Insertion point ก าหนดพิกดัท่ีตอ้งการวาง Block  

- ท่ีกรอบ Scale ก าหนด Scale ของ Block ตามแกน X-Y 

- ท่ีกรอบ Rotation ก าหนดมมุท่ีตอ้งการหมนุ Block 

- ในกรณีท่ีตอ้งการก าหนด Insertion point,Scale และ  Rotation Area เองใหค้ลิกเลือก 
 Specify On screen  ของแตล่ะกรอบ 
 

8.12 กำรลบ บล็อกซอ์อกจำกไฟล ์  
 เราสามารถลบบล็อกซอ์อกจากไฟลท่ี์เก็บอยู่ออกไปได้ โดยตอ้งท าการ Explode ระเบิดบล็อก
เสียก่อนจงึจะท าการลบได ้และค าสั่งท่ีใชใ้นการลบบล็อกไดแ้ก่ Command : Purge 
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- เม่ือคลิกค าสั่ง Purge จะปรากฏไดอะล็อกบล็อกซ ์Purge 

- คลิกท่ีเครื่องหมาย + หนา้ช่ือ Blocks จะมีรูทไดเรคทอรี่ช่ือ Car ออกมา 

- จากนัน้คลิกปุ่ ม Purge แลว้เครื่องจะถามวา่ตอ้งการลบหรือไม่ ใหต้อบ Yes 

- จะเห็นไดว้า่ Item ช่ือ Car หายไป จากนัน้จงึ Close ปิดค าสั่ง 
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บทที ่9 กำรก ำหนดขนำด 
 
9.1 หลักกำรของกำรบอกขนำด 
 การบอกขนาด (Dimension) คือ การแสดงคา่ไดจ้ากการวดัระยะรูปภาพ หรือวตัถ ุเป็นรูปแบบของ
ระยะทาง มมุระหวา่งวตัถ ุหรือคา่ตามพิกดั X-Y โปรแกรม ZWCAD  แบง่การบอกขนาดเป็นขัน้มลูฐานได ้
เป็น 5 ประเภท คือ 

1. Linear Dimension ประกอบดว้ยการบอกขนาดตามแนว Horizontal, Vertical, Aligned, 
Rotated, Baseline และ Continued 

2. Radial Dimension ไดแ้ก่การบอกขนาดของมมุ  Radius 
3. Angular Dimension เป็นการบอกขนาดของมมุ(Angular) ท่ีวตัถทุ  ามมุซึ่งกนัและกนั 
4. Diameter Dimension ไดแ้ก่การบอกขนาดของ Diameter 
5. Ordinate Dimension การบอกขนาดแบบใหต้วัเลข 

 
9.2  ส่วนประกอบต่ำง ๆ ของเส้นบอกขนำด 
 สิ่งท่ีเราตอ้งค านงึถึงอนัดบัแรกก่อนท่ีเราจะท าการเริ่มบอกขนาดใหแ้ก่แบบงานคือชนิดของ
สว่นประกอบตา่ง ๆ ของเสน้บอกขนาดและประเภทของเสน้บอกขนาดเสียก่อน ซึ่งมีส่วนประกอบดงันี ้

- 1st Extension Line  เป็นเสน้ตอ่ท่ี 1 ซึ่งลากออกจากฐานของชิน้งานไปจนไปถึงปลาย
สดุของหวัลกูศร (Arrowhead)เสน้ตอ่ท่ีอยูด่า้นเดียวกบัจดุแรกท่ีใชเ้มาสค์ลิก 

- 2st Extension Line  เป็นเสน้ตอ่ท่ี 2 ซึ่งลากออกจากฐานของชิน้งาน ไปจนถึงปลาย
สดุของหวัลกูศร(Arrowhead)เสน้ตอ่ท่ีอยู่ดา้นเดียวกบัจดุท่ีสองท่ีใชเ้มาสค์ลิก 

- 1st Dimension Line เป็นเสน้บอกขนาดท่ีหนึ่ง ท่ีเช่ือมตอ่ระหวา่งหวัลกูศร 
(Arrow head)กบัตวัเลขบอกขนาด (Dimension Text) ซึ่งอยูด่า้นเดียวกบัเสน้ตอ่ท่ีหนึ่ง 

- 2st  Dimension Line เป็นเสน้บอกขนาดท่ีสอง ท่ีเช่ือมตอ่ระหวา่งหวัลกูศร  
(Arrow head)กบัตวัเลขบอกขนาด (Dimension Text) ซึ่งอยูด่า้นเดียวกบัเสน้ตอ่ท่ีสอง 

- Extension  คือสว่นปลายของเสน้ตรงท่ีตอ่ Extension Line ท่ีย่ืนออกไปดา้น
นอกจากปลายหวัลกูศร 

- Origin Offset  คือช่องวา่งระหวา่งฐานของชิน้งานตรงจดุท่ีบอกขนาดกบัเสน้ตอ่ 
Extension Line 

- Dimension Text ตวัเลขหรือตวัอกัษรหรือเครื่องหมายท่ีใชใ้นการบอก ขนาด 
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- Suffix, prefix  คือ ตวัอกัษรพว่งทา้ย และตวัอกัษรน า 

- Arrowhead  หวัลกูศร 
 ประเภทของเส้นบอกขนำด 

 เสน้บอกขนาดเชิงเสน้ในแนวแกน X และแกน Y(Linear  Dimension) 

 เสน้บอกขนาดเชิงเสน้ท ามมุเอียง(Aligned Dimension) 

 เสน้บอกขนาดส าหรบัเสน้ Arc (Arc Length) 

 เสน้บอกขนาดออรด์เินท(Ordinate Dimension) 

 เสน้บอกขนาดรศัมี (Radius Dimension) 

 เสน้บอกขนาดของรศัมี เสน้โคง้ และวงกลมแบบลากขนาดไป ขา้งนอก (Jogged) 

 เสน้บอกขนาด เสน้ผา่นศนูยก์ลาง (Diameter Dimension) 

 เสน้บอกขนาด เชิงมมุ(Angular Dimension) 

 เสน้บอกขนาด อยา่งรวดเรว็ (Quick Dimension) 

 เสน้บอกขนาดระดบัชัน้(Baseline Dimension) 

 เสน้บอกขนาดตอ่เน่ือง(Continue Dimension) 

 เสน้บอกขนาดท่ีมีตวัหนงัสือก ากบั หรือชีน้  า(Quick Leaders) 

 ใชบ้อกระยะคา่ความคลาดเคล่ือนและพิกดัความเผ่ือ(Tolerance) 

 เสน้ระบจุดุศนูยก์ลางวงกลม และเสน้โคง้ (Center Make) 

 ใชย้า้ยต าแหนง่ของตวัหนงัสือ (Dimension Edit) 

 ลิสตร์ายช่ือ เสน้บอกขนาดท่ีสรา้งเก็บไว ้(Dim Style Control) 

 ไดอะล็อกบล็อกซป์รบัแตง่คณุสมบตัขิองเสน้บอกขนาด(Dimension Style) 
 
9.3 กำรสร้ำง Dimension Style ใหม่ 
 การปรบัเปล่ียนคณุสมบตัหิรือสรา้งปรบัแตง่ลกัษณะตา่ง ๆ ของเสน้บอกขนาด ไมว่า่จะเป็น 
หวัลกูศร เสน้บอกขนาด สี ตวัอกัษร ระยะหา่งระหว่างตวัอกัษร และเสน้บอกขนาด ทัง้นีต้อ้งขึน้อยูก่บัความ
ต้องการของผู้ใช้งานเป็นส าคัญเพราะว่าการเขียนแบบชิน้งานแต่ละประเภทไม่ว่าจะเป็นทางด้าน
สถาปัตยกรรม หรือทางดา้นวิศวกรรม ลว้นมีขอ้แตกตา่งกนัในรายละเอียดปลีกย่อย 
 ทัง้นีก้ารปรบัเปล่ียนคณุสมบตัิของเสน้บอกขนาด ขึน้อยู่กบัวตัถปุระสงคข์องงานแตล่ะประเภทเป็น
หลกัส าคญั และไมจ่  าเป็นท่ีว่าแบบงาน 1 โปรเจคทกุแผ่นจะตอ้งใชง้านบอกขนาดรูปแบบเดียวกนัตลอดไป 
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โดยในหัวข้อนีก้ล่าวถึงขั้นตอนการสรา้ง และเก็บรูปแบบของเส้นบอกขนาดเอาไว้ รวมทั้งอธิบายถึง
คณุสมบตัิตา่ง ๆ ในการปรบัเปล่ียนเสน้บอกขนาด Dimension Style เพ่ือใชก้บังานเขียนแบบ ขัน้ตอนการ
ก าหนด Dimension Style ดงันี ้
 Dimension > Style หรือ Format >Dimension Style 
 เม่ือเรียกใชค้  าสั่งจะปรากฏไดอะล็อกบล็อกซ ์Dimension Style Manager ขึน้มาดงัรูปท่ี 9.1 

 
 
 
ไดอะล็อกบล็อกซ ์Dimension Style Manager 
 เริ่มจากบรรทดัแรกในไดอะล็อกบล็อกซ ์Dimension Style Manager จะแสดงสไตลต์วัปัจจบุนัท่ีใช้
งานอยูใ่นบรรทดั Current Dimstyle  ในสว่นดรอ็ปดาวนล์ิสต ์List มีรายการใหเ้ลือกก าหนดวา่จะแสดง 
ทกุสไตล(์All Style) ท่ีมีในไฟลแ์บบนัน้ ๆ หรือแสดงเฉพาะตวัท่ีถกูใชง้านดว้ยเทา่นัน้ (Style in use)และ 
จะแสดงรายการสไตลต์ามท่ีก าหนดนีใ้นส่วนสิสตs์tyle และตวัท่ีถกูเลือกจะแสดงภาพตวัอย่างในอิมเมจบ็
อกซ์ Preview of ใน รูป ท่ี  9.1เป็นสไตล์ ISO-25 ส่วนหน่วย  English(Feet and inches) จะได้ส ไตล ์
Standard เป็นตวัดีฟอลต ์ซึ่งแบบ Metric และ Englishนีถู้กออกแบบมารองรบักบัหน่วยมิลลิเมตรและนิว้ 
ตามล าดบั 
 

รูปท่ี 9.1 
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ปุ่ม Set Current 
 ใชก้ าหนดสไตลปั์จจบุนัท่ีจะใช ้โดยเลือกไฮไลทร์ายการท่ีตอ้งการในลิสต ์Styles ไว ้แลว้คลิกปุ่ มนี ้
ปุ่ม New 
 ใชใ้นการสรา้งสไตลเ์สน้บอกขนาดตวัใหม่ขึน้เอง โดยจะมีไดอะล็อกซ ์Create New Dimension 
Style ดงัรูปท่ี 9.2 
 
 
 
 
 
 
 
 
 
 
 เราสามารถเลือกว่าจะเริ่มอา้งอิงคา่จากสไตลใ์ด จะมีอยา่งนอ้ยหนึ่งตวัเป็นคา่ดีฟอลต ์ ในท่ีนีคื้อ 
ISO-25 และช่ือเริ่มตน้จะถกูก าหนดเป็น Copyof ช่ือของสไตลท่ี์ใชใ้นการอา้งอิง และใชล้ิสต ์Use for เพ่ือ
ก าหนดวา่สไตลท่ี์สรา้งนีจ้ะใชก้บัเสน้บอกขนาดชนิดใด หรือจะใชก้บัทัง้หมด(All dimensions) ดงัรูป
ขา้งลา่งนี ้จากนัน้จะไปท่ี New Dimension Style ซึ่งจะมีแท็บตา่ง ๆ เหมือนกบัในไดอะล็อกบล็อกซ ์
จากการคลิกปุ่ ม Modify ทกุประการ 

   
 
 
   
 
 
 
 

 

รูปท่ี 9.2 
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ปุ่ม Modify 
 ปุ่ มนีใ้ชป้รบัเปล่ียนคา่ก าหนดประจ าตวัท่ีใชใ้นการบอกเสน้ขนาด โดยจะแสดงไดอะล็อกบล็อกซ ์
Modify Dimension Style ดงัรูปท่ี 9.4 โดยแยกหมวดหมู่เป็นแท็บตา่ง ๆ ดงัมีรายละเอียดดงันี ้
 
 
 
DIMCLRD 
DIMLWD 
DIMDLE 
DIMDLI  
DIMSD1 
DIMSD2 
  DIMEXE 
DIMEXO                         
 
 
  
  
    
แทบ็ Line 
ใชก้ าหนดคณุสมบตัขิองสว่นประกอบ Dimension Line 

หมวด Dimension Line 
 DIMCLRD เลือกสีใหก้บัเสน้บอกขนาด 
 DIMLWD Extension Lines 
 DIMCLRE เลือกสีใหก้บัเสน้ตอ่ 
 DIMEXE ปรบัความยาวของเสน้ตอ่ท่ีเกินเสน้บอกขนาดไป 
 DIMEXO ปรบัระยะห่างของเสน้ตอ่ จากวตัถท่ีุท าการวดัขนาด 
 DIMSE1 สั่งใหมี้เสน้ตอ่ดา้นขวาของตวัหนงัสือหรือไม่ 
 DIMSE2 สั่งใหมี้เสน้ตอ่ดา้ยซา้ยของตวัหนงัสือหรือไม่ 

รูปท่ี 9.4 
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หมวด  Extension Line 

 DIMCLRE เลือกสีใหก้บัเสน้ตอ่ 
 DIMLWE เลือกน า้หนกัเสน้ใหก้บัเสน้ตอ่ 
 DIMEXE ปรบัความยาวของเสน้ตอ่ท่ีเลยเกินเสน้บอกขนาดไป 
 DIMEXO ปรบัระยะห่างของเสน้ตอ่จากวตัถท่ีุท าการวดัขนาด 
 
 
 
 
 
 
DIMBLK1 
DIMBLK2 
DIMLDRB 
DIMASZ 
DIMCEN 
 
 
 
 
 
แทบ็ Symbols and Arrows 
 หมวด Arrowheads 
 DIMBLK1 เลือกรูปแบบหวัศรดา้นขวา 
 DIMBLK2 เลือกรูปแบบหวัศรดา้นซา้ย 
 DIMLDRB เลือกหวัลกูศร ของเสน้บอกขนาด(ไมจ่  าเป็นตอ้งปรบั) 
 DIMASZ ขนาดของหวัลกูศร 
 DIMCEN ตัง้ขนาดของ Center Mark 
 

รูปท่ี 9.5 
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หมวด Arrowheads 

 ก าหนดรูปแบบการวางตกัอกัษรของค าสั่ง Arc Length 
 หมวด Radius Dimension jog 
 ก าหนดรูปแบบองศาของเสน้บอกขนาดส าหรบัค าสั่ง Jogged 
 
 
AIMTXSTY 
DIMCLRT 
DIMTXT 
DIMTFAC 
DIMGAP 
DIMTAD 
DIMJUST 
DIMGAP 
  
  
  
      
แทบ็ Text 
 หมวด Text Appearance 
 DIMTXSTY เลือกรูปแบบตวัอกัษร คลิกช่องส่ีเหล่ียม ขวาเขา้สูไ่ดอะล็อกบล็อกซ ์Text style 
 DIMCLRT เลือกสีของตวัหนงัสือ 
 DIMTXT ปรบัความสงูของตวัหนงัสือ 
 DIMTFAC ปรบัความสงูของตวัหนงัสือของค าสั่ง Tolerance 
 DIMGAP สั่งใหมี้กรอบตวัหนงัสือหรือไม่ 
 หมวด Text Placement 
 DIMTAD เลือกจดุการวางตวัหนงัสือกบัเสน้บอกขนาด 
 DIMJUST เลือกจดุการวางตวัหนงัสือท่ีเสน้ตอ่ 
 DIMGAP ปรบัระยะห่างของเสน้บอกขนาดกบัตวัหนงัสือ 

DIMTOH  
DIMTIH 

รูปท่ี 9.6 
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 หมวด Text Alignment 
 DIMTOH ปรบัการวางตวัหนงัสือแบบแนวนอน หรือใหเ้อียงตามเสน้บอกขนาด 
 DIMTH  ปรบัการวางตวัหนงัสือแบบแนวนอน หรือใหเ้อียงตามเสน้บอกขนาด 
 
 
 
DIMATFIT 
 
DIMTIX 
DIMSOXD 
 
DIMTMOVE 
 
 
 
 

 
 
แทบ็ Fit 
 หมวด Fit Options 
 DIMATFIT  เลือกจดุท่ีวางตวัหนงัสือบอกระยะ 
 DIMTIX   วางตวัเลขบอกระยะภายในเสน้ตอ่ 

DIMSOXD ตอ้งการใหมี้เสน้บอกขนาดขา้งนอกเสน้ตอ่ ในกรณีท่ีตวัหนงัสือใหญ่กวา่
ชอ่งท่ีวดัได ้

 หมวดText Placement 
 DIMTMOVE  เลือกจดุท่ีจะวางต าแหนง่เลขบอกระยะ 
  
 

DIMSCALE 
DIMUPT 

DIMTOFL 
รูปท่ี 9.7 
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หมวด Scale for Dimension Features 
 DIMSCALE  เลือกมาตราสว่นของเลขบอกระยะ 
 

หมวด Fine Tuning 
DIMUPT เลือกเพ่ือก าหนดจดุวางตวัเลขบอกระยะเองในขณะใชค้  าสั่งการวดัอ่ืนๆ  
DIMTOFL เลือกใหมี้เสน้ตอ่ยาวออกไปอีก เชน่ เม่ือใชD้iameter เสน้ตอ่จะยาว

จนถึงจดุศนูยก์ลาง 
 
 
DIMLUNIT 
DIMDEC 
DIMFRAC 
DIMDSEP 
DIMRND 
DIMPOST 
DIMLFAC 
DIMZIM 
 
 
 
 
 
แทบ็ Primary Units 
 หมวด Linear Dimensions 
 DIMLUNIT  เลือกหนว่ยการวดัระยะ 
 DIMDEC  เลือกจ านวนจดุทศนิยม 
 DIFRAC  รูปแบบของการวางเศษสว่น 
 DIMDSEP  เลือกรูปแบบของจดุทศนิยม 
 DIMPOST  ตัง้คา่ตวัเลขทัง้จ  านวนเตม็ และจ านวนของจดุทศนิยม 
  

รูปท่ี 9.8          

DIMAU
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หมวด Measurement Scale 
 DIMLFAC  ตัง้คา่หนว่ยวดัของ Linear 

หมวด Zero Suppression 
 DIMZIN  เลือกการแสดงจดุทศยมหรือไม ่
 หมวด Angular Dimensions 
 DIMAUNIT  เลือกคา่องศาของการวดัแบบ Angular 
 DIMADEC  เลือกจดุทศนิยมขององศา 
 หมวดย่อย Zero Suppression 
 DIMAZINเลือกการแสดงจดุทศนิยมหรือไม่ 
 
 
DIMALT 
DIMALTU 
DIMALTD 
DIMALTF 
DIMALTRND 
DIMAPOST 
DIMALTZ 
 
 
  
  
  
     
 
แทบ็ Alternate Units 
 หมวด Display Alternate Units 
 DIMALT  เลือกใหเ้พิ่มตวัเลขตอ่จากระยะท่ีวดัได ้มีผลแสดงในวงเล็บ [  ] 
 DIMALTU  เลือกหนว่ยการวดัระยะ 
 DIMALTD  เลือกจ านวนคา่ตวัคณูเลขฐาน 

DIMAPOST 

รูปท่ี 9.9 
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 DIMALTRND  ตัง้คา่จ านวนเตม็ 
 DIMAPOST  ตัง้คา่ตวัเลขทัง้จ  านวนเตม็ และจ านวนของจดุทศนิยม 

หมวด Zero Suppression 
 DIMALTZ  เลือกการแสดงจดุทศนิยมหรือไม ่
 หมวด Placement 
 DIMAPOST  เลือกการวางตวัเลขตอ่จากระยะท่ีวดัไดท้ัง้ตอ่ทา้ย และวางไวข้า้งลา่ง 
 
 
DIMTOL 
DIMTDEC 
DIMTP 
DIMTM 
DIMTFAC 
DIMTOLJ 
DIMTZIN 
 
 
DIMALTTD 
DIMALTTZ 
 
 
 
แทบ็Tolerances 
 หมวด Tolerance Format 
 DIMTOL เลือกรูปแบบของคา่ Tolerance 
 DIMTDEC เลือกจ านวนจดุทศนิยม 
 DIMTP  ก าหนดคา่เลขฐานตวับน 
 DIMTM  ก าหนดคา่ฐานตวัลา่ง 
 DIMTFAC ก าหนดความสงูของตวัเลข 
 DIMTOLJ ก าหนดจดุวางตวัเลขในแนวตัง้ 

รูปท่ี 9.10 
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 หมวด Zero Suppression 
 DIMTZIN เลือกการแสดงจดุทศนิยมหรือไม่ 
 หมวด Alternate Unit Tolerance 
 DIMTZIN เลือกจ านวนจดุทศนิยม 
 หมวด Zero Suppression 
 DIMALTTZ เลือกการแสดงจดุทศนิยมของคา่ Tolerance หรือไม ่
 
ข้ันตอนของกำรสร้ำง Dimension Style 

- ท่ี Dimension Style Manager dialog box คลิกปุ่ ม New 

- ท่ี Create New Dimension Style dialog box พิมพช่ื์อ Style Name คลิกปุ่ ม Continue 

- ได้ New Dimension Unit และ Tolerances เพ่ือก าหนดรูปแบบและเปล่ียนค่า Options ต่าง ๆ 
ตามตอ้งการ 

- ท่ี Dimension Style Manager dialog box คลิกปุ่ ม Set Current เพ่ือก าหนดให ้Dimension Style 
ท่ีเลือกเป็นรูปแบบส าหรบัเขียนบอกขนาด คลิกปุ่ ม Close 

 
เม่ือเราไดส้รา้งรูปแบบของเสน้บอกขนาดไดแ้กไ้ขเปล่ียนแปลงตามท่ีตอ้งการแลว้ ตอ่ไปเราจะมาดใูน

เรื่องของวิธีการบอกขนาดของแตล่ะประเภท 
 
9.4กำรบอกขนำดแบบ Quick Dimension 
 ใชค้  าสั่งนีส้  าหรบัเขียนเสน้บอกขนาดพรอ้มกนัหลาย ๆ เสน้ในคราวเดียวกนัมีวิธีการดงันี ้
Dimension > Quick Dimension 

- Select geometry to dimension: Specify opposite Corner: เลือกวตัถทุัง้หมด 

- Select geometry to dimension: กดปุ่ ม Enter 

- Specify dimension line position , or 

- [Continous/Staggered/baseline/Baseline/Ordinate/Radius/Diameter/datumPoint/Edit/ 
settings] 

<Baseline>: ก าหนดประเภทของเสน้บอกขนาดท่ีตอ้งการ แลว้เล่ือนเคอรเ์ซอร ์เพ่ือก าหนดต าแหนง่ 
เสน้บอกขนาดเหมาะสมแลว้คลิกเมาสซ์า้ยเพ่ือวางต าแหนง่ 
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 ตัวเลือกในค ำส่ัง QDIM 
 Continuous เลือกเสน้บอกขนาดแบบตอ่เน่ือง 
 Staggered เลือกเสน้บอกขนาดแบบซอ้น 
 Baseline เลือกเสน้บอกขนาดแบบระดบัชัน้ 
 Ordinate เลือกเสน้บอกขนาดแบบออรด์เินท 
 Radius  เลือกเสน้บอกขนาดแบบรศัมี 
 Diameter เลือกเสน้บอกขนาดแบบเสน้ผา่นศนูยก์ลาง 

Datum Point ใหพ้ิมพต์วัเลือก P เพ่ือก าหนดจดุก าเนิดใหแ้ก่เสน้บอกขนาดแบบออรด์เินทใหว้ดั
คา่จาก 0,0 

Edit เพิ่มหรือถอดจดุในการเขียนเสน้บอกขนาด โดยการคลิกตรงจดุท่ีตอ้งการเพิ่มหรือ
ถอนจดุนัน้ 

 
9.5 กำรบอกขนำดแบบ Linear 
 ใชส้  าหรบัเขียนเสน้บอกขนาดแบบเชิงเสน้ (Linear dimension)  
ซึ่งเป็นเสน้บอกขนาดตามแนว Horizontal และ Vertical มีวิธีการดงันี ้
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 

2 
3 

รูปท่ี 9.110 
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Dimension > Linear 

- Specify first extension line origin or <select object>: คลิกเลือกจดุ Endpoint ท่ี 1 ของวตัถ ุ

- Specify second extension line origin :คลิกเลือกจดุ Endpoint ท่ี 2 ของวตัถ ุ

- Specify dimension line location or[Mtext/Text/Horizontal/Vertical/Rotated]:เล่ือนเมาส ์
 หาต าแหนง่ในการวาง Dimension Line แลว้คลิกก าหนดต าแหนง่ท่ีตอ้งการคือจดุท่ี 3 
Dimension Line 

 
9.6 กำรบอกขนำดแบบ Aligned 
  ใช้ส  าหรับการวัดระยะทางด้านแนวเฉียง  หรือ เอียงของชิ ้นงาน  นั้น  ๆ  (Aligned 
dimension) โดยท่ีเราไม่สามารถท่ีจะใช้ Linear ในการวัดได ้เพราะจะท าใหค้่าท่ีไดมี้ความคลาดเคล่ือน
นั่นเอง โดยท่ี Aligned นั้นมีทางเลือกย่อยทั้งหมด 3 รายการ ไดแ้ก่ Mtext, Text และ Angle ซึ่งเป็นเส้น
บอกขนาดท่ีขนานไปกบัวตัถ ุมีวิธีการดงันี ้
 
 

 
 
 
  
Dimension > Aligned 

- Specify first extension line origin of <select object>: คลิกเลือกจดุ Endpoint ท่ี  1 ของวตัถ ุ

- Specify second extension line origin : คลิกเลือกจดุ Endpoint ท่ี  2 ของวตัถ ุ

- Specify dimension line location or [Mtext/text/Angled]: คลิกก าหนดต าแหนง่จดุท่ี 3 

- Dimension text = ไดร้ะยะท่ีตอ้งการทราบ 
 

3 

2 

1 

รูปท่ี 9.11 ก่อน หลงั 
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9.7 กำรบอกขนำดแบบ Arc Length 
 เป็นค าสั่งท่ีใชส้  าหรบัการวดัขนาดของความยาวส่วนของเสน้โคง้ทา่นัน้  
 
 
 
  
 
 
 
 
 
Dimension > Arc Length 

- Select arc or polyline arc segment : คลิกเลือกเสน้โคง้จดุท่ี 1 

- Specify arc length  dimension location , or [Mtext/text/Angler/Partial] :ลากเมาสอ์อกมาเพ่ือ
วางเสน้บอกขนาดจดุท่ี 2 

- Dimension text =ไดร้ะยะท่ีตอ้งการทราบ 
 
9.8กำรบอกขนำดแบบ Ordinate 
 ใชส้  าหรบัเขียนเสน้บอกขนาดท่ีอา้งอิงจากจุดก าเนิดของระบบ    คอรด์ิเนท X และ Y ซึ่งจะตอ้ง
อาศยัค าสั่ง UCS เขา้มาชว่ย เพ่ือท่ีจะยา้ยจดุก าเนิด 0,0 ชั่วคราวไปไวย้งัต  าแหนง่ท่ีตอ้งการ 
 
 
 
 
 
 
 
 
 
 

2 

1 

รูปท่ี 9.12 

รูปท่ี 9.13 

ก่อน 
หลงั 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 133 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

9.9 กำรบอกขนำดแบบ Radius และ Diameter 
 การเขียน Dimension เพ่ือการบอกขนาดรศัมีและเสน้ผ่านศูนยก์ลางของวงกลมหรือส่วนโคง้  มี
ขัน้ตอนดงันี ้
 
 
 
 
 
 
 
 
Dimension > Radius หรือ Dimension >Diameter 

- Select arc or circle : คลิกเลือกวงกลมหรือสว่นโคง้ท่ีตอ้งการ 

- Dimension Text =6 

- Specify dimension line location or[Mtext/Text/Angle]: คลิกก าหนดต าแหน่งท่ีต้องการวาง 
Dimension Line 

  
9.10 กำรบอกขนำดแบบ Jogged 
 เป็นค าสั่งท่ีบอกขนาดรศัมี และเสน้ผ่านศนูยก์ลางใหก้บัเสน้โคง้วงกลม และวงรี สามารถลากเสน้
บอกขนาดออกได ้ 

 
  
 

1 
 

2 

1 2 

รูปท่ี 9.14 
ก่อน หลงั 

หลงั 
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Dimension > Jogged 

- Select arc or circle: คลิกเลือกวตัถจุดุท่ี 1 

- Specify center location override: ลากเมาสอ์อกมาดา้นนอก 

- Dimension text=6 (รศัมีท่ีได)้ 

- Specify dimension line location or [Mtext/Text/Angle]:คลิกวางต าแหนง่ตวัหนงัสือ 

- Specify jog location:คลิกวางเสน้ 
 
9.11 กำรบอกขนำด Angular 
 เป็นการบอกขนาดมมุของวตัถ ุมีขัน้ตอนดงันี ้

 
 
 
 
 
Dimension > Angular 

- Select arc,circle,line,or[Specify vertex]:เลือกเสน้ประกอบมมุจดุท่ี 1 

- Select second line : เสน้ประกอบมมุท่ีสองจดุท่ี 2 

- Specify dimension arc line location or[Mtext/text/Angle]: เลือกเมาส์ไปคลิกยังต าแหน่งท่ี
ตอ้งการใหเ้สน้บอกขนาดปรากฏ 

 
 
 
 

3 

2 

1 

รูปท่ี 9.16 
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รูปท่ี 9.17 

ก่อน หลงั 
รูปท่ี 9.18 

9.12 กำรบอกขนำดแบบ Baseline 
 การบอกขนาดงานแบบซอ้นกนัเป็นระดบัชัน้ อาจจ าเป็นตอ้งบอกขนาดจากจดุ Base Point ตาม 
แกน X และ แกน Y เรียกการบอกขนาดแบบนีว้า่ Baseline Dimensioning มีขัน้ตอนการใชค้  าสั่ง 2 
ขัน้ตอนดงันี ้
 
 
 
 
 
 
 
 
 
 
 
ขัน้ตอนท่ี 1 เพ่ือก าหนด Dimension ชดุแรก ส าหรบัการอา้งอิง มีขัน้ตอนดงันี ้
Dimension > Linear 

- Specify first extension line origin or<select object>:คลิกจดุ Endpoint ท่ี 1 ของวตัถเุป็น first 
extension line 

- Specify second extension line origin:คลิกเลือกจดุ Endpoint ท่ี 2 ของวตัถเุป็น Second 
extension line 

- Specify dimension line location or[Mtext/Angle/Hozontal/Vertical/Rotated]:คลิกก าหนด
ต าแหนง่ท่ีตอ้งการวาง Dimension Line 

 
ขัน้ตอนท่ี 2 เขียนบอกขนาดแบบ Baseline มีขัน้ตอนดงันี ้
Dimension> Baseline 

- Specify  a second extension line origin or[Undo/Select]<Select>:  
คลิกเลือก 2 Extension line ของวตัถถุดัไป 

- Dimension text = 4.5000 

- จนกระทั่งเขียน Dimension เสรจ็ จงึกด Enter เพ่ือออกจากค าสั่ง 

1 

2 

3 

4 
5 

6 
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9.13 กำรบอกขนำดแบบ Continue 
 การบอกขนาดแบบContinue จะเป็นแบบตอ่เน่ืองกนั ตอ้งเขียนบอกขนาดแบบ Linear โดยการ
เลือก First Extension และ Second Extension ก่อน มีขัน้ตอนการใชค้  าสั่ง 2 ขัน้ตอนดงันี ้
 
 
 
 
 
 
 
 
 
ขัน้ตอนท่ี 1 เพ่ือก าหนด Dimension ชดุแรก ส าหรบัการอา้งอิง มีขัน้ตอนดงันี ้
Dimension > Linear 

- Specify first extension line original or <select object >: คลิกเลือกจุด Endpoint ท่ี 1 ของวตัถ ุ
เป็น first extension line 

- Specify second extension line origin: คลิ ก เลือกจุด  Endpoint ท่ี  2 ของวัตถุ เป็น  second 
extension line 

- Specify dimension line location or[Mtext/Text/Angle/Horizontal/Vertical/Rotated] :  ค ลิ ก
ก าหนดต าแหนง่ท่ีตอ้งการวาง Dimension Line 

  
ขัน้ตอนท่ี 2 เขียนบอกขนาดแบบ Continue มีขัน้ตอนดงันี ้
Dimension > Continue 

- Specify a second extension line origin or[Undo/Select]<Select>:คลิกเลือก 2  
Extension line ของวตัถถุดัไป 

- Dimension text = 2.000 

- Specify a second extension line origin or[Undo/Select]<Select>:คลิกเลือก 2 nd Extension 
line ของวตัถถุดัไป จนกระทั่งเขียน Dimension เสรจ็ จงึกด Enter เพ่ือออกจากค าสั่ง 

 
 

1 

2 

4 
3 

5 

6 
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9.14 กำรบอกขนำดแบบ Quick Leader 
 ใชส้  าหรบัเขียนเสน้ชีน้  า (Leader Line) เพ่ือใชเ้ป็นค าอธิบายชิน้งาน มีวิธีดงันี ้
 

 
 
 
 
 
Dimension >Leader 

- Specify first leader point, or [Settings]<Setting>:คลิกจุดท่ีตอ้งการเพ่ือก าหนดจุดปลายของ
หวัลกูศร 

- Specify next point : คลิกตรงจดุท่ีจะวาง 

- Specify next point : กด Enter 

- Specify text width <0>: กด Enter 

- Enter first line of annotation text <Mtext>: พิมพข์อ้ความท่ีตอ้งการ 

- Enter next line of annotation text: กด Enter 
 
 
 
 
 
 
 

2 
 

1 

รูปท่ี 9.19 
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9.15 กำรบอกขนำดแบบ Tolerance 
 ใชส้  าหรบัการเขียนสัญลักษณ์พิกัดความเผ่ือ(Tolerance) ซึ่งเป็นค่าสูงสุดหรือค่าต ่าสุดภายใน
ขอบเขตท่ีก าหนด จะยอมใหผ้ลิตชิน้งานได ้ดงัรูปตวัอยา่ง  

 
 

 
เราสามารถใสค่า่ Tolerance ไดต้ามตอ้งการ 
Sym เม่ือคลิกบนช่องว่างนี ้จะปรากฏไดอะล็อกบล็อกซ์ของสัญลักษณ์พิกัดความเผ่ือ  (Geometric 
Tolerance) มีรายการดงันี ้

 Position   พิกดัความเผ่ือของต าแหนง่ 

 Concentricity  พิกดัความเผ่ือของความเท่ียงตรงของศนูย ์

 Sysmetry   พิกดัความเผ่ือของความสมมาตร 

 Parallelism  พิกดัความเผ่ือของความขนาน 

 Perpendiculurity  พิกดัความเผ่ือของความตัง้ฉาก 

 Anqularity  พิกดัความเผ่ือของมมุ 

 Cylindricity  พิกดัความเผ่ือของความเท่ียงตรงของ ทรงกระบอก 

 Flatness   พิกดัความเผ่ือของราบเรียบ 

 Circularity  พิกดัความเผ่ือของกลม 

รูปท่ี 9.20 
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 Straightness  พิกดัความเผ่ือของตรง 

 Profile of a surface พิกดัความเผ่ือของรูปทรงของพืน้ผิว 

 Profile of a line  พิกดัความเผ่ือของรูปทรงในแนวเสน้ 

 Circular runout  พิกดัความเผ่ือของการหนีศนูยก์ลางของวงกลม 

 Total runout  พิกดัความเผ่ือของก่ีหนีแนวระนาบ 
 
Tolerance1 ใชส้  าหรบัก าหนดคา่พิกดัความเผ่ือท่ี 1 พรอ้มทัง้สามารถสอดแทรกสญัลกัษณ์

เสน้ผา่นศนูยก์ลางและสญัลกัษณข์องสถานะวสัด ุมี 3 ชอ่งดงันี ้
 ช่องแรก คลิกเพ่ือแสดงสญัลกัษณเ์สน้ผา่นศนูยก์ลางหรือไม่ 
 ช่องทีส่อง ก าหนดตวัเลขคา่ท่ีตอ้งการระบลุงไป 
 ช่องทีส่ำม ก าหนดคา่การใชว้สัด ุMaterial Condition มีทางเลือกยอ่ยดงันี ้

     ใหว้สัดมุากตามจ านวนท่ีใหไ้ว ้

     ใหว้สัดนุอ้ยตามจ านวนท่ีใหไ้ว ้

     ใหว้สัดเุทา่ไรก็ได ้
 
Tolerance2   ใชส้  าหรบัก าหนดคา่พิกดัความเผ่ือท่ี 2 เหมือนกบัพิกดัความเผ่ือท่ี 1 
 

Datum 1   ใชส้  าหรบัสรา้งดาตมัอา้งอิงท่ี 1  
Datum 2   ใชส้  าหรบัสรา้งดาตมัอา้งอิงท่ี 2 
Datum 3   ใชส้  าหรบัสรา้งดาตมัอา้งอิงท่ี 3 
Height    สรา้งคา่ขอบเขตของพิกดัความเผ่ือ 
Project Tolerance Zone เขียนสญัลกัษณ ์P หลงัคา่ขอบเขตพิกดัความเผ่ือ 
Datum Identifier  สรา้งสญัลกัษณซ์ึ่งบรรจดุาตมัอา้งอิง 
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9.16 กำรบอกขนำดแบบ Center Mark 
 ใชส้  าหรบัเขียนศนูยก์ลางใหก้บัสว่นโคง้หรือวงกลม มีวธีิการดงันี ้
 
 
 
 
 
 
 
 
9.17 ค ำส่ัง Dimedit 
 ค  าสั่ง Dimedit ใชแ้กไ้ขขอ้ความ มมุหมนุขอ้ความ และเสน้ขอบเขดรููปท่ี 9.22 และรนัไดจ้ากทลู
บาร ์Dimension Edit(หรือเมน ูDimension > Oblique ตวัเลือกเดียว) มีพรอมตด์งันี ้
 
                      250                            250typ                                           250 
 
  
 
 
                                      250                                                250 
 
 
      

รูปท่ี 9.22 
 

เม่ือใชต้วัเลือก New ซึ่งใชเ้พ่ือแกไ้ขขอ้ความ จะมีไดอะล็อกบล็อกซ ์Multiline Text Editor ใหพ้ิมพ์
แกไ้ขขอ้ความได ้ เครื่องหมาย <>ในสว่นเอดเิตอรเ์ป็นส่วนแทนคา่ถึงคา่วดั หากลบส่วนนีอ้อกไป ก็จะไมมี่
คา่วดัจาค าสั่งเสน้ บอกขนาดเองอีก และเม่ือคลิก OK แลว้จะมีพรอมต ์Select object: ใหเ้ลือกวตัถ ุ
ท่ีตอ้งการจะแกไ้ข 

 

 
NEW แกไ้ขขอ้ความ  

ตน้แบบ 

Home แกไ้ขคืนคา่เริ่มตน้ 

 
Rotate หมนุขอ้ความ 

 
Oblique หมนุเสน้ขอบเขต 

Center Mark Center Mark 

รูปท่ี 9.21 
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ตัวเลือกRotate ใชห้มนุขอ้ความ จะมีพรอมต ์ดงันี ้
Command  : dimedit 

- Enter type of dimension editing [Home/New/Rotate/Oblique]<Home>: R 

- Specify angle for dimension text : ใหก้รอบคา่มมุท่ีตอ้งการ 

- Select object :  ใหเ้ลือกวตัถท่ีุตอ้งการจะแกไ้ข 
ตัวเลือก  Obliqueใชห้มนุเสน้ขอบเขต จะมีพรอมตด์งันี ้
Command : dimedit 

- Enter type of dimension editing[Home/New/Rotate/Oblique]<Home>: O 

- Select objects  : ใหเ้ลือกวตัถท่ีุตอ้งการจะแกไ้ข(เม่ือครบแลว้กด Enter ) 

- Enter obliquing angle (press ENTER for none) : ใหก้รอกมมุท่ีตอ้งการ 
 

ตวัเลือก Oblique นีป้กตจิะใชก้บัการวาดรูปไอโซเมตรกิ 
 ตวัเลือก Home ใชก้ลบัคืนมุมดีฟอลตข์องขอ้ความในเสน้บอกขนาด จะมีพรอมต ์Select objects 
: ใหเ้ลือกวตัถท่ีุตอ้งการแกไ้ข 
 
9.18 ค ำส่ัง Dimtedit 
ค าสั่ง Dimtedit ใชแ้กไ้ขต าแหนง่ของขอ้ความในเสน้บอกขนาด สามารถ รนัไดจ้ากทลู Dimension  tools 
Edit (หรือเมน ูDimension > Text Edit >ท่ีรายการ Home,Angle,Left,Center หรือ Right) มีพรอมตด์งันี ้
 
                      250                    250                                          250 
 
  
 
 
                      250                            250                                                      250    
  
 
       

รูปท่ี 9.23 
 

 
Left  จดัชิดซา้ย 

 
ตน้แบบ 

 
Right    จดัชิดขวา 

Homeกลบัมมุคืนค่าดีฟอลต ์
 
Centerจดัอยูก่ึ่งกลาง 

 
Angle จดัมมุหมนุใหม ่
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Command :dimtedit 

- Select Dimension : ใหเ้ลือกเสน้บอกขนาด 

- Specify new location for dimension text or [Left/Right/Center/Home/Angle]: ก าหนด
ต าแหนง่ใหมส่  าหรบัขอ้ความของเสน้บอกขนาดหรือ ตวัเลือก 

 
เม่ือปอ้นจดุกบัพรอมตนี์ ้ จะเป็นการก าหนดต าแหนง่ใหมใ่หก้บัขอ้ความตามจดุท่ีเลือก สว่นตวั

เลือก Left,Light   และ Center ใชก้ าหนดใหว้างขอ้ความไวท่ี้ชิดซา้ย ชิดขวา และกึ่งกลางของเสน้บอก
ขนาดตามล าดบั 
 
 สว่นตวัเลือก Home ใชก้ าหนดขอ้ความกลบัคืนต าแหนง่เดมิตาม   ดีฟอลตข์องมนั และตวัเลือก 
Angle ใชก้ าหนดมมุหมนุขอ้ความ เชน่เดียวกบัค าสั่ง Dimedit              
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บทที ่10 Design Center Properties และ Tool Palettes 
 
10.1 กำรใช้ Design Center 
 Design Center เป็นเคร่ืองมือใหมท่ี่มีประสิทธิภาพในการใชง้านสงูใน ZWCAD ซึ่งเป็นศนูยก์ลาง
รวมในการชว่ยเพิ่มประสิทธิภาพในการออกแบบท่ีจะชว่ยใหเ้ราคน้หาไฟลเ์ป็นแบบงานจดัการขอ้มลูแบบ
งาน โดยเราสามารถท่ีจะลากขอ้มลูไฟลอ่ื์น ๆ หรือจากระบบเครือข่าย (Network) หรือจากอินเตอรเ์น็ต    
มาวางลงในไฟลแ์บบงานได ้จดุเดน่ของ Design Center ก็คือการเรียกขอ้มลูทกุประเภท การแทรก Block 
การแกไ้ขขอ้มลูรวมทัง้หมด การแลกเปล่ียนขอ้มลูระหวา่งไฟลท่ี์เป็นเขียนแบบดว้ยกนั 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

9 

8 

รูปท่ี 10.1 

7 

1 2 3 4 5 6 
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1. Load :เป็นการเรียกไฟล ์ โดยผา่นอะล็อกบล็อกซ ์ Load แตไ่ฟลท่ี์ท าการโหลดมาจะไมเ่ปิดอยูใ่น
หนา้ตา่ง Drawing โดยจ ากดัการแสดงผลอยูใ่นส่วนของ ZWCAD Design Center เพ่ือการดงึ
ขอ้มลูบางสว่นมาใชง้านเทา่นัน้ 

2. Up :เป็นการยอ้นการมองโครงสรา้ง Tree Diagram ท่ีแสดงในหนา้ตา่ง Tree View กลบัไป 
ก่อนหนา้นี ้(ครัง้ท่ีผา่นมา) เป็นอีกวิธีการหนึ่งท่ีชว่ยในการคน้หาไฟลท่ี์ตอ้งการ 

3. Search :เป็นการคน้หา Design Center ในโปรแกรมเพิ่มเตมิ 
4. Favorites :ใชส้  าหรบัเรียกดไูฟล ์ หรือโฟลเดอรท่ี์ตอ้งการใชบ้อ่ย ๆ เป็นการคน้หาและเรียกใชง้าน

แบบเรง่ดว่น ซึ่งสามารถบนัทกึไฟลเ์อาไวใ้น Favorites วิธีการใชง้านก็คือคลิกท่ีโฟลเดอรท่ี์ตอ้งการ 
แลว้คลิกเมาสท่ี์ปุ่ มขวาเลือก Add to Favorites  วิธีการใชง้านก็คือคลิกท่ีโฟลเดอรท่ี์ตอ้งการ แลว้ 
คลิกเมาสท่ี์ปุ่ มขวาเลือก add to Favorites 

5. Home :ยอ้นกลบัไปท่ีโฟลเดอร ์Design Center 
6. Preview :เป็นการควบคมุการใชง้านวินโดวส ์  Preview เป็นพืน้ท่ีหนา้ตา่งท่ีใชแ้สดงภาพตวัอย่าง

สามารถปรบัย่อ / ขยายขนาดไดเ้ชน่ เดียวกบัวินโดวสท์ั่วไป 
7. Tree view :เราสามารถใชง้านทั่วไป ในลกัษณะเชน่เดียวกนักบัโครงการสรา้งไฟลข์องวินโดวส ์

แต ่สามารถท าการ Cut, Copy ,Paste ไฟลไ์ด ้
8. Block Icon :เป็นรูปไอคอนท่ีแสดงรูปภาพครา่ว ๆ ของชิน้งานของ Block ท่ีใชใ้น Drawing นัน้ ๆ 

คลิกเมาสท่ี์ปุ่ มขวาเพ่ือท าการ Copy ได ้
9. Preview Area :เป็นพืน้ท่ีหนา้ตา่งท่ีสามารถปรบัยอ่/ขยายเพ่ือแสดงรูปภาพของชิน้งานใหเ้ราได้

เมาสท่ี์ปุ่ มขวาเพ่ือท าการ Copy ได ้
 

การเรียกใช ้Design Center ออกมาใชง้าน Tool> Design Center เราจะไดไ้ดอะล็อกบล็อกซเ์กิดขึน้
ดงัรูปท่ี 10.1 ซึ่งเราสามารถท่ีจะใช ้Design Center ส าหรบัชว่ยงานดงัตอ่ไปนี ้

 เราสามารถท่ีจะน า Block รูปแบบเสน้บอกขนาด Dimension Style เลเยอร ์Layer เลเอาท ์Layout 
รูปแบบเสน้ Linetype  รูปแบบตวัอกัษร Text style เอ็กซเ์รฟ Xref มาจาก 

 ไฟลแ์บบงานไดเ้ขา้ไปอยูใ่นแบบงานไดโ้ดยง่าย ดว้ยการคลิกและลากมาวางหรือใช ้ Copy และ  
Paste ไดต้ามตอ้งการ 

 ถา้มีการเปิดไฟลแ์บบหลาย ๆ ไฟลพ์รอ้ม ๆ กนั เรายงัสามารถท่ีจะคดัลอกวตัถจุากไฟลห์นึ่งไปยงั
อีกไฟลห์นึ่งไปยงัอีกไฟลห์นึ่งดว้ยดว้ย Design Center ไดเ้ราสามารถใช ้Design Center เพ่ือท่ีจะ
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น าขอ้มลูท่ีมีอยูแ่ลว้จากแบบงานหนึ่งไปใชร้ว่มกนัในอีกแบบหนึ่งไดอ้ยา่งรวดเร็ว ดว้ยการคลิกและ
ลากมาวางหรือใช ้Copy และ Pasteไดเ้ชน่เดียวกนั 

 เรายงัสามารถใช ้ Design Center ส าหรบัเปิดดรูายละเอียดของไฟลแ์บบงานท่ีอยูใ่นไดรแ์ละ
โฟลเดอรใ์ด ๆ หรือแมก้ระทั่งในระบบเน็ตเวิรค์หรือในอินเตอรเ์น็ต 

 เรายงัสามารถใชท้างลดั (SHOTCUT) ไปยงัแบบงานหรือโฟลเดอร ์ ท่ีอยูใ่นอินเตอรเ์น็ตท่ีมีการใช้
งานบอ่ย ๆ เพ่ือเรียกออกมาใชง้านไดท้นัที 

 สามารถคน้หาไฟลแ์บบงาน โดยรายละเอียดตา่ง ๆ ของไฟลแ์บบงานเป็นเง่ือนไขในการคน้หา อาทิ
เชน่ เราสามารถใชช่ื้อเลเยอร ์ ช่ือบล็อก ช่ือรูปแบบเสน้ ช่ือรูปแบบเสน้บอกขนาดและอ่ืน ๆ ในการ
คน้หาไฟลแ์บบงานใด ๆ จากฮารด์ดสิก ์หรือจากระบบเน็ตเวิรค์ได ้

 เราสามารถเปิดแบบไฟลง์าน โดยคลิกและลากไอคอนไฟลแ์บบงานในหนา้ตา่ง Design Center 
ไปวางบนพืน้ท่ีวาดภาพได ้

 
 
ข้ันตอนกำรใช้ Design Center ในกำรคัดลอกบล็อก 
 ในการใช ้Design Center เพ่ือคดัลอกบล็อกจากไฟลอ่ื์น ๆ  เขา้ไปใชง้านมีอยู่ 2 วิธี วิธีแรก ใชเ้มาส์
คลิกและลากบล็อกไปวางบนพืน้ท่ีวาดภาพ วิธีนีไ้ม่จ  าเป็นท่ีจะตอ้งก าหนดจุดสอดแทรกซึ่งเป็นวิธีท่ีง่าย 
และสะดวกท่ีสุด วิธีท่ีสอง เม่ือค้นหาบล็อกท่ีต้องการแล้วเราคลิกขวาแล้วเลือกค าสั่ ง  Insert Block 
สอดแทรกบล็อกลงพืน้ท่ีวาดภาพของไฟลใ์ชง้าน 
 
 
10.2 กำรใช้ Properties Window 
 การเรียกใช ้Properties Window ออกมาใชง้าน Tool> properties ค าสั่งนีใ้ชร้ว่มกบัการเลือกวตัถุ
โดยใชก้ริป๊ส ์หากก่อนเรียกค าสั่งออกมาใชง้านไมมี่วตัถใุด ๆ ถกูเลือกอยู ่(สงัเกตวา่จะมี วตัถใุด ๆ ท่ีปรากฏ
จดุ กริป๊สสี์น า้เงิน) จะปรากฏหนา้ตา่ง Properties ดงัรูปท่ี 10.2 
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แสดงรายช่ือประเภทวตัถุท่ีถกูเลือก ถา้ไม่มีวตัถใุดถกูเลือก จะปรากฏขอ้ความ No Selection ถา้มี
วตัถท่ีุถกูเลือกพรอ้มกนัหลายชิน้ จะปรากฏ All (3) ซึ่งหมายถึงวตัถถุกูเลือกพรอ้มกนัทัง้สามชิน้  
เราสามารถคลิกปุ่ ม ของแถบรายการเพ่ือเลือกประเภทของวตัถุท่ีตอ้งการจากวตัถุทัง้หมด 3 ชิน้นัน้ ถา้มี
วงกลมถกูเลือกชิน้เดียวจะปรากฏ Circle บนแถบรายการนีห้ากมีวตัถถุกูเลือกพรอ้มกนัจ านวนมาก  
เราสามารถใชปุ้่ ม เพ่ือก าหนดเง่ือนไขในการกลั่นกรองการเลือกวตัถถุกูเลือกตา่งได ้
 2,3,4 เป็นช่ือหมวดหมูแ่สดงคณุสมบตัิของวตัถ ุ จะปรากฏเม่ือแถบค าสั่ง Categorized ถกูเลือก
วตัถแุตล่ะประเภทจะมีหมวดหมูค่ณุสมบตัแิตกตา่งกนัซึ่งอาจจะมีจ านวนหมวดหมูน่อ้ยกว่าหรือมากกวา่ท่ี
ปรากฏบนหนา้ตา่งดงัรูปท่ี 10.3  ช่ือหมวดหมูก็่ของอยู่กบัประเภทของวตัถท่ีุถกูเลือก วตัถตุา่งประเภทกนั
จะมีช่ือหมวดหมูแ่ละคณุสมบตัท่ีิปรากฏบนหนา้ตา่ง Properties ท่ีแตกตา่งกนัอีกดว้ย 
 
 

รูปท่ี10.2 

1 

2 

3 

4 
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 ในไดอะล็อกบล็อก Properties จะปรากฏคณุสมบตัขิองวตัถท่ีุเราจะท าการปรบัปรุงแกไ้ข เชน่ 
General  บอกคณุสมบตัทิั่วไป ของวตัถ ุ ไดแ้ก่ สี เลเยอร ์ ชนิดของเสน้ สเกล น า้หนกัเสน้ 

และความหนาเสน้ 
 View  บอกคณุสมบตัเิก่ียวกบั จดุ Coodinate ของวตัถทุัง้แกน X และ Y และแกน Z  

Other  บอกคณุสมบตัขิอง UCS วา่มีสถานะเป็นเชน่ไร ทัง้แบบแสดงใหเ้ห็นหรือไม่ หรือ
ช่ือของ UCS เป็นตน้ 

 
ข้ันตอนกำรใช้ Properties Window  

1. เรียกใชค้  าสั่ง Tool > Properties เพ่ือเรียกหนา้ตา่งค าสั่งใด ๆ แลว้ใชเ้คอรเ์ซอรค์ลิกบนวตัถุ 
ท่ีตอ้งการแกไ้ข 

2. ใหแ้นใ่จวา่บรรทดั Command : ไมป่รากฏค าสั่งใด ๆ แลว้เคอรเ์ซอรค์ลิกบนวตัถท่ีุตอ้งการแกไ้ข
คณุสมบตั ิโดยสามารถเลือกวตัถชุิน้เดียวหรือหลายชิน้ก็ไดป้รากฏจดุ กริบ๊สสี์น า้เงิน บนวตัถ ุ
ท่ีถกูตอ้ง แลว้แกค้ณุสมบตัขิองวตัถใุนหมวดตา่ง ๆ ไดต้ามตอ้งการ 

3. บนหนา้ตา่ง Properties หากเลือกท่ีวตัถท่ีุเลือกมีชิน้เดียวเราสามารถแกไ้ขคณุสมบตัิตา่งๆ ไดท้นัที
หากวตัถท่ีุถกูเลือกมีมากกว่า 1 ชิน้ บนหนา้ตา่ง Properties จะปรากฏคณุสมบตัขิองวตัถใุนหมวด
ทั่วไปเทา่นัน้ท่ีตอ้งการแกไ้ขคณุสมบตัเิฉพาะของวตัถใุหค้ลิกบนปุ่ ม เพ่ือเลือกประเภทของวตัถท่ีุ
ตอ้งการ 

 
10.3 กำรใช้ Tool Palettes 

รายการตา่งท่ีอยูใ่น Tool Palettes นีเ้รียกวา่ “ทลู”(Tool) สามารถน า Block เพิ่มเขา้ไปใน Tool 
Palettes นีไ้ดโ้ดยแดรก็ไฟล ์ Block จาก Design Center น ามาวางท่ี Tool Palettes และยงัสามารถเพิ่ม
หนา้ตา่งของ Toolpalettes ไดอี้กดว้ย และการคลิกขวาท่ีชอ่ง วา่งใน Tool Palettes แลว้เลือก New Tool 
Palettes เพ่ือเพิ่มหนา้ตา่งในการน าไฟล ์Block มาวางใน Toolpalettes 
1. เปิด Tool Palettes จากเมน ูBar Standard หรือกด คียบ์อรด์ Ctrl+3 
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2. คลิกเลือกแท็บตา่ง ๆ ท่ีมีมาใหอ้ยูแ่ลว้ ดงัรูปท่ี 10.3 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 10.3 
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บทที ่11 กำรสร้ำง Template Drawing 
 
11.1 กำรจัดหน้ำกระดำษ (Layout) 
 หลกัโดยทั่วไปในการเขียนแบบดว้ย ZWCAD นัน้คือ เราเขียนชิน้งานดว้ยขนาดจรงิ (Fll Scale) ใน 
Model Space แลว้บนัทกึไฟลช์ิน้งานในฟอรแ์มต .dwg และเขียนตารางแสดงรายการแบบไตเติล้บล็อก 
(Titleblock) ใน Paper Space แยกเก็บไวใ้นไฟลเ์ทมเพลทฟอรแ์มต .clwt เพ่ือสามารถใชไ้ฟลไ์ตเติล้บล็อก 
น าไปใชก้บัไฟลอ่ื์น ๆ แลว้จึงน าชิน้งาน และไตเติล้บล็อกไปรวมกนัใน Paper Space ของไฟลช์ิน้งานเพื่อ
ก าหนดมาตราสว่น (Scale) ท่ีเหมาะสมซึ่ง Paper Space ของ ZWCAD ก็คือ Layout ซึ่งจะแสดงตวัอยา่ง
ของหนา้กระดาษท่ีเราจะพิมพป์รากฎภาพใหเ้ห็นบนจอภาพ 
 ทกุครัง้ท่ีเราเริ่มไฟลแ์บบงานใหม่ จะปรากฏแถบนี ้     บรรทดัปอ้น
ค าสั่งสงัเกตเห็นวา่แถบ Model เป็นแถบงาน หลงัจากท่ีเราเขียนชิน้งานเสรจ็เรียบรอ้ยแลว้จะพรอ้มท่ีจะเริ่ม
จดัหนา้กระดาษ 
 เม่ือคลิกขวาบนแท็บเลเอาทจ์ะแสดงเมนชูอรต์คตัดงัในรูปท่ี 11.1 
 
 
 
 
 
 
 
 

 New layout   ใชส้  าหรบัสรา้งเลเอาทข์ึน้ใหม่ 

 From template  ใชส้รา้งเลเอาทโ์ดยใชไ้ฟลเ์ทมเพลทท่ีมีอยูแ่ลว้ 

 Delete   ใชล้บเลเอาท ์

 Move or Copy  ใชย้า้ยต าแหนง่หรือคดัลอกเลเอาท ์

 Rename   ใชแ้กไ้ขช่ือเลเอาท ์โดยตัง้ช่ือตอ้งไมมี่อกัขระ <>/””;_-+= 

 Page Setup Manager ใชเ้ขา้ถึงไดอะล็อกบ็อกซ ์Page Setup Manager 

 Plot   ใชส้  าหรบัสิ่งพิมพอ์อกกระดาษ 

รูปท่ี 11.1 
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การก าหนดวิวพอรต์เม่ือสวิตซเ์ขา้ไปสู่ใน Model Space ทัง้ท่ีอยู่หนา้ Paper Space หรือแท็บเลเอาท ์
ซึ่งการเขา้ไปนีท้  าไดโ้ดย วิธีดงัตอ่ไปนี ้
 ดบัเบิล้คลิกบนพืน้ท่ีในกรอบวิวพอรต์ 
 คลิกปุ่ ม PAPERm บนบรรทดัสถานะจะกลายเป็นค าว่า MODEL 
 พิมพค์  าวา่ MSPACE กด Enter หรือ MS กด 

สว่นการสวิตซก์ลบัออกมาเม่ือพิมพค์า่ PS กด Enter เพ่ือออกมาจากวิวพอรต์ 
 
11.2 Page Setup Manager 
 ใน ZWCAD ไดอะล็อกบอ็กซท์ัง้สองก็ยงัคงเหมือนกนัอยู่ แตไ่ดป้รบัเปล่ียนแนวทางการท างานโดย
เพิ่มสว่นของไดอะล็อกบ็อกซ ์Page Setup Manager ขึน้และแกไ้ขต าแหนง่และการจดัหมวดหมูร่ายการใน
ไดอะล็อกบ็อกซ ์Plot/Page Setup ใหม ่เพ่ือใหผู้ใ้ชง้านเขา้ใจการท างานและน าไปใชไ้ดส้ะดวกยิ่งขึน้ หวัขอ้
นีจ้ะกลา่วถึงรายละเอียดของตวัเลือกตา่ง ๆ ท่ีมีในไดอะล็อกบ็อกซ ์ Page Setup เพ่ือเสรมิความเขา้ใจให้
ชดัเจนยิ่งขึน้ ดงันี ้
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 รูปท่ี 11.2 
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การก าหนดใช ้Page Setup ท่ีมีอยูแ่ลว้ 

 คลิกเลือกรายการ Page Setup ท่ีมีอยูแ่ลว้ 

 คลิกปุ่ ม Set Current เพ่ือก าหนดใช ้Page Setup 

 คลิกปุ่ ม Close 
 
การแกไ้ข Page Setup ท่ีมีอยูแ่ลว้ 

 คลิกเลือกรายการ Page Setup ท่ีมีอยูแ่ลว้ 

 คลิก Modify จะน าเราเขา้ไดอะล็อกบอ็กซ ์Page Setup เพ่ือใหก้ าหนดคา่รายการตา่ง ๆ ใหม่ 
 
การสรา้ง Page Setup ตวัใหม ่

 คลิก New ในไดอะล็อกบอ็กซ ์Page Setup Manager เพ่ือสรา้ง Page Setup ตวัใหม่ 

 จะน าเขา้สูไ่ดอะล็อกบอ็กซ ์New Page Setup  

 ใหพ้ิมพช่ื์อท่ีตอ้งการแลว้คลิก OK 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

รูปท่ี 11.3 
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บทที ่12 กำรพมิพแ์บบงำน 
 
12.1 กำรพมิพแ์บบงำน 
 ภายหลงัจากท่ีไดมี้การเขียนแบบดว้ยค าสั่งตา่ง ๆ จนไดแ้บบงานท่ีถกูตอ้งสมบรูณแ์ลว้ จากนัน้จงึ
ตอ้งมีการพิมพง์านออกมาซึ่งขัน้ตอนนีเ้ราเรียก การพิมพห์รือการพล็อตแบบงาน ซึ่งเราสามารถท่ีจะพิมพ์
แบบงานทางเครื่องพิมพ ์(Printer) หรือพล็อตแบบงานออกทางเครื่องพล็อตเตอร ์(Plotter) 
 
12.2 กำรคอนฟิกพล็อตเตอร ์
 ขัน้ตอนแรกของการจดัเตรียมเพ่ือพิมพแ์บบ เริ่มจากตอ้งคอนฟิกเครื่องพิมพท่ี์จะใชเ้สียก่อน ซึ่งการ
ก าหนดคา่เริ่มตน้ท่ีจะใชว้่าเป็นอยา่งไร โดยกระท าเพียงครัง้เดียวตอนตดิตัง้ใหม่ แลว้คอ่ยปรบัแตง่เสรมิใน
สไตลข์องการพล็อต (Plot Styles) และการจดัหนา้กระดาษ (Page Setup) 
 ZWCAD จะรองรบัเครื่องพิมพแ์ละพล็อตเตอรช์นิดตา่ง ๆ มากมาย และยงัไดจ้ดัเตรียม driver 
ทัง้หลายไวใ้หอี้กดว้ย ซึ่ง Driver จะเป็นตวัอ านวยให ้ ZWCAD ส่ือสารกบัอปุกรณก์ารพิมพต์า่ง ๆ รวมถึง
รูปแบบไฟลร์าสเตอร ์และโพสตส์คริป Driver ท่ีมีมาใหเ้ลย จะ Support เครื่องพิมพจ์ากคา่ย  
Hewlett Packard , Acer และอ่ืน ๆ 
 
Plotter managers 
 ZWCAD ใช ้Plotter Manager ชว่ยจดัการคอนฟิกเครื่องพิมพ ์และยงัใชเ้พ่ือคอนฟิก ZWCAD ให้
ใชเ้ครื่องพิมพไ์ดท้ัง้แบบโลคอลและแบบเน็ตเวิรก์ก็ได ้ โดยมีไฟลค์อนฟิกท่ีมีนามสกลุเป็น .PC5 เพ่ือบนัทกึ
ขอ้มลูเก่ียวกบัการคอนฟิกเลือกส่ือและอปุกรณท่ี์ใชพ้ิมพ ์
 
ส าหรบัขัน้ตอนการคอนฟิกเครื่องพิมพต์วัใหม่ กระท าไดด้งันี ้
1. ไปท่ี File > Ploter Manager คลิกท่ี Ploter Manager 
 
 
 
 
 
 
 

รูปท่ี 12.1 
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2. ใหแ้สดงโฟลเ์ดอร ์ Plotter ของสว่นโปรแกรม ZWCAD ใหด้บัเบิบ้คลิกท่ีไอคอน Add-A-Plotter Wizard 
เพ่ือใหว้ิซารด์สหรบัการเพิ่มเครื่องพิมพใ์หม่ 
 
 
 
 
 
 
 
3. ขัน้ตอนแรกของ Wizard จะแจง้ขอ้ความใหท้ราบเก่ียวกบัรายละเอียดของ Wizard นี ้ อ่านท าความ
เขา้ใจแลว้คลิก NEXT 
 
 
 
 
 
 
 
4. ขัน้ตอนการเริ่มตน้ของ Wizard ใหเ้ลือกวา่จะใชพ้ล็อตเตอรแ์บบใด ใช ้Driver Heidi, Network Plotter 
Sever หรือ Sydtem Printer ซึ่งหมายถึงวา่จะใชเ้ครื่องพิมพท่ี์ไดค้อนฟิกไวใ้นระบบปฏิบตักิาร Window  
อยูแ่ลว้ จากนัน้คลิก Next 
 
 
 
 
 
 
 
 

รูปท่ี 12.2 
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5. ขั้น System Printer ให้เลือกเครื่องพิมพ์จากรายการของ System Printer ซึ่งเป็นเครื่องท่ีติดตั้งไว้ใน 
Window ใหเ้ลือกแลว้คลิก Next 
 
 
 
 
 
 
 
 

6. ขัน้ตอน Plotter Name ใหพ้ิมพช่ื์อท่ีจะอา้งอิง ตอนเลือกก าหนดใชเ้ครื่องพิมพนี์ใ้นไดอะล็อกบอ็กซ ์ 
การพิมพต์า่ง ๆ ใน ZWCAD ตอ่ไปแลว้คลิก Next 

 
 
 
 
 
 
 
 
7. ขัน้ตอน Finish สดุทา้ยนีเ้ราสามารถคลิกท่ีปุ่ ม Edit Plotter Configuration เพ่ือแกค้า่ปรบัแตง่ตา่ง ๆ 
ส าหรบัเครื่องพิมพท่ี์เลือกไวใ้นนีอี้กได ้ รวมถึงปุ่ ม Calibrate Plotter ท่ีใชป้รบัชดเชยขนาดการพิมพใ์ห้
ถกูตอ้ง แตใ่นท่ีนีใ้หค้ลิก Finish เพ่ือจบการตัง้คา่ 
 
 
 
 
 
 

รูปท่ี 12.5 
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Folder Plotter ของ ZWCAD 
 ในตอนนีโ้ฟลเ์ดอร ์ Plotter ของ ZWCAD ก็จะมีไฟลค์อนฟิกเครื่องพิมพนี์แ้ลว้ สงัเกตวา่จะมี
นามสกลุ .PC5 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
12.3กำรพมิพแ์บบด้วยค ำส่ัง Plot 
 เนือ้หาท่ีผ่านมาขา้งตน้เพียงพอแลว้ท่ีจะท าใหเ้กิดภาพรวมในการท าความเขา้ใจกบัการพิมพแ์บบ
ใน ZWCAD ซึ่งมีอินเตอรเ์ฟซท่ีใชง้านง่ายขึน้อย่างมาก และมีความคล่องตวัสูง เม่ือไดจ้ัดหนา้กระดาษ
เรียบรอ้ยแล้วและอยู่บนแท็บเลเอาท์หรือโมเดลท่ีต้องการ นอกจากจะสั่ งพิมพ์ด้วยวิธีข้างต้นแล้ว ยัง
สามารถก าหนดโดยตรงดว้ยค าสั่ง Plot จากเมนรูายการ File > Plot….. หรือคลิกทลู Plot  
ซึ่งจะท างานผา่นไดอะล็อกบอ็กซ ์ดงัรูปท่ี 12.9 
 
 
 
 
 
 

รูปท่ี 12.8 
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หมวด Page Setup 
 Page Setup สามารถก าหนดบนัทกึเพ่ือใหไ้ฟลแ์บบตวัอ่ืนเรียกใชม้นัไดอี้ก ซึ่งกระท าไดด้ว้ยการ
คลิกปุ่ ม Add การท างานก็จะเหมือนในไดอะล็อกบอ็กซ ์Page Setup Manager เม่ือคลิกปุ่ ม New 
 
หมวด Printer/Plotter 
 ก าหนดเครื่องพิมพท่ี์ตอ้งการจากรายการ Name ดงักลา่วแลว้ในขางตน้ท่ีเราไดบ้นัทึกการคอนฟิก
ไวใ้นไฟล ์.PC5 และยงัสามารถก าหนดรายละเอียดของเครื่องพิมพท่ี์เลือกจากปุ่ ม Properties 
 เช็คบอ็กซ ์Plot to File ใชก้ าหนดใหพ้ิมพล์งบนไฟล ์(แทนการพิมพอ์อกกระดาษ) 
 
หมวด Paper Size 
 ใชเ้ลือกขนาดกระดาษท่ีจะพิมพ ์
 
หมวด Plot Area 
 ท่ีรายการ What to Plotใชก้ าหนดว่าจะพิมพอ์ะไร มีตวัเลือกเป็น  

รูปท่ี 12.9 
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Layout/Limits จะแสดงช่ือรายการนีแ้ทนท่ีกนัในแท็บ Layout และ Model ตามล าดบั เม่ือพิมพ์
บนแท็บ Layout จะพิมพท์กุสิ่งในขอบเขต (Margins) ของขนาดกระดาท่ีก าหนด ดว้ยจดุก าเนิดท่ีค  านวณ
จาก 0,0ของพืน้ท่ี Layout หากพิมพบ์นแท็บ Model จะพมิพท์กุสิ่งในพืนท่ีท่ีก าหนดไวด้ว้ย Limit ของพืน้ท่ี 
วาดรูป (แตถ่า้วิวพอรต์ขณะนัน้ไมไ่ดแ้สดงท่ีวิวิแปลน ตวัเลือกนีจ้ะใหผ้ลเหมือนตวัเลือก Extents) 
 Extents  พิมพแ์บบสดุขอบเขตท่ียงัมีรูปวาดใด ๆ อยู ่(หากใชใ้นการพิมพท่ี์วิวแบบ 
เพอรส์เป็คทีฟและต าแหนง่กลอ้งก าหนดไวใ้น Drawing Extents ตวัเลือกนีใ้หผ้ลเหมือนตวัเลือก Display) 
 Display  พิมพเ์ฉพาะท่ีแสดงบนวิวพอรต์ปัจจบุนัในแท็บ Model 
 View  ก าหนดใหพ้ิมพจ์ากวิวท่ีบนัทึกไว ้ดว้ยค าสั่ง View ซึ่งเลือกช่ือวิวไดจ้าก List Box 
หากไมมี่การบนัทกึวิวใด ๆ เลย ตวัเลือกนีจ้ะแสดงแบบไมพ่รอ้มใชง้าน 
 Window ใหก้ าหนดกรอบพืน้ท่ีท่ีตอ้งการจะพิมพ ์ โดยมีฟอรม์ Specify First Corner: และ 
Specify Other Corner: ใหเ้ลือกสองจดุในแนวแทยงตรงขา้มกนั 
 
หมวด Plot Offset (origin set to printable area) 
 ใชป้รบัต าแหนง่จดุก าเนิด (Origin) หรือจดุอา้งอิงแรกของการค านวณผลท่ีจะพิมพ ์หากพบว่าการ
พิมพใ์ฟ้ผลเยือ้งไปหรือรูปวาดตกของกระดาษ (คือดจูากผล Preview ก่อน ไมจ่  าเป็นตอ้งออกกระดาษจรงิ 
ๆ ) ใหล้องปรบัคา่ Offset นี ้เพ่ือดงึจดุก าเนิดเล่ือนไปในทิศทางท่ีตอ้งการจะชดเชยผล กลา่วคือเลือก 
กรอกคา่ X และ Y ท่ีคา่เป็นบวกและลบไดต้ามทิศทางแกนปกตทิั่วไป 
 
หมวดPlot Scale 
 Fit to Paper  ก าหนดใหพ้ิมพเ์ตม็พืน้ท่ีกระดาษพอดี (ไมไ่ดค้  านงึว่าสเกลเป็นอย่างไร) 
 Scale   ดรอ็ปดาวนล์ิสสนี์ ้ใชก้ าหนดตวัเลขสเกลของความเรว็ปกตบินแท็บ Layout  

จะถกูก าหนดไวท่ี้ 1:1 แตจ่ะใชก้ารปรบัขนาดสเกลของวิวพอรต์แทน 
 หากในดรอ็ปดาวนล์ิสสไ์มมี่คา่สเกลท่ีตอ้งการใหก้ าหนดจากบ็อกซ ์NN mm = MM unit 
 Scale Lineweight เช็คบอ็กซท่ี์ใหผ้ลเขา้สเกลกบัน า้หนกัเสน้ 

 
ปุ่ม Preview 
 ใชแ้สดงภาพตวัอยา่ง ผลลพัธใ์นการพิมพจ์ะเป็นอยา่งไร โดยแสดงภาพครบถว้นทกุสว่น (Full) 
ของรูปวาดจรงิบนพืน้กระดาษ ซึ่งหากตรงตามตอ้งการแลว้ ก็ใหค้ลิกขวาเลือกรายการ Plot จากเมน ู
Shotcut หรือคลิก Close preview window เพ่ือออกจากภาพวาดตวัอยา่งนีก้ลบัไปท่ีไดอะล็อกบ็อกซ ์หรือ
จะเลือก Pan, Zoom, Zoom Window หรือ Zoom Original เพ่ือดสูว่นตา่ง ๆ ของภาพวาดตวัอยา่งก็ได ้

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 158 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

หมวด Plot Style Table (Pen Assignment) 
 ใชก้ าหนดไตลภ์าพการ Plot ซึ่งเป็นไฟล ์ .ctb หรือไฟล ์ .stb ส าหรบัแบบอิงกบัสีและอิงกนัช่ือ
ตามล าดบั สงัเกตวา่ในวงเล็บแจง้วา่เป็นการก าหนดปากกาสีนั่นเอง 

 ดรอ็ปดาวนล์ิสสแ์สดงช่ือของไฟล ์ สไตลก์ารพล็อตท่ีเลือกไว ้ สงัเกตวา่แท็บ Layout หนึ่ง ๆ และ
แท็บ Model จะใชไ้ฟลส์ไตลค์นละตวักนัได ้

 ปุ่ ม Edit ใชเ้ขา้ถึง Plot Style Table Editor ท่ีใชใ้นการแกไ้ขคา่ก าหนดในไฟลส์ไตลท่ี์เลือกไวใ้น 
Name 

หมวด Drawing Orientation 
 ก าหนดพืน้ท่ีวาดรูป (Drawing) ลงบนกระดาษของเครื่องพิมพว์า่จะใชแ้นวนอน (Landscape) 
หรือแนวตัง้ (Portrait) และยงัก าหนดกลบัหวัไดจ้าก Check Box: Plot Upside-Down สงัเกตผลลพัธไ์ด้
จากตวัอกัษรไดจ้ากตวัอกัษร A ท่ีแสดงอยู ่ โดยรวมแลว้การก าหนดในหมวดนีจ้ะท าใหเ้ราสามารถเลือก
หมนุแบบท่ีวาดไวไ้ปท่ี 0, 90, 180 และ 270 องศากระดาษ 
หมวด Plot Optins 

 Plot in blackground ก าหนดใหก้ระบวนการพิมพท์ างานอยูห่ลงัฉากหลงั
(Blackgrounp) ท าใหก้ลบัมาท างานกบัไฟลง์านแบบตอ่ไปไดเ้กือบจะทนัที แทนท่ีจะตอ้งรอ
จนกวา่จะพิมพเ์สรจ็ 

 Plot with Lineweight เม่ือไมไ่ดก้ าหนดใชไ้ฟลส์ไตลก์ารพรอ็ตใดๆก็สามารถใชต้วัเลือก
นีค้วบคมุว่าจะใชก้ารพิมพต์ามคา่น า้หนกัเสน้ท่ีก าหนดไวก้บัรูปวาดหรือไม่ 

 Plot with Plot Style  ใชก้ าหนดวา่จะใหผ้ลการพิมพต์ามท่ีก าหนดไวจ้ากไฟลส์ไตล์
การพล็อตหรือไม่ 

 Hide Paperspace Object ก าหนดซอ่นรูปวาดท่ีเขียนไวบ้น Paper Space 

 Plot Stamp On  ก าหนดใหพ้ิมพค์า่วนัท่ีตอนพิมพด์ว้ย (กรณีพบปัญหาวา่ขนาด
ไมเ่หมาะสม ขอแนะน าใหใ้ชค้วามสามารถฟิลดแ์บบวนัท่ี (Date) รว่มกบัการเขียนแบบ 
Single Line Text 

 Save Changes to Layout ก าหนดบนัทึกการเปล่ียนแปลงกบั Layout ปกตเิม่ือก าหนด 
Page Setup เสรจ็เรียบรอ้ยแลว้ จะยงัไมค่ลิกปุ่ ม OK แทน เพ่ือออกมาตรวจสอบดว้ยการคลิก
ทลู Print Preview หรือเมน ูFile > Plot Preview ดผูลวา่ตรงกบัท่ีตอ้งการหรือไม่ จนแนใ่จแลว้
คอ่ยคลิกขวาเลือก Plot จากเมน ูShotCutเพ่ือสั่งพิมพ ์หากยงัไมถ่กูตอ้งอีก ใหเ้ลือก Exit และ
เขา้ไปปรบัใหมจ่าก Page Setup จนกวา่จะถกูตอ้ง 
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12.4 กำรให้ขนำดสเกลมำตรฐำนโดยกำรพล็อต 
 หวัขอ้นีค้อ่นขา้งท่ีจะส าคญัเพราะ นอกเหนือจากท่ีเราใชแ้บบแปลนในการส่ือสารความหมาย 
ใหเ้ขา้ใจแลว้ การสรา้งความถกูตอ้งของชิน้งานถือไดว้า่เป็นหวัใจของการเขียนแบบ ถึงแมว้า่รูปรา่งของ
ชิน้งานอาจจะใกลคี้ยงกบัความจรงิก็ตาม แตก็่มิอาจท่ีจะวดัหรือใหข้นาดท่ีถกูตอ้งไดอ้ยา่งแทจ้รงิ 
 เราควรใหค้วามส าคญักบัเรื่องนีม้าก ๆ  
 จดุท่ีส าคญัของการก าหนดขนาดสเกลมาตรฐานใหมี้ขนาดเทา่ใดนัน้ จะขึน้อยูก่บัหน่วย (Units) 
ของการ Plot ท่ีเราก าหนด เช่น 
 Plotted MM=Units 
 หมายความวา่ ขนาดความยาว 1 หนว่ยของระยะบนจอภาพ จะตอ้งการใหป้ากกาเครื่อง 
พล็อตเตอรล์ากไปยาวก่ีมิลลิเมตร (MM) นั่นเอง 
 ถา้ก าหนดให ้1 หนว่ยยนูิตมีขนาดความยาวเทา่กบั 1 เมตร ก็จะไดค้วามยาว 1 เมตรจากของจรงิ
ถกูเขียนขึน้บนกระดายาว 10 มิลลิเมตรหรือ 1 เซนตเิมตร เม่ือเราท าการจบัมาเทียบสเกลเขา้ดว้ยกนั 
ก็จะไดด้งันี ้
  ระยะรูปบน : ระยะจรงิ  = 1 เซนตเิมตร : 1 เมตร 
     = 1 เซนตเิมตร : 100 เมตร 
     = 1 : 100 
 
 ดงันัน้ Drawing แปลนนีจ้ะมีสเกลมาตรฐานเทา่กบั 1 : 100 นั่นเอง ตวัอยา่งอีกตวัอยา่งเพื่อให้
เขา้ใจยิ่งขึน้ ถา้สมมตุเิราก าหนดใหเ้ท่ากบั 100 = 1 ก็จะแสดงวา่เม่ือเราเขียนเสน้ตรงท่ีมีความยาว  
1 เมตรบนจอภาพ (ให ้1 หนว่ย = 1 เมตร) เราก็จะไดค้วามยาวท่ีถกูเขียนบนกระดาษมีความยาว 100 
มิลลิเมตร และถา้น ามาเทียบสเกลเขา้ดว้ยกนัก็จะได ้
 
  ระยะรูปบน : ระยะจรงิ  = 1 มิลลิเมตร : 1 เมตร 
     = 10 เมตร : 100 เซนตเิมตร 
     = 1 : 10 
 นั่นคือแปลนรูปนีก็้จะมีสเกลมาตรฐานเท่ากบั 1:10 เชน่กนั 
 ดงันัน้การก าหนด Plotted MM = Drawing Unit จงึเป็นตวัส าคญัในการควบคมุความถกูตอ้ง 
สเกลท่ีพรล็อตออกมาบนกระดาษ ซึ่งเราจะตอ้งพิจารณาก่อนวา่จะเขียนชิน้งานอยูบ่นกระดาษขนาด
เทา่ไร เม่ือน ามาเทียบกบัขนาดของชิน้งานจรงิแลว้นา่จะมีการยอ่ส่วนหรือขยายดว้ยสเกลเทา่ไร 
จงึจะเหมาะสม แลว้จงึท าการก าหนดสเกลของพรอ็ตใหส้มัพนัธก์นัภายหลงั 
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12.5กำรสร้ำงสเกลมำตรฐำน 
 การสรา้งสเกลมาตรฐานจะตอ้งเป็นสิ่งท่ีไดร้บัการพิจารณาเป็นอนัดบัแรกก่อนท่ีจะสรา้งงานเพ่ือสง่
เครื่องพล็อต และมีสเกลมาตรฐานนี ้ จะตอ้งเป็นสเกลท่ีนิยมใชก้นัมากท่ีสดุ เพราะจะไดไ้มเ่สียเวลาใน
การเปล่ียนสเกลอีกภายหลงั การก าหนดสเกลมาตรฐานนีจ้ะขึน้กบัตวัแปร 2 ตวันั่นก็คือ 

 การก าหนดให ้Drawing Units มีขนาดเท่าไร 

 การก าหนดยนูิตการพล็อตบนไดอะล็อกบ็อกซ ์ทัง้สองจะตอ้งสมัพนัธก์นัเสมอซึ่ง Drawing 
Units ก็คือ ระยะความยาวบนจอภาพนั่นเอง ดงันัน้คา่ตวัเลขคอรอ์อรด์เินตจะเป็นตวัแทน
ระยะตา่ง ๆ ของชิน้งาน เชน่ ตอ้งการระยะชิน้งาน 1 เมตรก็ลากเสน้บนจอภาพไป 1 หนว่ย 

 
การก าหนดให ้Drawing Units มีขนาดความยาวเทา่ใดนัน้ ก็ขึน้กบัลกัษณะงานท่ีหนว่ยงานนัน้ ๆ 

ท างานอยู ่ เชน่ ในการออกแบบชิน้ส่วนเครื่องจกัร ความละเอียดของชิน้งานจะตอ้งมีหนว่ยเป็น มิลลิเมตร 
หรือมากกวา่นี ้ก็อาจจะก าหนดให ้Drawing Units เทา่กบั 1 มิลลิเมตร 

หลกัการในการเขียนภาพชิน้งานใน ZWCAD เราจะยดึถือหลกัในลกัษณะ FullScale หรือเขียน
แบบ 1:1 ตามท่ีไดก้ าหนดไวใ้น Drawing Units ซึ่งเราจะไมส่นใจวา่จะมีขนาดใหญ่หรือเล็กสกัเพียงใด โดย
จะเขียนในหนา้จอแบบเป็นตามระยะจรงิของชิน้งาน (โดยท่ีเรามีเครื่องมือค าสั่ง Zoom ชว่ยในการท างาน
อยูแ่ลว้) แตก่ารก าหนดใหมี้สเกลขนาดเทา่ไรก็ขึน้อยู่กบัการตัง้คา่ในการพล็อตเทา่นัน้ 
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บทที ่13 กำรเขียนภำพไอโซเมตรก (Isometric) 
 
13.1 ภำพไอโซเมตริก (Isometric) 
 ภาพ Isometric หมายถึงภาพ 2 มิตซิึ่งเขียนเพ่ือใชแ้สดงมมุมองหนึ่ง ๆ ของวตัถ ุ 3 มิต ิ เพ่ือส่ือ
ความหมายในแบบ 3 มิต ิแตไ่มส่ามารถหมนุดมูมุมองอ่ืน ๆ ได ้นอกเสียจากวา่ตอ้งเขียนมมุมองท่ีตอ้งการ
ขึน้มาใหม ่การท่ีไมใ่ชก้ารเขียนภาพ 3 มิตจิรงิ ๆ ขึน้มา เน่ืองจากว่าบางครัง้ไมจ่  าเป็น เพราะการเขียนภาพ 
Isometric จะง่ายกวา่ แตส่ื่อความหมายไดเ้หมือนกนั ทัง้ยงัเปลืองเนือ้ท่ีท่ีใชใ้นการจดัเก็บไฟลน์อ้ยกวา่ 
เน่ืองจากเป็น 2 มิติ 
 ในการเขียนภาพ Isometric ขึน้มานัน้ เราเขียนบนระนาบ 2 มิต ิ เชน่เดียวกบัภาพ 2 มิตทิั่วไป 
(ประกอบดว้ยแกน x และแกน y) แตจ่รงิ ๆ แลว้ในการเขียนภาพ Isometric นัน้เสมืองกบัวาเราก าลงัใช้
ระนาบ 2 มิต ิในการเขียนเป็นภาพ 3 มิต ิหรือ 3 ระดบั ดงัรูปท่ี 13.1 
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13.2 ข้ันตอนกำรเขียนภำพโดยท่ัวไป 
1. ก่อนจะเริ่มลงมือเขียนภาพ Isometric นัน้ จ  าเป็นตอ้งทราบโครงรา่ง 3 มิตทิัง้หมดของวตัถุ 

ท่ีตอ้งการวาดก่อน เพ่ือจะไดล้งรายละเอียดของวตัถไุดท้กุสว่น 
2. เม่ือทราบโครงรา่ง 3 มิตขิองวตัถแุลว้ ขัน้ตอ่ไปก็จดัการเขียนโครงรา่งนัน้บนระนาบทัง้สามของ

ระบบ Isometric เป็นภาพ Front View, Side View และ Top View 
3. เริ่มลงมือเขียนภาพ Isometric จากภาพ Front View, Side View และ Top View 

 
13.3 กำรเปิดใช้ Grid และ Snap เพือ่เขียนภำพ Isomatric 
 เม่ือเริ่มตน้เปิดโปรแกรม ZWCAD ใหม ่Grid และ Snap จะเป็นแบบธรรมดา จ าเป็นตอ้งมีการสั่ง
เปิดแบบ Isometric เสียก่อน ซึ่งมีขัน้ตอนดงันี ้ เลือกท่ีเมนบูาร ์ Tool แลว้เลือก Drafting Settings จะ
ปรากฎไดอะล็อกบอ็กซ ์Drawing Aids ขึน้มาท่ีแถบรายการ Snap and Grid แลว้ท าเครื่องหมายหนา้ค าว่า 
Isometric Snap แลว้เลือก OK จะมีจดุ Grid แสดงขึน้มาและครอสแอร ์ก็จะเปล่ียนไปดงัรูปท่ี 13.3 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 รูปท่ี 13.2 
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13.4 กำรเปล่ียนระนำบใช้งำนของ Isometric Plan 
 ระนาบในท่ีนีห้มายถึงระนาบ 3 ระนาบ ในระบบ Isometric ท่ีกล่าวไวแ้ลว้ ซึ่งการเขียนวตัถุแบบ 
Isometric จะต้องอาศัยการเขียนภาพวัตถุลงไปในระนาบเหล่านี ้ ฉะนั้นในขณะเขียนภาพวัตถุจึง
จ  าเป็นตอ้งสลบัการใชง้านไปมาระหวา่งระนาบเหลา่นี ้ซึ่งการเปล่ียนระนาบท าไดด้งันี ้

 โดยการพิมพค์  าสั่ง Isoplane ผา่นทาง Command line จากนัน้ก็กด Enter ไปเรื่อย ๆ เพ่ือสลบัไป
มาระหวา่งระนาบตา่ง ๆ หรืเลือกระนาบท่ีตอ้งการไดเ้ลย 

 กดปุ่ ม F5 เพ่ือสลบัไปมาระหวา่งระนาบตา่ง ๆ ดงัรูป 
 
 
 
 
 
 
 
 
13.5 กำรเขียนวงกลมและเส้นโค้งในระนำบของ Isometric 
 การเขียนรูปวงกลมและเสน้โคง้ แบบ Isometric นัน้ อาศยัการเขียนวงรีแทน แบง่ออกเป็น  
3 ระนาบ ซึ่งมีขัน้ตอนดงันี ้

1. พิจารณารูปวงกลมแบบ Isometric วา่อยู่ในระนาบแบบใด Left, Top และ Right 
2. เปล่ียนระนาบการท างานไปยงัระนาบนัน้ โดยใชค้  าสั่ง Isoplane หรือกดปุ่ ม F5 สลบักนั 
3. ใชค้  าสั่งเขียนวงรี Ellipse ผา่นทาง Command line มีวิธีการดงันี ้

 
Command: ellipse (พมิพค์ ำส่ัง ellipse) 

- Specify axis endpoint of ellipse or [Arc/Center/Isocircle]: I พิมพ์ I เพ่ือเขียนวงกลมแบบ 
Isometric 

- Specify center of isocircle: ก าหนดจดุศนูยก์ลางของวงกลมแบบ Isomatric 

- Specify radius of isocircle or [Diameter]: ก าหนดรศัมีหรือเส้นผ่านศูนยก์ลางของวงกลมแบบ 
Isometric  

 

LEFT TOP RIGHT 

รูปท่ี 13.3 
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ดงันัน้ก็จะไดด้งัรูปท่ี 13.5 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

TOP 

LEFT RIGHT 

รูปท่ี 13.5 
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ในเวอรช์ั่นนีจ้ะเพิ่ม Feature ใหม่ขึน้มาช่วยในเรื่องของ Design ท่ีสะดวกสบายในการ
ท างานมากขึน้ในส่วนของการ Highlight display ซึง่จะช่วยเลือกวตัถไุดง้่ายขึน้เม่ือมีการ 
Highlight  
เสน้ , Block , Object ต่างๆ ไดดี้ 

 
 
 
 
 

และ Snap speed improved ท่ีรวดเรว็มากขึน้มาในการ Snap วตัถไุดร้วดเรว็และแม่นย า
กว่าเดิมในเวอรช์ั่นนี ้และ support file image  ไดม้ากกว่า 256 MB เพิ่มความเรว็ในการ
ประมวลภาพมากขึน้ เพิ่มในส่วน Support  PCX  File 
ในเวอรช์ั่น ZWCAD2011 นีไ้ดเ้พิ่มค าสั่งใหม่ๆท่ีช่วยใหเ้ราสามารถใชง้านไดร้วดเรว็ยิ่งขึน้ค  าสั่ง
ท่ีเพิ่มขึน้และวิธีใชง้านมีดงันี ้

1. Parametrics Design คือค าสั่งท่ีชว่ยใหเ้ราสามารถแกไ้ขชิน้งานไดอ้ย่างรวดเรว็โดยสรา้ง
ความสมัพนัธ ์ ใหก้บัวตัถ ุ และท าการบอก Dimension วตัถแุละแกไ้ขคา่ท่ีวตัถโุดยก าหนดคา่

ตวัเลขใหมข่นาดของวตัถจุะปรบัเปล่ียนทนัที 
วิธีใช้งำน ค  าสั่งจะอยูท่ี่ Menu / Parametric  

GeomConstraint  คือชดุค าสั่งท่ีชว่ยสรา้ง 
สรา้งสมัพนัธใ์หก้บัวตัจุะมีชดุค าสั่งท่ีช่วยสรา้ง 

ความสมัพนัธด์งันี ้
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1. Coincide ใชก้รณีตอ้งการยา้ยเสน้ไปสมัผสัอีกเสน้หนึ่งโดยเสน้แรกแลว้เลือกเสน้ท่ีสอง ก็จะ

ยา้ยไปสมัผสัอีกเสน้หนึ่งทนัทีไมจ่  ากดัลกัษณะของเสน้ในการยา้ย 

2. Perpend  ใชใ้นกรณีตอ้งการใหเ้สน้ทัง้สองเสน้ตัง้ฉากกนัท าไดโ้ดยเลือกเสน้แรกแลว้เลือกเสน้ท่ี

สองก็จะท าการตัง้ฉากกนัทนัที 

3. Pararell  ใชใ้นกรณีท่ีตอ้งการใหเ้สน้ท่ีสองขนานกนักบัเสน้แรกท าไดโ้ดยเลือกเสน้แรกแลว้เลือกเสน้

ท่ีสองเสน้ท่ีสองก็จะขนานกบัเสน้แรก 

4. Tangent    ใชใ้นกรณีท่ีตอ้งการสรา้งความสมัพนัธเ์สน้ตรงกบัเสน้โคง้ท าไดโ้ดยเลือกท่ีตรงแลว้เลือก

ท่ีเสน้โคง้ก็จะสรา้งความสมัพนัธแ์บบ Tangent        

5. Holizon  ใชใ้นกรณีตอ้งเปล่ียนเสน้ท่ีอยูใ่นลกัษณะตา่งใหก้ลายเป็นเสน้แนวนอนทนัทีท าไดโ้ดย

เลือก Holizon แลว้เลือกท่ีเสน้นัน้จะเปล่ียนเป็นแนวนอนทนัที 

6. Vertical  ใชใ้นกรณีตอ้งเปล่ียนเสน้ท่ีอยูใ่นลกัษณะตา่งใหก้ลายเป็นเสน้แนวตัง้ทนัทีท าไดโ้ดยเลือก 

Vertical แลว้เลือกท่ีเสน้นัน้จะเปล่ียนเป็นตัง้ทนัที. 

7. Colinear  ใชใ้นกรณีตอ้งการใหเ้สน้อีกเสน้หนงึมีระนาบเดียวกนักบัเสน้แรกท าไดโ้ดยเลือกเสน้แรก

แลว้เลือกเสน้ท่ีสองก็จะมีระนาบเดียวกบัเสน้แรก  

8. Concentric  ใชใ้นกรณีท่ีตอ้งการใหว้งกลมอีกวงยา้ยมาอยู่ Center เดียวกนักบัอีกวงกลมหนงึ ท าได้

โดยเลือก Concentric แลว้เลือกวงกลมแรกแลว้ไปเลือกวงกลมท่ีสองก็จะยา้ยมาในจดุ Center ของวงกลม

ท่ีสองทนัที. 

9. Symmetry   ใชใ้นกรณีท่ีตอ้งการใหเ้สน้สองนัน้สมมาตรกบัเสน้ท่ีอยู่ตรงกลางของสองเสน้นัน้ท าได้

โดยเลือกค าสั่ง Symmetry แลว้เลือกท่ีเสน้แรกและเลือกท่ีเสน้ท่ีสองแลว้เลือกเสน้ท่ีคั่นกลางระหวา่งสอง

เสน้นีก็้จะสมมาตรกนัทนัที  

10. Equal ใชใ้นกรณีท่ีตอ้งการใหเ้สน้สองเสน้มีขนาดความของเสน้นัน้เท่ากนั ท าไดโ้ดยเลือกเสน้แรก

ก่อนแลว้เลือกเสน้ท่ีสองความเสน้ท่ีสองก็จะมีความยาวเทา่เสน้ท่ีหนึ่ง 

11. Fix      ใชก้รณีท่ีตอ้งการ Lock ความสมัพนัธข์องเสน้ตา่งๆไมใ่หก้ารเปล่ียน ท าไดโ้ดยเลือก Fix  

แลว้เลือกเสน้ท่ีสรา้งความสมัพนัธไ์วก็้จะเกิดสญัลกัณ ์กญุแจขึน้ 
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Auto constraint ใชใ้นการความสมัพนัธก์บัวตัถแุบบ Auto วิธีใชคื้อเลือกค าสั่ง auto constraint แลว้ท า
การครอบวตัถคุลิกขวาหรือ Enter โปรแกรมก็จะท าการคา่สมัพนัธข์ึน้มาทนัที 

Constriant Bar ในหวัขอ้นีจ้ะมีชดุค าสั่งในการก าหนดคา่ Constriant ดงันี ้
1.            เม่ือใชค้  าสั่งนีท่ี้ชอ่ง Command bar จะขึน้วา่ Select objects to show 

constraints or [Showall/Hideall] <Showall>:  เราสามารถเลือกไดว้า่จะใหโ้ชวค์า่ constraint 
หรือไมโ่ชวน ์ถา้ใหโ้ชวน ์กด S Enter. ไมโ่ชวน ์กด H Enter 

2.        ใชเ้ม่ือตอ้งการใหโ้ชวนค์า่ Constriant ท าไดโ้ดยกด Show All แลว้คลิกท่ีเสน้ท่ีท า 
constraint ก็จะโชวค์า่ Constriant ขึน้ 

3.          ใชเ้ม่ือตอ้งการซอ่นคา่ Constraint ท าไดโ้ดยกดท่ี Hide All แลว้คลิกท่ีเสน้ท่ีท า 
constraint  ก็จะซอ่นคา่ Constriant 

 
Dimconstrain   
 
 
 
 
ชดุค าสั่งนีใ้ชใ้นการบอกขนาดคา่Constraint ลกัษณะตา่งๆดงันี ้

1.Aligned เป็นการบอก dimension คา่ constraint  ตามระนาบของวตัถ ุ

2.Horizon เป็นการบอก dimension คา่ constraint  เฉพาะแนวนอนเทา่นัน้ 

3.Vertical เป็นการบอก dimension คา่ constraint  เฉพาะแนวตัง้เทา่นัน้ 

4.Angle  เป็นการบอก dimension คา่ constraint  แบบองศา 

5.Radial เป็นการบอก dimension คา่ constraint  แบบรศัมีวงกลม 

6.Dimension เป็นการบอก dimension คา่ constraint  ความโตรวมของวงกลม 

 

DelConstraint ใชเ้ม่ือไมต่อ้งการคา่ Constraint สามารถท าการลบทิง้ได ้ ท าไดโ้ดยเลือกท่ีเสน้ท่ีได้
ท า Constraint ไวแ้ลว้กด Enter 
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Constaint Setting ใชใ้นการตัง้คา่ Constaint ตา่งๆมีดงันี ้

Geometry ใชก้ าหนดคา่ Constraint จะใชห้รือไมถ่า้ 
ไมใ่ชส้ามารถกดเอาเครื่องหมายถกูตอ้งออก 
Dimension ใชก้ าหนดคา่Dimension Constraint 

วา่จะโชวนห์รือไมโ่ชวน ์
Auto constraint ใชก้ าหนดคา่แบบ Auto วา่จะตัง้

คา่Constraint ตา่งๆว่าจะใชห้รือไมใ่ช ้
 
 
 

Parameters Manar ใชใ้นการควบคมุแกไ้ขตวัเลขคา่ Constraint ท่ีได้
บอกDimension Constraint ไปแลว้เราสามารถก าหนดคา่ไดโ้ดยใส่ตวัใหมล่งไปในช่อง Expression ขนาด
ของวตัถก็ุจะถกูปรบัปรุงโดยตรงกบัตวัเลขท่ีใสเ่ขา้ไปทนัที 

 
 
 
 
 
                                                                       
 
 
 
# แกไ้ขขนาดโดยดบัเบิล้คลิกท่ีเสน้ Dimension Constraint 
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Table ชดุค าสั่งใชใ้นการสรา้งตารางขึน้มาในโปรแกรม ZWCAD 2011 ชว่ยใหเ้ราสามารถสรา้งได้
ง่ายขึน้และรวดเรว็กวา่และยงัสามารถ Import File Excel ท่ีท าไวเ้ขา้มาใชง้านไดใ้นโปรแกรมและยงั
สามารถ Export ไปยงั Excel ไดอี้กดว้ยขัน้ตอนการใชง้านมีดงันี ้

 
 
 
 
 
 
 
 
 

 
 
 
 
 

พิมพค์  าสั่ง TA Enter คลิกท่ี Icon ท่ีมมุดา้นซา้ยลา่งของ Toolbar Draw จะปรากฏหนา้ตา่ง Insert 
Table  ขึน้มา 
1. Table stye ถา้เรามีการสรา้ง table stlye ไวเ้ราสามารถเลือก stlye ท่ีสรา้งไวม้าใชง้านไดว้ิธีการสรา้งจะ
อยูท่ี่เมน ูFormat / Table stlye 
2. Insert opiont หวัขอ้นีถ้า้เราตอ้งการ Import file Excel ใหเ้ลือกท่ี From a excel แลว้คลิกท่ีเครื่องหมาย              
ก็จะเขา้หนา้ตา่ง import From a Excel 
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แลว้คลิกท่ีเครื่องหมาย     เพ่ือหาไฟล ์excel ท่ีเราเก็บไวม้าวางใน ZWCAD 2011 
3. Peview ถา้คลิกเครื่องหมายถกูไวก็้จะเห็นรูปตารางท่ีเรา Import มา 
4. Column & Row Setting ใชใ้นการตัง้คา่แถวแนวนอนและแนวตัง้ Column: ใชใ้นการใสจ่  านวนแถว
แนวตัง้ Data Row: ใชใ้นการใสจ่  านวนแถวแนวนอน Column Width: ใชใ้สค่วามกวา้งของแนวตัง้ Row 
Higth: ใชใ้สค่วามสงูแนวนอน 
# หมายเหต:ุ  ถา้ตอ้งการ Export เป็น File Excel ใหพ้ิมพ ์Commnd:  Tableexport แลว้กด Enter 
โปรแกรมจะใหเ้ราเลือกตาราง excel ท่ีท าไวแ้ละ Save file .xls เก็บไว ้
 

Field เป็นชุดค าสั่งเก่ียวกับหัวขอ้ต่างๆท่ีเราปกติตอ้งสรา้งดว้ย  Text แต่ชุดค าสั่งนีจ้ะช่วยให้เรา

สะดวกขึน้ในการเลือกหวัขอ้ตา่งๆเชน่ Date, File name, Paper size ซึ่งเราสามารถน าขอ้ความเหลา่นี ้
มาวางไดท้นัทีโดยไมต่อ้งพิมพ ์Text มาใช ้
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 Field category : เราสามารถเลือกหมวดหวัขอ้ เชน่ Plot & Date , Document แตถ่า้รวมทกุหวัขอ้

เลือก All 

 Field name : โชวนร์ายช่ือทัง้หมดของแตล่ะหวัขอ้ 

 Date Format : โชวนร์ายละเอียดของขอ้ความท่ีเลือกจากแตล่ะหวัขอ้ 

 Example : โชวนร์ายละเอียดขอ้ความทัง้หมด 

@ หมายเหตถุา้ตอ้งการสรา้งหวัขอ้ขอ้ความมาใชใ้น Field ใหไ้ปท่ีเมน ูFile / Drawing properties 
ก็จะขึน้ Dialog box layer.dwg properties ขึน้มา 

 
 
 
 
 

 
ใหเ้ลือกท่ี Custom และเลือกท่ี Add เพ่ือใสห่วัขอ้และรายละเอียดของหวัขอ้ 

 

Custom property name: ใสช่ื่อของหวัขอ้นัน้ๆ 
Value:  ใสร่ายละเอียดของขอ้ความ เม่ือใสร่ายรายละเอียด Custom property name และ Value 
เรียบรอ้ยแลว้กด OK ขอ้มลูก็จะไปเพิ่มท่ี รายการของ Field และเราก็สามารถเรียกมาใชง้านไดค้รบั 
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Mleader ชดุค าสั่งในการบอกขนาดแบบลกูศรนีไ้ดถ้กูปรบัปรุงใหส้ามารถใชง้านไดง้่ายและสะดวก      
กวา่เวอรช์ั่นท่ีแลว้ซึ่งสามารถสรา้งลกูศรไดห้ลายลกูศรในการใชค้  าสั่ง Mleader ในครัง้เดียวและเพิ่ม MText 
ท่ีชว่ยใหพ้ิมพข์อ้ความไดง้่ายขึน้และเพิ่ม Index แบบ Block เขา้มาใชง้านไดด้ว้ยวิธีใชมี้ดงันี ้

 

เลือกค าสั่ง Mleader บนพืน้ท่ีเมนบูารว์่างๆคลิกขวาเลือก zwcad / muutileader  

 

 

1. Multilear  คลิกซา้ยไปยงัจดุท่ีตอ้งการสรา้งลกูศรเม่ือคลิกซา้ยอีกทีก็จะมี Dialog box ใหพ้ิมพ์
ขอ้ความแบบ Mtext 

 
 
 
 
 

1       2     3                                                        4 
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2. Add leader คลิกเม่ือตอ้งการเพิ่มลกูศรโดยเลือก add leader แลว้คลิกท่ีเสน้ leader ก็จะเพิ่มเสน้
ลกูศรขึน้มา 

 
 

 
3. Remove leader คลิกใชเ้ม่ือตอ้งลบเสน้ลกูศร leader 
4. Mutileader stlye Manager คลิกเม่ือตอ้งการสรา้ง Stlye leader ใหมม่าใชง้าน 

 

1. Set Curent (u) คลิกใชเ้ม่ือตอ้งการใชง้าน Mutileader stlye ท่ีเลือกไว ้

2. New …   คลิกใชเ้ม่ือตอ้งการสรา้ง mutileader stlye ใหมข่ึน้มา 

3. Modify… คลิกใชเ้ม่ือตอ้งการแกไ้ขคา่ mutileader stlye 

Solprof ชดุค าสั่งในการแปลงวตัถ ุ3D ใหเ้ป็นเสน้ 2D สามารถแบง่เป็น View 2D Front, right, left ได ้

วิธีการใชง้านมีดงันี ้
หลงัจากท่ีเราเขียนวตัถ ุ 3D ขึน้มาแลว้แตต่อ้งการใหเ้ป็น 2D แตข่อ้ก าหนดของโปรแกรมนัน้ตอ้งท าท่ีหนา้ 
layout เทา่นัน้ดงัตวัอย่างนี ้

เปิดไฟล ์3D ขึน้มาแลว้ไปท่ีหนา้ layout ดงัรูป  
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ปรบั view เป็น Top view แลว้ Duble click ท่ี view port เพ่ือโหมด Fostting modelแลว้เลือก 

Toolbar Solid ขึน้มา    เลือกคลิกท่ี icon solid profile  
 
และคลิกท่ีวตัถ ุ3D แลว้กด enter 2 ครัง้เพ่ือยืนยนัการสรา้งเสน้ Wrieframe และเสน้ Hidden ขึน้มา 
 

 
 

และโปรแกรมจะท าการสรา้ง Layer ขึน้มา 2 layer ใหค้ลิกท่ี Layer 0 และ Layer ท่ี 2   ปิดหลอดไฟ           
เพ่ือใหส้ว่นของเนือ้ solid และเสน้ Wireframe หายไปก็จะเหลือแตเ่สน้ Hidden เราก็ท าการ copy วตัถ ุ2D  
โดยใช ้ CTRL+C ท าการครอบวตัถแุลว้กด enter แลว้ท าการเปิดหนา้กระดาษใหม่โดยคลิกท่ี manu file / 
new  คลิก OK  และกด CTRL+V เพ่ือวางวตัถ ุ2D ในแบบแปลนใหมเ่ม่ือตอ้งการท าตอ่ก็ใหไ้ปปรบั viewท่ี
วตัถ ุ3D และลบเสน้ Wirefram,Hidden ทิง้ไปและเปิดหลอดไฟ  ท่ี Layer 0 เพ่ือโชวนว์ตัถ ุ3D 
ขึน้มาแลว้ท าการปรบั View ใหมเ่ม่ือตอ้งการภาพ 2D view อ่ืนก็ท าตามขัน้ตอนเดมิอีกครัง้ 
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PDF plotter ในเวอรช์ั่นนี ้ZWCAD สามารถท่ีจะ Save File .pdf มาใชไ้ดโ้ดยไมต่อ้งใชโ้ปรแกรม 

Add on ตา่งๆเพื่อสรา้งไฟล ์.pdf ง่ายๆเพียงแค ่Add plotter PDF มาใชง้าน ท าไดด้งันี ้
 

 
  

ไปท่ีเมน ูFile /   ก็จะเขา้หนา้ตา่ง Plot –Model ใหม้าท่ีหวัขอ้ Printer/plotter ท่ีชอ่ง name 
ใหเ้ล่ือนลงมาลา่งสดุจะเจอ Add-A-Plotter Wizard ท าการคลิกก็จะขึน้หนา้ตา่ง Add Plotter Introduction 
Page คลิก Next ไปจะเขา้หนา้ Add Plotter- Begin โปรแกรมจะตัง้ไวท่ี้ Mycomputer กด Next ผา่นไป 
จะเขา้หนา้ Add plotter Plotter- Model ใหเ้ลือกท่ี PDF file Formats กด Next ตอ่ไปเขา้หนา้ 
 Add Plotter –port คลิก Next จะเขา้หนา้ Add plotter plotter name ท่ีชอ่งของ Plotter Name  
เราสามารถตัง้ช่ือเครื่องไดจ้ากนัน้ คลิก Next  โปรแกรมก็จะสรา้งเครื่องปริน้ PDF ขึน้มา 
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จากนัน้เวลาท่ีเราตอ้งการสรา้งไฟล ์.pdf ก็ท าการเครื่องเครื่องปริน้ท่ีสรา้งไวแ้ละท าการปริน้งาน

ตามปกติโปรแกรมก็จะขึน้หนา้ตา่งเพื่อใหเ้รา Save File .pdf ทนัที 
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What’s new in ZWCAD 2017 
 

ZWCAD 2017 ชว่ยใหน้กัออกแบบพบกบัประสบการณท่ี์ไมเ่หมือนเดมิทัง้ Advance Grips, Render, 
รองรบั 64 bit ในหลายแพลตฟอรม์ Groundbreaking ท่ีมีเพิ่มสิ่งท่ีผูใ้ชง้านจะไมค่าดคดิมาก่อน 

 
Advaned Grips 

ฟีเจอร ์Grip Mode สามารถท าใหดี้ขึน้ไดใ้น Advanced Grips เพ่ือใหผู้ใ้ชง้านสามารถ สรา้งวตัถ ุขยบั 
จดัการวตัถ ุ2017 อย่างรวดเรว็ มีลกัษณะคลา้ยกบัการตดัเย็บเขา้ดว้ยกนั  

 
Rendering 

ส าหรบัผูใ้ชง้านท่ีตอ้งการออกแบบใหด้เูสมือนจิรง ขอแนะน า Divew เป็นครัง้แรกส าหรบัผูใ้ชง้าน 3D 
Model ในมมุมองท่ีแตกตา่ง นกัออกแบบสามารถใส ่Matrials และแสงในงานออกแบบไดโ้ดยตรงเพ่ือให้
เกิดความเสมือนจรงิมากขึน้ และมมุมองรายละเอียดท่ีสงูขึน้ 
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Flatten 
การเปล่ียนมมุมองงานออกแบบจาก 3 มิติ ใหเ้ป็นแบบ 2 มิติ ZWCAD เป็ฯซอฟตแ์วร์

ส  าหรบัออกแบบงาน 2 มิติ แต่ว่าในบางครัง้มกัตอ้งใชค้วบคู่กบัไฟล ์3 มิติ ท่ีมีแกน Z เพ่ือรา่ง
และสรา้งรูปทรงท่ียากหรือวดัระยะวตัถอุย่างแม่นย า 
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Undo Snapshot 
 ในการออกแบบมกัมีขัน้ตอนท่ีผิดพลาดเกิดขึน้เป็นประจ าและไมส่ามารถแกไ้ขยอ้นกลบัได ้แต ่
ZWCAD 2017 สามารถแกไ้ขปัญหานี ้ชว่ยใหผู้ใ้ชง้านสามารถยอ้นกลบัไปขัน้ตอนก่อนหนา้ พวกเขา
สามารถยอ้นกลบัไปในทกุขัน้ตอนจากการบนัทกึยอ้นหลงัของ snapshot 
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New Feature ZWCAD 2018 
ในเวอร์ช่ันล่าสุดของ ZWCAD 2018 นีไ้ด้เพิม่เติมค าส่ังอะไรบ้างรายละเอยีดมดีังนี้ 

1. New user interface 

ในเวอร์ช่ันนีไ้ด้ปรับเปลีย่นหน้าต่างโปรแกรมให้ดูทันสมยัขึน้สะดวกในการเลือกใช้งาน

ง่ายและมใีห้เลือก 2 interface คือ  Classic interface , 2D Drafting & Annotation 

 

 
 
และสามารถสลบั Interface ได้โดยคลกิที ่Space Switch                           เพ่ือสลบัหน้าต่าง 
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2. Quick Calculator 

 ZWCAD 2018 สนับสนุนฟังก์ชันเคร่ืองคดิเลขอย่างรวดเร็วแล้ว นอกเหนือจากฟังก์ชันการ
ค านวณพืน้ฐานแล้วยงัสนับสนุนการค านวณทางวทิยาศาสตร์การแปลงหน่วยตัวแปรและ
การค านวณตัวเลขด้วย 

 การใช้งานให้กด Ctrl +8  ทีค่ย์ีบอร์ดกจ็ะขึน้หน้าต่าง Quick Calculator ขึน้เพ่ือให้ใช้
งาน 
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3. Dimension Arrow Flip 
ในเวอร์ช่ันนี ้ZWCAD 2018 สามารถท าสลบัด้านของหัวลูกศรเพ่ือใช้ในการบอก 
Dimension  

 วธิีท าคือให้คลกิขวาทีเ่ส้น Dimension แล้วเลกิ Flip Arrow เท่านีลู้กศรกจ็ะสลบัด้าน
ทนัท ี

ดังรูป 
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MVSETUP 
ค ำสั่ง MVSETUP เป็นค ำสั่งท่ีใชใ้นกำรจดัและรวบรวมช้ินงำนและไตเต้ิลบลอ็คเขำ้
ดว้ยกนั โดยสำมำรถสร้ำงววิพอร์ทในรูปแบบท่ีตอ้งกำร ใชจ้ดัต ำแหน่งของวตัถุในววิ
พอร์ท สร้ำงเลเยอร์ส ำหรับจดัเกบ็ววิพอร์ทและท่ีส ำคญัใชส้ ำหรับก ำหนดสเกลระหวำ่ง
ช้ินงำนและไตเต้ิลบลอ็ค เป็นตน้ เรำสำมำรถเรียกใชค้  ำสั่งMVSETUP เม่ืออยูใ่นเปเปอร์
สเปสเท่ำนั้น โดยพิมพค์  ำสั่งผำ่นคียบ์อร์ดดงัน้ี 

 
Command: MVSETUP 

Align/Create/Scale viewports/Options/Title block/Undo: {เลือกตวัเลือกท่ี
ตอ้งกำร} 

 
Align ใชส้ ำหรับจดัระนำบของวตัถุท่ีอยูใ่นววิพอร์ทหน่ึงใหอ้ยูใ่นระนำบเดียว 
กนักบัวตัถุท่ีอยูใ่นอีกววิพอร์ทหน่ึง 
Create ใชส้ ำหรับสร้ำงรูปแบบกำรจดัวำงของววิพอร์ทแบบต่ำงๆ 
Scale viewports ใชส้ ำหรับก ำหนดสเกลระหวำ่งวตัถุท่ีอยูใ่นโมเดลสปสกบัไตเต้ิล

บลอ็คท่ีอยูใ่นเปเปอร์สเปส (กำรก ำหนดสเกลนั้นท ำได ้2 วธีิคือใชต้วัเลือก Scale 
viewports น้ีหรือใชค้  ำสั่ง View/Zoom/Scale) 

Options ใชส้ ำหรับก ำหนดเลเยอร์ ขอบเขตลิมิต หน่วยวดัและกำรอำ้งอิงแบบ 
External reference ใหก้บั 

ไตเต้ิลบลอ็คท่ีจะท ำกำรสอดแทรกเขำ้มำใชง้ำนจำกรำยกำรในเมนู 
Title block ใชส้ ำหรับสอดแทรกไตเต้ิลบลอ็คเขำ้มำใชง้ำนในเปเปอร์สเปส เม่ือใช ้
ตวัเลือกน้ีหรือพิมพต์วัอกัษร T แลว้กดปุ่ม Enter จะปรำกฏรำยช่ือ 
ไตเต้ิลบลอ็คจ ำนวนมำกข้ึนมำบนจอภำพ เรำสำมำรถเพิ่มเติมรำยช่ือ 
ไตเต้ิลบลอ็คของเรำเขำ้ไปในรำยกำรน้ีได ้เพื่อสะดวกในกำรเรียกออกมำ 
ใชง้ำน ดงัรูป 
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Undo ยกเลิกกำรปรับแต่งแกไ้ขค่ำต่ำงๆ จำกตวัเลือกท่ีไดเ้ลือกใชไ้ปแลว้ 
 
เม่ือใชต้วัเลือก Align หรือพิมพต์วัอกัษร A แลว้กดปุ่ม Enter จะปรำกฏตวัเลือกยอ่ย

บนบรรทดัป้อนค ำสั่งดงัน้ี 
Angled/Horizontal/Vertical alignment/Rotate view/Undo: {เลือกตวัเลือกท่ี

ตอ้งกำร} 
Angle ใชต้วัเลือกน้ีส ำหรับเล่ือน (Pan) มุมมอง (View) ไปในทิศทำงท่ีก ำหนด 
Horizontal ใชส้ ำหรับเล่ือน (Pan) มุมมอง (View) ของววิพอร์ทหน่ึงจนกระทัง่อยูใ่น 
แนวนอนเดียวกนักบัจุดท่ีก ำหนดของอีกววิพอร์ทหน่ึง ดงัรูป 
 

 
 
Vertical Alignment ใชส้ ำหรับจดัต ำแหน่งของวตัถุซ่ึงอยูต่่ำงววิพอร์ทใหอ้ยูใ่น

แนวตั้ง ดงัรูป 
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Rotate View ใชส้ ำหรับหมุนมุมมองในววิพอร์ทตำมมุมท่ีระบุ 
Undo ยกเลิกกำรปรับแต่งแกไ้ขค่ำต่ำงๆ จำกตวัเลือกท่ีไดเ้ลือกใชไ้ปแลว้ 
เม่ือใชต้วัเลือก Create viewports หรือพิมพต์วัอกัษร C แลว้กดปุ่ม Enter จะปรำกฏ

ตวัเลือกยอ่ยบนบรรทดั 
ป้อนค ำสั่งดงัน้ี 
 
 
Delete objects/Undo/<Create viewports>: {กดปุ่ม E เพื่อเลือก Create viewports} 
Available Mview viewport layout options: 
0: None 
1: Single 
2: Std. Engineering 
3: Array of Viewports 
Redisplay/<Number of entry to load>: {พิมพห์มำยเลขท่ีตอ้งกำร แลว้กดปุ่ม Enter} 
 
Delete objects ใชส้ ำหรับลบวตัถุบนพื้นท่ีวำดภำพ เหมือนกบักำรใชค้  ำสั่ง ERASE 
Undo ยกเลิกกำรปรับแต่งแกไ้ขค่ำต่ำงๆ จำกตวัเลือกท่ีไดเ้ลือกใชไ้ปแลว้ 
Create viewports ใชส้ ำหรับสร้ำงววิพอร์ท 
0:  หมำยถึงออกจำกตวัเลือก 

Delete objects/Undo/<Create viewports>: {กดปุ่ม Enter เพื่อเลือก Create viewports} 
Available Mview viewport layout options: 
0: None 
1: Single 
2: Std. Engineering 
3: Array of Viewports 
Redisplay/<Number of entry to load>: {พิมพห์มำยเลขท่ีตอ้งกำร แลว้กดปุ่ม Enter} 
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1:  สร้ำงววิพอร์ทเดียว โดยก ำหนดมุมซำ้ยดำ้นบน (First point:) และมุมขวำ 
ดำ้นล่ำง(Other point:)ของกรอบววิพอร์ท 
2:  สร้ำงววิพอร์ทส ำหรับงำนเขียนแบบ 3 มิติซ่ึงมี 4 มุม มองคือ Top, Front, 
Side และ Isometric เม่ือใชต้วัเลือกน้ี โปรแกรมจะใหเ้รำก ำหนด First 
Point : ซ่ึง หมำยถึงมุมซำ้ยดำ้นบนและ Other point: ซ่ึงหมำยถึงมุมขวำ 
ดำ้นล่ำงของกรอบวิวพอร์ท จำกนั้นจึงถำมระยะห่ำงระหวำ่งกรอบของ 
แต่ละววิพอร์ทแนวแกน X (Distance between viewports in X. <0.0>:) 
และ Y (Distance between viewports in Y. <0.0>:) 
3:  สร้ำงววิพอร์ทแบบเป็นแถวและคอลมันใ์นลกัษณะของ ARRAY เรำจะ 
ตอ้งก ำหนด First point: ซ่ึง หมำยถึงมุมซำ้ยดำ้นบนและ Other point: 
ซ่ึงหมำยถึงมุมขวำดำ้นล่ำงของกรอบววิพอร์ท จำกนั้นจึงถำมจ ำนวน 
ววิพอร์ทในแนวแกน X และ Y และระยะห่ำงระหวำ่งกรอบของแต่ละ 
ววิพอร์ท 
Redisplay แสดงเมนูตวัเลือกววิพอร์ทอีกคร้ังหน่ึง 
Number of entry to load 
พิมพห์มำยเลขของตวัเลือกววิพอร์ทในเมนูท่ีตอ้งกำร เพื่อเลือกสร้ำง 
ววิพอร์ทแบบท่ีระบุ 
เม่ือใชต้วัเลือก Scale viewports หรือพิมพต์วัอกัษร S แลว้กดปุ่ม Enter โปรแกรมจะ

ก ำหนดสเกลระหวำ่งไตเต้ิลบลอ็คในเปเปอร์สเปสและช้ินงำนในโมเดลสเปส โดยจะ
ปรำกฏตวัเลือกยอ่ยบนบรรทดัป้อนค ำสั่งดงัน้ี 

 
 

 
 
 
 
 

Select the viewports to scale... 
Select objects: 1 found {คลิกบนกรอบของววิพอร์ทท่ีตอ้งกำรก ำหนดสเกล} 
Select objects: {คลิกขวำหรือกดปุ่ม Enter} 
Enter the ratio of paper space units to model space units... 
Number of paper space units. <1.0>: {ก ำหนดสเกลของไตเต้ิลบลอ็คใน Paper Space} 
Number of model space units. <1.0>: {ก ำหนดสเกลของช้ินงำนใน Model Space} 
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 ถำ้ตอ้งกำรใชส้เกลระหวำ่งไตเต้ิลบลอ็คในเปเปอร์สเปสและช้ินงำนในโมเดลสเปส

เท่ำกบั 1:1 ใหก้  ำหนดค่ำ 1 ในบรรทดัขอ้ควำม Number of paper space units. <1.0>: 

และก ำหนดค่ำ 1 ในบรรทดัขอ้ควำมNumber of model space units. <1.0>: ถำ้ตอ้งกำร

ก ำหนดสเกล 1:100 ใหก้  ำหนดค่ำ 1 ในบรรทดั 

ขอควำม Number of paper space units. <1.0>: และก ำหนดค่ำ 100 ในบรรทดั
ขอ้ควำม Number of 

model space units. <1.0>: ถำ้ตอ้งกำรก ำหนดสเกล 5:1 ใหก้  ำหนดค่ำ 5 ในบรรทดั
ขอ้ควำม Number of paper space units. <1.0>: และก ำหนดค่ำ 1 ในบรรทดัขอ้ควำม 
Number of model space units <1.0>: 
เม่ือใชต้วัเลือก Options หรือพิมพต์วัอกัษร O แลว้กดปุ่ม Enter จะปรำกฏตวัเลือกยอ่ย

บนบรรทดัป้อนค ำสั่งดงัน้ี 
 
 

Set Layer  พิมพต์วัอกัษร L เพื่อใชต้วัเลือกน้ีส ำหรับสร้ำงเลเยอร์ท่ีจะเกบ็กรอบของววิ
พอร์ท 

หรือไตเต้ิลบลอ็ค 
Limits ก  ำหนดขอบเขตลิมิต (Limits)ใหก้บัไตเต้ิลบลอ็ค เพื่อท่ีจะใชเ้ป็นตวัเลือกใน

กำรส่ง 
แบบแปลนไปยงัเคร่ืองพิมพ ์ลิมิตท่ีก ำหนดไวใ้นโมเดลสเปสไม่มีผลต่อลิมิตใน 
เปเปอร์สเปส จึงควรก ำหนดลิมิตใหม่โดยใชข้นำดเท่ำกบัไตเต้ิลบลอ็ค อำทิ เช่น 
ไตเต้ิลบลอ็ค A3 ลิมิตเท่ำกบั 0,0 และ 420,297 
Units หน่วยวดัท่ีสำมำรถใชใ้นเปเปอร์สเปสคือ Feet, Inches, Meters และ Millimeters 
Xref เรำสำมำรถเลือกท่ีจะสอดแทรกไตเต้ิลบลอ็คเขำ้มำใชง้ำนในเปเปอร์สเปสไดใ้น 

2 ลกัษณะ คือสอดแทรกเขำ้มำเป็นบลอ็กธรรมดำ (Insert title block) หรืออำ้งอิง เขำ้มำ
จำกภำยนอกโดยท่ีจะมีกำรปรับปรุงไตเต้ิลบลอ็คโดยอตัโนมติั หำกตน้ฉบบัมีกำรแกไ้ข
(Xref Attach) เม่ือใชต้วัเลือกน้ีจะปรำกฏขอ้ควำม Xref Attach or 

Set Layer/LImits/Units/Xref: {เลือกตวัเลือกท่ีตอ้งกำร} 
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Insert title block? <Insert>: ใหพ้ิมพต์วัอกัษร X เพือ่เลือก Xref Attach หรือพิมพ ์
I เพื่อเลือก Insert title block 

 

ค าส่ัง Helix  
คือค ำสั่งเขียนสปริง 3D 
วธีิใชง้ำน สำมำรถพิมพ ์Command: Helix หรือคลิกท่ีไอคอน             เม่ือ
คลิกเลือกแลว้หรือพิมพ ์Command: Helix แลว้กด Enter จะข้ึนขอ้ควำมในช่อง command ดงัน้ี 
Specify center point of base: คือโปรแกรมตอ้งกำรใหเ้ลือกจุดไหนกไ็ดใ้นหนำ้ Model คลิกซำ้ย
เลือกจุดท่ีตอ้งกำร จำกนั้นช่อง command จะถำมเพิ่มคือ Specify base radius or [Diameter] 
<1.0000>: คือควำมโตของสปริงดำ้นล่ำงจำกนั้นใหใ้ส่ค่ำรัศมีแต่ถำ้ไม่ตอ้งกำรใส่ค่ำรัศมีใหพ้ิมพ ์
D แลว้กด Enter ในช่อง Command กจ็ะใหใ้ส่เป็นค่ำควำมโตแทน หรือค่ำ Diameter นัน่เอง ดงั
ในช่อง command ดงัน้ี 
Specify diameter <2.0000>: จำกนั้นใส่ค่ำ Diameter หรือค่ำควำมโตของตวัสปริงแลว้กด Enter 
หรือ spacebar จำกนั้นช่อง commandจะถำมอีกดงัน้ี  
Specify top radius or [Diameter] <1.0000>: คือค่ำควำมโตดำ้นบนของสปริงจำกนั้นใหใ้ส่ค่ำ
รัศมีแต่ถำ้ไม่ตอ้งกำรใส่ค่ำรัศมีใหพ้ิมพ ์D แลว้กด Enter ในช่อง Command กจ็ะใหใ้ส่เป็นค่ำ
ควำมโตแทน หรือค่ำ Diameter นัน่เอง ดงัในช่อง command ดงัน้ี 
Specify diameter <2.0000>: จำกนั้นใส่ค่ำ Diameter หรือค่ำควำมโตของตวัสปริงแลว้กด Enter 
หรือ spacebar เม่ือก ำหนดค่ำควำมโตดำ้นล่ำงและดำ้นบนเรียบร้อยแลว้ช่อง command จะข้ึน
ขอ้ควำมดงัน้ี Specify helix height or [Axis endpoint/Turns/turn Height/tWist] <1.0000>:คือ
โปรแกรมจะถำมควำมสูงของสปริงแต่จะมีหมวดยอ่ยอยูใ่นช่อง ( ) มีดงัน้ี 
Axis endpoint : คือถำ้ตอ้งเลือกระนำบหรือทิศทำง X,Y,Z ท่ีจะสร้ำงสปริงใหพ้ิมพ ์A แทนกด 
Enter จำกนั้นใหเ้ลือกทิศทำงท่ีจะสร้ำงสปริงแลว้คลิกซำ้ย 
Turns: คือจ ำนวนคดของสปริงท่ีตอ้งกำรเม่ือตอ้งใส่จ ำนวนคดสปริงใหพ้ิมพ ์T แลว้กด Enter 
จำกนั้นใส่ตวัเลขท่ีตอ้งกำรแลว้กด Enter 
Turn Height : คือควำมสูงของตวัสปริงเม่ือตอ้งกำรใส่ควำมสูงของตวัสปริงใหพ้ิมพ ์TH แลว้กด 
Enter จำกนั้นใสตวัเลขแลว้กด Enter 

 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 189 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

Twist : คือถำ้ตอ้งกำรใหว้งกลมของตวัสปริงหมุนไปทำง ตำมเขม็นำฬิกำหรือทวนเขม็นำฬิกำให้
พิมพ ์TW แลว้กด Enter 
จำกนั้นในช่อง Command จะถำมดงัน้ี 
Enter twist direction of helix [CW/CCW] <CW>: ถำ้พิม CW คือทวนเขม็นำฬิกำแต่ถำ้พิมพ ์
CCW จะตำมเขม็นำฬิกำ เม่ือใส่ทิศทำงทวนเขม็หรือตำมเขม็นำฬิกำเสร็จแลว้ใหก้ด Enter เป็น
อนัเสร็จส้ินกำรสร้ำงตวัสปริง 3D นัน่เอง 

 
 
ค าส่ัง Block  Editor 
จะเป็นค ำสั่งท่ีเม่ือเรำตอ้งกำรแกไ้ข Bock จะเปิดเฉพำะตวั Block แยกมำแกไ้ขไม่รวมกบัวตัถุท่ี
สร้ำงไวใ้นแบบเม่ือแกไ้ขเสร็จแลว้จะกลบัเขำ้มำโหมดกำรเขียนงำนปกติ 
วธีิใชง้ำน 
ใหเ้ลือกวตัถุท่ีเป็น Block แลว้คลิกขวำท่ีเมำ้ส์ ดงัรูป 
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จำกนั้นใหค้ลิก Block editor ดงัรูป 

 
กจ็ะเขำ้โหมดของ Block Editor เพื่อแกไ้ข Block ดงัรูป 
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เม่ือเขำ้โหมดแกไ้ขใน Block Editor แลว้จะมีตวัช่วยแกไ้ขดงัน้ี 

 
    1          2         3         4                                        5                                                6           7 
 
1. Edit or Create Block Definition คือ แกไ้ข หรือ สร้ำงค ำจ  ำกดัควำมบลอ็ก  
เม่ือคลิกเลือกขอ้1. จะมีขอ้ควำมข้ึนเพื่อยนืยนัอีกคร้ัง 

 
 
โปรแกรมจะถำมวำ่ กำรเปล่ียนแปลงท่ีคุณท ำยงัไม่ไดรั้บกำรบนัทึกคุณตอ้งกำรท ำอะไร?  
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To save block changes, click Yes 
คือ หำกตอ้งกำรบนัทึกกำรเปล่ียนแปลงของบลอ็กใหค้ลิก Yes 
To discard block changes and close the editor, click No 
คือ หำกตอ้งกำรยกเลิกกำรเปล่ียนแปลงของบลอ็กและปิดตวัแกไ้ขใหค้ลิก No 
2. Save Block Definition คือกำรบนัทึกไฟล ์Block  
3. Save block AS คือ กำรบนัทึกไฟล ์Block แต่สำมำรถเลือกท่ีบนัทึกไฟล ์Block ใหม่ได ้ดงัรูป 

 
ใหค้ลิกท่ีช่ือของ Block ท่ีจะแกไ้ข แลว้กด Save block definition drawing file ตำมท่ีลูกศรช้ีแลว้
กด Ok กจ็ะเขำ้หนำ้ต่ำงเพื่อเลือกต ำแหน่งท่ีจะให ้Save ไฟล ์Block นัน่เอง ดงัรูป 
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4. Write Block As คือ กำรเขียนทบัไฟล ์Block เดิมและสำมำรถเลือกท่ีไฟล ์Block ใหม่ได ้
(วธีิกำรเดียวกบัขอ้3) 
5.ช่องแสดงช่ือของไฟล ์Block ท่ีแกไ้ข 
6. Defind Attribute คือเม่ือตอ้งกำรแกไ้ขขอ้ควำมท่ีเป็น Block Attribute ดว้ย กจ็ะเดง้หนำ้
ส ำหรับแกไ้ขขอ้ควำม Block Attribute ข้ึนมำ ดงัรูป 

 
7. Exit Block Editor and Return to Drawing  

คือ ออกจำก Block Editor และกลบัไปท่ี Drawing 
*แต่ถำ้เลือกขอ้1.แลว้ข้ึนหนำ้ต่ำงดงัรูปคือ 

 
โปรแกรมใหเ้รำเลือกช่ือ Block ท่ีตอ้งกำรแกไ้ขในช่อง <Current Drawing > จำกนั้นโปรแกรม
จะ Preview Block ท่ีเรำเลือกข้ึนในช่อง Block to create or edit ใหท้นัที ดงัรูป 
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จำกนั้นเม่ือกด OK โปรแกรมจะพำเขำ้โหมด Block editor เม่ือแกไ้ขเสร็จแลว้ใหก้ดท่ี X ในขอ้7. 
เพื่อออกจำกโหมด Block Editor จะกลบัเขำ้สู่หนำ้ Model ท่ีเรำเขียนงำนไวน้ัน่เอง 
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What’ new ZWCAD 2019  
 

Annotative Object 
Annotative Object คือ วตัถุท่ีสำมำรถปรับขนำดตวัเองใหส้ัมพนัธ์กบัค่ำ scale ของตวัมนั ซ่ึง

ประกอบไปดว้ยวตัถุประเภทดงัต่อไปน้ี 
 Text (ตวัอกัษร) 

 Dimension (เส้นบอกขนำด) 

 Block 

 Hacth 

 Multileader 

ขอ้ไดเ้ปรียบในกำรใชง้ำนคุณสมบติั Annotative 
 สำมำรถควบคุม Scale ของวตัถุประเภทไดใ้นครำวเดียวกนั  

 จำกเดิมถำ้จะแกข้นำด Text กต็อ้งเลือก Text ไม่สำมำรถเลือก  Text พร้อม Dimension 
เพื่อแกไ้ขพร้อมกนัได ้  

เม่ือท ำงำนกบั Annotative Object เรำสำมำรถเลือกวตัถุทุกแบบเพื่อแกไ้ข Scale ไดใ้น
ครำวเดียวกนั 

 ลดรูปแบบของ Text และDimension ลดจ ำนวนรูปแบบ  

 จำกเดิมท่ีจะตอ้งมีหลำย style ส ำหรับทุแต่ละ scale จะเหลือเพียง style เดียวใชส้ ำหรับ
ทุก scale 

 สำมำรถดึง Block มำตรฐำนท่ีติดกบัโปรแกรมมำใชไ้ด ้
การควบคุม Annotation Scale 

กำรควบคุม Annotation Scale ในหนำ้ Model จะควบคุมผำ่นชุดไอคอนท่ีมุมขวำล่ำง ดงัภำพ 
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 Show all scale : เม่ือเลือก icon จะเป็นสีฟ้ำแสดงกำรเปิดใชง้ำน แสดง Annotative 
Object ทั้งหมด 

 Auto add scale : เม่ือเลือก icon จะเป็นสีฟ้ำแสดงกำรเปิดใชง้ำน โปรแกรมจะใส่ค่ำ scale 
ท่ีเลือกลงใน Annotative            

            Object ทุกอนั ใน Modelspace 

 Adjust scale : เลือก scale ท่ีจะท ำงำนในขณะนั้น 

กำรใส่ค่ำหรือแกไ้ขเปล่ียนแปลง scale ใหก้บัAnnotative Object จำกนั้นไปท่ี Tab Annotate 
>  Annotation scaling 

 

 

Ajust 
scale 

Auto add 
scale 

Show all  
scale 

 

แกไ้ข
เปลีย่นแปลง 

Scale 
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ส่วนในหนำ้ Paperspace จะเป็นกำร control scale ท่ี viewport เม่ือคลิกเลือก Viewport จะ
ปรำกฎ icon ส ำหรับเปล่ียน Viewport scale ท่ีมุมขวำล่ำงดงัภำพ 

 

 
 

แนวทางการใช้งานคุณสมบัติ Annotative 
1.สำมำรถตั้งค่ำ Annotative ใหเ้ช่ือมต่อค่ำสเกลใหก้บั Dimension ไดด้งัรูปน้ี 
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2.สำมำรถตั้งค่ำ Annotative ใหเ้ช่ือมต่อค่ำสเกลใหก้บั Text ไดด้งัรูปน้ี 
 

 
 

แต่ถำ้คลิกถูกท่ีช่อง Match Text orientation to layout จะมีควำมสัมพนัธ์กบัหนำ้ Layout  
 

3.สำมำรถตั้งค่ำ Annotative ใหเ้ช่ือมต่อค่ำสเกลใหก้บั Hacth ไดด้งัรูปน้ี 
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4.สำมำรถตั้งค่ำ Annotative ใหเ้ช่ือมต่อค่ำสเกลใหก้บั Block ไดด้งัรูปน้ี 
 

 
 

5.สำมำรถตั้งค่ำ Annotative ใหเ้ช่ือมต่อค่ำสเกลใหก้บั Multileader ไดด้งัรูปน้ี 
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เม่ือตอ้งกำรเปล่ียนค่ำสเกลต่ำงๆไม่วำ่จะเป็น  
Dimension, Text, Block ใหก้ด Annotayion scale  
เลือกค่ำสเกลท่ีต่ำงๆโปรแกรมจะท ำกำรอปัเดต 
ขนำดใหท้นัทีดงัรูป 

                                    
 
 
 
 
 
Scale List  
เม่ือตอ้งกำรเพิ่มค่ำสเกลท่ีตอ้งกำรก ำหนดเองสำมำรถไปท่ี Scale list เพื่อเพิ่มขนำดสเกลเขำ้

ใหเ้ลือกท่ีหวัขอ้ Annotate > Scale List จะข้ึนหนำ้ต่ำงเพื่อใหใ้ส่ค่ำสเกลเพิ่มเติมซ่ึงจะใชไ้ดท้ั้ง
หนำ้ Model และ Layout  

              
 
 
*เม่ือเพิ่มเติมสเกลเขำ้ไปใน Scale list มนัจะถูกเพิ่มไปท่ีหนำ้ต่ำง Plot ดว้ยท่ีช่อง Scale ดว้ย

เพิ่อท่ีจะสำมำรถเลือกค่ำท่ีไดเ้พิ่มไวท่ี้ Scale List น ำมำใชง้ำน 

ใส่ขนาด
สเกลต้องการ
ต้องการ 

 เพิ่มเติม
หรือแก้ไขสเกล 

 
ขยับสเกล

ข้ึน ขยับสเกล
ลง 

ลบสเกล 
 

กดเพื่อเลือก 
Viewport ให้ตรง
กับสเกลที่เลือก 

เลือก
ประเภทสเกล 
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3D Polyline 
ในโปรแกรม ZWCAD 2019 น้ีไดเ้พิ่มค ำสั่งส ำหรับกำรสร้ำงเส้นท่ีสำมำรถท ำบนแกน Z ไดท้ ำ
ใหผู้ใ้ชส้ำมำรถลำกเส้นไปยงัแกน X,Y,Z ไดง่้ำยยิง่ข้ึน ดงัรูป 

 
และยงัสำมำรถข้ึนวตัถุ3D ตำมแนวของเส้นท่ีสร้ำงจำก3D Polyline ไดท้นัทีดงัรูป 
 

 
วธีิใชง้ำน สำมำรถเลือกท่ีเมนูบำร์ draw / 3D Polyline ทั้งหนำ้ต่ำง Classic และ Ribon Ui ดงั

รูป 
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หรือใชอี้กทำงหน่ึงคือพิมพ ์Command : 3dpoly แลว้กด Enter คลิกซำ้ยเพื่อเลือกวำง

ต ำแหน่ง แลว้สำมำรถลำกไปยงัทิศทำง X,Y,Z ไดต้ำมตอ้งกำรและใส่ขนำดควำมยำวไดต้ำม
ตอ้งกำรแลว้กด enter สำมำรถลำกและใส่ขนำดตำมยำวไดต่้อเน่ืองเม่ือตอ้งกำรหยดุค ำสั่งใหก้ด 
enter 2 คร้ังเป็นอนัส้ินสุดค ำสั่งครับและใชก้บั Ortho Mode หรือกด F8 เพื่อบงัคบัเส้นใหไ้ปตำม
แกน X,Y,Z ได ้

 
PDF Underlay  
ค ำสั่งน้ีจะช่วยใหส้ำมำรถ insert ไฟล ์PDF เขำ้มำในโปรแกรม ZWCAD 2019 ไดแ้ต่จะเป็น

ในรูปแบบ PDF  
วธีิเรียกใชค้  ำสั่ง ใหไ้ปท่ีเมนูบำร์เลือกหวัขอ้ Insert / PDF Underlay 
 

 
 

ส่วนในหนำ้ต่ำงแบบ Ribbon Ui ใหเ้ลือกหวัขอ้ Insert แลว้เลือก PDf Underlay 
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เม่ือคลิกท่ี PDF Underlay แลว้จะข้ึนหนำ้ต่ำงเพื่อใหห้ำไฟล ์PDF ดงัรูป 

 
เม่ือเลือกไฟลท่ี์ตอ้งกำรแลว้ใหค้ลิกท่ี Open จำกนั้นจะเขำ้ท่ีหนำ้ต่ำง 
Attacth PDF  

 
ในหนำ้น้ีจะแสดงใหว้ำ่มีไฟล ์PDF ก่ีหนำ้สำมำรถเลือกไดว้ำ่ตอ้งกำรรูปไหนท่ีจะ Insert เขำ้

มำในหนำ้ Model  
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1. Scale > หมำยถึงกำรขยำยขนำดวตัถุถำ้คลิกถูกไวท่ี้ Specify on screen คือเม่ือ insert pdf 
มำวำงโปรแกรมจะใหป้รับขยำยขนำดของวตัถุได ้แต่ถำ้ไม่ตอ้งกำรสำมำรถคลิกเอำเคร่ืองหมำย
ถูกออกได ้

2. Insertion point > หมำยถึงจุดน ำเขำ้ไฟล ์PDF ถำ้มีเคร่ืองหมำยถูกตอ้งท่ี Specify on screen 
คือ สำมำรถน ำไปวำงยงัจุดไหนกไ็ดข้องหนำ้ Model แต่ถำ้เอำเคร่ืองหมำยออกหมำยถึง จะ
สำมำรถก ำหนดพิกดั X,Y,Z ท่ีจะวำงไปยงัพิกดัท่ีก ำหนดไวไ้ดน้ัน่เอง 

3. Rotation > หมำยถึงเม่ือ Insert PDF ไฟลเ์ขำ้สำมำรถท่ีหมุนภำพตำมองศำได ้แต่ถำ้คลิก
ถูกตอ้งไวท่ี้ช่อง Specify on screen คือเม่ือ insert PDf ไฟลม์ำวำงแลว้จะสำมำรถใส่ค่ำองศำเพื่อ
หมุนภำพ PDF ไดต้ำมค่ำท่ีก ำหนดไวไ้ดท้นัที 
แต่ถำ้ไม่คลิกท่ีช่อง Specify on screen เม่ือ Insert PDF ไฟลเ์ขำ้มำจะไม่สำมำรถหมุนได ้แต่
สำมำรถก ำหนดองศำก่อนท่ีจะ Insert เขำ้มำไดท่ี้ช่อง Angle เพื่อใหภ้ำพ PDF หมุนก่อนท่ีจะ
น ำเขำ้ไฟลภ์ำพ PDF นัน่เอง 
 

เม่ือ Insert PDF ไฟลเ์ขำมำวำงแลว้จะเป็นดงัรูป 
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*เม่ือน ำเขำ้มำวำงในโปรแกรมแลว้เรำสำมำรถท ำอะไรกบัไฟล ์PDF ไดบ้ำ้ง 
ใหเ้ลือกท่ีกรอบของภำพ PDF จะปรำกฎ Popup ข้ึนดงัรูป 

     
                    ในหนำ้ต่ำง Classic                                                               ในหนำ้ต่ำง Ribon 
 

1. PDF Clip หรือ Create Clipping Boundary  
เรำสำมำรถท ำกำรตดักรอบเอำเฉพำะบำงส่วนของภำพ PDF มำใชง้ำนไดน้ัน่เอง วธีิกำรใชง้ำนมี
ดงัน้ี 
หลงัเลือกกรอบของภำพ PDF แลว้คลิกขวำในหนำ้ต่ำง Classic แต่ถำ้เป็น Ribon ใหเ้ลือกท่ี 
Create Clipping Boundary จะปรำกฎขอ้ควำมถำมตอบในช่อง Command ดงัน้ี 
Enter PDF clipping option [ON/OFF/Delete/New boundary] <New boundary>: 
รำยละอียดของ [ON/OFF/Delete/New boundary] มีดงัน้ี 
ON คือ ใหโ้ชวเ์ฉพำะกรอบท่ีโดนตดัดว้ยกำร Clipping 
OFF คือกำรปิดโหมดของกำรตดั Clipping กจ็ะโชวนภ์ำพ PDf ทั้งหมด 
Delete คือกำรลบกรอบท่ีตดั Clipping ออกโดยเลือกท่ีกรอบท่ีท ำกำรตดั Clipping แลว้กด Enter  
N คือ New boundary  คือกำรเลือกขอบเขตในกำรตดัใหม่ ใหพ้ิมพ ์N แลว้กด Enter เพื่อบอก
โปรแกรมวำ่งจะสร้ำงขอบเขตในกำรตดั และจะปรำกฏขอ้ควำมต่อไปอีกดงัน้ีในช่อง Command 
: Enter clipping type [Select polyline/Polygonal/Rectangular/Invert clip] <Rectangular>: 
เรำจะสำมำรถพิมพ ์: 
P เพื่อเลือกแบบ Polygonal  
R เป็นกำรเลือกแบบ Rectangular  
S จะเป็นกำรเลือกเส้น Polyline ท่ีเป็นเส้นปิด  
I  หรือ  Invert clip จะเป็นกำรยอ้นกลบัไปเลือกหวัขอ้ท่ีจะท ำกำรตดักรอบอีกคร้ัง. 
หลงักำรเลือกแต่ล่ะขอ้แลว้ใหก้ด Enter เพื่อยนืยนัค ำสั่ง 
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2. PDF Layer หรือ PDF Edit layer  
คือค ำสั่งท่ีจะแสดง Layer ของภำพ PDF ทั้งหมดข้ึนมำโชว ์
เม่ือเลือกกรอบของภำพ PDF แลว้คลิกขวำในหนำ้ต่ำง Classic แลว้เลือก PDF Layer แต่ถำ้เป็น 
Ribon ใหก้ดท่ี  PDF Ediit layer 
จะปรำกฎ popup ข้ึนมำดงัรูป 

 
2.1 Reference Name: จะท ำกำรโชวช่ื์อของไฟล ์PDF ในหนำ้ต่ำง Underlay Underlay 

2.2 จะโชวนร์ำยกำร Layer ทั้งหมดของไฟล ์PDF  
3. PDF Object Snap 

เม่ือเลือกกรอบของภำพ PDF แลว้คลิกขวำในหนำ้ต่ำง Classic แลว้เลือก PDF Object snap แต่ถำ้
เป็น Ribon ใหก้ดท่ี PDF Enable Osnap  
ค  ำสั่งน้ีจะช่วยใหเ้รำสำมำรถท ำกำร snap เส้นของภำพ PDF ท่ีน ำเขำ้มำดงัรูป  

1 

2 
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ZWPlot 
ค ำสั่งน้ีเป็นฟีดเจอร์ในเวอร์ชัน่ของโปรแกรม ZWCAD2019 ท่ีช่วยใหส้ำมำรถท ำกำร Plot ใน
หนำ้ Model เพียงคร้ังเดียวไดห้ลำยๆหนำ้กระดำษช่วยใหก้ำร Plot งำนยิง่ข้ึน 
วธีิใชง้ำนเพียงแค่พิมพ ์Command: ZWPLOT แลว้กด enter กข้ึ็นหนำ้ต่ำง ZW Batch Plot ข้ึนมำ 
 

 
รำยละเอียดกำรใชง้ำน 
1.ใหเ้ลือกท่ีหวัขอ้ Block: Frames are specific block คือตอ้งกำรวตัถุท่ีเป็น Block เพื่อท ำ

กำรปร้ิน แต่วตัถุท่ีจะเลือกตอ้งเป็น Block เท่ำนั้น เม่ือเลือกหวัขอ้  
Block: Frames are specific block  ใหก้ด ท่ีช่อง Block Name จะโชวร์ำยกำร Block ใน

ภำพวำดท่ีตอ้งกำรข้ึนมำ 
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เรำสำมำรถเลือกรำยกำร Block ท่ีตอ้งกำรปร้ินไดใ้นรำยกำรเม่ือเลือกเสร็จกด OK จะโชว์
รำยกำรในช่อง Block name ดงัรูป 

 
 

จำกนั้นใหก้ดท่ีช่อง Select bath drawing แลว้ท ำกำรครอบภำพวำดท่ี
มี Block รวมอยูด่ว้ยดงัรูป 

 
ท ำกำรครอบแบบทั้งหมดโปรแกรมจะท ำกำรเลือกเฉพำะ Block ในรำยกำร Block name ใหแ้บบ
อตัโนมติั 
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เม่ือครอบแบบท่ีมี Block เสร็จแลว้กด OK จะกลบัเขำ้หนำ้ ZWCAD Bath plot จำกนั้นใหก้ด 
Highlight เพื่อดูวำ่มีกำรเลือกท่ีถูกตอ้งหรือไม่  

 

 
 

หลงักด Highlight แลว้จะเห็นวำ่ Block มีกำรถูกเลือกโดยกำร กำกบำทสีแดงท่ี Block ท่ีถูก
เลือกไวด้งัรูป 

 

 
 
จำกนั้นเรำสำมำรถกด Preview เพื่อดูวำ่ก่อนจะท ำกำรปร้ินงำนแบบออกมำถูกหรือไม่ ใหก้ด

ท่ี Preview โปรแกรมจะโชวรู์ปภำพ Block ท่ีถูกเลือกใหป้ร้ินแบบออกไปดงัรูป 
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สำมำรถกด Space bar 2 คร้ังเพื่อเล่ือนหนำ้ Preview ไปอีกหนำ้ไดด้งัรูป 
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เม่ือตรวจสอบภำพวำดเรียบร้อยแลว้ใหก้ด Enter เพือ่ออกจำกหนำ้ Preview กลบัเขำ้ไปสู่
หนำ้ ZWCAD Bath plot 

จำกนั้นเรำสำมำรถเลือกเคร่ืองปร้ินไดท่ีช่อง Device name และขนำดกระดำษ Paper size 
เลือกกำรพิมพ ์สีหรือขำวด ำ ไดท่ี้ช่อง Plot style name  

 
และสำมำรถก ำหนดสเกลในกำรปร้ินงำนไดท่ี้หวัขอ้ Plot scale  ถำ้ไม่ตอ้งก ำหนดสเกลแต่
ตอ้งกำรภำพวำดอยูใ่นขนำดกระดำษท่ีก ำหนดแบบพอดีกบัขนำดกระดำษใหต๊ิ้กเครืองหมำยถูก
ไวท่ี้ช่อง Fit to paper แต่ถำ้ตอ้งกำรก ำหนดสเกลเองใหเ้อำเคร่ืองหมำยถูกออกจำกหวัขอ้ Fit to 

paper แลว้ใส่ขนำดสเกลท่ีตอ้งกำรท่ีช่อง Scale และถำ้ตอ้งกำรหมุน
ภำพวำดใหต้รงกบัแนวนอนแนวตั้งใหเ้ลือกขอ้ Drawing Orientation เลือกกำรหมุนของกระดำษ
ไดด้งัน้ี 
Auto rotate คือปรับภำพวำดใหพ้อดีกบัแนวนอนแนวตั้งขนำดกระดำษ 
Portrait คือ เลือกกระดำษเป็นแบบแนวนอน 
Landscape คือ เลือกกระดำษแบบแนวตั้ง 
เม่ือตั้งค่ำเรียบร้อยใหก้ดท่ี Plot โปรแกรมจะท ำกำรพิมพง์ำนท่ีมีหลำยหนำ้กระดำษในคร้ังเดียว 
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2. เม่ือเลือกท่ีหวัขอ้ Scale line: the farme it a closed rectangle surrounded by lines คือกำร
เลือกวตัถุท่ีมีกรอบส่ีเหล่ียมท่ีเป็นเส้นปิดวตัถุท่ีอยูภ่ำยในกรอบจะถูกปร้ินทั้งหมด พร้อมกบั
กรอบท่ีถูกเลือกหรือครอบดงั 

รูป   
วธีิใชง้ำน  

เม่ือเลือกท่ีหวัขอ้ Scale line: the farme it a closed rectangle surrounded by lines แลว้กดท่ีช่อง  

Select bath drawing

 

 แลว้ท ำกำรครอบกรอบภำพวำดท่ีตอ้งกำร
โปรแกรมจะท ำกำรปร้ินในหนำ้ Model ดงัรูป 

  

 
เม่ือครอบเสร็จแลว้จะเป็นเส้นประดงัรูป 
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เม่ือครอบเสร็จแลว้ใหก้ด OK จะเดง้หนำ้ต่ำง ZWCAD Bath plot ข้ึนมำ จำกนั้นใหก้ดท่ี 
Highlight เพื่อสังเกตวำ่เลือกถูกตอ้งหรือไม่ 

 

 
 

เม่ือเลือกถูกตอ้งจะเป็นแบบในภำพดงัน้ี 

 
จำกนั้นใหก้ด Enter เพื่อกลบัเขำ้หนำ้ ZWCAD Bath plot อีกคร้ังจำกนั้นใหก้ดท่ี Preview เพื่อ

ตรวจสอบวำ่แบบภำพวำดท่ีเลือกถูกตอ้งหรือไม่ 
 

  จะไดภ้ำพวำดท่ีกด Preview ดงัรูป 
 

 

 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 214 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

สำมำรถกด Space bar 2 คร้ังเพื่อเล่ือนหนำ้ Preview จนจบใหพ้ิมพ ์N ในช่อง Command 
แลว้กด Enter จะกลบัเขำ้หนำ้ ZWCAD bath plot อีกคร้ัง จำกนั้นใหเ้ลือกเคร่ืองปร้ินวำ่จะปร้ิน
จำกเคร่ืองหรือเป็น PDF และเลือกไซนข์องกระดำษท่ีตอ้งกำร เลือกกำรพิมพ ์สีหรือขำวด ำ ไดท่ี้
ช่อง Plot style name เม่ือตั้งค่ำท่ีตอ้งกำรเรียบร้อยแลว้ใหก้ดท่ี Plot โปรแกรมจะท ำกำรปร้ินงำน
ท่ีมีหลำยหนำ้กระดำษไดใ้นคร้ังเดียว 
 

What to plot คือเรำสำมำรถเลือกไดว้ำ่จะปร้ินออกไปเป็นลกัษณะไหนได ้3 ขอ้ดงัรูป 

 
 

1. Plot directly คือกำรปร้ินโดยตรงใหอ้อกตำมท่ีเลือกครอบแบบภำพวำดไว ้
2. Print existing laout (s) คือกำรปร้ินออกไปท่ีหนำ้ Layout เม่ือกดเลือกจะเดง้หนำ้ต่ำงใหเ้ลือก 
layout ท่ีตอ้งกำรใหป้ร้ินออกไปสำมำรถกด preview ดูและเม่ือตรวจสอบเรียบร้อยแลว้สำมำรถ
กด plot งำนออกไปไดท้นัที 
3. Cut into separate DWG คือเม่ือเลือกหวัขอ้น้ีเม่ือท ำกำร plot หรือปร้ินงำนออกไปโปรแกรม
จะท ำกำรแปลงเป็นไฟล ์dwg. แลว้ท ำกำรแบ่งเป็นหลำยๆไฟลก์บักำร plot หลำยๆหนำ้ให้
โดยอติัโนมติันัน่เอง 
4. Plot atamp on คือเม่ือเลือกหวัขอ้น้ีโปรแกรมจะแสดง วนัเดือนปี และท่ีอยูข่องไฟล ์ขนำด
กระดำษ ติดไปดว้ยเวลำ Preview และปร้ินงำนออกไป 

Switch between Dark and Light Interface 
ในเวอร์ชัน่น้ี ZWCAD 2019 ปรับ Interface ได ้2 แบบ คือ Dark (ด ำ) และ Light (ขำว) 
สำมำรถท ำไดด้งัน้ี ใหเ้ขำ้ท่ี เมนู Tool / option จะเดง้หนำ้ต่ำง Option ดงัรูป 
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 จะไดด้งัรูป 
 

 
 

เม่ือเขำ้หนำ้ต่ำงoption แลว้ใหไ้ปท่ี
หวัขอ้ Display ใหค้ลิกท่ีช่อง Color 
Scheme สำมำรถเลือกไดว้ำ่ จะเลือกเป็น 
Dark หรือ Light เม่ือเลือกเสร็จใหก้ด 
Apply โปรแกรมจะท ำกำรเปล่ียน Interface 
ท่ีตอ้งกำรใหท้นัที 
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Interface แบบ Light 

 
Interface แบบ Dark 

 
นอกจำกน้ีโปรแกรม ZWCAD 2019 ไดป้รับปรุงบำงส่วนของโปรแกรมใหใ้ชง้ำนไดง่้ำย

ยิง่ข้ึนมีดงัน้ี 
1.ใน FileTap ช่ือไฟลข์อง Drawing เรำสำมำรถคลิกขวำท่ี Tab file แลว้เลือก Open Containing 
Folder คือสำมำรถเรียกเปิดไปยงัท่ีอยูไ่ฟลท่ี์เปิดณปัจจุบนัไดท้นัที 
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2. ในหนำ้ Layout ท่ีมีหลำยๆ layout สำมำรถท่ีคลิกซำ้ยคำ้งเพื่อลำก Layout ท่ีตอ้งกำรไปสลบั
แทนท่ี Layout ท่ีตอ้งกำรแทนท่ีดงัรูป 

 

 
 
3. Layer Delete ในค ำสั่งน้ีสำมำรถท่ีจะพิมพ ์Command : Laydel แลว้กด Enter เพื่อเรียก

หนำ้ต่ำงรำยกำร Layer ทั้งหมดข้ึนมำเม่ือตอ้งกำรลบ layer ตวัไหนใหค้ลิกเลือกในรำยกำรช่ือ
ของ Layer นั้นๆแลว้กด OK โปรแกรมจะท ำกำรลบ ช่ือของ layer นั้นออกจำกไฟลภ์ำพวำด 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

mailto:sales@zwcadthailand.com


      
 

Copyright By Xian Jin Trading Co., Ltd.  Page 218 

 

XIAN JIN TRADING CO., LTD. 
308 Rama 2 soi 60, Samaedam, Bangkhuntien, Bangkok Thailand 10150 
Tel : 0-2417-0508-9  Fax : 0-2417-0507 Email : sales@zwcadthailand.com 

What’new ZWCAD 2020 
ZWCAD เวอรช์ั่น 2020 เพิ่มค าสั่งอะไรใหมแ่ละแนะน าวิธีการใชง้านค าสั่ง 

1. ค  าสั่ง Tracking ค าสั่งนี ้จะช่วยในการ Track ระยะเพ่ือก าหนดจดุท่ีตอ้งการสามารถก าหนด
ระยะไดต้่อเน่ืองเม่ือไดต้  าแหน่งท่ีตอ้งการสามารถสรา้งวตัถขุึน้ไดท้นัที 

วิธีการใช ้ท าตามตวัอย่างคือสรา้ง ส่ีเหล่ียมขึน้มาขนาด 20x20 mm. ดงัรูป 

 

จากนัน้ใหใ้ชค้  าสั่ง  หรอื Circle แลว้กด Enter จากใหพ้มิพค์  าสั่ง TK แลว้กด enter ดงั
รูป 

 
จากนัน้ให ้snap จดุท่ีดา้นซา้ยบนของสีเหล่ียมแลว้คลิกซา้ยดงัรูป 
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จากนัน้ใหเ้ล่ือนเมา้สม์าทางขวา แลว้ใส่ตวัเลข 5 แลว้กด Enter ดงัรูป 

 
จากนัน้ลากเมา้สล์งแลว้ใสตวั 5 แลว้กด Enter ดงัรูป 

 
จากนัน้กด Enter เพ่ือยนัค าสั่ง Circle จากนัน้ใหใ้ส่ค่า Raduis ของ Circle =1.5 ตามช่อง 
Command ดงันี ้Specify circle radius or [Diameter] <1.5000>: แลว้กด Enter ดงัรูป 

 
ก็จะไดภ้าพดงัรูป ระยะตามขนาดท่ีใส่ตวัเลขไวค้รบั สามารถท าต่อเน่ืองในการก าหนดระยะ 
Tracking ตามความตอ้งการครบั ดงัรูป 
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2. Selection Cycling คือค าสั่งส  าหรบัหาหรอืแจง้เม่ือมีเสน้ทบักนัอยู่โปรแกรมจะแสดง
ไอคอนเพ่ือแจง้ใหท้ราบดงัรูป 

 
 

วิธีใชง้าน ใหค้ลิกซา้ยท่ีไอคอน Selection cycling ท่ีอยู่ดา้นล่างของหนา้ต่างโปรแกรม เพ่ือ
เปิดโหมดการท างานการหาหรอืแจง้เม่ือเจอเสน้ซอ้นทบั ดงัรูป 

 
 

เม่ือเปิดโหมด Selection cycling เม่ือตวั Crosschair พาดผ่านจดุท่ีม่ีเสน้ซอ้นกนัก็จะแสดง
ไอคอนเพ่ือแจง้เตือนทนัที ดงัรูป 
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สามารถตัง้ค่าค าสั่ง Selection cycling เพ่ือแสดงผลได ้2 ลกัษณะ โดยการพมิพ ์
Command : selectioncycling แลว้กด Enter ดงัรูป 

 

เม่ือยนัค าสั่ง selectioncycling เรยีบรอ้ยแลว้ในช่อง Command จะขึน้ขอ้ความดงันี ้

 
ตวัแปรจะมี 0,1,2   แต่ละตวัแปรจะท างานต่างกนั ดงันี ้

0 แลว้กด Enter จะเป็นการปิดโหมดการท างานของค าสั่ง Selection cycling.  
1 แลว้กด Enter จะเป็นการเปิดโหมดค าสั่ง Selection cycling เม่ือตวั cosschair ผ่านจดุท่ีเสน้

ซอ้นทบักนัจะแสดงไอคอนเพ่ือแจง้ใหท้ราบและเลือกท่ีทบัซอ้นใหท้นัที 
2 แลว้กด Enter จะป็นการเปิดโหมดค าสั่ง Selection cycling เม่ือตวั cosschair ผ่านจดุท่ีเสน้
ซอ้นทบักนัจะแสดงหนา้ต่างเพื่อโชวนร์ายการท่ีมีเสน้ทบัซอ้นทัง้หมดและเม่ือคลิกซา้ยเพ่ือเลือก
เสน้ทบัซอ้นจะท าการแสดงรายการเสน้ทบัซอ้นทัง้หมดและสามารถเลือกเสน้ทบัซอ้นไดด้งัรูป 
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3. ค  าสั่ง Convert text to pline เป็นค าสั่งส  าหรบัแปลงตวัหนงัสือใหเ้ป็นเสน้ ค  าสั่งนีมี้อยุ
แลว้โปรแกรม ZWCAD แต่เม่ือใชเ้พ่ือแปลงเสน้ตวัหนงัสือจะเป็นเสน้แต่จะเป็นเหล่ียมตรงท่ีเป็น
เสน้โคง้ ดงัรูป 

 
 

แต่ในโปรแกรม ZWCAD 2020 เวอรช์ั่นใหม่นีไ้ดมี้การปรบัปรุงใหดี้กว่าเดิมเม่ือใชค้  าสั่ง 
Convert to pline แปลงตวัหนงัสือใหเ้ป็นเสน้และส่วนท่ีเป็นเสน้โคง้จะ smooth กวา่เดิม ดงัรูป 
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วิธีใชง้านใหไ้ปท่ีหวัขอ้ Expess > text > convert to pline ดงัรูป 
 

 

 
เม่ือคลิกใชค้  าสั่ง convert text to pline แลว้ใหไ้ปคลิกซา้ยท่ีตวั  Text หรอืตวัหนงัสือแลว้กด 
Enter เราก็จะไดต้วั Text ท่ีแปลงเป็นเสน้ ดงัรูป 
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4. ค  าสั่ง Hacth เป็นค าสั่งในการใส่ลวดลายลงในวตัถหุรอืภาพท่ีตอ้งการแต่ในเวอรช์ั่น
2020นีไ้ดมี้การปรบัใหดี้ขึน้กว่าเดิมคือสามารถเพ่ือเติมสีลงในลวดลายของ Hacth นั่นเอง โดย

การเรยีกค าสั่ง Hacth ขึน้มา  หรอืพมิพ ์command: H แลว้ Enter จะเดง้หนา้ต่างของ 
Hacth ขึน้มาดงัรูป 

 

 

แต่จะมีจดุท่ีเราสามารถเพิ่มเติมหรอืเลือกสีใหล้วดลาย Hacth ไดด้งัรูปนี ้
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5. ค  าสั่ง DATA EXTRACTION ค าสั่งนีเ้ป็นค าสั่งท่ีแยกขอ้มลูจากรูปวาดปัจจบุนัหรอื 
Drawingเพ่ือท าเป็นตารางแยกขอ้มลูต่างๆ ไม่ว่าจะเป็น Block , dimension, circle , line , 
Mtext และอ่ืนๆและยงัส่งออกไปเป็นไฟล ์csv,xls ไฟล ์ได ้เพ่ือช่วยในเรื่องการคดัแยก
รายละเอียดว่าในแบบภาพมีคณุสมบตัิอะไรบา้งท่ีผูอ้อกแบบไดใ้ส่วตัถลุงไปและคดัแยกออกมา
เป็นตาราง 
วิธีใชง้าน ใหค้  าสั่ง dataextraction ในช่อง command: dataextraction แลว้กด Enter ดงัรูป 

  

 

จากนัน้ก็จะเดง้หนา้ต่าง dataextraction   ขึน้มาใหค้ลิกซา้ยท่ี Next ดงัรูป 
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จากนัน้จะเดง้หนา้ต่างแสดงไฟลท่ี์เราเปิด จากนัน้ใหค้ลิกซา้ยท่ี Object selection ดงัรูป 
 

 
เม่ือคลิกท่ี Object selection แลว้โปรแกรมจะใหเ้ราคลิกเพ่ือครอบแบบท่ีเราตอ้งการใหแ้สดง
ละเอียดทัง้หมด ดงัรูป 

 

 เม่ือคลอบแบบเรยีบรอ้ยแลว้ใหก้ด enter 
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ก็จะเดง้หนา้ต่างแสดงรายละเอียดของวตัถทุัง้หมดท่ีถกูเลือกออกมา เรามาสามารถคลิก
เลือกเอาออกไดต้ามเครื่องหมายถกูว่าจะใหแ้สดงรายละเอียดหรอืไม่ ดงัรูป 

 

 
 
ส่วนในตวัอย่างตอ้งใหมี้แค่แสดงรายละอียดของ Block กบั Circle เท่านัน้ใหก้ด Next ดงัรูป 
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เม่ือกด Next ก็จะเขา้หนา้ Data extraction Properties Selection ในหนา้นีจ้ะเป็นการ
แสดงรายระเอียดของคณุสมบตัิของ Block และ Circle เราสามารถเลือกไดว้่าตอ้งการใหแ้สดง
อะไรและถา้ไม่ตอ้งการใหค้ลิกเครื่องถกูออก เม่ือไดไ้ดต้ามความตอ้งการแลว้ใหก้ดท่ี Next  

 
เม่ือกด Next แลว้ก็จะเขา้หนา้ Data Extraction Output Selection ในหนา้นีจ้ะแสดงตาราง
รายระเอียดทัง้หมดของ Block และCircle ขึน้ใหเ้ห็นในช่อง Table Preview สามารถเล่ือนแท๊บ
เพ่ือดรูายละเอียดได ้เม่ือดเูสรจ็สามารถ แปลงไฟล ์csv,xls ออกไปท่ีช่อง Export datas an in 
external file   
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และคลิกท่ีช่อง  เพ่ือหาท่ีอยู่ส  าหรบั Save ไฟล ์ 

แต่ถา้ตอ้งการน าเขา้ตารางลงในแบบหรอื Drawing ใหก้ดท่ี   Insert data extraction 

in the drawing เม่ือกดท่ี  แลว้ก็จะเขา้ท่ีหนา้ Model paper space เพ่ือคลิกจดุวาง
ตาราง ดงัรูป 
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เม่ือคลิกเลือกจดุท่ีวางตารางแลว้ก็จะเดง้กลบัเขา้หนา้ Data Extraction Output Selection 

ใหไ้ปกดท่ีช่อง   โปรแกรมก็จะท าการสรา้งตารางขึน้ในหนา้ Model paper 
space ขึน้ใหค้รบั ดงัรูป 
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What’s new ZWCAD 2021 
 ในเวอร์ชัน่ใหม่มีกำรอพัเกรดซอฟตแ์วร์ในดำ้นกำรแสดงใหร้องรับกำรแสดงผลแบบ 4K และ

ยกระดบักรำฟิคเอ็นจ้ินใหมี้ควำมเร็วในกำรอ่ำนและแสดงผลท่ีรวดเร็วยิง่ข้ึน ทั้งยงัมีฟังกช์ัน่กำรตั้งค่ำกำร
แสดงผลโปร่งใส ALL-IN-ONE Reference Manager, New viewport layer ตำรำงและขอ้มูลสูตร 
 

1.Transparency of Layers and Objects > ความโปร่งใสของเลเยอร์และวตัถุ
ในเวอร์ชัน่น้ีจะรองรับการตั้งค่าความโปร่งใสของ Layer รูปแบบ Hacth และ Images เพ่ือปรับการแสดงผลของวตัถุต่างๆใน
การวาดภาพ  เพ่ิมตวัแปรระบบ CETRANSPARENCY เพ่ือระบคุวามโปร่งใสของออ็บเจก็ตใ์หม่ เพ่ิมตวัแปรระบบ 
HPTRANSPARENCY   เพ่ือควบคุมความโปร่งใสของรูปแบบการฟัก เพ่ิมตวัแปรระบบ TRANSPARENCYDISPLAY เพ่ือ
ควบคุมวา่การตั้งค่าความโปร่งใสในการวาดมีผลหรือไม่ ดงัแสดงในรูปความโปร่งใสของวตัถแุละรูปแบบการฟักถกูควบคุม
โดยตวัแปรระบบ CETRANSPARENCY และตวัแปรระบบ HPTRANSPARENCY และเปอร์เซ็นตค์วามโปร่งใสระบเุป็น 0, 50 
และ 90 ตามล าดบั

 

 
 
เพ่ิมค าสัง่ TRANSPARENCY เพ่ือควบคุมวา่พ้ืนหลงัของภาพโปร่งใสหรือไม่เม่ือเปิดโหมดโปร่งใสวตัถุท่ีอยูใ่ตภ้าพจะ

มองเห็นไดแ้ละเม่ือปิดโหมดโปร่งใสวตัถุท่ีอยูใ่ตภ้าพจะมองไม่เห็น เพ่ิมคุณสมบติัความโปร่งใสในรายการ layerของ 
Palette Layer Properties Manager ค่าเร่ิมตน้คือ 0 นัน่คือทึบแสง คุณสามารถคลิกค่าเพ่ือเปิดกล่องโตต้อบ Layer 
Transparency และระบุเปอร์เซ็นตค์วามโปร่งใส เพ่ิมความโปร่งใสในตวัเลือกสาขาของค าสัง่ -LAYER และยงัสามารถตั้งค่า
ความโปร่งใสของ layer ดงัรูป. 
 

 
เพ่ิมตวัเลือกความโปร่งใสในกล่องโตต้อบ Hatch เพื่อรองรับการตั้งค่าความโปร่งใสของรูปแบบ Hatch คลิกเพื่อเปิด

รายการแบบเล่ือนลงคุณสามารถตั้งค่าใหใ้ช ้current, bylayer, byblock หรือค่าท่ีระบุไดต้ามตอ้งการค่าปัจจุบนัถูกระบุโดย
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ตวัแปรระบบ CETRANSPARENCY การตั้งค่าน้ีถูกบนัทึกไวใ้นตวัแปรระบบ HPTRANSPARENCY เพ่ิมความโปร่งใสใน
ตวัเลือกสาขาของค าสัง่ BHATCH และยงัสามารถตั้งค่าความโปร่งใสของรูปแบบ Hatchได ้ดงัรูป. 
 

 
 

2. XREF Palette Functions Integration > การรวมฟังกช์นั XREF Palette 
เป็นรวมฟังกช์ัน่ของการ Insert ไฟลต์่างๆ เช่น xref, imageต่างๆ หรือการยกเลิกการโหลดหรือการโหลดซ ้ า ฯลฯ โดยผา่น 

External Reference palette คุณสามารถแกไ้ขและจดัการการอา้งอิงวตัถภุายนอกในภาพวาดปัจจุบนัไดส้ะดวกและ
รวดเร็ว 
ค าสัง่ XREF และ IMAGE สามารถใชเ้พื่อเปิด External Reference palette ดงัท่ีแสดงในรูปปุ่มส่ีปุ่มดา้นบนคือ "แนบ 
xref" "รีเฟรชหรือโหลดการอา้งอิงซ ้ า" "เปล่ียนเสน้ทาง" "ความช่วยเหลือแบบเปิด" คุณสามารถเลือกฟังกช์นัท่ีตอ้งการใน
เมนูแบบเล่ือนลงได ้บานหนา้ต่างอา้งอิงไฟลแ์สดงรายการอา้งอิงภายนอกในรูปวาดปัจจุบนัรวมถึงช่ืออา้งอิงสถานะขนาด
ประเภทวนัท่ีและเสน้ทางท่ีบนัทึกไว ้คลิกขวาเพ่ือเปิดเมนูทางลดั บานหนา้ต่างรายละเอียดแสดงขอ้มูลของการอา้งอิง
ภายนอกท่ีเลือก ขอ้มูลท่ีแสดงจะแตกต่างกนัไปข้ึนอยูก่บัประเภทไฟล.์ 
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3.  Clipping Function Improvements > กำรปรับปรุงฟังกช์นักำรตดัครอบวตัถุ 
เพ่ิมค ำสัง่กำรครอบตดัทัว่ไป 
 Object อำ้งอิงวตัถุภำยนอกประเภทต่ำงๆเช่ Block, Raster images , Viewport และค ำสัง่ Underlay สำมำรถครอบตดั

ผำ่นค ำสัง่ CLIP และสำมำรถปรับทิศทำงกำรครอบตดัไดโ้ดยใชท่ี้จบัแบบก ำหนดเอง 
 
ค ำสัง่ CLIP รวมฟังกช์นัของค ำสัง่ XCLIP, IMAGECLIP, VPCLIP, DWFCLIP และ PDFCLIP หลงัจำกเรียกใชค้  ำสัง่ 

CLIP แลว้ใหเ้ลือกวตัถุท่ีจะตดั ตำมประเภทต่ำงๆ ของวตัถุ ตวัเลือกค ำสัง่ท่ีเก่ียวขอ้งจะปรำกฏข้ึนซ่ึงสอดคลอ้งกบั
กระบวนกำรด ำเนินกำรค ำสัง่ขำ้งตน้เพียงอยำ่งเดียว 

มีกำรเพ่ิมกริปแบบก ำหนดเองใหม่ในขอบเขตกำรตดั คลิกกริปเพือ่ปรับทิศทำงกำรตดัของวตัถ ุ

 
 

 
ค ำสัง่ XCLIP จะเพ่ิมคลิปในกำรตดักลบัดำ้นในหรือดำ้นนอก 
 เพ่ิมตวัแปรระบบ FRAMESELECTION เพ่ือควบคุมวำ่จะเลือกกรอบกำรตดัท่ีซ่อนอยูข่องบลอ็กหรือ xref หรือกรอบ

ท่ีซ่อนอยูข่อง Under layได ้
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4.  Support Formulas 
ในเวอร์ชัน่น้ีจะรองรับสูตร Formulas จาก Excel  

ประเภทค ำส่ัง  field รองรับสูตรคุณสำมำรถระบุสูตรเพ่ือค ำนวณข้อมูลในตารางและแทรกผลการค านวณลงในรูปวาด
ปัจจุบัน แถบเคร่ืองมือตารางเพิม่ฟังก์ชันการแทรกสูตรคุณสามารถระบุสูตรเพ่ือค านวณข้อมูลในตารางและแทรกผลการ
ค านวณลงในเซลล์ทีร่ะบุ 

 
ค่าตวัแปร 

Averaeg  =  ค่าเฉล่ีย 
Sum        =  ผลรวม 
Count      = นบั 
Cell         =เซลล ์
Insert Field Supporting Formulas 

สูตรจะถูกเพ่ิมลงในรายการช่ือเขตขอ้มูลของกล่องโตต้อบฟิลดซ่ึ์งสนบัสนุนสูตรธรรมดาส่ีสูตร ไดแ้ก่ ค่าเฉล่ียผลรวม
จ านวนและเซลล ์  

Table Toolbar Supporting Formulas 
ในค าสัง่ Table คุณสามารถใช ้formular ในการใส่ค่าตวัแปรลงไปได ้ดงัตวัอยา่ง. 
เม่ือสร้าตารางดว้ยค าสัง่ Table และกรอกขอ้มูลเรียบร้อยแลว้ 
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จากนั้นใหค้ลิกท่ีช่องวา่งตามท่ีลูกศรช้ี 

 
ใหค้ลิกท่ีไอคอน Formulas ตามรูป. 

 
เลือกค่าตวัแปรเช่น Average = ผลรวม 
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จากนั้นใหตี้กรอบในช่องตวัเลขทั้งหมดดงัรูป 
 

 
ก็จะไดค้่าสูตรสรุปผลรวมในช่อง ดงัรูป. 

 
เม่ือคลิกซา้ยนอกกรอบก็จะไดค้่าสรุปเป็นตวัเลข ดงัรูป. 
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5. Multileaders Alignment 
เพ่ิมฟังกช์นัการจดัต าแหน่งหลายตวั สามารถจดัแนวไดอ้ยา่งรวดเร็วโดยใชค้  าสัง่ MLEADERALIGN เพื่อใหภ้าพวาดมี

ความเป็นระเบียบเรียบร้อยมากข้ึน 
คุณสามารถจดัแนวเน้ือหาท่ีเลือกหลายทา้ยตามทิศทางและระยะห่างท่ีระบุโดยวธีิการต่อไปน้ี 
สามารถใชไ้ดจ้ากไอคอน . Multileaders ดงัรูป. 

 
ในหนา้ต่าง Classic 

 
ในหนา้ต่าง Ribbon Ui 

 
Multileaders จะถูกจดัเรียงอยา่งเท่าเทียมกนัในบรรทดัการจดัต าแหน่งท่ีก าหนดไวส้องจุด 

 

 
 

ในบรรทดั multileader จะจดัในแบบคู่ขนานกบัตวัเลขท่ีระบุส่วนของเสน้ผูน้ า 
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Multileaders ถูกจดัเรียงตามระยะห่างและทิศทางท่ีระบุและจดัใหส้อดคลอ้งกบัจุด datum ท่ีก าหนดไว ้

 

 
 
Multileaders จะจดัท่ีระยะห่างเดียวกนัในทิศทางท่ีก าหนดและการเช่ือมต่อระหวา่งดา้นหนา้และดา้นหลงัเน้ือหาปลายจะตั้ง
ฉากกบัทิศทางท่ีระบุ 

 
 

 
 
วธีิใชง้านเบ้ืองตน้ 

เม่ือคลิกท่ีค าสัง่Alingn leader แลว้ช่อง command จะบอกใหเ้ลือกวตัถุ  
Command: _mleaderalign 
Select multileaders:  

จากนั้นใหค้รอบ multileaders ท่ีสร้างไวด้งัรูป 
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กด Enter แลว้ช่อง command จะถาม  

Specify first point or [Options]: > ใหค้ลิกจุดท่ีก าหนดหรือเลือก (options)  
อยา่งเคสน้ีเรากดคลิก ตรงจุดท่ีก าหนดดงัรูป. 

 
แลว้ท าการลากตวั crosshair เป็นแนวตั้งฉากดงัรูป. 

 
เม่ือคลิกซา้ยโปรแกรมจะ preview ระนาบการ Align ของเสน้ Multileaders ใหเ้ห็นดงัรูป. 

 
จากนั้านเม่ือลากไดร้ะยะท่ีตอ้งการใหท้ าการคลิกซา้ยก็จะเป็นการ Align เสน้ Multileaders ตามแนวตั้งเป็นอนัเสร็จส้ิน

การAlign multileader ดงัรูป. 
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New viewport layer 
VpLayer ใชง้านไดแ้ลว้ใน ZWCAD 2021 โดยเรียกค าสั่งได ้2 วิธี คือ การใชค้  าสั่ง “VPLAYER” หรือเรียก
จาก Layer Properties Manager ชว่ยในการเปล่ียนแปลงเฉพาะ VP โดยไมก่ระทบกบังานจรงิ เพียง
เปล่ียนคา่ในสว่นของ VP Color, VP Linetype, VP Plot Style เป็นตน้ 

 

 
 

สามารถตัง้คา่ Plot ท่ีสะดวกยิ่งขึน้ ตวัอย่างการใชง้าน เช่น การ Plot ภาพแรกโดยไมต่อ้งมีเฟอรน์ิเจอร ์ภาพ
สองไมมี่ไดเมนชั่น เป็นตน้ 
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